Cisco Switches :: SG300-28 - Configuration As DHCP Server

Aug 28, 2011

I am relatively new the configuring network switches. Could someone point me in right direction to configure SG300-28 as a DHCP server?

From the people I talked based on device specs it should be able to act as dhcp server. However, if we cannot, can it be configured so that clients get DHCP information from Firewall to which L3 switch is connected.

View 2 Replies


ADVERTISEMENT

Cisco Switches :: SG300-28P DHCP Server With New Firmware?

Jun 15, 2012

we are looking to use the new firmware's DHCP server feature to setup different DHCP scopes for 5 different VLANs configured on the switch. I see where to turn this on and setup the scope however I can't clearly see where I can assign the specified scope to each VLAN on the switch.

View 6 Replies View Related

Cisco Switches :: SG300-28P DHCP Server With New Firmware

Apr 9, 2013

we are looking to use the new firmware's DHCP server feature to setup different DHCP scopes for 5 different VLANs configued on the switch.  I see where to turn this on and setup the scope however I can't clearly see where I can assign the specified scope to each VLAN on the switch. 

View 1 Replies View Related

Cisco Switches :: Error Configuring DHCP Server On SG300?

Apr 5, 2013

Firmware 1.3 introduced a DHCP server.
 
It seems that I can add a pool for any subnet except the 192.168.1.1/24. I have successfully added a pool for 192.168.0.1/24, 172.16.16.1/24, etc. But when I use the same commands to add a 192.168.1.1/24 pool, I get:
 
sw(config)#ip dhcp pool network Device sw(config-dhcp)#address low 192.168.1.20 high 192.168.1.250 255.255.255.0 Illegal IP addresses range or subnet configuration Trying to configure a network pool on default IP interface
 
VLAN 1 IP was changed from default 192.168.1.254 to a static of 192.168.0.1.

View 2 Replies View Related

Cisco Switches :: DHCP Over LAG Between SG200 And SG300

Apr 17, 2013

I have an SG300-10 and an SG200-26. I also have an OpenWRT flashed router that can tag VLANs.My problem right now is that my default VLAN is 1, my router is doing DHCP in VLAN 1, and I want all my network equipment to be on VLAN 1, but my SG200, when LAGed to the SG300, will not get an IP.My SG300 is pulling an IP just fine from my router DHCP pool. When I connect the SG200 directly using either 1UP port settings or 1TP port settings, I get an IP just fine. When I LAG my connection (ports 1-3 on both) I get no DHCP information sent through the LAG to either the SG200, nor to any client devices that are set for DHCP.

View 7 Replies View Related

Cisco Switches :: SG300 DHCP Static Reservations Are Not Working

May 19, 2013

I'm having troubles with this firmware in a SG300-28 switch. Actually the DHCP server, a new feature in this firmware release, doesn't work correctly. DHCP static reservations are not working: CLient ID and MAC address are not recognized correctly, and the DHCP server assigns the first free IP in the pool, rather than the reserved one.If Cisco engineers read this, plese correct the issue.

View 5 Replies View Related

Cisco Switches :: LAG Configuration On SG300 52 Switch?

Sep 10, 2011

I am having an issue with LAG configuration on a Cisco SG300 52 switch. I have connected four Ge ports on the switch to the four NICs of a Dell R710 Server on which I installed Windows Server 2008 R2. Without LAG configured, these ports would forward traffic to and from the Dell server fine.However, if I configure LAG on the ports with LACP enabled, then they would not forward any network traffic. Debugging shows that the ports are up but their forwarding status show N/A. Am I missing any configuration? Can I configure LAG on edgeports?

View 2 Replies View Related

Cisco Switches :: SG300-10 VLAN Configuration

Apr 22, 2012

Before I launch into this can I say that I am very much a novice with regards to Managed Switches and their configuration. I have the following equipment which I have connected to the switch: [code] All of the above are on subnet 255.255.255.0.All of the above communicate with each other during normal operation.Our client is connecting to the switch but his requirement is for his system to "see" the PLC Comms Card as follows:IP: 10.0.3.61 on Subnet 255.255.252.0 .
 
Using the Internet Explorer interface connection I have created an additional VLAN (ID 2) on Port 10 with the intention of using this as the connection to the client ( I assume there will be further settings required to route the PLC connection to this port) but every time I try to assign the IP and Subnet values and click "APPLY" the changes are not made and the connection appears to hang leading me to reboot the switch.I have connected to the switch via console and changed the mode to Layer 3.  I also assume that it is OK for the three pieces of equipment to remain on the default VLAN. How I should setup this VLAN and ultimately achieve my goal.

View 5 Replies View Related

Cisco Switches :: Getting DHCP Relay To Function Properly On SG300-20 Switch

Dec 5, 2012

I am having some issues with getting DHCP Relay to fuction properly over our SG300-20 Switch.Out current layout is as follows. Hanging off the SG300-20 are a pair of Clustered Checkpoint Gateways with VLAN'ed interfaces in Both of our 2 VLANs, a 3COM 4200G In VLAN1 which has the DHCP server (And all the other Servers) connected to it, and a Pair of HP Procurve 2520's Stacked in VLAN 2 to provide PoE for our Phones/connectivity for our PCs.The problem is I cannot get the DHCP Relay to fuction from VLAN 1 to VLAN 2. If I assign an address in VLAN 2 manually to a device connected to the Procurves, everything works fine. I am able to reach both VLAN 1 and VLAN 2, but DHCP aquisition fails even if the device is connected directly to a port assigned to VLAN 2 on the SG300. The SG300 is running at Layer 3 currently also.
 
Here is a copy of the running config:
--------------------------------------------------------------------------------------------------------------
switch4db24f#show running-config
vlan database
vlan 2
exit
interface range  gi8,gi16
switchport default-vlan tagged

[code]....

View 6 Replies View Related

Cisco Switches :: SG300 - 10 Lcli Command / Local Configuration

Aug 25, 2011

Previously srw2008 switches are used, now Cisco sg300-10 models was obtained. It does not work with ctrl-Z command to enter the local Config (lcli). What is the correct command? 

View 2 Replies View Related

Cisco Switches :: File Extension For Download Backup Configuration Sg300-10

May 7, 2012

i want to download an backup of the configuration file of my Cisco sg300-10 but do not know what to call the file extension.. backup.??? backup.img? backup.ros ?

View 4 Replies View Related

Cisco Switches :: SG300-10 / SF302-08P - Missing Mirror Configuration On Firmware 1.1.2.0?

Jan 21, 2012

I have several SG300-10 and SF302-08P switches running with L2-mode, and after I upgraded their firmware to 1.1.2.0, they began to record the following logs every one hour.

- Severity: Warning

- Description: %COPY-W-TRAP: The mirror-config file is illegal due to failure of previous copy operation/s to mirror-config.Also I found that I didn't see the Mirror Configuration file on the Configuration File Table in the Configuration Files Properties page. 

View 6 Replies View Related

Cisco Switches :: SG300 Correct Configuration For Redundant Link Between Two Switch

Mar 9, 2012

I have two switch SG300-10 that need to be interconnect togheter with a simple redundant "cable fail safe" configuration.My idea is use the two uplink copper port of the first switch, connected to the two uplink copper port of the second switch.

How to create a working setup configuration? The first setup that i need, is with only one VLAN1 for all ports,
 
The second setup is with the VLAN1 assigned to the ports 1-2-3-4 of all the two switch, (linked togheter by uplink ports)
and the VLAN2 assigned to the ports 5-6-7-8 always linked togheter with the same uplink ports.
 
Is possible use the two uplink port at the same time, as cable fail safe? or use a uplink port 1 for the first group and the second uplink port for second group?
 
I need to use this configuration for audio cobranet transport, and i need to test the correct configuration for the primary and secondary audio stream, if can work togheter on the same VLAN or i need to separate the two stream, from start to the end.

View 1 Replies View Related

Cisco :: 3750 - DHCP Server Configuration

Aug 16, 2011

I have a WCS that I use to manage 8 controllers (2 WiSM's totaling 4 controllers, and 4 more controllers at remote locations). All controllers connect to 3750 switches. The layer three interfaces for all V LAN's that are related to the wireless network are created on these switches. Each layer three interface has a helper address that points the devices in the sub net to the correct DHCP server.
 
When a wireless device requests a DHCP request I believe it gets to that server based on the relay from the layer three interface on the 3750. However, I know that the virtual interface on the controller is also requesting an address because my firewall is flooded with deny statements. The virtual interface is configured for 1.1.1.1 and so it gets blocked. I am starting to question the use of this interface considering the fact that it is getting blocked and the clients are still getting address.
 
Are both interfaces trying to act as DHCP relays? Could I setup the controllers to be the only relay (without using the virtual interface)?

View 3 Replies View Related

DHCP Configuration Server Settings?

Oct 24, 2012

I recently reset my Quidway WA1003A modem from Huawei and ever since, the radio button for the server settings under DHCP configuration is at OFF whenever I start up my computer. So if I try accessing the internet via wi-fi on my phone, I'll have to manually change the radio button by opening up 192.168.1.1 through the browser on my computer each time. I never faced this issue prior to the reset. It used to somehow always be saved as ON.

View 2 Replies View Related

Cisco Switches :: SG300-28 GUI Different Than Online SG300-48 Simulator

Aug 29, 2011

These are our first switches and seems like GUI is lot different than the online. Out intervlan routing is o not working. I am absolutely sure that I setup the switch in L3 mode since it allows me to create mutiple interfaces. I am hoping that this GUI issue is related to interVLAN routing.
 
Below is the blog I started for InterVlan issue [URL]
 
This is the link for online simulator and what I see in its IP tab. I know this switch is not SG300. [URL]
 
This is what I see on our switch.
 
Our switch version
switchd64684#show version                                                                                                                                              
SW version    1.1.0.73 ( date  19-Jun-2011 time  18:10:49 )
Boot version    1.0.0.4 ( date  08-Apr-2010 time  16:37:57 )
HW version    V01

View 1 Replies View Related

Cisco Switches :: SG300-28P And SG300-52 Web Managing - Fans

May 26, 2011

1) I have a Cisco SG300-28P. I plan to add a SG300-52. Would it be possible to manage the new switch through the SG300-28P web browser ?

2) There are 2 fans in the POE model SG300-28P. How many fans are they in the non POE switch SG300-52 ?

View 2 Replies View Related

Cisco Switches :: SF 300 Works As DHCP Server?

Dec 26, 2012

know any plan from Cisco to make 300 series switch to work as a DHCP server?

View 1 Replies View Related

Cisco Switches :: SG300-28 Uplink To Another SG300-28?

Feb 8, 2012

Can I connect a single Cat5e cable between two SG300-28 and link them?  If so what must I configure?

View 1 Replies View Related

Cisco Switches :: Difference Between SG300-28P And SG300-52

Jul 25, 2012

I have SG300-28P that I am using as layer-3 switch. Recently I ran in to SG300-52 switch and even though loading same firmware doesn't give me option to do layer-3 switching. For SG-300 I see options in GUI to create vlan interfaces under IP information section, while SG300-52 has IP information option only under the management section.let me know if these are 2 different hardware types and L3 is not possible on SG300-52. If its possible to enable L3 switching on SG300-52?

View 2 Replies View Related

Cisco Switches :: Configure DHCP Server Options For SMB 300?

Nov 28, 2011

I am looking for a how to configure a DHCP server for a Cisco SMB 300 series switch to obtain an automatic configuration. Currently i am using a Cisco 1800 router as my DHCP server and the DHCP pool serving the 300 series switch is configured as follows.
 
ip dhcp pool Cisco_SMB_300
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1

[Code]......
 
Looking at pcaps, I don't even see a tftp request going the server after the switch obtains an IP via DHCP. The config file format is exactly as obtained from the download backup section (pretty sure its not the issue since i don't see a download attempt). Also, the SMB switch is running the latest firmware image (1.1.1.8)
 
Looking though the admin guide i did not see specifics on how the DHCP server was to be configure for the auto configuration feature to work.

View 3 Replies View Related

Cisco Switching/Routing :: Catalyst 2960 / VLAN Configuration Using MS DHCP Server

Jan 28, 2013

I am going to creat VLANs very 1st time therefore for test purpose I have following simple scnerio.I have created 2 VLANs , VLAN2 and VLAN3 on Cisco Catalyst 2960 series switch. Ports 1-12 is assigned to VLAN2 and Ports 13-24 are assiged to VLAN3. Now I have configured DHCP on Microsoft Server 2003 defining 2 scopes with following configurations.
 
Scope 1 for VLAN 2--- Range is 172.16.0.17 to 172.16.0.30   with subnet mask=255.255.255.240 . Server IP address 172.16.0.17
( Note: Address 172.16.0.17 is excluded from dhcp server Scope 1 and give to the MS server itself)
 Scope 2 for VLAN 3----Range is  172.16.0.33 to 172.16.0.46 with subnet mask=255.255.255.240 .
 
Now in Cisco 2960 series switches, under Vlan 2 and Vlan 3, I have following configurations...
 
interface Vlan2
ip address 172.16.0.30 255.255.255.240
ip helper-address 172.16.0.17
 interface Vlan3
ip address 172.16.0.46 255.255.255.240
ip helper-address 172.16.0.17
 
Now the problem is when i connect a client computer to any port from 1-12, It gets correct IP address from Scope 1 but when I connect a computer to any port from 13-24, it does not get the ip address.
 
Further I want to do inter VLAN comunication as well for that purpose i Have an  ISR 2900 series router. What further configuration i will have to do on router for inter vlan communication.

View 3 Replies View Related

Cisco Switches :: Configure SF300 48port Switch As DHCP Server

Feb 8, 2013

How to configure SF300 48port switch as DHCP Server or not.
 
My Configuration as below
 
I have 8 vlan configure in SF300  (SVI with ip address) isit possible to configure dhcp server and how i can apply access-list to restrict with other vlans.

View 6 Replies View Related

Cisco Switches :: Configure SF300 48 Port Switch As DHCP Server?

Aug 23, 2011

How to configure SF300 48port switch as DHCP Server or not.
 
My Configuration as below
 
I have 8 vlan configure in SF300  (SVI with ip address)isit possible to configure dhcp server and how i can apply access-list to restrict with other vlans.

View 1 Replies View Related

Cisco Switches :: SG500 DHCP Server Does Not Assign Predefined Static IP Addresses

May 17, 2013

I upgraded my SG500 switch firmware to 1.3.0.59, since there is a new functionality DHCP server v.4 well I must say I came accross the issue I cannot solve. DHCP server assign dynamic address - no hassles. troubles start with static IP hosts.I defined a couple of hosts with static address within the correct subnet. I tried with hardware address and client identifiers. no luck. my switch does not assign the IP address I assigned to the suitable mac address. to define it I use both CLI & Web.

ip dhcp pool host HP-Elliteaddress 10.10.11.7 255.255.255.0 client-identifier 01:d8:d3:85:cf:09:72client-name HP-Ellitedefault-router 10.10.11.1exit
ip dhcp pool host VAIO-Zaddress 10.10.14.108 255.255.255.0 hardware-address 54:53:ed:1c:a1:46
default-router 10.10.14.1exit

View 16 Replies View Related

Cisco Switching/Routing :: 2960 NTP Server / Client Configuration In Switches

Feb 28, 2012

We had core(4503), distribution(3750), and access switches(2960) in our environment. Currently we configured the clock manually in each switch, but a reboot of the switch resets the clock also. We are planning to make a single switch as a NTP servers and others are clients to synchronise  the correct time even after a reboot of the access switches.

View 6 Replies View Related

Cisco Switches :: Replacing 3COM 4500 Switches With SG300-52?

Nov 21, 2011

I'm replacing 2 3COM 4500 Swithes with the SG300-52 Cisco switch. We have 3 VLANs, 10, 20, 100. The switch is set for Layer 3 and I have setup DHCP relay. what settings i should set on the Cisco for the following setups:
 
3COM Setup
#
interface GigabitEthernet1/0/1

[Code].....

View 2 Replies View Related

Cisco Switches :: SG300 Switches Have Poor Performance In Layer 3?

Jan 1, 2013

We have several of the SG300 Serices switches. We use them to route VLAN traffic to Remote Offices, Internet Connections, and WiFi Access Points.In one remote office we have a SG300-10 setup to route the HQ Network and the remote Office Subnet. The SG300 is Connected to HQ via Fiber and has multiple Tagged VLANs on it. If I do speed tests over the Fiber Link on the Incoming Tagged Netwotk I get Decent performance, 80Mbs. If I switch to a networtk that is not priginating from HQ, and have the SG300-10 route packet, I get dismal performance. 15-20Mbs.
 
I Fireded up a New SG300-28P FW v1.2.7.76. Added a the HQ VLAN 101 and new VLAN 1025 . Mapped some Tagged and untagged ports for each.  Switch was connected to HQ Network as untagged VLAN 101.  I put a laptop on an Untagged VLAN 101 port. Ran some tests, cam back with 750-850Mbs. Great.  Put the same laptop on a Tagged 101 Port, Configured the NIC for Tagged VLAN 101, Same test, same Speeds, 750-850Mbs.I then  Configured laptop for Tagged VLAN 1025. Connected to tagged VLAN 1025 port. Ran speed tests, resuts were 15-20Mbs!
 
I then  Configured laptop for Untagged VLAN 1025. Connected to unagged VLAN 1025 port. Ran speed tests, resuts were 15-20Mbs!It was only the Laptop and the Connection to the HQ net on the SG300-28P. Why is the performance of this unit soooooo poor when it needs to route?Other Switches have FW v1.0.0.27 or FW v1.1.2.0. They have Similar speed issues. All Configured for Layer 3.

View 10 Replies View Related

Cisco Switches :: SG300 Switches Can Be Used With Microsoft NLB In Multicast Mode

Dec 18, 2011

does the SG300 switches can be used with Microsoft NLB in Multicast mode?I know on traditional Catalyst switches you can statically "map" IP's to mac's and then to multiple ports but this doesn't seem to work correctly on the SG switches - it gives an error about the mac not being not Unicast?

View 2 Replies View Related

Cisco Switches :: VLAN Management Via SNMP On SG300-10 Switches

Aug 7, 2011

Any snmpset commands to add, modify and delete vlan table entries on SG300-10 switches? I checked url... however this information is apparently only valid for catalysts. The latest firmware is installed and the provided MIB files are used.

View 8 Replies View Related

Cisco Switches :: Multiple VLANS And SG300-28P Switches Setup?

Aug 20, 2012

I'm going to have several SG300-28P switches to setup.  I'll need to create multiple vlans for data, voice, and wireless traffic.  I have the following questions in setting up this configuration:
 
VLAN 1 Management
VLAN 100 Data
VLAN 200 Wireless
VLAN 300 Voice 
 
1) For managing the switches via IP, will LAN1 be the default management network?  Should I create a seperate VLAN for managing the switches?
 
2) For uplinking the switches together, I plan to trunk a port to connect the switches together.  What's the configuration on the trunk port to forward all vlans from one switch to another?
 
3) On some ports, I want to configure a trunk for two vlans (Data and Voice) where the phone has a pass through for PC.  The phone supports tagging for the PC and the VoIP traffic.  For example on port 10, would VLAN 100 and 300 be set to tagged?

View 3 Replies View Related

Cisco Switches :: SG300-52 Multiple Lags Between Switches?

Jan 19, 2012

I'm having alot of trouble trying to connect more that one LAG between two SG300-52 switches.Basically i have configured both switches with the same vlans. For 2 of the vlans i would like to connect them together between the two switches using LAG. Switch1 has Vlan 5 (ports 1-12) & Vlan 10 (Ports 25-36) with LAG configured on ports 1-2 and ports 25-26. I have setup the second switch identical to the first. But when i connect the LAG's there is no connectivty. If i disconnect one LAG the other starts working.Can you only have i interconnect LAG between switches?

View 1 Replies View Related

Cisco Switches :: How To Configure Two Links Between Switches SG300

Apr 22, 2012

I have two SG300 serie switches and two Gigabit connection between them. How do I configured these two links to work toghether like a one 2 Gigabit channel?

View 2 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved