Cisco Switching/Routing :: 3750 Not Handing Out DHCP Addresses

Nov 2, 2011

Had a problem with a 3750 this morning not handing out DHCP addresses.  The following is a sanitized config of what the switch is using. [code] The IOS installed on the switch is c3750-ipbasek9-mz.122-55.SE1.bin.  What got my attention was that the sh ip dhcp pool PC showed 180 addresses being excluded.  In doing the math from the dhcp excluded addresses, only 64 should be excluded.
 
My next step was to remove the second dhcp excluded-address line above.  Doing a clear ip dhcp binding * started letting the DHCP service hand out addresses but the sh ip dhcp pool PC stil showed 180 addresses excluded.
 
It finally took removing the dhcp pool and putting it back in to drop the number of excluded addresses down to a value that matches the first excluded-address line.  Didnt see a dhcp bug in the bug database that would explain this.
 
I tried re-entering the second excluded-address line from above and saw the number of excluded addresses rise as expected.  When I negated the line, the number of excluded addresses dropped back to its previous value.

View 1 Replies


ADVERTISEMENT

Cisco Switching/Routing :: 3750 DHCP Server Handing Out IP Addresses To Client Connected To VLAN5 Interface

Feb 23, 2012

Haveing issue with DHCP server handing out IP addresses to client connected to VLAN5 interface.ISP Router>Firewall -(WatchGuard Drop-in mode) I have several 3750 switches and  one acting as a L3 switch. The L3 is configured as follow: [code]
 
If I connect a laptop to int fa1/0/10 I DO NOT get an IP address from the 10.100.0.8 scope. If I connect to another interface within the VLAN 1, I get an address from the 10.100.0.0 range.

View 7 Replies View Related

Cisco Switching/Routing :: 3750 Not Handing Out IP Addresses

Jan 10, 2013

We have a 3750 running IOS ver 12.2 (44) SE, it has performed great and we have never had a problem with it. However we have noticed that when we had an outage some of our Wireless APs didn't come up as they get DHCP from the 3750. The DHCP scope said IP was depleted although there were IPs to give. We had to delete and recreate the DHCP Pool. However two days later we got the same problem and then had to do the same thing over again.

View 8 Replies View Related

Cisco :: DHCP Scope Not Handing Out Addresses

May 21, 2012

I've created a tonne of dhcp scopes on my routers before never had any issues, however this one will not hand out any addresses at all, i even give the router a reload to see if any magic happened but nothing, ive ended having to put a temp server in with just dhcp installed until i get the router diong what it should my config below, its something simple i havent seen, as ive compared it to plenty of my working DHCP configs and seen nothing.

View 11 Replies View Related

Router DHCP Handing Out IP Addresses Not On The Same Subnet?

Dec 22, 2011

I have a Belkin model F9K1102 router supplying WAN/LAN connection to three PCs and 2 laptops. Two of the PCs are hardwired with the remainder PC and laptops are wireless. I'm using the default router IP of 192.168.2.1 and my ISP is Charter Cable (if that's of significance). The router is picking up all the dynamic IP information from my ISP and internal DHCP is enabled. Here's the issue though - when I connect a PC, laptop or iTouch (wired or wireless) with obtain IP settings automatically enabled the IP address it receives an IP address on a different subnet ie, 192.168.3.x and thus won't have WAN/LAN connection. I have tried to set the router IP to 192.168.3.1 and set the scope in the .3 subnet but the IP obtained by the device is .4! This makes no sense to me at all. The router is on the latest firmware (according to Belkin) and there doesn't seem to be any other update I can find. I have also tried another Belkin router (older model: F5D8236) and it does the same thing.

I'm not sure if this is related but I upgraded my service with Charter to a 18MB connection and a D3.0 Ubee cable modem - this issue seem to have began after this upgrade but I don't see how that would have any bearing on what is happening on my LAN IP scope and Charter tech support is pretty useless. My workaround is that I've static assigned an IP for each device in the same subnet as the router but it would be nice for the DHCP to function correctly.

View 7 Replies View Related

Cisco :: DHCP Server No Longer Handing Out IP Addresses On Network?

Jun 16, 2012

I have a LAN with about 200 computers (192.168.10.0/24) with a DHCP Server on Windows server 2003.The problem is that my company have acquired 100 others computers that I have connected on this network.Some computer does not get IP address from the DHCP server. When I investigated the log of the DHCP server, I realized that the DHCP server was out of addresses.

View 2 Replies View Related

Cisco Switching/Routing :: 3550 / 2950 DHCP Relay Option To Router Handing Out DHCP

Apr 3, 2012

Have a client wanting to hand out public ip addresses to all clients from a PFSense Firewall terminating the internet connection.
 
How do I allow the Cisco Switches currently in place, configured with private ip addresses in the 10.10.x.x ranges and Vlans, where the main 3550 layer 3 has defined dhcp scopes for each vlan, to relay dhcp requests from all vlans to the PFSense firewall?
 
I assume I would take off the currently defined dhcp scopes for the vlans and configure each vlan/switch with the ip helper address and specify the PFSense firewall and that Nat would have to be disabled onthe firewall?

View 1 Replies View Related

Cisco Switching/Routing :: 3750X / DHCP Server Not Handing Out Specific IPs

Apr 17, 2013

I have a DHCP server for a subnet that has only lightweight WAP's in it.  The DHCP server is running on the gateway for this subnet which is a 3750X 2 switch stack running 12.2(53r)se2.I have the following configured:

ip dhcp excluded-address 10.1.10.161 10.1.10.162
 ip dhcp pool DHCP-VL20
network 10.1.10.160 255.255.255.224
domain-name mydomain.net
dns-server 10.11.11.30 10.11.11.40
default-router 10.1.10.161
ease 3
  
The server hands out up to 18 IP addresses and no more, with 20 devices on the subnet.  Scanning the subnet with a 3rd party network management system I see the following IP's never get handed out or used:
 
10.1.10.161 - 162 (manually excluded)
10.1.10.167 - 168
10.1.10.171 - 176
10.1.10.178
 
and of course  2 IP's I have manually excluded, 11 IP's in all that wont get handed out.  It should only be 2 that don't get handed out.  I've double and triple checked the exclusion and thats the only one.  so I run a 'sh ip dhcp pool' and see this:
 
Pool DHCP-VL20 :
Utilization mark (high/low)    : 100 / 0
Subnet size (first/next)       : 0 / 0
Total addresses                : 30

[code]....
 
[edit]I should also mention that "sh ip dhcp bind" does not show these randomly excluded IP's in use.  They also do not show up in any arp table I can find.I have looked all over the config and I cant find where these extra 9 addresses are being excluded. how to free up these 9 seemingly random exclusions?  Haven't issued a reload and I haven't deleted and rebuilt the DHCP server yet, production network.

View 2 Replies View Related

Cisco Switching/Routing :: 3750 - How To Hide Mac Addresses

Jun 12, 2013

I Lease fiber between two locations, My operator limiting number of MAC addresses to 8 macs. Is there any possibility using some feature available in the Cisco 3750 switches to (hide mac addresses) encapsulate traffic witch flowing via operator network ?
 
I need to send data between locations with 1Gb/s speed. If 3750 switches can't do that, which models of switches 1 or 2U can do it. May Metro switches ?

View 1 Replies View Related

Cisco Switching/Routing :: 3750 - Two Different MAC Addresses On Same Switchport

Feb 16, 2012

I have Catalyst 3750 running IOS version c3750-ipservicesk9-mz.122-55.SE.bin.  I have an access port that connects to a Redhat Linux version 5.4 64 bits machine.  When I perform a "show mac address-table interface g1/0/3" where the redhat machine is connected to, I see two mac addresses on this access port.  One of the mac addresses, 0025.9006.4898,  belongs the the redhat machine.  the other mac address, I have no idea where it comes from.  I tried to perform clear mac address-table dynamic g1/0/3 several times but it does not work either.

View 8 Replies View Related

Cisco Switching/Routing :: SG 100-16 Switch - 2 DHCP Addresses

Jan 11, 2012

I currently have a the following configuration and am unable to get more than 2 DHCP addresses for the devices connected to the Cisco new SG 100-16 Switch.The AP have no trouble handing out DHCP to the wireless clients, but we are unable to get the SG 100-16 to be able to do the same thing to wired clients.  It is currently connected to the 2960-8 in port 1.  We can get 2 devices connected without a problem, but the 3rd machine and beyond do not work.  Also, setting up a static IP does not work.  Using a static will not even allow us to ping or tracer back to any devices beyond the SG 100-16.

View 7 Replies View Related

Cisco Switching/Routing :: 3750 IP Addresses Are Not Being Released From Table

Feb 21, 2012

we have a 3750 and use dhcp services on the switch.  every so often we run out of ip's even though we have  much less users than the size of the allocated dhcp pool.  I've noticed that the dhcp bind table is full but a ping-sweep only shows very few ip's being assinged and used.  It looks like the IP addresses are not being released from the table even though I have decreased the lease time to 8 hours.

View 2 Replies View Related

Cisco Switching/Routing :: 861 Need DHCP Server With Static IP Addresses

Feb 2, 2013

I used to use a CentOS self-made server for intranet for my little office, but I bouth few days ago a Cisco 861 router to replace the linux box.
 
1. I have 2 public IP classes from my ISP. 1 class is limitted to 80mbit upload, the other to 30mbit upload. So I need some sort of DNAT to be able to know exactly which intranet computer uses big internet and which one limitted internet.
2. I need DHCP server and with static IP addresses (one computer must always have the same IP address, etc).. i have my needs for this.
3. Also I need external access to some servers inside (web, ftp, etc) [code]
 
So far so good, all looks simple and I can achieve this in 2 hours on a centos linux box (correct routes, ip forwarding enabled and few iptables rules for NAT/SNAT/DNAT).
 
But on this brand new Centos router well, i'm not even successful in pinging the outside world, nor the inside world I'm tired of reading the forums, the documentation..i want (at first) a simple scenario: vlan+dhcp, fa4 with 1 public ip address and ACCESS to the real world. I wasn't able to achieve not even that much. [code]

View 6 Replies View Related

Cisco Switching/Routing :: 881w-gn-a-k9 Access Point Not Serving DHCP Addresses

Jan 27, 2013

i have to Bridge the AP to VLAN1 which has the DHCP pool. For some reason when I try to do this from iOS console it tells me that gig0 is not a bridgable interface. I am newb to Cisco iOS (24 hours new ). I got the Cisco Configuration Professional working and would like to fix my issue through there if possible? why my AP wont get anything but APIPA addresses?

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption

[code]....

View 13 Replies View Related

3750 - Craft Helper Addresses So DHCP Requests Go To Proper Server

Dec 15, 2012

Setting up a stand-alone WDS/PXE server.Current we have helper addresses setup to forward the DHCP requests from the different VLAN's to the DHCP server. The WDS/PXE server we are setting up is on its server. How do we craft the helper addresses so DHCP requests go to the proper server hosting DHCP and PXE requests go the WDS server?

Everything I seen on Microsoft Technet, lists using Helper Address as the recommended way, but assume both services are on the same server. Our helper address is as follows on each VLAN interface in router: ip helper-address X.X.X..This is a Cisco 3750.

View 6 Replies View Related

Cisco Switching/Routing :: SW 3750 - ACLs For DHCP

Apr 16, 2013

We are configuring ACLs for a dhcp pool on Sw3750
 
ip access-list extended Test
permit ip any 192.168.1.0 0.0.0.31
permit ip any host 172.16.1.1
 
And, here is dhcp pool:
 
ip dhcp excluded 192.168.1.1 192.168.1.3
ip dhcp pool Name
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
 
But when a PC try to obtain IP automatically, it doesn't work.

View 3 Replies View Related

Cisco Switching/Routing :: 3750 - DHCP Release

May 13, 2012

i created the 10 V LAN in my Cisco 3750 switch.All other V LAN DHCP IP's (192.168.2.X - 192.168.10.X)  will be release from the DHCP server except VLAN1 . In my 3750 switch i created DHCP pool(192.168.14.X).... and i assigned to VLAN10.... but one of the client is assigned to V LAN 2(192.168.2.X)  configuration. but its getting IP from the Cisco DHCP instead of DHCP server.

View 2 Replies View Related

Cisco Switching/Routing :: DHCP Server Catalyst 3750

May 28, 2013

I have customer who has as Core Switch one Cisco Catalyst 3750 with the IOS c3750-ipbase-mz.122-35.SE5.I know that this image support DHCP Server configuration, but I like to implementate new vlans (approx 15) and I want to know if this switch support 15 DHCP Servers.

View 3 Replies View Related

Cisco Switching/Routing :: DHCP Limitation On 3750 Switches?

Jul 16, 2012

I want to clear following things regarding Cisco 3750 switch.

1. Can I configure Multiple DHCP pool on C3750?

2. Performance effect due to same?

3. Can I resrve IP addrese from DHCP pool for specific MAC address.

4. Can I Exempt IP address from DHCP pool ?

View 5 Replies View Related

Cisco Switching/Routing :: Adding A New DHCP Scope To 3750 Stack

Apr 2, 2012

The company I work for owns a remote manufacturing facility that houses a stack of five 3750 switches that function as the core switching system for the plant.  DHCP services are configured on the 3750 stack.
 
There are currently three VLANs configured, one for data and one for voice (144 and 244 respectively) and one for UCM servers (200), with corresponding subnets of 10.44.32.0 /19, 10.44.0.0 /19 and 10.44.100.0 /24.
 
The current DHCP scope configurations are as follows:
 
ip dhcp pool Plant-44_DHCP
network 10.44.32.0 255.255.224.0
default-router 10.44.33.254

[Code].....
 
My question is will the addition of this scope in the manner presented cause any problems with PCs or IP phones outside the targeted recepents receiving the wrong IP information from this scope? 
 
I plan to identify the users that should be members of this VLAN 444 and change the switchport mode access configuration on the corresponding switch ports from VLAN 144 to VLAN 444.  The voice VLAN 244 will remain the same.

View 2 Replies View Related

Cisco Switching/Routing :: 3750 - DHCP Server Doesn't Provide IP Address

Dec 11, 2012

a new LAN installation, two VSS pair 6509 core, 15 closets, with 3750 stacks. Floor 15 only, devices/hosts can ping teh DHCP server but cannot aquire IP addresses. no such problem on other floors?
 
portfast an dother parameters are intact.

View 2 Replies View Related

Cisco Switching/Routing :: 3750 - How To Block Unauthorized DHCP SOHO Router

Jan 20, 2012

If it's possible, how do you protect/block a unauthorized DHCP SOHO router with NAT form a Cisco 3750?

View 16 Replies View Related

Cisco Switching/Routing :: 3750 - Multiple Subnets In Single DHCP Pool On Device

Mar 25, 2012

3750 can not support multiple subnets in it's DHCP server pool config.

Is this an issue that can be fixed with a different iOS or is there a different Cisco switch that I can replace the 3750 with that will handle multiple subnets within an individual pool?

View 1 Replies View Related

Cisco Switching/Routing :: 2975 Not Handing Out PoE Power To Phones And Access Points At Random Times

Oct 22, 2012

We currently have around 150 2975 switches and have had problems with it them not handing out PoE power to the cisco phones and access points at random times.  There is plenty of power left for the switch to use.  We have at least 15 that will be running fine for about a week and then all of the devices that use PoE power will shut off and will not come back on until we reload the switch.  If you console in there aren't any messages that pop up and if you look at the port it just shows on connected or will show IeeePD in the power inline.  We have contacted Cisco TAC and they just RMA them. 

View 6 Replies View Related

Cisco Switching/Routing :: 2921MS DHCP NACK With DHCP Relay?

Nov 11, 2012

I have some DHCP trouble since I subnetted my network with a 2921. My clinets are in 172.16.2.0/23 and DHCP servers are in 172.16.5.0/24.Sometimes, randomly I guess, I get NACK from my DHCP server, and if I look into DHCP logs I got something like this:
 
15,11/09/12,09:52:27,NACK,172.16.3.172,switchE51D12.host.com,A0CF5BE51D12,,0,6,,,,,,,,
15,11/09/12,09:52:28,NACK,172.16.3.172,switchE51D12.host.com,A0CF5BE51D12,,0,6,,,,,,,,
15,11/09/12,09:52:29,NACK,172.16.3.172,switchE51D12.host.com,A0CF5BE51D12,,0,6,,,,,,,,

[code]....

View 6 Replies View Related

Cisco Switching/Routing :: Perform STFTP On 3750 Or 3750-X?

Jun 30, 2012

Do I need the Universal image to perform stftp on a 3750 or 3750-X?

View 8 Replies View Related

Cisco :: 2106 - APs Not Getting DHCP Addresses?

May 25, 2011

I've just installed a 2106 Controller at a remote site. The Controller is seen by the WCS at the main site so, connectivity is good and I'm able to login from the main site. I've configured the DHCP server which is at the Main site on the AP manager interface and the Manager interface and on the WLAN of the new controller but, APs are not getting addresses.

View 6 Replies View Related

Configure DHCP To Use Two Different Range Of IP Addresses?

Sep 5, 2011

How can i configure DHCP to use two different range of IP addresses. One range will be for example 192.168.0.* and the other range will be 192.168.1.* When the first range of ip is full the DHCP automatically assign IP addresses from the second range.

View 9 Replies View Related

Cisco Switching/Routing :: 2610 Configured IP Addresses On Interfaces

Feb 10, 2013

I'm working on my CCNA.  I purchased an old router 2610 with two ethernet ports.  I configured the IP addresses on the interfaces and added the default gateway.  I configured NAT to go out my ATT DSL router to the internet.  With the 2610, I'm able to ping the back end or internal DSL router, but I can't ping the front end, external router, or out to any internet site such as google. 

View 10 Replies View Related

Cisco Switching/Routing :: Restricting Mac Addresses On 4506 Switch

May 14, 2013

We want to permit certain mac addresses on the cat 4506 switch wherein only those mac addresses will get access to network.
 
Configuration Planned: For testing purpose we have created mac access list on cat 4506 and deny laptop mac address in this access list. The mac access group is applied to the port where the laptop is connected to cat 4506.Even after applying the mac access group on the port, the laptop is able to ping the vlan ip of cat 4506 [code]
 
laptop with ip address 192.168.10.2/24 connected to port 2/1 is able to ping 192.168.10.1 even after applying the mac access-group
 
Note-we have tested same configuration on cat 3560 and its working fine. We apply the mac access-group command on interface and clear the arp-cache and we are not able to ping vlan interface ip. The moment we remove the mac access-group,ping starts again.

View 4 Replies View Related

Cisco Switching/Routing :: ASA 5505 - Multiple Outside Statics IP Addresses?

Dec 14, 2012

I have an ASA 5505 with Security Plus License ?I have 5 Static IP Addresses from my ISP?I have the following interfaces. Outside (vlan 2) / Inside (vlan 1) / Guest (vlan 3)For my Vlan3 guest network I have set it up so that DNS must be routed through opendns.org's DNS servers ( for web filtering, etc ) However, its using the static ip that I have plugged into the ASA.
 
What I would like to accomplish is to put my inside interface (vlan1) on another static ip for outside access if thats possible, so that I can route those clients through opendns.org however however giving them more web privlieges than what the guest network is getting.

View 14 Replies View Related

Cisco Switching/Routing :: 1941 Configuration With Range Of WAN IP Addresses

Oct 23, 2011

I have a 1941 router tt needs to be setup with the range of WAN ip addresses ip nat inside outside don't allow me to use it..How can i configure on the router to ensure from outside i'm able to access to firewall (129.2.1.2) ?

View 4 Replies View Related

Cisco Switching/Routing :: 5505 Running Out Of Available IP Addresses On Subnet

Oct 7, 2012

I have a customer who has an ASA 5505 that is handling the routing for their internal network. They are running out of available IP addresses on their subnet 192.168.1.0/24. They have dumb switches that don't suppport multiple vlans or trunking & they are only able to connect to one switchport on the ASA. He doesn't not want to purchase any new equipment or rearrange their existing equipment at this time. The customer would like to statically assign IP addesses for 192.168.1.x & 192.168.2.x and have the ASA hand out DHCP addresses for 192.168.3.x addresses. The customer suggested configuring a super subnet. A 192.168.0.0/22 address scheme would provide an ip range 192.168.0.0 - 192.168.3.255 on a single VLAN. I know this is an unconventional way to setup an internal network & I will definitely advise the customer that this should only be considered as a temporary solution until they get more appropriate network equipment.

View 3 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved