Cisco Switching/Routing :: EIGRP And Internet With 3745

Feb 28, 2012

I am having two small issues....First on my 3745 i get the following message:
 
*Mar  2 12:13:13.615: IP-EIGRP(Default-IP-Routing-Table:1): Neighbor 192.168.3.1 not on common subnet for FastEthernet0/1
 
*Mar  2 12:13:25.811: IP-EIGRP(Default-IP-Routing-Table:1): Neighbor 192.168.2.1 not on common subnet for FastEthernet0/1
 
Second problem is that I have my internet connection going to the 3640 on FE0/0 and it works just fine....I want to change over and have the 3745 be the internet router, but when I configure it, I get no connection.
 
3745 -
Current configuration : 1624 bytes
!
version 12.4
service timestamps debug datetime msec
LD version 0x10
GIO ASIC version 0x127
[Code]...

View 6 Replies


ADVERTISEMENT

Cisco Switching/Routing :: 3745 Unsupported Ptime Value

Jan 19, 2010

Receiving syslog message :%SIP-3-UNSUPPORTED: Unsupported ptime value.  But we have no SIP-related commands in our config. We reloaded router Friday eve 1/15 but two more %SIP-3-UNSUPPORTED: Unsupported ptime value messages re-appeared on 1/18. The router in question is a 3745 running c3745-a3jk9s-mz.123-14.t7.bin. This router does have one interface facing an ISP.

View 4 Replies View Related

Cisco Switching/Routing :: 3745 / %ERR-1-GT64120 (PCI-0) / Fatal Error

Nov 3, 2011

I have a cisco 3745 router ,It has been working OK till this morning when it failed to boot this is the error that i get:
 
%ERR-1-GT64120 (PCI-0): Fatal error, CPU out of range error
GT=0x24000000, cause=0x0900E083, mask=0x0ED01F00, real_cause=0x08000000
  --------------------------------------------------------------------
   Possible software fault. Upon reccurence, please collect
   crashinfo, "show tech" and contact Cisco Technical Support.
--------------------------------------------------------------------
  bus_err_high=0x00000000, bus_err_low=0x083259C0, addr_decode_err=0x00000470
r0  = FFFFFFFF r1  = FFFFFFFF r2  = 0        r3  = 658A0000 r4  = 0       
r5  = 1        r6  = 0        r7  = 0        r8  = 0        r9  = 4ECAB4A0
r10 = 0        r11 = 200      r12 = 0        r13 = 668BDF84 r14 = 0       

[code]....
 
System returned to ROM by error - a System Error, PC 0x607DD5C0 at 11:06:37 ARG Fri Jun 15 2012 System image file is "flash:c3745-adventerprisek9_ivs-mz.124-15.T5.bin" Possible RAM fault??  not performed any modification.

View 1 Replies View Related

Cisco Switching/Routing :: GNS3 3745 No Switch Connectivity

Jul 18, 2012

am using GNS3, and have the 16port switching module. I have created a PC instance and connecting to f/0/0 which is a layer 3 port, I can connect via layer 3 IPs. I then reconfigured and connected the PC instance via a layer 2 port f2/0 which is part of the 16port switch module. All 16 ports are by default in vlan 1. I assigned an IP of 10.1.9.1/24 to the VLAN and gave the PC 10.1.9.2/24. I cannot ping and I cannot even ping 10.1.9.1, the VLAN 1 IP. [code]

View 5 Replies View Related

Cisco Switching/Routing :: Port Forward To HTTP Server 3745

Apr 18, 2012

I need getting access to my http server.  I have a host name that I configured to point to my IPS IP address.  Port 80 is enabled on my server, but I can't seem to get access it from my web address [code]

View 5 Replies View Related

Cisco Switching/Routing :: 3745 Router Failed To Exchange The Reference Signal

Mar 17, 2013

I am almost new to the networking field, hence I might have lacking some basic knowledge. I like to know the impact if the ground of any router get disconnect. WIll the router stops work?  We have two peripheral router in my organization, both are connect with the MPLS cloud through the MUX. One router (3745) have ground connection, where as the other (3845) don't. Recently the 3745 router start generating CRC error on the WAN interface. Once we remove the patch cord connecting with the MUX for loop test and reconnect later, the interface did not come back again. FInaly someone advice me to check the ground connection. I found it was loose. Once I fix it properly and reboot the router the interface become up. The person told me that some cisco router send the reference signal through the ground to the MUX connecting with it, if the MUX and router failed to exchange the reference signal the router will not work, is this true ? 

View 2 Replies View Related

Cisco Switching/Routing :: GNS3 - Stub Router Not Updating Routing Table - EIGRP

Nov 14, 2012

We have small which I'm looking to implement and have built this on GNS3.
 
We have:
 
Router A in site 1
Router B in site 2
Router C in site 3
 
Router A and B are connection via a point to point 100M link and from Router C we have a 2 point to point one of which is 5Mpbs and going to Router A and Router B.
 
For Router C to reach Router A network it will go via Router B and these are 100M connection. When the link between Router A and B goes down. Router C should update and start using the 5m route.
 
For some reson, the routes are not updating. I have to do 'clea ip eigrp ne' for the routes to update and if I reload the routers all works well, it seems the problem is intermittent.

View 13 Replies View Related

Cisco Switching/Routing :: OSPF Or EIGRP On 851 Or 861?

Dec 14, 2011

Does 800 series routers support OSPF or EIGRP?  Command for EIGRP is available but when you try to run it, you get that "protocol is not available in the image".  Is there a specific image that I can get that will support either of these two on a Cisco 851 or 861?

View 4 Replies View Related

Cisco Switching/Routing :: 4500 Sup Engine 7L - EIGRP?

May 13, 2012

We recently perchaced 4503 switch with Sub Engine 7L. It has universal IOS. We are unable to run EIGRP and HSRP protocol and the switch came with temporal license.how to proceed further to get EIGRP and HSRP enabled on the 4503 switch.

View 8 Replies View Related

Cisco Switching/Routing :: 3560x Configure EIGRP On ASA DMZ Interface

Aug 2, 2012

I am trying to configure EIGRP on my ASA DMZ Interface - topology as follows: [code] The ASA is currently configured for EIGRP with the inside 3560x switch and passing routing updates properly.However, the ASA will not send/receive routing updates to/from the DMZ 3560x switch - the two devices do establish eigrp neighbor relationship. [code]

View 4 Replies View Related

Cisco Switching/Routing :: 1941w - EIGRP Continually Flapping

Nov 15, 2011

This is the message that I am getting from my 1941w router. I have a isakmp tunnel built with a GRE tunnel going through it.

View 15 Replies View Related

Cisco Switching/Routing :: 4948E / EIGRP Implementation With GLBP

Sep 4, 2012

I'm in the process to install two 4948E switches.  I will be configuring GLBP and wanted to get some guidelines on configuring GLBP and EIGRP:
 
- First question is like HSRP I'm configuring it on both swithches like this:
 
Switch 1:
interface vlan 5
ip address 10.1.5.249 255.255.255.0
glbp 5 ip 10.1.5.1
glbp 5 priority 110
glbp 5 preempt
glbp 5 authentication md5 key-string xxxxxx

[code]....
 
- Second question is about EIGRP, when I configure EIGRP on the main switch that is AVG with the following commands, will I also have to run the same commands on the second 4948 E too?
 
router eigrp 10
network 10.1.5.0 255.255.255.0

View 2 Replies View Related

Cisco Switching/Routing :: 6500 What Prefixes EIGRP Advertising

Dec 29, 2011

Is there a command available on the 6500 that I can use to see what prefixes it is advertising directly to a neighbor?
 
The diagram is detailed and complex, but the simplest problem statement is that it doesn't look like my 6500 distribution switches are advertising certain prefixes to one of the 6500 access switches.  I don't know whether this is an issue of the distribution switches not sending the prefixes down to the access layer (they should be; the route originates on a different set of access switches) or my access switch is dropping the prefixes.  I don't see them in the topology table at all.
 
If the prefix isn't being advertised, I need to troubleshoot the distribution.  If it is and it's being ignored, I need to troubleshoot the access.  There are no obvious conditions that would prevent the access switch from getting the prefixes -- interfaces aren't passive, no distribute lists at work, everthing in the same AS, I have neighbor relationships (and I am getting other prefixes over these links, and these prefixes are being advertised to other access switches), auto-summarization is off, split horizon is still on . . .
 
I have a very detailed diagram of all of the metrics and links and I don't see any reason why my access switch shouldn't be getting the prefixes. 6509 chassis, dual sup 720 3B, 12.2(33)SXI4a advanced enterprise services IOS.

View 14 Replies View Related

Cisco Switching/Routing :: Nexus 7010 And Connection With EIGRP

Mar 20, 2012

We have, for nearly 4 years, used EIGRP on our 6513 to  make use of two unequal links to our branch offices.  This worked because we could use the variance command and cause EIGRP to insert two routes into the table, one from each carrier.  Thus it was we could balance the load to each one with a ratio similar to the ratio of the bandwidth of Link A to Link B.
 
We just purchased 2 Nexus 7010's to replace our single 6513 core.After much consternation we have found from our Ciscio SE that the Nexus 6.0.2 software rendition of EIGRP does not support variance. 
 
Why would Cisco take their own propriatary protocol and then gut it by removing features?  I'm quite ready to send these Nexus boxes back in favor of a newer 6500 series.  MEC doesn't work like it is supposed to and the show-tech runs for over 24 hours without ever finishing (and this we can repeat on both boxes, multiple times).
 
We've opened a tac case but I just wondered for any work around for the 'variance' command?

View 5 Replies View Related

Cisco Switching/Routing :: 3750 - Enable EIGRP Process

Sep 23, 2012

I have a hub and spoke WAN that conisits of one core location with with a 6500 and nine other buildings using 4006 Catalyst that conenct back to the core via dual gig fiber. We are using EIGRP at each location as well as the core.   I was tesing something at one of our buildings decided to hang a 3750 off the 4006 and enable the same eigrp process on the 3750 that is enabled on the 4006 and 6500 (EIGRP 1).
 
1. All the routes that the 6500 knows about are advertised out to each of the nine locations.
2. The 4006's are all advertising thier directly conencted routes to the 6500.
 
Onto the location I was testing at:
 
The 4006 where I was testing at has four vlan interfaces enabled and they are in an UP/UP state. The ip routes from the 4006's directly conencted vlan interfaces propogate to the 6500 at our core location and the 6500 sucsefully propgates these learned routes to all the other 4006's.
 
This past Friday I configured a 3750x with two /22 vlan interfces and one physical gi port with an IP address and also configured on Ethernet port on the 4006 with an IP address in the same network block as the 3750x gi interface (a /30 netowrk block). I saw both interfaces come up and EIGRP sucesfully established a neighbor adjecency between the 3750x and the 4006.
 
I noticed that the 3750 advertised out all of it's directly conencted routes to the 4006 and the 4006 advertised it's directly conencted routes to the 3750. However, the 4006 did not advertise any of the routes it had learned from the 3750x to the 6500 and nor did the 4006 advertise any of the routes it had learned from the 6500 to the 4006.  My suspicion is that the "eigrp stub connected summary" statement is enabled on both the 4006 and 3750 thus prevenintg them form advertising out any routes other than thier directly conencted routes.  Can any of you verify that I'm either correct or inccorect about this?
 
here are the eigrp statemnets from the 6500 and 4006:
 
6500:
router eigrp 1
redistribute static
network 10.0.0.0
network 172.16.0.0
network 172.17.0.0(code)

View 2 Replies View Related

Cisco Switching/Routing :: 6500 Link Redundancy With Eigrp

Oct 9, 2012

Four 6500 connected to each other to form a full mesh.  Switches 4 and 7 is running eigrp.  A question came up, why didnt it have eigrp on SW 2 & 3 ?  Will it still be redundant if link between SW3 and SW4 is removed? If redundancy is working, SW3 should be able to find its way to SW4 via SW7 or SW2, yes?
 
The config looks:
 
SW4 eigrp
router eigrp 100
network 192.168.0.0
redistribute static
auto-summary
[Code]....

Recently, the eigrp was configured to SW 2 and SW 3 as well, it included the “redistribute static” statement. The route for SW2 and SW3 now has the VLANs, 51 or so. Sent ping from a PC to VLAN1 IP of SW3, then link between SW3 and SW4 was disconnected, network connectivity went down for about 20secs, and ping came right back. Thought it was a success. All of a sudden, outside connectivity was lost. Ping within the LAN was successful, but no internet connection.
 
The eigrp on SW2 and SW3 was removed, and the internet connection came back up. The initial concern was that although there is physical redundancy in place, the other routes may not be known. Hence, eigrp configuration has been attempted for SW2 and SW3. Perhaps the “redistribute static” should have never been configured on SW2 and SW3, SW7 does not have the “redistribute static” statement anyway.
 
Without eigrp running on SW2 and SW3, does it still have redundancy? For what it’s worth, SW4 and SW7 are both VTP servers. With the current configs, does it still have redundancy? Link redundancy was never tested; it always has been assumed that it works. Later today, with it’s current config, the link redundancy will be tested.

View 5 Replies View Related

Cisco Switching/Routing :: EIGRP Default Route 3750

Jun 20, 2012

I have a 3750 at a branch running EIGRP connected to two routers that both have configured:
 
access-list 1 deny   0.0.0.0
access-list 1 permit any
access-list 2 permit 0.0.0.0
access-list 2 deny   any
 
router eigrp 1distribute-list 1 out FastEthernet0/0distribute-list 2 in FastEthernet0/0
 
Due to this recently applied config the switch become unreachable from the outside and cannot ping anything. Everything connected to it works fine. I was able to remote into it from a switch behind it and noticed that the 3750 has no default route in the routing table. I do see a default route in the eigrp topology table. How to make the switch learn a default route maintaining the existing configuration on the routers.

View 3 Replies View Related

Cisco Switching/Routing :: Create A Route-map For An EIGRP Distribute List On A N7K?

Apr 26, 2012

I'm trying to create a route-map for an EIGRP Distribute list on a N7K, the goal is to not advertise a 10.0.0.0/8 and 172.31.30.20/32 networks out a link to a remote site while permitting all other traffic to the internet (default). I configured the ACL/route-maps below and applied them outbound on the N7K interface but no subnets at all are being received on the remote site router.

ip access-list DENY_10.0.0.0
  10 permit ip any 10.244.244.20/30 <<--WAN interface network
   20 deny ip any 10.0.0.0/8
   25 deny ip any 172.31.30.20/32
   30 permit ip any any

[code]....

View 0 Replies View Related

Cisco Switching/Routing :: 3750 Redistributing A Static Route Into EIGRP

Feb 13, 2013

I'm attempting to redistribute a static route into EIGRP on a 3750 switch and pass it to an upstream router, sadly however this isn't working, or at least the route isn't being recieved on the upstream router. [code]

View 10 Replies View Related

Cisco Switching/Routing :: EIGRP Route Advertisements Not Making It To ASA 5510?

Mar 11, 2012

We are deploying a new office in the building next to our main office.  The main office has a Cisco ASA 5510 behind that is a Cisco 3750 stack. In the new office we are deploying a new Cisco 3750, they will be connected via fiber cable.  I have sliced off VLAN 800 as a transit link /30 with an address space of 10.249.249.1-4.  The new 3750 only has two VLAN's 800 and 112 (10.112.0.0/24).  VLAN 112 routes are advertised to the neighboring 3750 properly as seen in the routing tables of the 3750 stack:
 
D       10.112.0.0/24 [90/3072] via 10.249.249.2, 00:22:24, Vlan800
 
Traffic passes between all local VLANS with no issue.  I found in order to get packets to pass between the ASA and the new 3750 I had to add a static route to the ASA:
 
S    10.112.0.0 255.255.255.0 [1/0] via 10.100.0.1, inside
 
My question is why is EIGRP not advertising the 10.112.0.0 network to the ASA.  Here are EIGRP configs on the switches
 
Existing 3750 Stack
 router eigrp 100
network 10.0.0.0
redistribute static

[code]....

View 9 Replies View Related

Cisco Switching/Routing :: 2513 / Propagation Of IP Default-network In EIGRP?

Apr 12, 2012

I'm having big problems with the 'ip default-network' command. [URL] I build the topology shown in the above link and it works well. Then I deleted the static route on router 2513 and removed the 'ip default-network' command. I configured RIP on all routers and issued the 'ip default-network 198.10.1.0' command on the upper right router. After that the default route is installed on the 2513 router.But when I configure EIGRP instead of RIP, the default route on 2513 is not installed:
 
Gateway of last resort is not set
 
131.108.0.0/16 is variably subnetted, 2 subnets, 2 masks
C        131.108.99.0/24 is directly connected, FastEthernet1/1
L        131.108.99.1/32 is directly connected, FastEthernet1/1
      161.44.0.0/16 is variably subnetted, 2 subnets, 2 masks

[code]....
 
Network 198.10.1.0/24 is flagged as default network. I would expect the router to install a default route now but it does not. Experts are recommending to not use the 'ip default-network' command. But it is included in the Route exam so I try to understand it.

View 3 Replies View Related

Cisco Switching/Routing :: 6500 Redistribute Static Route In Eigrp With VRF

Feb 19, 2013

I have an issue with my setup of a 6500 switch (12.2(33)SXI9).We have a 6500 switch with several VRF's. For a certain VRF I would like to redistribute a static route in EIGRP. After doing so I don't see the static route on my eigrp neighbor.
 
This is a overview of my config. I'm basically redistributing only my static route for this vrf in eigrp.
 
I found a similar case in which the solution was adding a metric to the static route. (eg. redistribute static route-map static-eigrp-pp metric 10000 100 255 1 1500). But the strange thing is that we don't have this issue on a similar machine (same IOS, same config setup). [code]

View 2 Replies View Related

Cisco Switching/Routing :: 2821 / EIGRP Downstream Updates Via DMVPN

Nov 6, 2012

We have several DMVPN-connected sites that are connected to our 2821 ISR pair.They're all configured as eigrp stub connected summary.  Yesterday, a few of the sites went inaccessible, but the VPN tunnels were still up and running.  Upon further investigation, we noticed that the remote sites stopped receiving routing updates from our 2821's.  As a quick fix, we added static routes to bring the sites back up.Later that night, we removed the static routes and cleared the eigrp neighbors, hoping it would fix the problem.  When it didn't, we cleared them two more times.Suddenly, the router lost all downstream adjacencies.  While we were adding statics to at least bring the sites back up, all of the adjacencies came back.

View 2 Replies View Related

Cisco Switching/Routing :: Redistributing EIGRP Using Route Map Nexus 5596 L3

Dec 18, 2011

this is a Nexus 5596 L3 with the latest code:
 
It looks like the deny statement is not working as I can see  all routes I am redistributing. I even did a deny on a specific route and I still see it in the routing table on another router in the autonomous system.The same below works fine on IOS platform. [code]

View 5 Replies View Related

Cisco Switching/Routing :: EIGRP And HSRP Being Broadcast To End User Ports On 6509?

Nov 14, 2011

Is there away to disable the mulicasting of eigrp and hsrp to the end user ports on a 6509?

View 2 Replies View Related

Cisco Switching/Routing :: To Issue Eigrp Leaking Routes On Catalyst 6500

Mar 26, 2012

Is it possible to issue eigrp leaking routes on catalyst 6500 running IOS 12.2-33SXI9 on gigabitethernet interfaces? or is there another way to acomplish this?

View 10 Replies View Related

Cisco Switching/Routing :: 3560 - Advertise Default Routes From EIGRP Stub?

Feb 13, 2013

I have a 3560 with IP base that is acting as a true EIGRP stub router today.  It advertises local routes to the upstream service provider router and receives a default route.
 
Now I want to connect a 3900 ISR as a voice gateway.  The 3560 does not seem to be advertising any routes to the 3900.  Ok the EIGRP stub doc says this:
 
Only specified routes are  propagated from the remote (stub) router. The router responds to queries  for summaries, connected routes, redistributed static routes, external  routes, and internal routes with the message "inaccessible." A router  that is configured as a stub will send a special peer information packet  to all neighboring routers to report its status as a stub router.
 
# Any neighbor that receives a packet informing it of the stub status will  not query the stub router for any routes, and a router that has a stub  peer will not query that peer. The stub router will depend on the  distribution router to send the proper updates to all peers.
 
I guess I don't understand why the stub advertises local routes to the upstream ISP router but does not seem to advertise routes to the 3900.  Does the stub identify the ISP router as the distribution router somehow, thus differentiating it from the 3900?  If so, how is this done?
 
show ip eigrp neighbor detail on the 3900:
 
EIGRP-IPv4 Neighbors for AS(100)
H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
(sec)         (ms)       Cnt Num

[Code].....

View 4 Replies View Related

Cisco Switching/Routing :: C2691-ADVIPSERVICESK9-M / Redistribute OSPF / EIGRP Commands

Dec 18, 2011

I was reading my book when I found  :
 
redistribute ospf 2 external 2
 
The book says  only ospf external routes of type 2 will be redistributed.But when I tried to configure the above command on router, I was not able to configure it; there was no external or internal option available with redistribute ospf command.

Below is the output: 
 
R2(config)#router rip
R2(config-router)#redistribute ospf 1 ?
  match      Redistribution of OSPF routes
  metric     Metric for redistributed routes
  route-map  Route map reference
  vrf        VPN Routing/Forwarding Instance
  <cr>
 
R2# show version
 
Cisco IOS Software, 2600 Software (C2691-ADVIPSERVICESK9-M), Version 12.4(15)T6,     RELEASE SOFTWARE (fc2)
 
Do we have such command for eigrp? For example  If i want to redistribute only external routes from eigrp into ospf,  do we have any command  such as  :redistribute eigrp 1 external ?I understand there is several ways to achieve to same goal however I am just curious if we could acheive the same goal using single redistribute eigrp  command without any route-map.

View 1 Replies View Related

Cisco Switching/Routing :: 3750 / EIGRP Router Won't Update Neighbor With New Network

Apr 18, 2012

I am working at a client site today on a routing issue.  I am currently working on an issue where a 3750 switch running EIGRP will not update its neighbor router when a network statement is added to the eigrp instance.The neighbor is a 3825 router.
 
Both the switch and the router have a common network which is 192.168.36.0/24.
Both the switch and the router are in a neighbor adjacency.
Both boxes have "no auto-summ" in the routing configuration instance.
 
I can run debugs on both routers (debug eigrp packets) and then I can watch queries and updates when I issue "auto-summ" or "no auto-summ".  Also I see a "graceful restart" for the peers when this is done.I had an expectation that when I added the network (this is just an arbitrary network for testing, which is 172.16.69.0/24).  I wanted to watch this network being sent in an update to the neighbor router.When I add the above mentioned network, there are no updates packets sent from the 3750 to the 3845.  I have not had success to this point trying to resolve.  I have followed the Cisco document "Troubleshooting EIGRP Flow Chart", but have exhausted all it has to offer and now it is at the point where it is telling me to contact TAC.

View 19 Replies View Related

Cisco Switching/Routing :: Does 3750 / 3560 Switch Support Eigrp Or Ospf

Feb 17, 2013

I believe the answer is yes, but incorperating more layer 3 features of our 3750's, I want to know if they fully support EIGRP or OSPF?
 
Also for a small business of 4 locations, each with a 10mbps fiber and a 1.5mbps mpls... wouldn't you say EIGRP would be easier?  Want to look at making the failover automatic if the 10mbps fiber goes down between a site, then the network fails over to 1.5mbps mpls. When the fiber returns in service then the network automatically preferr the fiber again. 
 
Currently we use static routes and if there is a provider outage we have to manually edit the config to flip flop the routes.

View 3 Replies View Related

Cisco Switching/Routing :: EIGRP (AD90) - Are Redistributed Routes Considered For RIB Entry

Mar 17, 2013

If a router receives EIGRP (AD90) routes, and is configured to redistribute thoes routes into BGP(AD20), why does the RIB show only the incoming EIGRP routes and not the redistributed bgp routes?   Are redistributed routes considered for RIB entry in the router that is doing the redistribution

View 2 Replies View Related

Cisco Switching/Routing :: 6500 - Will Manually Changing EIGRP Router ID Cause Reconvergence

Nov 28, 2012

I have a pair of data center core 6500 is running a single EIGRP AS with the standard core redundant cross connects. Recently an SVI sub net was expanded from a /24 to a /23 and dropped out of the EIGRP routing table.  Subsequent trouble shooting lead to the router id being one using an IP address that is no longer active IP address. 

Reviewing old configurations I found, that year ago, the ip address used for the EIGRP router-id (10.100.106.3) was removed from the active interface and changed but the EIGRP router-id was not updated.  The switch has not been rebooted since, no loop back is configured and there is not a higher IP configured on an active interface. Reviewing documented material on it, I cannot find anything specific on this condition but do see in the discussions on duplicate IDs, that new route updates can be a problem. I know how to update the router id but I am looking for confirmation on what would be the impact when I add a new loop back and manually configure the router-id under the EIGRP process with the new loop back IP. 

My assumption is an EIGRP update and route re convergence with the standard 90 seconds of outage. How to confirm this is assumption is correct?  I have no test bed to find out myself without doing this on the active cores.

show version Cisco IOS Software, s72033_rp Software (s72033_rp-IPSERVICESK9_WAN-M), Version 12.2(33)SXI5, RELEASE SOFTWARE (fc2) show inventory NAME: "WS-C6504-E", DESCR: "Cisco Systems Cisco 6500 4-slot Chassis System"PID: WS-C6504-E  VID: V01, SN: <deleted> NAME: "1", DESCR: "WS-SUP720-3B 2 ports Supervisor Engine 720 Rev. 5.3"
PID: WS-SUP720-3B 
 
EIGRP configuration is pretty basic:  
router eigrp 10
network 10.0.0.0
redistribute static
passive-interface Vlan110
passive-interface Vlan80
[code]...

View 1 Replies View Related

Cisco Switching/Routing :: 3560x - Running IP Services And Error When Disabling EIGRP Stub

Jan 15, 2013

I have A 3560x running 12.2(58)SE2 and jus tupgraded to IP services to allow Enhanced EIGRP as found on feature navigator. I need to run full EIGRP and disable Stub.
 
however, when I try to disable it, I get this error:
 
dist2-3560x(config-router)#do sho licenseIndex 1 Feature: ipservices            Period left: Life time        License Type: Permanent        License State: Active, In Use        License Priority: Medium        License Count: Non-Counted
Index 2 Feature: ipbase                 Period left: 0  minute  0  second  Index 3 Feature: lanbase                Period left: Life time        License Type: Permanent        License State: Active, Not in Use        License Priority: Medium        License Count: Non-Counted
dist2-3560x(config-router)#no eigrp stub connected summaryEIGRP is restricted to stub configurations only on this platform.
 
I have installed the license and rebooted. by all indications th elicense is installed and should allow for Full EIGRP routing.

View 2 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved