Cisco WAN :: 1760 To Translate Existing Qos

Jan 21, 2013

I currently have a pair of Adtran Netvanta 1224R units that I want to replacce with Cisco 1760 routers. How can I translate the existing QoS (relevant sections below) on the Adtrans to work.

View 2 Replies


ADVERTISEMENT

Cisco WAN :: 1760 Translate Existing QoS On Adtrans To Work On Routers

May 1, 2013

I currently have a pair of Adtran Netvanta 1224R units that I want to replacce with Cisco 1760 routers. How can I translate the existing QoS (relevant sections below) on the Adtrans to work on the Cisco routers.

View 3 Replies View Related

Cisco Firewall :: 870 - Possible To Do Static NAT Which Can Translate 2.2.2.2 To A 7.7.7.7

Nov 30, 2011

I have a firewall which is conntect to a Cisco 870 router.
 
The router only allows one ip address to ssh into and it which is 7.7.7.7 but the interface which is connected to the router is on the firewall is a 2.2.2.2 and the router interface is a 2.2.2.1.
 
I can ping the router from the inside of my firewall, but I can't ssh into it at is has a access list which will only allow ssh from the ip address 7.7.7.7.
 
Would it be possible to do a static NAT which can translate the 2.2.2.2 to a 7.7.7.7 when I ssh into the router when coming from the inside?

View 11 Replies View Related

Cisco Firewall :: How To Translate Both Source And Destination In ASA 8.2

Apr 16, 2012

I have a internal subnet 192.168.3.0/24 sitting behind an ASA firewal 8.2 and would behind accessing to web server 192.168.11.54 which sits behind the outside interface of the ASA firewall.The access would be like this:
 
1) 192.168.3.0/24 will be accesing to the web server http://192.168.11.54
2) We would like to translate the source 192.168.3.0/24 to the firewall outside IP address
3) We would like to translate the destination web server 192.168.11.54 to 202.90.197.146 as well

How to perform this simultaneous source and destnation address translation in ASA firewall 8.2? Could this be done in ASA firewall 8.2?

View 1 Replies View Related

Cisco VPN :: 5520 - How To Translate One Inside Address To Another

Oct 23, 2011

I guess I'll start with the easy stuff, Cisco ASA 5520 ver 8.2, ASDM ver 6.2, IPSec L2L tunnel with overlapping private IPs.
 
I have about a dozen L2L connections on our 5520 but never had to do one with overlapping IPs. I have two that I have to build and one definitely overlaps our inside locals, and the other is requesting that we NAT our inside locals to a 10.x.x.x.
 
I've searched the board and found several good posts including document 112049, but I just don't seem to be able to get my head around how to translate one inside address to another. It would seem like is would be as easy as doing an (inside,inside) static NAT, but most everything has the solution as a policy NAT or doing an (inside, outside) but in the less secure address space place the name of an ACL. I have ordered that brick of a book on ASAs from Cisco Press, but need to get something going and I'm not having much luck getting this thing up and running.
 
Perhaps my basic understanding of NAT rules is wrong. I thought that when using NAT the command speaks to the interfaces and the direction of travel, (inside,outside). I also thought that the IP adresses used must be valid on the interface refferenced, so any refference to "inside" would have to be an address on the "inside interface of the FW and likewise for the "outside" interface. Finally, to be sure I'm not calling a duck a goose my understanding is that the following are correct; "inside local" = my private, "inside global= my peer, "outside local"= their private, "outside global"= their peer.
 
So if I'm translating say a 192.x.x.x on my inside local and wanted to present them a 10.x.x.x, wouldn't I need an (inside,outside)? And even though I'm translating my private IP into a different private IP, the translated IP must be on the "outside" interface because that is the interface that I want to present the new private IP on?
 
So for the scenario I suggested at the top where I need to translate my private 192.x.x.x into a 10.x.x.x and present that 10.x.x.x to the other side, I need something like NAT Static (inside,outside) 10.x.x.x  192.x.x.x?

View 8 Replies View Related

Auto-translate Selected Text In IE 7?

Jun 19, 2011

chrome has an application that auto translates any text that is selected, directly in the browser.is there something similar for IE7? I dont wanna install some toolbar or any visible program, just a program similar to the chrome application, that translates selected text and displays it in a pop up.

View 3 Replies View Related

Cisco WAN :: 1941 Cannot Translate Private To Public IP Address Using NAT

May 4, 2012

I have 5 workstations with 2 servers but the backup server (black) is shut down intentionally.I have 1 cisco gigabit unmanaged 8 port switch and 1 cisco 1941 vpn router.The cisco 1941 vpn router is configured for IPVPN connection to other branches.
 
Challenge:

1. Configure NAT to enable the 5 workstations to be connected to the internet thru the router to the ISP.
2. Configure NAT to enable the server to be accessed from outside using the public IP address provided by the ISP. [code]

Verification:

1. I can ping other pc on 10.71.5.0/24 network.
2. When I typed in the ISP's public ip address on the browser, i got into the modem user interface for configuration.
 
I still can't connect to the internet. When i do tracert, it stops on the 192.168.15.1 hop and didnt continue. This shouldn't be the case since i want to connect using the GE0/1 outside port for the internet.

View 6 Replies View Related

Cisco WAN :: 1941 When Check NAT Translation On Router / It Does Translate Packets

May 15, 2012

Few are the issues that I am facing on IOS Version 15 and Cisco 1941 Router , this router is currently in production on clients.
 
•1. I do PAT on router interface , and it has public IP on it , when I send request to Internet via Browser from LAN client , Page does not open and when I check  NAT TRANSLATION on router , Router does translate the packets. The work around I found is that when I disabled CEF on router , Web starts browsing ,  Why does this happen and why I need to disable CEF ? 
 
 •2.I have Public IP Pool its subnet mask is /29 , one of the Public IP from this pool is live on the interface. When I perform STATIC NAT a web server resides in LAN , then I can access this server from anywhere in the world by IP. After few days Static NAT stopped working , I again Static NAT it on other Public IP , the same issue rise again , I am not able to access this server from Internet. This issue has been faced at two clients.   The same pool i have checked on 1841 router and static nat works fine on the same public IP .  

View 2 Replies View Related

Cisco Firewall :: Can ASA 5555 Translate To Secondary IP Address Block

Oct 14, 2012

I just purchased an ASA 5555 and started to configure.  I was successful in natting all the IPs that are on the same subnet as the ASA eth0.  I could not get the nat working for the 2nd address block.
 
Ex:
 
interface GigabitEthernet0/0
nameif outside
security-level 0
ip address 192.168.1.33 255.255.255.224
[Code]....

View 4 Replies View Related

Cisco WAN :: 1760 - Can't Ping Other PC

Jul 15, 2012

I've made a static route between a  Cisco Router 1760 and a Cisco Router 2651xm using crossover cable to  connect to their Fast-Ethernet ports so this is the configuration:

2651xm(config)#ip route 192.168.10.0 255.255.255.128 192.168.1.0.

And the other router's configuration:

2651xm(config)#ip route 192.168.10.0 255.255.255.128 192.168.1.0 (Same thing)
The IP of the 2651xm is 192.168.10.2
The IP of the 1760 is 192.168.10.1.3

I'm I doing it wrong? is the destination wrong? I can't seem to ping any  other IP. I've got another laptop. I've put a static IP of  192.168.10.5, the primary Laptop is using has an IP of 192.168.1.138.  I'm trying to PING the 192.168.10.5 laptop. But this doesn't work.

View 35 Replies View Related

Cisco Switching/Routing :: Translate Inside Network Of 192.168.20.0 To Outside ISP Address On ASA 5505

Oct 2, 2012

I'm trying to translate my inside network of 192.168.20.0 to my outside ISP address on ASA 5505. The ping from all hosts to 4.2.2.2 works, but it still only let's one address out to translate.My configuration is:
 
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
 
still doesn't work.

View 2 Replies View Related

Cisco Switching/Routing :: Translate Inside Network Of 192.168.20.0 To Outside ISP Address On ASA 5505?

Oct 2, 2012

I'm trying to translate my inside network of 192.168.20.0 to my outside ISP address on ASA 5505. The ping from all hosts to 4.2.2.2 works, but it still only let's one address out to translate.My configuration is:
 
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
 
still doesn't work.

View 3 Replies View Related

Cisco WAN :: 1760 Support For AT&T's ADSL?

May 5, 2013

Need config for a 1760 to support AT&T's ADSL 6meg, I would like to compare it to what I have.

View 2 Replies View Related

Cisco VPN :: 1760 Usage As VPN Server And NAT

Feb 28, 2011

I am trying to setup a VPN server on my router at home so I that I can access my network remotely.  The router has f0/0 as a dhcp interface connected to a cable modem.  I have a switch card in it and vlan interfaces for my inside/private subnets.  I NAT/PAT the inside vlan interfaces/subnets to the f0/0 dhcp address from the cable modem.  I have found a ton of configs for this but nothing that shows it with a NAT setup.  I have used a few examples I found that are close to my setup.  I am able to connect and the cisco lock closes.  But I am not able to do anything. When checking the cisco client stats the sent numbers keep counting up but the received number stays at zero.  Any good config that I can use or have a good link?  I am also running CME on this router.

View 1 Replies View Related

Cisco VPN :: 1760 - Cannot Ping Clients

Oct 21, 2011

I have a Cisco 1760 configured as easy VPN server. Using the cisco VPN  client I can connect to the VPN server. The problem is that there is no  ping between clients. When I connect several clients to the VPN server  there is no ping between the clients. But when I login into the router I can ping the clients and make ssh  remote logins into the clients. It seems that there is no access between  the clients and they cannot communicate at all.
 
The cisco router is placed in DMZ zone. Remote clients can connect into the router.

Here is the configuration of the VPN server:
 
[code]
!
version 12.4
service timestamps debug datetime msec

[Code]....

View 4 Replies View Related

Cisco VPN :: How To Change Password On 1760

Oct 16, 2012

I have just started supporting a client with a Cisco 1760 on site.  They also use the VPN on this device.  I can get to the web interface but for the life of me I cannot find out where I change the VPN password.  They just terminated an employee and I need to do this. 

View 13 Replies View Related

Cisco Application :: CSS11503 / Make NAT From Inside Addresses And Translate Into One External IP Address?

Dec 8, 2011

I know the CSS is too old but I have one in production environment and I was asked if it is possible to CSS to make NAT from inside addresses and translate them into one external IP address to diferent kind of communications, for example: 172.16.4.9 and 172.16.4.10 (inside addresses) should start connection to external IP addresses destinations 50.50.50.50 / 60.60.60.60  70.70.70.70 / 80.80.80.80 and so on, the default gateway to those Servers is the CSS and I would like to know if it is possible that all connection to external world to be translate into one IP address 172.16.4.100.
 
My CSS is 11503
Version: sg0810106

View 2 Replies View Related

Cisco :: Configure 1760 Router As VPN Server?

Oct 20, 2011

I configured one Cisco 1760 router as VPN server using easy VPN Server. The clients can connect to the VPN server successfully. The problem is that there is no ping between the clients. They cannot see each other into the VPN network.The router has just one port.Do I need special configuration of the VPN sever in order to allow the VPN clients to connect each other or I need other type of VPN?

View 2 Replies View Related

Cisco VPN :: Configure 1760 Router As VPN Server

Oct 10, 2011

I have a old Cisco 1760 router with VPN module. I want to use it as VPN server.I clear all the configuration of the configuration. I want to use the SDM to configure the VPN server.When I tried to configure the VPN sever from the SDM wizard this message appears:"There are no authorization lists configured on this router".

View 2 Replies View Related

Cisco WAN :: Direct Connect A 1721 And 1760

Feb 10, 2012

I just purchased one of each of the above, both with 1ea WIC 1DSU-T1, and would like to connect them directly to each other in a lab scenario.  Do I need to have an RJ48 cable or will an RJ45 work?  I have them connected now, but they are not seeing each other. They are connected via S0 on the 1721 and S1/0 on the 1760.

View 5 Replies View Related

Cisco Switching/Routing :: 1760 - Cannot Ping Next Hop

Mar 1, 2012

I just got a new 1760 router, I have an issue.
 
My FastEthernet 0/0 interface uses DHCP and got 172.16.2.126 /16.
My Ethernet 0/0 interface is my internal interface, it has static 192.168.0.1 /24.
On the Ethernet 0/0 interface, I have a PC attached, IP 192.168.0.150 /24.
 
The router's gateway is set to IP 172.16.1.1
 
My PC can ping 192.168.0.1 and can ping 172.16.2.126 (both interfaces of my router).
My router can ping anywhere on the Internet.
But my PC cannot ping 172.16.1.1. Firewall disabled, all security disabled.

[code].....

View 1 Replies View Related

Cisco Switching/Routing :: Cannot Get Out Of Rommon Mode 1760

Dec 10, 2011

I'm currently pursuing to take my CCNA and am currently studying for it, but have recently encountered a problem with one of my 1760 routers that I can not solve.Yesterday I went to boot up my router like normal, however when I went into hyperterminal I noticed the router was in Rommon mode. Thinking I could change the configuration registry, I tried to bypass the NVRAM by using confreg 0x2142. However this still causes the router to go into Rommon mode. I am getting an error that states that there is insufficient memory to load the IOS image. [code]
 
I have used the dir flash: command and can see the IOS image, and try to boot from it (boot flash:iosimagename) but it will still go back into rommon mode. I also just swapped the RAM from my other 1760 into this 1760 and it booted up and went into normal configuraiton mode without any issues. However, the other router now will not load it's IOS image and I get the exact same error.I'm at a loss here, and have searched to figure out where or how I can just wipe the router clean to try and start fresh, but cannot get out or Rommon mode. The only thing I can think of is that the RAM went bad since it wont boot up either machine.

View 1 Replies View Related

Cisco WAN :: 1760 - Packet Drops In Serial Interface

Feb 11, 2013

We have a Cisco 1760 router . We are facing sevier packet drops in the serial interface.
 
When i swap the router with another router link is working working fine.
 
Troubleshooting steps taken

1.       Swap the serial cable with another working cable : no change in state

2.       Reconfigure the encapsulation commands (with PPP and HDLC) : no change in state

3.       Try with a decreased MTU packet Ping : no change in state

4.       Decreased the Input queue and increased the output queue size using   hold-queue in command : Comparatively the packet drop is reducing but still a 10 percent drop is happening.

View 1 Replies View Related

Cisco WAN :: 1760 Unable To Enable Policy Map On Interface

Sep 6, 2012

Class and Policy maps are defined properly but when I am going to apply the policy-map on interface ,throwing an error as "'set' command is not supported in a 2nd level policymap".
 
Class/Policy map configuration given below ....
 
class-map match-any cm_traffic_control
  match access-group name acl_traffic_control
class-map match-any BE
  match access-group name be
[Code] ....

View 8 Replies View Related

Cisco WAN :: 1760 V - Unable To Ping External Addresses

Mar 1, 2010

I have a 1760-v router set up at my home lab and I am unable to access IP addresses outside my local network.  I have my Cisco router's fast Ethernet port connected to a small net gear router which then connects to my cable modem.  The Cisco router is able to ping local address fine, but when I try to ping an outside address or domain name it times out.  However, when I am at the CLI and type something like Ping { URL}, it resolves Google's IP address but it will not ping it.  I have IP DEFAULT-GATEWAY and IP NAME-SERVER both pointing to my net gear router and pointing to my ISP's DNS server.

View 3 Replies View Related

Linksys Wireless Router :: EA4500 - Translate Ipv4 Address And Port To Ipv6?

Nov 9, 2012

I have a virtual machine running in my desktop which connected on the gigabit lan port on EA4500 with firmware 2.0.37.What I want to be able to do forward a port that came from an external ipv4 address to the ipv6 address and a different port to my virtual machine (to remote desktop port 3389).The reason I want to convert the traffic to ipv6 is because virtual machine is running vpn and is not reacheable through ipv4 (unless bunch of routes are setup and things get complicated etc). I verified my phsical server and virtual server get both ipv6 ip addresses through ipv6 tunnel from comcast. Without tunneling I could not get ipv6 setup using automatic mode with comcast, it simply did not work for some reason.

View 1 Replies View Related

Cisco Switching/Routing :: Can't Configure Data T1 On 1760 Router

Nov 18, 2012

For the past few days I've been attempting to configure a data T1 on a Cisco 1760, but I'm stuck at:

Serial0/0                  <our ip address>    YES NVRAM  up                    down
 
To provide a bit of background. This router used to be configured with a T1 via Frame-Relay; which worked fine. Now we recently change offices and providers, and the provider did not offer any information as to which encapsulation type to use, and if Frame-Relay which DLCI to use, etc.
 
Now I've been trying to setup the T1 connection and testing various settings such as encapsulation HDLC and PPP, but no luck. I also played around with the line codes and framing; which resulted in the following framing sf int down, line prot down, framing esf int up, line prot down. Regardless no luck.
 
Now I've been following several guides and examples mainly the following: [URL] In this guide they make mention of a WIC-1DSU-T1-V2, but as you can see in the show diag snippet at the bottom; we have a WIC-1DSU-T1 version 1.5. I dont' know if this poses a problem for us.
 
Throughout the entire process I've seen a few irregularities for example:

1. Router(config-if)#service-module t1 cablelength short 110ft
^
% Invalid input detected at '^' marker.
 
The IOS doesn't recognize any command with service module t1 ca , and the only recognized command with C is clock.
 
2. If I enter the following list of commands under the serial interface:

!
interface Serial0/0
ip address 10.0.0.51 255.0.0.0
service-module t1 framing esf
service-module t1 linecode b8zs
service-module t1 timeslots 1-12 speed 64

[code]...
 
And I do a sh run all I get is the following:

!
interface Serial0/0
ip address 10.0.0.51 255.0.0.0
load-interval 30
!
 
Although i can do a show service-module s0/0 I can see all of the configured parameters (see below)
 
Module type is T1/fractional
Hardware revision is 0.128, Software revision is 0.2,
Image checksum is 0x73D70058, Protocol revision is 0.1
Receiver has no alarms.
Framing is ESF, Line Code is B8ZS, Current clock source is line,
Fraction has 24 timeslots (64 Kbits/sec each), Net bandwidth is 1536 Kbits/sec.
Last module self-test (done at startup): Passed

[code]...

View 19 Replies View Related

Cisco Switching/Routing :: 1760 - DHCP To Multiple VLans

Mar 13, 2012

I can not get dhcp to work.I can ping from the switch to both vlans...
 
here is my config for the router.....
 
Router is a 1760
Current configuration : 1379 bytes
!
version 12.4
service timestamps debug datetime msec

[Code]....

View 1 Replies View Related

Cisco Switching/Routing :: 1760 Crash Info Not Recovers At Flash

Aug 10, 2012

Got a problem with my 1760 router. Bought it from ebay and booted it on today and got this error,It has 180224K/16384K bytes of memory and 2 paritions of 32768K flash.I erased both partitions and put a different version of the IOS on (still 12.4) and there is no difference, still get the errors.These aren't on any of my other 1760 routers so I assume they are linked to the problem.

View 3 Replies View Related

Cisco Switching/Routing :: 1760 / Make Router To Drop Packets Instead Of Rejecting Them?

Mar 31, 2012

I've got a 1760 router which uses port forwarding (25, 80 and 443) for my internal network services. If, let's say, I try to open a FTP connection on the router, of course the connection will be refused. Is there a way to make the router DROP the packets instead of rejecting them? My Linux iptables configurations drop packets who fail the firewall test, so I would like the router to perform that behavior.Commands for port forwarding:ip nat inside source static tcp 10.10.0.1 80 int f0/0 80 (these work fine)

View 4 Replies View Related

Cisco :: Monitor Routers 2610 / 2801 And 1760 With Monitoring Software Called Zenoss?

Sep 4, 2011

I am trying to monitor routers Cisco 2610, 2801 and 1760 with a monitoring software called zenoss. and I cant see on this devices the powersupply state, temperature sensor, fan state, i dont know if this models of routers cant support the monitoring of this component on the devices.what can i do to monitoring this component? what kind of Oid I can use to get this components state?

View 4 Replies View Related

Cisco :: Translate Called Number Based On Calling Number?

Mar 26, 2011

I have some tunnels which terminate to my home router. I'm allowing the other ends of the tunnels to use my voice setup. I need to prepend *67 to all called numbers which don't originate from my house. I don't want people calling my home number based on the caller-id number they see when someone across one of the tunnels calls.

So if 5008 calls 212-333-4444 I want it sent to my provider as *672123334444. If 5001 calls a number, I don't want it touched. Can I do this? I can use IOS or CUCM here.

View 13 Replies View Related

Cisco Firewall :: ASA 8.4 / Translate Port 80 From Outside Connection On Port 85 In LAN Server?

Dec 27, 2011

i must translate port 80 from outside connection on port 85 in lan server? how can i configure the asa firewall rules for complete this task?

View 4 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved