Cisco Switching/Routing :: 1900 - Clear DF Bit And Policy Based Routing

Jan 8, 2012

I've been implementing a setup where a remote office has a Cisco 1900 router. There are 2 GRE/ IP SEC tunnels to the headquarters, 1 over public internet, 1 over a private cloud. Because of some MTU issues we have to clear the DF bit for some of the traffic, but we also want to use PBR to send https traffic over the "public internet" tunnel and the rest of the traffic over the "private cloud" tunnel. I'm able to clear the DF bit and to do the PBR with route-maps, but I'm not able to implement both functionality at the same time.

View 1 Replies


Cisco Switching/Routing :: 3560 Policy Based Routing Verify-availability

Apr 19, 2012

Cisco 3560 does not support "set ip next-hop verify-availabilty". I need this command in my config. "set ip next-hop"  do not do the same job.

View 8 Replies View Related

Cisco Switching/Routing :: Policy Routing Based On Client Gateway (6509-E)

Feb 26, 2012

If client gateway = then next-hop = else use default-route
I know it's possible to do a route-map match ip-address ACL list. But is it possible to match on gateway?
Some info about hardware and config:

6509-E in VSS (IOS 12.2(17r)SX5) withVS-S720-10G supervisor.

All routes are static, IP for is on SVI vlan.

View 3 Replies View Related

Cisco Switching/Routing :: 1941 / Policy Based Routing With Two Default Routes

Jun 24, 2012

I have a 1941 router configured for Policy based routing with two ISPs.Two static default routes configured to point the gateways of respoective ISPs with same metric.But the problem is, packets are going throug the one ISP only while doing traceroute.
N/W connectivity:
ISP1----->                <----------------------> LAN1   
               |  Router |
ISP------->                <----------------------> LAN 2
Below is my configuration :
Current configuration : 5958 bytes
! Last configuration change at 05:18:56 UTC Mon Jun 25 2012
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption


View 26 Replies View Related

Cisco Switching/Routing :: Policy Based Routing With 3750 Switches

Oct 17, 2011

I have a simple design with 3750. I configured a route-map which define a next hop. I defined this route-map on a policy on a vlan interface.When I test some ping and a debug ip policy and it seems that my policy never match.Is there any mechanism that prevent the switch from using PBR? I think of CEF .

View 5 Replies View Related

Cisco Switching/Routing :: How To Configure Policy Based Routing On 3750

Jan 28, 2013

In our datacenter we have a 3750 stack with IP base image.  I have enabled PBR and reloaded the switch.  Show sdm prefer says i am using default template.  The reason i want to use PBR is that we have 2 firewalls on the same work and want to be able to have granular control over which gateway out of the network they use but still be able to access all internal resouces accross wan and locally.

Created access list to identify traffic:
access-list 10 permit (test workstation on vlan 3)
Created policy:
route-map TestASA permit 10
match ip address 10
set ip next-hop
Assigned policy to the user vlan3:
ip policy route-map TestASA
Results:It changed the default gateway to the above gateway but i could not access any resources on any other vlan, could not access resouces accross wan. 

View 16 Replies View Related

Cisco Switching/Routing :: Make Policy Based Routing On 3560?

Apr 17, 2012

I have tried to make policy based routing on Cisco 3560. I use ipservices ios (SW version 12.2.(50)SE3 and SW-IMAGE C3560-IPSERVICESK9-M)  For below configuration there is no problem and pbr is working.
“Access-list 100 permit ip host host
Access-list 101 permit ip host host
 Route-map pbr1  permit 10
Match ip address  100
Set ip next-hop verify-availability 1 track 11
 interface fasthethernet  0/1
ip policy route-map  pbr1”
But when i add another sequence to the "pbr1" with another sequence number  like that.
“Route-map pbr1 permit  11
Match ip address  101
Set ip next-hop verify-availability 1 track 12”
pbr is not working. Switch gives message "PLATFORM_PBR-3-UNSUPPORTTED_RMP:Route-map pbr1 not supported for Policy Based  Routing”"ip policy route-map pbr1" command not shown in the running config. And "show ip policy" output is blank.Configuration guide says you have insert many sequence to the route-map with the same name. And also this command is not in the unsupported command list.

View 16 Replies View Related

Cisco Switching/Routing :: Policy Based Routing And 3750 Switches?

Sep 5, 2012

I have a simple design with 3750.I configured a route-map which define a next hop.I defined this route-map on a policy on a vlan interface.When I test some ping and a debug ip policy and it seems that my policy never match.Is there any mechanism that prevent the switch from using PBR?

View 10 Replies View Related

Cisco Switching/Routing :: 9941 - Policy Based Routing With Firewall

May 10, 2012

I have problem while implementing policy based routing with a firewall. Let me explain in detail.
I have 2 remote site(Site A-small , Site B - Big) , Site B is connected with HQ with Tunnels 1 and 2 ,  Site B and Site A is connected with Tunnel 9941.
What I want is: Scenirio for Communication :
1)Site A--------->VPN Router Site B-----------> FW-------------->VPN Router Site B------------------>Central Site
2)Central Site--------->VPN Router Site B-----------> FW---------->VPN Router Site B-------------->Site A
3)Site B--------->FW-------------------->VPN Router Site B------>Central Site
4)Central Site--------->VPN Router Site B-------------------->FW------>Site B
5)Site A--------->VPN Router Site B-----------> Site B(no firewall)
6)Site B--------->VPN Router Site B-----------> Site A(no firewall)
Tunnel 1:
Tunnel 2:
Site A LAN-
Site B LAN-
Central LAN -

View 4 Replies View Related

Cisco Switching/Routing :: Policy Based Routing Not Done In Hardware With 7604-S

Mar 11, 2012

I am having a problem with PBR done on a 7604-S router - It seems like it is not done in harware. I have an Iperf client and an Iperf server, and would like to test the performance of 7600 router for PBR, supervisor is RSP720-3C-G and used interface card is 7600-ES20-GE3C ESM20G.

I have read  numerous discussions about PBR that is supposed to happen in hardware when you use it with matching access-list and set ip next-hop.Although, when I start the iperf, the 7600 cpu is hitting the 80-90 % boundary, and transfer bandwidth can't go over 120-130 Mbit/s.The IP Policy is applied on an interface part of vrf ONE maybe this is casing the problem... ?

The diagram and configuration follows:
c7604#sh run
boot system flash disk0:c7600rsp72043-advipservicesk9-mz.122-33.SRE2.bin
ip vrf one

View 8 Replies View Related

Cisco Switching/Routing :: 6509 Use Policy Based Routing To Redirect Http Traffic

May 29, 2012

We have a Catalyst 6509 switch, and we hope to use policy based routing to redirect http traffic to my proxy server, where I can find the configuration example?

View 11 Replies View Related

Cisco Switching/Routing :: Policy Based Routing 3750

Dec 2, 2012

I have 2 ISP connected to Router A and Router B.Both the routers are connected to the core 3750 switch.. I want to send the traffic from the switch that goes to router A to router B..[code]

View 10 Replies View Related

Cisco Switching/Routing :: Policy Based Routing On 6509

Mar 6, 2012

I need to setup my 6509 with PBR going to two different Firewalls. The 6509 has vlans and multiple serial interfaces. What/where do I install the policy-maps? I want to direct one of the vlans to one firewall and the other vlans and wan subnets to the other firewall.

View 26 Replies View Related

Cisco Switching/Routing :: 7200 - QoS Input Policy Doesn't Classify ICMP Packet Based On DSCP

Dec 20, 2011

I have made some test and i noticed that qos input policy does not classify the icmp packet based on their dscp.The "match dscp ef" or "match precedence 5" is not working only the "match protocol icmp" shows hits.
We need to classify the different icmp packets based on dscp ( TOS ) for measurement purpose.CISCO 7200, 12.4.25d and 12.4.20T have a same behavior.

View 6 Replies View Related

Cisco WAN :: 3560 / Policy Based Routing With InterVLan Routing

Jan 14, 2011

I have 3560 with attached 3 networks, and, all of them have a vlan interface,,, and, I have enabled intervlan routing with command ip routing and they have route beetwen each other. Now I want to create PBR and let them go to the internet from different gateways.

so i did 3 access list:

access-list 20 permit
access-list 10 permit
access-list 30 permit
and 3 pbr
route-map supnet permit 20 match ip address 10 set ip next-hop
route-map blade permit 20 match ip address 30 set ip next-hop
route-map main permit 20 match ip address 20 set ip next-hop
attached them to corresponding vlan interfaces and everything ok they have different gateways to internet but now I dont have routing beetwen them?

View 2 Replies View Related

Cisco WAN :: Policy Based Routing On 2911 ISR?

Mar 18, 2013

I have setup a basic PBR config to route Http and Https out of a different interface (fa0/0/0) but for some reason http traffic is still going out of the Gi0/1 interface.
Config attached minus the crypto stuff and the publics have been changed.

View 17 Replies View Related

Cisco WAN :: 1811 Policy Based Routing

Aug 21, 2012

Last night I had a crack at setting up PBR on my companies Cisco 1811.Joy, I thought, it's actually working.  Alas I was wrong, the addresses were getting translated to our ADSLs external ip address but routed over our EFM.What I want to acheive is to send all HTTP(s) traffic from our workstations over the ADSL (FastEthernet1) whilst all other traffic and VPN goes out over our Bonded ADSL (FastEthernet0).  There is also a minor failover in place for traffic routed to the ADSL in the route-map PBR_VLAN1.  The servers are on IPs 200, 202, 204 and 240.
Anyway, I have re-written the configuration and xxx'd and x.a/b/c'd all the IP addresses I want to keep secret. Need to make sure that the PBR is correct, and will do what I want it to?  I have a very small time-frame to get this correct and I dont want to fudge the bucket so to speak.

View 8 Replies View Related

Cisco WAN :: ME 3600X Policy Based Routing

Sep 15, 2011

I have a ME3600X switch and I would like configure a PBR (Policy Based Routing), how I can make this?

View 1 Replies View Related

Cisco WAN :: 6506 Configuration Of Policy Based Routing

Jul 18, 2011

I need to configure Policy Based Routing. There are two WAN Links from two Different ISP : Campus NW has one CORE switch - Cisco Catalyst 6506. [code]

View 3 Replies View Related

Cisco WAN :: 3725 - Route-Map For Policy Based Routing

Feb 2, 2011

I have been using a route map to pick WAN exit points (PBR) on a 3725 router.  This have been working fine with /24 networks.  I am trying to pick the first /28 piece out of the network and send it out a different exit from the rest of that network.  I have tried the /28 entry at the start and end of the route map, although I thought the first match would stop any further route map processing.  The entry does not seem to have any effect, as traffic from all addresses in the /24 network exit per the "route-map 10-LAN permit 11" section.
access-list 5 remark Ten Dot 1 low 63 IPs
access-list 5 remark SDM_ACL Category=2access-list 5 remark Ten Dot One Low 63 IPs access-list 5 permit log
[ code]....

View 11 Replies View Related

Cisco VPN :: ASA 5505 To Use Router For Creating Policy Based Routing

May 29, 2011

I have an ASA 5505 at each of three locations.  We have VPN tunnels set up between the three sites.  I am currently using a single ISP to control the traffic between the sites.  I am adding a new ISP to the mix.  The goal is to have any internet traffic routed to ISP 2 and all internal traffic routed to ISP 1.The ASA does not do policy based routing (mostly because it is a firewall, not a router).  I need to configure a router that will accept the output of the ASA and route it according to the above rule.  All incoming routing will be done through ISP 1. Any suggestion on the device and the methodology to set it up?  I am planning on doing this in each location.

View 3 Replies View Related

Cisco Firewall :: Does PIX 6.3 Support Dual ISP And Policy Based Routing

Mar 19, 2011

Just want to ask if a PIX firewall specific with a 6.3 OS version do support Dual WAN and PBR.

View 2 Replies View Related

Cisco Firewall :: Policy Based Routing To ASA5550 Inside Interface?

Mar 4, 2011

Is it possible to establish PBR rules that set the ip next-hop to point directly to the inside interface of the ASA5550?Or, do I need to direct this PBR traffic first to a directly connected router interface and then default route to the ASA?At a high level, here's what we have:
ISP 1 - with /21 IP PrefixNo BGP Routing3845 Edge Router - Default Route to ISP 1PIX535 Firewalls (HA) - Default Route to Edge RouterLAN Core/Distribution - Default Route to PIX535 Inside InterfaceAll applications/services use this egress path for PAT/NAT/DMZ/VPN/Etc. 

Here's what we are adding:
ISP 2 - with /24 IP PrefixNo BGP Routing3925E Edge Router - Default Route to ISP 2ASA5550 Firewalls (HA) - Default Route to Edge RouterSame connectivity to LAN Core/Distribution 

Goals:Maintain ISP 1 for nowMigrate only end user Internet traffic to ISP 2No disruptions to applications/services using current DefGW to PIX535 

Question: how to best use PBR to selectively direct traffic to the ASA inside interface?

View 4 Replies View Related

Cisco WAN :: 2811 - Static Routes Need Some Input Policy Based Routing

Aug 13, 2011

I have 2 connections a single T1 for voip traffic only and a DSL line for data traffic.the dsl was migrated to a 2811 with out any issues now comes the time to move the T1 over.
on the T1 side I am able to ping the WAN router and the LAN router IP address but nothing behind it.

currently this is the only statment on the router:
ip route Dialer1
as a quick a dirty to remove the above i tried:
no ip route Dialer1
ip route Dialer1
but the DSL side dropped. we have a
for the T1 i would use the following statement.. we have a
ip route

View 12 Replies View Related

Cisco Switching/Routing :: Password Recovery On 1900 Series ISR?

Jan 1, 2012

I can see the console on the router. (Using the USB console connected to a Macintosh.) I was configuring the router though this console connection, and I created a new user (priv level 15) and removed the default 'cisco' user. So I'm stuck at the username/password login prompt now.
I decided to do the password recovery procedure (via the cisco doc I found etc), but I cannot break into ROMMON during the boot process. I'm not sure if that's because my Mac isn't sending the break, or what.
The pw recovery doc says you can "remove flash" if you can't break into the boot sequence. However, I cannot find any instructions on how to remove the flash. I've opened the router, and I see one very small daughter card on the main board that I think is the flash, but I'm not about to start arbitrarly prying parts off.

View 6 Replies View Related

Cisco Switching/Routing :: Get Snmp OID For Polling In / Out Utilization For 1900

Apr 29, 2013

How to get the Snmp OID for polling the in and out utilization for the CIsco 1900 Series Router interfaces.

View 1 Replies View Related

Cisco Switching/Routing :: Internet Sharing On Catalyst 1900?

Feb 1, 2013

i have a cisco catalyst 1900 & i like to share internet among 15 PC in my lab they all are connected to the switch through a patch panel should i connect my ADSL Modem to the switch, the switch is running on default config. 

View 6 Replies View Related

Cisco Switching/Routing :: Changing E-Delivery PAK From 2900 To 1900

May 15, 2013

we ordered a data e-delivery PAK L-SL-29-DATA-K9= (FOR A 2900 SERIES ROUTER) but after we received the PAK we discovered that the client actually has a 1900 router. Any easiest way of rectifying this mistake so that we can use the PAK on a 1900 series router?

View 1 Replies View Related

Cisco Switching/Routing :: 1900 Acceptable Memory Leaks Quantity And CPU

Apr 24, 2013

I am troubleshooting memory leaks and buffers issues on my 1900 and had some doubts regarding the problems that my router causes.Intermitently during the day for no reason the gig0/0 interface connected to ISP stops responding from our management network (log shows that the interface goes down).  The ISPs modem responds fine from my management network.The issue goes away by itself in 20 minutes, sometimes more or after a hard reboot.Sometimes a router would increment a throttle value to 1. When running for 4 days without a reboot, the router raised 39 throttles and 57 input drops. [code] The router is running Version 15.1(2)T4 and I was not able to find any caveats on cisco web page (although I havent used the bug finder tool)Is this only leak I found a reason to start worrying or I can disregard it and continue basic troubleshooting (change cable and plug my ISP to another port)

View 3 Replies View Related

Cisco Switching/Routing :: 1900 Series Router Not Giving Out IP Addresses

Oct 15, 2012

I've got a problem with DHCP running on a cisco 1900 series router, 1921 to be precise. The Data VLAN works perfectly, i configured a ip helper address and its working. Problem tough is VLAN 20. This is the voice vlan. As u can see in the config below, this has been configured using VRRP and VRF for failover purposes. I did more of these configurations, and they all worked fine, just not with this particular router!
As u will notice i deleted all the not needed to know information or i X'ed it!
version 15.1
service timestamps debug datetime msec


View 3 Replies View Related

Cisco Switching/Routing :: 7600 Router Performance / Policy Base Routing?

Mar 6, 2012

When mutiple Policy based routing configured on 7600 routers, did the router performace degraded with the number of policy based routing rules?Also, did 7600 running 12.x use per-flow based routing or per packet based routing?

View 1 Replies View Related

Cisco Switching/Routing :: Policy Routing Or Offset List For ASR1006s

May 23, 2012

I want to send a particular data stream (source-A  destination-B) through only one of two WAN routers to a remote site. The remote site also has two WAN routers. Traffic from source-A will travel through a core and distribution layer of 6500 L3 switches, running 12.2(33)SXH8, to the WAN routers which are two ASR1006s.  The remote end is the same - two ASR1006 WAN routers to 6500 distribution and Core L3 switches.  All 6500s are L3 uplinked to each other and to the WAN routers.  All traffic from the local site to the remote site routes throuh only one of the two WAN routers.  I want to move only traffic from source-A to source-B to the second WAN router to the remote site.
Would it be best to use policy-based routing or an offset list of some sort to accomplish this?  I've done PBR before where you just hand off traffic described in an ACL to a particular outbound port and basically hand carry the traffic to a point in the network where EIGRP prefers the route you want.

View 4 Replies View Related

Cisco Switching/Routing :: 1800 / 1900 / Unable To Receive Multicast Over GRE Tunnel

Sep 1, 2012

I setup a GRE tunnel between two cisco 1800 & 1900 routers. I can't received multicast.
Here is a copy of my configs:
R3#Building configuration...
Current configuration : 1238 bytes!version 12.4service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption!hostname R3!boot-start-markerboot-end-marker!logging message-counter syslog!no aaa new-modeldot11 syslogip source-route!ip cefip multicast-routing no ipv6 cef!multilink bundle-name authenticated!archivelog config  hidekeys! interface Loopback0ip address!interface Tunnel0ip address pim sparse-modetunnel source Loopback0tunnel destination!interface FastEthernet0/0ip address pim sparse-modeduplex autospeed auto!interface FastEthernet0/1ip address pim sparse-modeduplex autospeed auto!interface Serial0/0/0no ip addressshutdownno fair-queueclock rate 2000000!        router eigrp 1network auto-summary!ip forward-protocol ndno ip http serverno ip http secure-server!control-plane!line con 0line aux 0line vty 0 4exec-timeout 5 0privilege level 15no login!scheduler allocate 20000 1000end


View 3 Replies View Related

Copyrights 2005-15, All rights reserved