Cisco Switching/Routing :: LACP Fast Updates On 3750s?

Sep 5, 2012

I've got LACP-enabled port-channels between a Cisco 3750 stack and a few different switches (some Cisco 3750s and some Juniper EX2200s).  The Ciscos are all sending slow LACP updates, the Junipers are sending fast LACP updates (but the Cisco they connect with is responding with slow LACP updates).
 
I have a couple of questions:
 
1) what are the pros and cons of slow vs fast updates?  my research has led me to the conclusion that fast updates are better for network resiliency as long as you have plenty of bandwidth overhead (which I do at the moment).  is there anything to add to this conclusion?
 
2) is there any way to configure the Cisco 3750s for fast updates?

ADVERTISEMENT

Cisco Switching/Routing :: (lacp Rate Fast) In Catalyst 3750?

Dec 24, 2012

I am running the latest version of 12.2(55)SE6 on the catalyst and I am looking for this command "lacp rate fast" but it is not there:
  
lab-c3750#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
lab-c3750(config)#interface g1/0/5
lab-c3750(config-if)#lacp ?
  port-priority  LACP priority on this interface
 lab-c3750(config-if)#lacp
 
According to this link, it is supposed to work: [URL]Am I missing something?

View 2 Replies View Related

Cisco Switching/Routing :: License For Stacked 3750s?

Jan 2, 2012

If we have 3 stacked 3750s# running Layer 3. Do we need license for every switch? or is it one license for the 3 switches? Also is the license associated with the MAC address of a specific switch? What i# am trying to know also, is if we have to install one license and it is associated# with one MAC and this switch failed.. will the Layer 3 be broken?

View 1 Replies View Related

Cisco Switching/Routing :: Understanding Existing Setup With Two 3750s

Jan 10, 2013

We've recently inherited a platform with little handover and also minimal networking experience.We're going 100 miles an hour in learning, but I'm a bit confused with the idea of a L2 switch with no IP assignments to ports, so using VLANs, and a L3 switch with IP assignments. And the combination of both.We have 2 Cisco 3750 switches, along with a whole host of other hardware, so we're starting at this "gateway" to start breaking things down.

View 7 Replies View Related

Cisco Switching/Routing :: Wake On LAN Setup With 3650s And 3750s

Jan 30, 2012

I've read the document (Document ID: 91672) on setting up WoL, but I had a few questions as this doesn't completely fit our situation.We have 4 3560 switches, 3 have only access to vlan 1, SW4 has access to vlan 1 and vlan 2, every switch is connected by fiber to a 3750.We want to enable every server/PC on vlan 2 to allow WoL packets to all PC's on the internal network (so WoL through all 5 switches).  In the above document, it allows WoL to be executed only from a single IP/Server, is it possible to allow an entire vlan to execute WoL?  or allow multiple IP's to execute WoL? Also, in the switch configuration it says to type

-"switchport mode access"
-"switchport access vlan4"
-"spanning-tree portfast"
 
We do not use STP and is disabled, is portfast required for WoL use?  if Port Fast is disabled by default, could this also be blocking a WoL packet from vlan2 to vlan1 on the same switch?

View 6 Replies View Related

Cisco Switching/Routing :: Jumbo Frames On 3750s / Nexus 7K

Dec 8, 2012

I've to enable it on 3750 and nexus 7K switches. what are the steps involved? can we enable jumbo frame per port instead of enabling globally? i.e. we will only have few ports that will be using jumbo frames, rest of the ports will be using default 1500 MTU size.

View 6 Replies View Related

Cisco Switching/Routing :: 3750s Port Channel Between Server And 2 Different Switches

Jan 27, 2013

Here's what I'm trying to do.  We are having new storage servers installed that will be using NFS.  I'm being told that they need to have their connections port channeled.  Right now, the servers have connections to 2 different 3750s for HA. Is it possible to configure a port channel between these 2 connections?

View 4 Replies View Related

Cisco Switching/Routing :: Feature Request For 3750s And Other Stackable Switches?

May 6, 2013

can you stack a 3750 switch over fiber.....the answer is no, but the virtual switching supervisor 720-10G for the 6500 can create one virtual switch using two 6500s...
  
how can we get cisco to come up with a way for access switches to be stacked over fiber similar to above supervisor?  i know of few of my site that would benefit from this...maybe they can come up with a vss appliance, similar to a media converter, to convert stackwise over fiber...then of course, you would need the same appliance on the other end....

View 3 Replies View Related

Cisco Switching/Routing :: Configure Snmp Traps For RPS 2300 Failure On 3750S?

Dec 7, 2011

I want to capture RPS related alarm on SNMP server for RPS2300 and cisco 3750d switch

View 1 Replies View Related

Cisco Switching/Routing :: 3550 / 3560 / 3750s - OSPF Configuration For The First Time?

May 5, 2012

I have a network with static routes witch I need to convert to OSPF.Never used OSPF, and do not have much experience in routing in general.The netvork is connected via some fiber links, but moastly wireless bridges.I have attached a drawing of how the network is.Routers are 3550, 3560 and 3750s.Each router is on a different physical site.

View 2 Replies View Related

Cisco Switching/Routing :: Configuring 4507R For LACP And Trunking?

Apr 3, 2008

We're trying to configure our Cisco 4507 (Supervisor Engine IV) to allow a new Dell server with a pair of Broadcom 5708 GigE NIC's to aggregate its NIC's to give us a 2gbps link to the switch.
 
So far we seem to have got the team and LACP up and enabled, but the adaptor that the Broadcom Admin Util creates for the team is only showing a 1gbps connection where I would have expected it to show as 2gbps.
 
The individual NICs show as connected at 1gbps. We're not Cisco experts so are struggling on how to get the 2 NICs to aggregate.
 
On the server side we've done nothing other than create a team using 802.3ad LINk Aggregation using LACP.
 
This is what I think the relevent output from "sho conf" is, more available if needed.
 
version 12.2
boot system flash bootflash:cat4000-i9s-mz.122-18.EW1.bin
!
interface Port-channel2

[Code].....

View 3 Replies View Related

Cisco Switching/Routing :: LACP Over Dot1q Tunnel With 4506-E And IOS 15

Mar 14, 2013

i'm desperately trying to get LACP working over a dot1q Tunnel. The "Service Provider" Switches are two 4506-E Switches with SUP7-E connected via a 10G Link, running on cat4500e-universalk9.SPA.03.03.00.SG.151-1.SG
 
sample config:
 
dot1q tag vlan native
interface GigabitEthernet3/1
switchport access vlan 2001

[Code].....

View 4 Replies View Related

Cisco Switching/Routing :: 6509 LACP To Force10 10Ge?

Feb 7, 2013

I am trying to configure a 6509 as the passive  receiver from a Dell Force10 10Ge switch with 2 sfp to 2 gig ports on our 6509  switch, I see LACP is up on both sides but cannot pass traffic, I have only 2  vlans that will carry across the aggregate link from our vmware boxes, this is  just a temp until I get a 10ge in our 6509 chassis.

View 2 Replies View Related

Cisco Switching/Routing :: Nexus 7K Load Balancing On LACP

Jul 26, 2012

I have conneccted a server with LACP on Nexus extender. I am starting different file copy from diffferent sources to this server, it does not load balance.
 
source addresse: 192.168.30.3  /  192.168.30.1
destination: 192.168.30.2

View 2 Replies View Related

Cisco Switching/Routing :: 5020 / LACP Between Nexus 5K (VPC) And HP Servers?

Jan 22, 2012

I have two N5K (5020) switches with NX-OS - 5.0(3)N2(1). These two switches form VPC domain: peer-link = 2*10Gb ports (1/17-18) and peer-keepalive link over managements ports.Also I have two HP servers with two 10 Gb ports on each server.Each server conected by one link to each N5K switch (1/9-10). N5K downlinks configured as access ports with LACP Active mode.There is only one VLAN (1).When "no shut" command entered on N5K access ports - ports going in "not connected" status, begin flap and then going in "linkFlapErrDisabled" state.In attach - "sh run" from N5K.

View 1 Replies View Related

Cisco Switching/Routing :: Connecting 2x 3560 And Configuring LACP?

Jan 29, 2013

We have 2x WS-C3560X-48 with the 10Gb SFP C3KX-NM-10G module.I want to use the 10Gb SFP (with a redundant 1Gb link) between each of the switches.Below is the configuration what I think I should use. Is this correct?
 
SWITCH1
int TE1/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active

[code]....
 
We also want to utilise Link Agrrigation for the servers that attach to the switch. Would this config be correct?
 
port-channel load-balance src-ip 
int range x
switchport mode access
switchport access vlan 1 (They are all on the default vlan)
spanning-tree portfast
channel-group x mode active
 
(Then I would configure the LACP config on the server) Is there anything I am missing?

View 9 Replies View Related

Cisco Switching/Routing :: 5596 LACP Implementation With HP Servers

Apr 17, 2012

I need to implement LACP HP servers mostly DL 380 g7 with Intel based dual port with two types of Cisco equipment first scenario server connected to 3750x stack of 4 switch's .second scenario same server type connected to two Cisco Nexsus 5596 . My question regarding two type of connection.Is it possible to do active active ?Would it give fault tolerance ?With HP LACP implementation is there known issue or should i expect latency with such configuration?What is the maximal lag- channel group that is possible per type?

View 1 Replies View Related

Cisco Switching/Routing :: LACP - SGE2000P To Catalyst 3750

Apr 24, 2012

Is it possible to configure LACP etherchannel to a Catalyst 3750?  Playing around with the SMB switches for the first time. 
 
I know how to do it on the 3750 but am having trouble figuring out the sge2000p. 

View 2 Replies View Related

Cisco Switching/Routing :: 1841 DNS Updates From DHCP

Jan 19, 2013

I have an 1841 running Advanced Enterprise Services 12.4(22)T3 that is functioning as a DHCP server and DNS server.  What I am trying to figure out how to do is have the DNS service respond to queries about the clients of the dhcp service.  I have successfully enabled it as a caching server for other requests, like "google.com" and "cisco.com", but what about the hosts on the local LAN?
 
As an example, let's say a Windows computer connects to the network with the hostname "computer" and receives an IP address from the 1841 with the domain name "test.net".  I would like the 1841 to serve DNS queries for "computer.test.net" with the IP address that it assigned. 

View 7 Replies View Related

Cisco Switching/Routing :: RIP Updates Not Getting From 1811 To 3750x?

Jan 8, 2013

I am trying to get a 1811 to update routes on a 3750x.  My static routes are being redistributed to the switch fine, however my connected networks are not My router has Vlan with several subnets attached.
 
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$ES_LAN$$FW_INSIDE$
ip address xxx.xx.xx7.185 255.255.255.0 secondary
ip address 172.90.0.185 255.255.255.0 secondary
  ip address 172.99.0.1 255.255.255.0 secondary
ip address 10.170.10.254 255.255.255.0 secondary

[code]....
 
A host on the xxx.xx.xx6.0 network cannot ping a host on the 10.10.44.0 network.  All ports on the switch and the router are in vlan1

View 3 Replies View Related

Cisco Switching/Routing :: Possible To Do LACP Using 2 X 10GB Between 3750X / 2960S Switches

Sep 4, 2012

I need to know if is possible to do a LACP using  2 x 10GB between 3750X and 2960S (WS-C2960S-48LPD-L) switches.

View 1 Replies View Related

Cisco Switching/Routing :: 7010 - Lacp System Priority Change?

Jun 12, 2012

If after having an active peer-link port-channel between a couple of nexus 7010 I change lacp system-priority on both boxes and then I add a new member interface on that port-channel , that interface will be aligned with new lacp system-priority value but the old member do not and so I have to reload those modules which include old member interface.

View 1 Replies View Related

Cisco Switching/Routing :: 6500 - Changing LACP Loadbalancing Option

Oct 30, 2012

we have 6500 series switches by default all port channel loadbalancing is src-dst-ip.Now we have a requirement to change LACP load balance method to src-dst-port.
 
1) If we change LACP loadbalance method whar are the effects we are going have on our core network and all the existing servers

View 3 Replies View Related

Cisco Switching/Routing :: Nexus 5548 VPC To Dual NIC Server With LACP

Apr 1, 2012

We are planning to have attach topology with nexus 5548 using vpc. Let me know if this i possible. I want to configure dual NIC linux server using LACP active mode to connect to two 5548 in VPC for redudancy as well as use of full access layer bandwidth. On nexus this will be access port in single port channel in single VPC link.

View 1 Replies View Related

Cisco Switching/Routing :: 3750 - Can Take (4) Ports From Each Switch In Stack And LACP Together

Jun 5, 2012

I have a Cisco 3750G-48PS Running IOS 12.2(40) and was wondering how many physical ports are supported in an LACP Configuration.  Is it 4 or 8 ports in a single switch.
 
If I have a dual 3750 stacked together,  and I want to configure (8) port LACP, Can I take (4) ports from each switch in the stack and LACP together.

View 4 Replies View Related

Cisco Switching/Routing :: 6513 Moving LACP Ports To Another Module

Mar 20, 2012

I have a Cisco 6513 switches connected to HP VC Flex 10 Module.  The (2) 10Gb ports on a Cisco Switch connected to VC Flex-10 in LACP mode.
 
I need to move those (2) 10Gb ports on Cisco Switch 10Gb Module to a different 10Gb module on a same Switch without bringing the ports down since it is a live environment.
 
What I would do is to configure a same port channel ID on a new 10Gb module and then move port one by one. unplug one port and connect to the new port on a module. While I will be unplugging the first port the other active port will keep sending traffic and as soon as I plug in on another port, both ports will be active.

View 1 Replies View Related

Cisco Switching/Routing :: 2821 / EIGRP Downstream Updates Via DMVPN

Nov 6, 2012

We have several DMVPN-connected sites that are connected to our 2821 ISR pair.They're all configured as eigrp stub connected summary.  Yesterday, a few of the sites went inaccessible, but the VPN tunnels were still up and running.  Upon further investigation, we noticed that the remote sites stopped receiving routing updates from our 2821's.  As a quick fix, we added static routes to bring the sites back up.Later that night, we removed the static routes and cleared the eigrp neighbors, hoping it would fix the problem.  When it didn't, we cleared them two more times.Suddenly, the router lost all downstream adjacencies.  While we were adding statics to at least bring the sites back up, all of the adjacencies came back.

View 2 Replies View Related

Cisco Switching/Routing :: 3750x Stack - LACP Waiting To Be Aggregated Takes Too Long

Oct 26, 2012

I have configured a portchannel with 3 ports - lacp active mode I want to pxe boot esx server with Hp Proliant DL 360 G7.
 
During Pxe Boot the physical Interfaces must be in (I) state - standalone.
 
The server receives via dhcp the ip but after getting the ip the link goes down for a short time and the switchport goes down and then in (w) state - waiting to be aggregated. Now the server tries to load via tftp the image but the server gets a timeout because the switchport is in state (w). It takes a long time til the switchport comes back in standalone mode (I).
 
Is it possible to modify the time how long the switchport is in the waiting to be aggregated state on 3750x ?
 
Would the right command be lacp rate-fast? But this command is not available on 3750x, only 6000 series.

View 0 Replies View Related

Cisco Switching/Routing :: Stack Mac Persistent Timer Lacp Port Channels C3750

Sep 27, 2012

I am having an issue on a Cisco 3750 stack where when the stack master is rebooted, all my lacp port-channels drop and then come back up again. After doing some investigation It seems that it is happening because of lacp using the stack master mac-address as part of the system-id, so when the stack master reboots, the stack mac changes. I see that there is the command: stack-mac persistent timer 0

There is this warning about using this command:
 
When you configure this feature, a warning message displays the consequences of your configuration. You should use this feature cautiously. Using the old master MAC address elsewhere in the domain could result in lost traffic.
 
My question are:
 
Are there any other consequences to using this command (apart from moving the switch/mac to another location in the network)It mentions 'If the entire switch stack reloads, it acquires the MAC address of the master as the stack MAC address' Is this still the case if you have the stack-mac persistent timer to 0? Does using channel-group mode on for the port-channels still use the same mechanism of having a system-id? (Will the channels flap using 'mode on' when rebooting the stack master.

View 4 Replies View Related

Cisco Switching/Routing :: LACP Support On Nexus 2000 With 7000 As Parent Switch

Jun 13, 2011

Does the LACP will be supported on Nexus 2000 host interfaces when parent switch is Nexus 7000?

View 5 Replies View Related

Cisco Switching/Routing :: Configure LACP In 3750 For Two Port Connected To Dell M6220 Server Switch?

Aug 1, 2012

We have Dell M6220 blade server that server is connected to cisco 3750 switch. I am trying to configure LACP in 3750 for two port which are connected to Dell M6220 server switch. The channel-group 2 mode  active commande is not taking then its showing the error protocol mismatch and if i run show int port-channel 2 command the port channel status is showing down. The Dell server switch is on simple mode. below i have attached the required details.

Switch#show int port-channel 2
Port-channel2 is down, line protocol is down (notconnect)
  Hardware is EtherChannel, address is 0000.0000.0000 (bia 0000.0000.0000)
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set

[code]...

View 2 Replies View Related

Cisco :: LMS 3.2 / Error While Downloading New Updates Device Updates?

Sep 25, 2012

We have currently LMS 3.2 installed. We know have some new switches C2960-48PST-L that are not supported in CiscoView and Common Services.When trying an update in Software Center | Device Update, we receive an error message:Error while downloading package information from Cisco.com for the selected products. See the C:/PROGRA~1/CSCOpx/log/psu.log file for details.
 
The psu.log file shows the following:
[ Wed Sep 26 14:33:15 CEST 2012 ] INFO   [SecurityHandler : getCSProxyLogin]  : No proxy User Name configured
[ Wed Sep 26 14:33:15 CEST 2012 ] INFO   [SecurityHandler : getCSProxyHost]  : No proxy Host configured
[ Wed Sep 26 14:33:24 CEST 2012 ] INFO   [SecurityHandler : getCSProxyHost]  : No proxy Host configured
[ Wed Sep 26 14:33:24 CEST 2012 ] INFO   [SecurityHandler : getCSProxyPort]  : No proxy port confgured
[ Wed Sep 26 14:33:26 CEST 2012 ] INFO   [SecurityHandler : getCSProxyHost]  : No proxy Host configured
[ Wed Sep 26 14:33:26 CEST 2012 ] INFO   [SecurityHandler : getCSProxyPort]  : No proxy port confgured

[code]....

View 2 Replies View Related

Cisco Switching/Routing :: Getting Second Fast Ethernet On 2620xm?

Aug 11, 2008

I am having a heck of a time finding information on this.  I have a 2620xm router that only has one Ethernet port on it.  Is there an expansion I can get that allows me another Ethernet port. I have thus far assumed that all of the WIC cards won't allow me to attach to an Ethernet LAN.

View 7 Replies View Related

Cisco Switching/Routing :: Traffic Within 3750 Slow / But Fast Outside Of It

Jul 15, 2012

I have 2 new 3750g devices in a small environment.  switch1 acts as our collapsed core and has ip routing enabled, and is connected to a ASA 5510. There are 3 HP l2 switches connected to switch1 as well.   switch2 is simply a server switch.  switch1 and switch2 have a 2port etherchannel between them, and a vlan trunk carrying 4 vlan's.  traffic between any 2 hosts on switch2 (same vlan) are slow. (average 300Mbits/sec)  If I move one of those hosts to switch1, speeds increase by 3 times.  (average 900 Mbits/sec).  Additionally, traffic between any 2 hosts on switch1 are quick. testing is done with iperf as well as timing 1gig file transfers.
 
I don't see any errors or drops anywhere, and there are no other symptoms other than slow transfer beteween hosts on switch2. I just got 2 more of these 3750's to put in a 2nd site that we have, put a quick configuration on them, and have the same result.  Other than switch1 having ip routing enabled, the configs are pretty much identical.

View 2 Replies View Related

Cisco Switching / Routing :: WC2948G - Configure LACP Trunk And Multiple Trunk

Feb 12, 2012

we recently aquired a managed services job and have to do a overhaul of the vlan configs and have a whole dozen WC2948G's trunk between a set of ports as well as trunk out a LAG channel setup to non cisco equipment. the deal is the lacp-channel works properly on both ends but no routing of vlans between ports and between the lag trunk are working.
 
theres alot of settings in the config and im planning on clearing it and starting from scratch but before i do i want to know where my problem lies.

[code]...
 

View 6 Replies View Related

Cisco Switching/Routing :: 2960 / Make Ether Channel On Switch 1 Which Has 24 Fast Ethernet Ports

Oct 8, 2012

I have 4 cisco 2960 switches to which many users are connected. No vlans are the only default vlan 1 is there. Now I want to make ether channel on switch 1 whcih has 24 fast etherenet ports. Can I make port 1- 8 as one ether channel which are connected to users or i can only make ethere channel of ports that are connectd to other switchs. If I can, how the other switchs will comnicate with the switch ports bundalled in the ether channel in switch 1.

View 6 Replies View Related

Cisco WAN :: 3750s / Switch Stack Or HSRP?

May 9, 2011

I just inherited a network which has 7 switches (3750s) as a Stack. In there, there are 5 SVI (switch virtual interfaces) and in each of these VLANs, HSRP is configured.
 
Question:Is HSRP really needed in a Stack configuration?If so, what are the benefits?Can I simply clean-up the config and remove HSRP? 

View 14 Replies View Related

Cisco WAN :: L3 Etherchannel Between 2 Connected 3750S And Stack Of 2 3750?

Jun 5, 2013

i was just asking if it is possible to create a L3 etherchannel between 2 single 3750 switches that act as our core, (running HSRP for the vlan and with a port-channel between the two) and a new switch stack of 3750s that will be routed to and managed by another party. Only i'd like to have the redundancy of 2 links connecting the new stack.If it is possible are there any best practices or preference in using PAgP or LACP or just going for ON.

View 7 Replies View Related

Cisco :: 2960 / 3750S / 3750X / 6504S - SNMP Trap Configuration

Sep 10, 2012

I have Cisco 2960's, 3750's and 3750x's all running IOS on the access layer.  I have Cisco 6504's running IOS on the Distribution and Core layers.  I am looking to monitor redundant links through Spectrum by having specific ports send traps but I have run into trouble finding how to configure it.  I would like to have:

1. Logging enabled for all links (Fiber and Copper) so that I see all links up/down messages in the syslog
2. SNMP traps sent for linkup/link down messages only for redundant links (ex. Dual Up links from Access Layer or Redundant Ether channel Links on Dist Layer)
3. SNMP traps should be ignored/not sent for all copper ports.

View 3 Replies View Related

ADVERTISEMENT