Cisco Switching/Routing :: (lacp Rate Fast) In Catalyst 3750?

Dec 24, 2012

I am running the latest version of 12.2(55)SE6 on the catalyst and I am looking for this command "lacp rate fast" but it is not there:
  
lab-c3750#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
lab-c3750(config)#interface g1/0/5
lab-c3750(config-if)#lacp ?
  port-priority  LACP priority on this interface
 lab-c3750(config-if)#lacp
 
According to this link, it is supposed to work: [URL]Am I missing something?



ADVERTISEMENT

Cisco Switching/Routing :: LACP - SGE2000P To Catalyst 3750

Apr 24, 2012

Is it possible to configure LACP etherchannel to a Catalyst 3750?  Playing around with the SMB switches for the first time. 
 
I know how to do it on the 3750 but am having trouble figuring out the sge2000p. 

View 2 Replies View Related

Cisco Switching/Routing :: LACP Fast Updates On 3750s?

Sep 5, 2012

I've got LACP-enabled port-channels between a Cisco 3750 stack and a few different switches (some Cisco 3750s and some Juniper EX2200s).  The Ciscos are all sending slow LACP updates, the Junipers are sending fast LACP updates (but the Cisco they connect with is responding with slow LACP updates).
 
I have a couple of questions:
 
1) what are the pros and cons of slow vs fast updates?  my research has led me to the conclusion that fast updates are better for network resiliency as long as you have plenty of bandwidth overhead (which I do at the moment).  is there anything to add to this conclusion?
 
2) is there any way to configure the Cisco 3750s for fast updates?

View 3 Replies View Related

Cisco Switching/Routing :: 3750 - Can Take (4) Ports From Each Switch In Stack And LACP Together

Jun 5, 2012

I have a Cisco 3750G-48PS Running IOS 12.2(40) and was wondering how many physical ports are supported in an LACP Configuration.  Is it 4 or 8 ports in a single switch.
 
If I have a dual 3750 stacked together,  and I want to configure (8) port LACP, Can I take (4) ports from each switch in the stack and LACP together.

View 4 Replies View Related

Cisco Switching/Routing :: Configure LACP In 3750 For Two Port Connected To Dell M6220 Server Switch?

Aug 1, 2012

We have Dell M6220 blade server that server is connected to cisco 3750 switch. I am trying to configure LACP in 3750 for two port which are connected to Dell M6220 server switch. The channel-group 2 mode  active commande is not taking then its showing the error protocol mismatch and if i run show int port-channel 2 command the port channel status is showing down. The Dell server switch is on simple mode. below i have attached the required details.

Switch#show int port-channel 2
Port-channel2 is down, line protocol is down (notconnect)
  Hardware is EtherChannel, address is 0000.0000.0000 (bia 0000.0000.0000)
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set

[code]...

View 2 Replies View Related

Cisco Switching/Routing :: Traffic Within 3750 Slow / But Fast Outside Of It

Jul 15, 2012

I have 2 new 3750g devices in a small environment.  switch1 acts as our collapsed core and has ip routing enabled, and is connected to a ASA 5510. There are 3 HP l2 switches connected to switch1 as well.   switch2 is simply a server switch.  switch1 and switch2 have a 2port etherchannel between them, and a vlan trunk carrying 4 vlan's.  traffic between any 2 hosts on switch2 (same vlan) are slow. (average 300Mbits/sec)  If I move one of those hosts to switch1, speeds increase by 3 times.  (average 900 Mbits/sec).  Additionally, traffic between any 2 hosts on switch1 are quick. testing is done with iperf as well as timing 1gig file transfers.
 
I don't see any errors or drops anywhere, and there are no other symptoms other than slow transfer beteween hosts on switch2. I just got 2 more of these 3750's to put in a 2nd site that we have, put a quick configuration on them, and have the same result.  Other than switch1 having ip routing enabled, the configs are pretty much identical.

View 2 Replies View Related

Cisco Switching/Routing :: Catalyst 4506 Count Interface Input / Output Rate Always 0

Jan 20, 2013

Our customer get the problem that the switch count the 5mins input/output rate of connected traffic interface always ZERO.The problem only occur in the module 3,4 and 5 interface, module 2 has no problems.
 
-------------------------------------------------------------------------------------------------
Catayst 4506E
12.2(52)SG
 Chassis Type : WS-C4506-E
Power consumed by backplane : 0 Watts
Mod Ports Card Type                              Model              Serial No.---+-----+--------------------------------------+------------------+-----------1     6  Sup 6-E 10GE (X2), 1000BaseX (SFP)     WS-X45-SUP6-E       2    48  10/100/1000BaseT (RJ45)                WS-X4548-GB-RJ45   3    48  10/100/1000BaseT (RJ45)                WS-X4648-RJ45-E    4    48  10/100/1000BaseT (RJ45)                WS-X4648-RJ45-E    5    48  10/100/1000BaseT (RJ45)                WS-X4648-RJ45-E   

[code]....+

View 2 Replies View Related

Cisco Switching/Routing :: 3750 LAN Per-User Rate Limiting?

Jul 17, 2012

We have a guest wireless setup but I need to rate limit the users so no one hogs all the bandwidth. The WLC is connected into a 3750 which is doing all the routing between the vlans. I know I cannot shape the traffic on the 3750.

View 2 Replies View Related

Cisco Switching/Routing :: Rate Limit Trunk Port On 3750?

Oct 3, 2012

Is it possible to rate limit on a L2 trunk port on a 3750?
 
current port config and ios are as follows;
 
interface GigabitEthernet1/0/50
description ***  Connection to Fiber Link  ***
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,172
switchport mode trunk
end  
flash:c3750-advipservicesk9-mz.122-46.SE.bin
  
i was wondering if the "srr-queue bandwidth limit 10" command would work to limit the output from this interface to be 10 % of the port bandwidth and then the same command could be done on the other side.

View 1 Replies View Related

Cisco Switching/Routing :: 3750 - SRR-Queue Bandwidth Rate Limit?

Feb 25, 2013

If I have an interface configured as follows (on a Cisco 3750 Switch)
 
Interface gi 1/0/24
Bandwidth 100000
 
And then added the following command
 
srr-queue bandwidth limit 40
 
Would the result be 40% of the physical 1Gbps interface or 40% of the 100Mbps Bandwidth set under the interface bandwidth command.

View 2 Replies View Related

Cisco Switching/Routing :: Catalyst 3750 Low On Memory

Jul 25, 2012

have 3 Catalyst 3750 in same stack, the IOS version is 12.2(53)SE2. Today we can not telnet/ssh to this switch, but ping is ok, and switch function is ok. I try to access the console port, it show "low on memory, try again later". After I reboot the master switch in the stack, the master switch change to another switch, then I can telnet/ssh to this switch. I check the Ciscoworks server syslog report, there are many MAC address flapping error message, and I beleive the MAC address flapping occured before several weeks. ( the G2/0/15 & G3/0/15 is connect to a VMware ESX server and the EtherChannel config mismatch with this Catalyst 3750 switch ) How to mention the root cause of the "low on memory" problem and what is the abnormal memory usage ( free memory percentage below ?% )?

View 5 Replies View Related

Cisco Switching/Routing :: Catalyst 3750 Won't Boot

Apr 9, 2013

my Catalyst 3750 switch. Following a power cut the switch no longer boots up. The SYST light flashed green but no POST checks are made. I cannot see any boot messages from the console port either. The switch was on a UPS but some thing may have damaged the switch.

View 7 Replies View Related

Cisco Switching/Routing :: Catalyst 3750 With Tacacs And Vrf

May 13, 2012

There is a requirement to configure tacacs and radius on catalyst 3750X (version 15.0) where two vrf exist.Is therer a solution to configure "tacacs-server,host x.x.x.x vrf yyy" ?? I know it is possible to configure under the "aaa group server radius xxx" the command "ip vrf forwarding yyy".Is there anything else for the tacacs-server and radius-server command?

View 2 Replies View Related

Cisco Switching/Routing :: Catalyst 3750 - Route To 2nd ISP

May 2, 2012

I have Catalyst 3750. and 2 ISPs
 
I wanted to use, let say on port5 of Catalyst 3750 only 2nd the ISP will route to this port.
 
The rest is pointed to the 1st ISP.
 
Im thinking of using VLAN..

View 7 Replies View Related

Cisco Switching/Routing :: Multiple VLAN Routing Tables For 3750 Catalyst

Oct 24, 2012

I have a network with a Catalyst 3750 as the main switch and then some Catalyst 2960 switches that are plugged in to that. I have a server running windows server 2008 with a couple of virtual machines running in Hyper-V. I created 4 VLANS listed below and gave the 3750 the following IP Address.I would like the 3750 to only be configurable from VLAN 40 but currently every VLAN can connect to it, I noticed in the standard web page settings there was a setting for "Management VLAN" but it was set to 1 and would not let me change it, I kinda assumed that was for the management port in the back.-Now the tricky part, I was trying to set up routing between the VLANs and so far I have only been able to get a sort of "all or nothing" routing to work. I can turn IP routing on and add two or more VLANs to the routing and it works fine. But what I was hoping to do is create a couple of "junction vlans" that would only route to one or two other vlans. For instance, I wanted to create a VLAN 100 that routed to VLAN 20 and 30 but nothing else. I also want to route VLAN 1 just to VLAN 30, and so on. I am able to do each one of the cases but only one, it seems like the switch only supports one "routing table" am I missing something or is this just a limitation of the switch?

View 2 Replies View Related

Cisco Switching/Routing :: Catalyst 3750 Multi-cast VLAN Routing

Oct 28, 2012

I have a network with several catalyst 2960 switches and one catalyst 3750. I have created two VLAN and set up the proper routing and everything is working fine there. I have a client/server application that used multicast in the initial start up for the client to determine available servers, the issue is one of my clients is on a different VLAN then the server. I am able to route the multicast using MVR as long as both the server and the client are plugged into the 3750 by creating a static route, making the server a source port and the client a receive port. Unfortunately I need the client and the server plugged in to different 2960s. My question is how do I establish multicast routing between the two and perferably do it dynamically (always route multicast traffic from one VLAN to another).

View 2 Replies View Related

Cisco Switching/Routing :: Inter-VLan Routing On Catalyst 3750 Switch

Dec 17, 2011

I have been looking into this for a while and I can't seem to figure out why my 2nd vlan is not able to connect properly to the net.
 
My switch has 12 ports where my devices connects directly, they are all on Vlan 1 and they all work perfectly. on Port 12 I have a dlink router that is connected to a cable modem. the dlink router has an Ip address of 192.168.0.20
 
I created a second vlan (vlan2) and enabled dhcp relay on it. then I assigned port 9 on the switch to  (vlan2)my laptop which is connected to port 9 seems to get an ip address fine and able to ping only some devices on my network (vlan1) and is not able to go out to the internet.  I think it has to do with the routes. [code]

View 4 Replies View Related

Cisco Switching/Routing :: About Intervlan Routing On Catalyst 3750 Switch

Apr 16, 2012

I have been looking into this for a while and I can't seem to figure out why my 2nd vlan is not able to connect properly to the net. My switch has 12 ports where my devices connects directly, they are all on Vlan 1 and they all work perfectly. on Port 12 I have a dlink router that is connected to a cable modem. the dlink router has an Ip address of 192.168.0.20,I created a second vlan (vlan2) and enabled dhcp relay on it. then I assigned port 9 on the switch to  (vlan2),my laptop which is connected to port 9 seems to get an ip address fine and able to ping only some devices on my network (vlan1) and is not able to,go out to the internet.

View 3 Replies View Related

Cisco Switching/Routing :: 3750 - Show Interface Vlan (ID) Doesn't Show In / Out Traffic Rate

Mar 13, 2013

I have configured a vlan interface on a 3750 switch. there is aprox 4Mb active traffic flowing through the interface, but when I do a "show interface vlan (vlanid)" the output show zero bits in and zero bits out. Its a typical L3 config with one IP on the vllan interface acting as the gateway for the VLAN devices. Is this a normal behaviur ? and if so is there any way to get the traffic in/out stats. The end PC/devices are connected to this switch via an L2 TRUNK and I dont have access to the L2 switch on which the actual devices connect. so cant get the real time stats of those interfaces.

View 2 Replies View Related

Cisco Switching/Routing :: Software Adviser For Catalyst 3750

Oct 11, 2012

I was browsing the Software Adviser on Cisco's website to look for a suitable IOS image, for a 3750. The system displayed a couple of suggested IOSes. there was no mention of IOS 15.0SE version.Could the Software Advisor be not up to date with the current Catalyst IOS releases?

View 1 Replies View Related

Cisco Switching/Routing :: SPAN Configuration In Catalyst 3750

Dec 31, 2011

I have CISCO catalyst with VLANs (VLAN ID 33, 36, 40-53) configured. I need to configure port mirroring in Switch 3750 for NAC (Network Access Control).  I need to Monitor all the VLANs. Here is the SPAN configuration of switch: [code] Monitor session 1 source vlan 33 , 36 , 40 – 53.Monitor Session 1 destination interface fa 1/0/8  (here I am not able to set encapsulation dot1q ) because the error occurred saying %one or more dest port do not support the encapsulation%.

View 5 Replies View Related

Cisco Switching/Routing :: DHCP Server Catalyst 3750

May 28, 2013

I have customer who has as Core Switch one Cisco Catalyst 3750 with the IOS c3750-ipbase-mz.122-35.SE5.I know that this image support DHCP Server configuration, but I like to implementate new vlans (approx 15) and I want to know if this switch support 15 DHCP Servers.

View 3 Replies View Related

Cisco Switching/Routing :: Sg200 Lag Setup To Catalyst 3750?

May 27, 2013

How to setup a port channel between a SG200 and 3750 and am having problems.
 
What do I need to do on the SG200 I have added the port into the lag but the port will not come up.
 
I spent half a day messing arround with the web interface and I am unable to get the port to come up.
 
The Cisco 3750 is a standard port channel config which I have setup maytime before. channel-group 1 mode active channel- protocl lacp Switchport mode trunk

View 1 Replies View Related

Cisco Switching/Routing :: How Many EtherChannels Supported In Catalyst 3750-E

Oct 13, 2012

I am working in an environment where i have to use more etherchannels, any way that how many etherchannels could we create on Cisco Switch 3750 e. do they can utilize high process resources of CPU.

View 4 Replies View Related

Cisco Switching/Routing :: Catalyst 3750 And 3750X Together In One Stack?

Nov 20, 2011

if I read the Datasheet of Catalyst 3750X-Series-Switches it is possible to connect a new X-Switch to an existing and old Catalyst 3750-Series Stack.What kind of requirements are needed? Only same IOS-Version in the hole Stack and if possible same Feature-Set? .... like in a normal NOT mixed Stack?

View 4 Replies View Related

Cisco Switching/Routing :: VLAN Bridge With Catalyst 3750

Nov 8, 2012

I have 3 VLANs here that need to be on the same network segment.  They are going to be used by our Wi-Fi network (with Aironet APs), bound to 3 different SSIDs (as Aironet APs doesnt allow multiple SSID per VLAN), each one with a different authentication method and server.Is there a way to bridge those VLANs together with a Catalyst 3750 switch?  I tryed configuring an IP address on one of the VLAN interfaces, then configuring a bridge with the vlan-bridge protocol (Catalyst 3750 doesnt have the "ieee" bridge protocol type) and put all 3 VLAN interfaces on the same bridge-group, but it didnt work (even with "bridge x route ip").I also tryed configuring IRB bridging, with the 3 VLAN interfaces on the same bridge-group and an IP address on the BVI interface (the way I used to do with old 2600 routers).  Same result.(actually, I didint test to see if the interfaces are actually being "bridged", but I see neither of them can reach the router)

View 1 Replies View Related

Cisco Switching/Routing :: SFP-10G-ER Is Not Supported On Catalyst 3750-X And On Other Switches

Sep 23, 2010

SFP-10G-ER are not supported on Catalyst 3750-X and on other switches ....
 
%PHY-4-SFP_NOT_SUPPORTED: The SFP in Gi1/1/1 is not supported
 
Why ?When will ER be supported ?

View 19 Replies View Related

Cisco Switching/Routing :: Auto-QoS On Catalyst 3750 LAN Switches?

Aug 12, 2012

why the AutoQoS macro does not implement "priority-queue out" when configured on the 3750 platform running certain versions of software. The only other platform I have experience with AutoQos is on the 4500 and it enables priority queuing as expected. So what's up with autoqos on the 3750 on version 12.2(35)SE5?
 
When it comes to configuring QoS on campus user/phone access ports there are some important settings that can and should be considered but one can argue that enabling the priority queue is the single most impactful or important command. So I was very surprised and concerned when I didn't see priority-queue out. Cisco describes AutoQoS as a simple, quick way of deploying QoS on the LAN and it precludes you from having to learn all of the differences between hardware platforms. But is it true that this tool produces an incomplete config solution? Let me know if I am missing something.
 
Here is an example of what AutoQoS produces when applied to a 4507 with WS-X4648-RJ45V+E:(other interface commands are left out for simplicity)
 
interface GigabitEthernet5/25description XYZ
switchport mode accessauto qos voip cisco-phoneqos trust device cisco-phoneservice-policy input AutoQos-VoIP-Input-Cos-Policyservice-policy output AutoQos-VoIP-Output-Policy
 policy-map AutoQos-VoIP-Output-Policy
class AutoQos-VoIP-Bearer-QosGroup
set dscp ef

[code]......
 
Here is an example of what AutoQoS produces when applied to a 3750 running version 12.2.(35)SE5: (no priority-queue out)
 
interface GigabitEthernet1/0/36
switchport access vlan 8
switchport mode access
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0

[code]......

View 1 Replies View Related

Cisco Switching/Routing :: Catalyst 3750 Failover Configuration

Jul 16, 2012

Our servers are hosted at the Main site, site office A access to the Main site for Internet and servers. We are thinking NextG to take over when the link between sites goes down.
 
To start with, what is the configuration for 3750 at Site A and the Main site:

1) Trunking for both switches

2) Routing

3) the automatic failover configuration for the switch at Site A.

View 1 Replies View Related

Cisco Switching/Routing :: Catalyst 3750-E Software Recovery

Jan 31, 2012

I have the wrong code on the device. I can get to the switch: prompt. The manual say to connect a PC to the management port.  But it does not come up. x modem does not seem to work. I found some commands :

Examples : This example shows how to clear the Ethernet management port statistics: switch: mgmt_clr

View 1 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved