Cisco Switching/Routing :: 1941 Configuration With Range Of WAN IP Addresses

Oct 23, 2011

I have a 1941 router tt needs to be setup with the range of WAN ip addresses ip nat inside outside don't allow me to use it..How can i configure on the router to ensure from outside i'm able to access to firewall (129.2.1.2) ?

View 4 Replies


ADVERTISEMENT

Cisco Switching/Routing :: 1941 - Configuration Of WLAN AP

Apr 5, 2013

I have a Cisco router 1941 connected to a switch. I'm configuring the w LAN- AP and i need to have the wireless devices have an ip in the same range of the wired devices.Since i cant use the same ip range on the gig0/1 and the V LAN 1 for the wireless, i wanted to know how to config the giga0/1 connected to the switch to act as a layer 2 port and i keep the ip on the v LAN 1.

View 9 Replies View Related

Cisco Switching/Routing :: To Setup NVI On 1941 Router - Configuration

Dec 9, 2012

Here is my current config, how to enable and setup NVI on a cisco 1941 router.i think it would fix my issue but i'm unclear on how to implement it to test.
 
i would like to be able to access an internal server from an outside address.

View 4 Replies View Related

Cisco VPN :: 1941 Make VPN With Public IP Addresses

Mar 27, 2012

i have Cisco 1941(with security lic) and i have been asked to make a VPN with public IP addresses so there will be no info about internal networks. Other side has ASA 5520 and they provided me with 2 public IP addresses. i have done many different VPNs but this is first with public IP addresses and i cannot figure it out.So here is the question:

1. How to do it ? (maybe some example)

2. Do i need two public IPs to do it ?

View 1 Replies View Related

Cisco Infrastructure :: 1941 Opening Port Range For IP

Jul 1, 2011

I have a LAN with Cisco 1941 as the only router with NAT that connects it to the internet, with a single public IP. There are many gamer users, and they complain that Call of Duty Modern Warfare 2 sees our network as "strict NAT", while for full gaming experience it needs "open NAT". After a small research I have found out that CoD needs certain port ranges to be forwarded to LAN IPs. Well, I know how to forward a range of ports to a single IP, but how is it possible to forward a port range for all the IPs in the LAN?

View 1 Replies View Related

Cisco Firewall :: 1941 - URL Filter Time-Range?

Apr 3, 2011

Just wondering if it’s possible to add a time-range for certain url filter policies on a cisco 1941?

View 1 Replies View Related

Configure DHCP To Use Two Different Range Of IP Addresses?

Sep 5, 2011

How can i configure DHCP to use two different range of IP addresses. One range will be for example 192.168.0.* and the other range will be 192.168.1.* When the first range of ip is full the DHCP automatically assign IP addresses from the second range.

View 9 Replies View Related

Cisco Firewall :: ASA 5505 - Create ACE For Range Of IP Addresses

Nov 7, 2011

trying to configure our ASA 5505 (hence my request for the ASDM). However, I can go CLI if push comes to shove.
 
What I'm trying to do is allow a range of IP addresses on the inside interface (those which the DHCP server is doling out IPs which are XXX.X.XXX.14-140) to access email only (which is hosted offsite). They still need to access the file servers which are on the inside but nothing should be going out to the internet other than email.
 
I believe I have to create a Network Object which contains the IP range I wish to restrict. I can see where I add the Network Object but I don't know what the syntax should be to specify the address range.
 
I'm also not sure what the sequence of the ACLs should be and whether or not I can keep the default Access Rules in place. There are the two implicit rules: 1) Permit any traffic out to less secure networks  2) Deny any traffic to anywhere (which is superceded by rule 1, yes?)
 
To create an Access Rule like the one I desire, do I need to move the two existing rules down the list so that the new one will supercede both implicit rules?

View 1 Replies View Related

How To Determine Router's Range Of External IP Addresses

Jan 27, 2012

I'm am using Google Analytics for my webpage, and I want to exclude(filter) the IP range of my router's external IP addresses from the Analytics data. How do I determine the IP range of my router's public IP?

View 4 Replies View Related

Cisco Switching/Routing :: 1941 / Policy Based Routing With Two Default Routes

Jun 24, 2012

I have a 1941 router configured for Policy based routing with two ISPs.Two static default routes configured to point the gateways of respoective ISPs with same metric.But the problem is, packets are going throug the one ISP only while doing traceroute.
 
N/W connectivity:
 
ISP1----->                <----------------------> LAN1   
               |  Router |
ISP------->                <----------------------> LAN 2
 
Below is my configuration :
 
Current configuration : 5958 bytes
!
! Last configuration change at 05:18:56 UTC Mon Jun 25 2012
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption

[code]....

View 26 Replies View Related

Increasing Number Of Addresses And Dhcp Address Range

Dec 2, 2011

A small network and uses the Linksys Router BEFSR81 as dhcp.the default Number of addresses is 50 and starts 10.0.0.100 to 10.0.0.149.A new Cisco IP Phone just introduced requires ip addresses and have noticed running out of addreses.Can I increase the number to 120 so that the address range would start from 10.0.0.100 to 10.0.0.219, also, I have a VPN device which automatically configures itself for 10.0.0.199 address and this is /24 network configuration.

View 1 Replies View Related

Cisco Switching/Routing :: DHCP For PC At G0/1 From G0/0 For 1941

Mar 12, 2013

I have this Cisco 1941 router with two Ethernet ports g0/0 and g0/1. The g0/0 is connected to office LAN with internet access. As my office LAN is DHCP, it will assigned a IP address for g0/0 since this g0/0 is configured as "ip address dhcp". Now my question is that i have a group of 5 pcs, namely PC1, PC2, PC3, PC4 and PC5 that is connected to the switch and one of the ports of this switch is connected to g0/1 of Cisco 1941. Is it possible that let say PC2 and PC3 (both DHCP enabled) could access the internet access from g0/0 and at the same time, the office LAN assigned IP address for PC2 and PC3 automatically?
 
                                                       Office Lan with internet access (DHCP) (Default gateway 10.0.0.1)                                      
                                                                                          |
                                                                                          |
                                                        g0/0 (DHCP enable) (DHCP assigned IP address 10.0.0.138)
                                                                                 Cisco router 1941
                                                                                       g0/1
                                                                                           |
                                                                                           |
                                                                                  HP Switch
                                                                                           |
                                                                          PC1 PC2 PC3 PC4 PC5
                                      
Is this operation possible? if possible, how to configure inside the router 1941 to achieve this objective?

View 8 Replies View Related

Cisco Switching/Routing :: 1941 Cannot Login To CP

Oct 15, 2012

I have just set up my Cisco 1941 router to my cable internet connection. I have access to everything, but I cant login successfully into Cisco CP.

I set up a new user with level 15 privileges and a secret password. I go to login via webbrowser and I put in my credentials, but I get rejected. I have tested the username and password via the CLI, and it works fine, I just cant seam to login to Cisco CP.

View 2 Replies View Related

Cisco Switching/Routing :: 1941 Keeps On Rebooting?

Nov 26, 2012

I've got a 1941 router that keeps on rebooting by itself every minute. currently, there's no power issue.
 
I've detected the show version returned a bus error. Is this an IOS bug?
 
ROUTER uptime is 1 minute
System returned to ROM by bus error at PC 0x222FE2D4, address 0xD0D0D71 at 14:27:13 SGT Tue Nov 27 2012

[Code].....

View 1 Replies View Related

Cisco Switching/Routing :: 1941- Ip Next Hop Unreachable

Sep 11, 2012

I have a strange behavior  and a simple proble . I configured the following static route
 
ip route 10.84.22.0 255.255.254.0 10.84.23.254
 
That I advertsied in eBGP :
 
router bgp 65000
network 10.84.22.0 mask 255.255.254.0
 
the IP next hop 10.84.23.254 is cascaded on my customer LAN . At nominal time the router advertsed the route in BGP
 
pjnb1376#sh ip bgp nei 57.213.169.169 ad
Next Hop            Metric LocPrf Weight Path
*> 10.84.22.0/23    10.84.23.254             0         32768 i

When the lan interface of the router goes down , the router still advertise the route !!! Even if the IP next hop
10.84.23.254  is not reacheable anymore ....
 
The box is a Cisco 1941 using
1900-universalk9-mz.SPA.151-4.M1

View 17 Replies View Related

Linksys Wireless Router :: Way To Block A Range Of IP Addresses In E2500

Feb 24, 2012

Is there a way to block a range of IP addresses in the E2500? Like parental controls but with IP addresses instead of URL..

View 2 Replies View Related

Cisco Switching/Routing :: 1941 Router Cannot Get To Internet From PC On LAN

Mar 12, 2012

I am having an issue accessing the internet from a PC on the LAN. I have configured the PC with the gateway of the router infront of the ISP to test. I can ping from the router to google or any other internet IP. From the PC I can ping to the GIG0/1 (Inside LAN IP) and the GIG0/0 (Outside WAN IP going to ISP) but I can't ping the Next Hop IP of the ISP or anything past that. If I do a trace route from the PC to the google IP address it hits the GIG0/1 Inside LAN IP Address but fails from there. Here is a cut down snap shot of the router configure

[code]....

View 6 Replies View Related

Cisco Switching/Routing :: 1941 - SSH Not Working From Internet

Feb 12, 2012

I have a Cisco 1941 router configured using Cisco Configuration Professional... SSH management works from the LAN IP 10.0.1.254 and 10.0.2.254 Also, SSH management works from the LAN using the external domain name which resolves to the public IP address.
 
The problem i have is if I try SSH from the internet to the public IP.. nothing happens. 

cisco1941#show config
Using 18498 out of 262136 bytes
!
! Last configuration change at 13:57:49 PCTime Tue Feb 14 2012 by admin

[Code].....

View 2 Replies View Related

Cisco Switching/Routing :: Setting Up VPN For 1941 Router?

Sep 6, 2012

im having trouble setting up a vpn for a 1941 router this is what I have setup

crypto isakmp policy 10
encr aes 256
authentication pre-share
crypto isakmp key ########## address 63.247.48.50

[code]....
 
my whole problem comes about when i need to Nat 192.168.1.0 to 10.12.14.0/24 before it goes through the tunnel.

View 1 Replies View Related

Cisco Switching/Routing :: Firmware Update For 1941 ISR

Mar 5, 2013

I bought a secondhand small business router (model 1941 Integrated Services Router) for personal use. It runs version IOS 15.0(1)M1 software, which seems to work well, but I'd like to download a firmware update that addresess some of the security flaws in this software. When I tried the download process it told me I need to buy a service contract first? Is this right, or am I doing something wrong?

View 1 Replies View Related

Cisco Switching/Routing :: Router 1941 But Can't Do Ipsec

Oct 10, 2012

I did have a router cisco 1941 but can not do ipsec with it,i did take a smart net.

View 3 Replies View Related

Cisco Switching/Routing :: 1941 Specific Parameters

Aug 9, 2012

I’m looking for some specific parameters of Cisco 1941 and not able to find them .
 
1. Maximum number of DHCP clients2. Maximum number of DHCP pools3. Maximum number of V LANs on trunk port.

View 2 Replies View Related

Cisco Switching/Routing :: EHWIC4ESG Card Into 1941

Apr 4, 2013

Recently my company buy a EHWIC4ESG card and put into the cisco 1941. The reason we buy this card is because the in built two network ports of cisco 1941 are being used up. g0/1 is being connected to the internet and g0/0 is being connected to the office switch (192.168.5.x)
 
We have two servers (192.168.6.x and 158.55.33.x) that required to be connected to this router 1941 where the router will be configured as VPN for external user to access this server.
 
The EHWIC4ESG card is put into the router 1941 and after typing the "running-config" command, i could see it create a vlan 1 interface and
 
interface GigabitEthernet0/1/0
interface GigabitEthernet0/1/1
interface GigabitEthernet0/1/2
interface GigabitEthernet0/1/3
[Code]...

View 2 Replies View Related

Cisco Switching/Routing :: 1941 - How To Setup PBR To Have Two Host

Feb 22, 2012

I have a 1941W that has a connection to my ISP (Gi0/1) and another connection to a remote lab (Gi0/0). Everything is working fine how it is setup. All my traffic from my internal networks can access the Internet and devices on the 192.168.201.0 /24 can access the Internet and the lab 10.89.0.0/16.
 
Now I want to have two devices (192.168.201.51 & .147) use Gi0/0 when accessing host 63.85.190.67. There is no route to this subnet since it reside in the remote lab. Here is what I have right now. How would I setup a PBR to have those two host use Gi0/0 when accessing 63.85.190.67
 
interface Vlan192
ip address 192.168.201.1 255.255.255.0
ip nat inside
ip virtual-reassembly (code)

View 12 Replies View Related

Cisco Switching/Routing :: 1941 Setting Up With Pxe-booting

Aug 22, 2012

I have a new cisco 1941 router that I am setting up with pxe-booting. I have never setup pxebooting before and i have this setup so far ip dhcp pool Admin

-option 66 ip 192.168.1.4
-option 67 ascii pxelinux.0
 
and i can pull an ip but it keeps getting hung up when it comes to the TFTP part.

View 4 Replies View Related

Cisco Switching/Routing :: 1941 Router Does Not Keep Config When Turned Off?

Aug 22, 2012

I have a 1941 integrated services router that will not keep the configs. After several atempts of saving running config to the startup config, then rebooting the device. I am having to reload the configs manually from TFTP because they are gone. I have also tryed the "wr" command to see. Is there a proper way to shutdown this particular type of router?

View 2 Replies View Related

Cisco Switching/Routing :: Router 1941 Security License?

Mar 12, 2013

I have a cisco router 1941 and i have uploaded before evaluation license , now i have already bought cisco security license .I have already installed on cisco router , but the problem the router is still using  the evaluation license not the new license .
 
RSP#sh flash:
-#- --length-- -----date/time------ path
1     55088360 Oct 10 2012 06:04:10 +00:00 c1900-universalk9-mz.SPA.151-4.M4.bin
2         2903 Feb 4 2013 12:23:32 +00:00 cpconfig-19xx.cfg

[Code].....

View 19 Replies View Related

Cisco Switching/Routing :: Factory Resetting 1941 Router

Oct 27, 2011

What is the procedure to reset a 1941 router to factory defaults? I just recieved my1 1941 router. I connected it up to my Mac using USB. I got loged in using the cisco/cisco login and it said it will only work once and that I should create a new account.  So I entered the command as directed on the screen and it gave my an error about the command. I verified it three times and each time it rejected. While I was looking online for an answer the connection timed out and now I can't get back in.

View 1 Replies View Related

Cisco Switching/Routing :: Replacing 1841 12.4 Advsec With 1941 15.2M SEC/K9

Jul 2, 2012

I decided recently to switch out our border router (1841 12.4 advsecurity) with a shiny new 1941 (15.2 SEC/K9) as the CPU upgrade was needed.The core below acts as a VPN end point to various other remote offices we have, all of which have a similar network design at each end (and all entirely managed by me). All of these are still running 1841's with 12.4 advsecurity on them as well. These are all GRE tunnels with ipsec procection on them (not crypto maps). [code]
 
Everything else works fine (NAT, route-maps etc), it's just these IPSEC/isakmp tunnels that are not playing ballIt's definitely not an ARP issue (all arps were cleared) and ICMP appears to work fine (ie, I can ping the remote tunnel's public IP endpoint from the core using the loopback for that tunnel as the source). I am suspecting it's something strange with the stateful firewall config, but I did try and apply ipsec and isakmp-msft to the ip inspect list, with no success.

View 1 Replies View Related

Cisco Switching/Routing :: 1941 Don't Have Access To Config At Moment

Oct 28, 2012

I don't have access to my config at the moment and I haven't had a chance to get to the console of this router as of yet.A little background info:This is a Cisco 1941 router in which I have multiple NAT inside interfaces for internal VLANs. Before my current problem I was using one NAT outside interface for Internet access with another NAT outside connecting to our corporate network that was in a shutdown state.The router is performing router on a stick and had layer 3 subinterfaces for each VLAN. I have ACLs filtering on each subinterfaces allowing only the traffic I need through.I also currently only have one static NAT port for an FTP server.The time finally came when I had to connect our corporate network to this router via an access port on a 2950 which trunks to the router.The problem comes when I send any traffic to the subinterfaces on the corporate network which is the second NAT outside interface on the router. The main point for this connection is to do a static NAT from this interface to a web server on another VLAN. Any traffic to this interface including just pinging from the outside causes connection to the router to fail for about 3-4 min.Like I said I haven't ha the chance to get to the console yet Sony cant tell everything that happens. Nothing shows up in the logs after I can get connection back and the router didn't reboot as a "show version" says the router has been up for a long time.The CPU is also usually very low as not that much traffic flows through this router at a time.I built a very similar network in packet tracer and it works just fine.

View 1 Replies View Related

Cisco Switching/Routing :: 1941 Router Interface Binding

May 16, 2012

Router 1941 is installed with additional 4 Gig-interfaces card; we have 4 ADSL Router with 4 MB connections. I need to connect all the ADSL connection to the router 4 port and combine them into 16 MB, is there any way to combine 4 Gig interfaces?

View 4 Replies View Related

Cisco Switching/Routing :: 1941 / IPSec Tunnel Up No Traffic?

Mar 7, 2013

I have an IPSec tunnel configured on my Cisco 1941. The other device is an ZyXEL router.I can see the tunnel is up but there is no traffic.This comes out the show crypto ipsec sa

interface: Dialer1
Crypto map tag: CMAP_AVW, local addr 10.10.10.89
   protected vrf: (none)
   local  ident (addr/mask/prot/port): (192.168.200.0/255.255.255.0/0/0)
   remote ident (addr/mask/prot/port): (192.168.150.0/255.255.255.0/0/0)
   current_peer 20.20.20.161 port 500

[code]....

View 3 Replies View Related

Cisco Switching/Routing :: 1941 - Set Up 2 VLANs To Connect To Two Networks?

May 27, 2013

We have a Cisco 1941 with the 8 port EHWIC (with 8 layer 2 gig ports). We are trying to do something very basic .We need to set up 2 VLANs (vlan 10 & vlan 20) to connect to 2 networks - Server & Users.The Internet connection (via a comcast modem) is connected to the G0/0 port of the 1941 and it just gets a DHCP address.
 
[code]...

View 11 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved