Cisco Switching/Routing :: Router 1941 Security License?

Mar 12, 2013

I have a cisco router 1941 and i have uploaded before evaluation license , now i have already bought cisco security license .I have already installed on cisco router , but the problem the router is still using  the evaluation license not the new license .
 
RSP#sh flash:
-#- --length-- -----date/time------ path
1     55088360 Oct 10 2012 06:04:10 +00:00 c1900-universalk9-mz.SPA.151-4.M4.bin
2         2903 Feb 4 2013 12:23:32 +00:00 cpconfig-19xx.cfg

[Code].....

View 19 Replies


ADVERTISEMENT

Cisco Switching/Routing :: 1941/K9 - Temp Sec License / How To Manage Firewall

Dec 9, 2011

I have a Cisco 1941 router... ipbasek9. I want to use this at home for my primar LAN->WAN interface.  So i need the Security license enabled.I have enabled the Security temp/eval license but can not find a way to manage it.I have tried downloading the Cisco Configuation Assitant, but this errors with "Unsupported Device type"
 
License output and config outbout below (no WAN interface on 10.0.x is just internal testing WAN IP.  This device is not yet directly connected to the internet.
 
cisco1941#show lic
Index 1 Feature: ipbasek9                      
Period left: Life time
License Type: Permanent
License State: Active, In Use
License Count: Non-Counted

[code]....

View 1 Replies View Related

Cisco WAN :: Upgrade License 1941-K9 From IPBase To Security

Oct 25, 2011

I would like to Upgrade license Cisco 1941-K9 from ipbase to security

View 5 Replies View Related

Cisco Switching/Routing :: 1941 Port-Security With Router Switch Module

Feb 29, 2012

I have a 1941 that I am going to deploy with a HWIC-D-9ESW switch module (I only need 3 switch ports but need the PoE).  I am going to hang a 1262 autonomous AP off one of the ports but I need to configure MAC address port-security so that only that AP can pass traffic. I know the switch modules are 'almost' exactly like a switch for commands but I can't seem to enable or configure any port-security settings.  Is port-security no available on the switch modules?

View 3 Replies View Related

Cisco Switching/Routing :: 1941 - Security Certification / SMART NET Package

Jan 12, 2012

Recently i purchased 1 no Cisco router 1941 from vendor but he didn't active Cisco security certification or SMART NET package.

View 2 Replies View Related

Cisco Switching/Routing :: License Upgrade In 2900 For Security K9 Feature?

Dec 18, 2012

i have 2921 router with base license . i want to upgrade to it to security k9 feature or want to enable it. i have license file with product activation key. how should i do it. if any body have screen shot file

View 1 Replies View Related

Cisco Firewall :: Difference Of VPN Plus License And Security Plus License ASA 5520

Oct 16, 2012

What's the difference between VPN Plus license and Security Plus license. I have new 5520 shipped with VPN Plus license.Also does it require a seperate license for Anyconnect for Mobile and AnyConnect Essentials.

View 1 Replies View Related

Cisco Switching/Routing :: 1941 Router Cannot Get To Internet From PC On LAN

Mar 12, 2012

I am having an issue accessing the internet from a PC on the LAN. I have configured the PC with the gateway of the router infront of the ISP to test. I can ping from the router to google or any other internet IP. From the PC I can ping to the GIG0/1 (Inside LAN IP) and the GIG0/0 (Outside WAN IP going to ISP) but I can't ping the Next Hop IP of the ISP or anything past that. If I do a trace route from the PC to the google IP address it hits the GIG0/1 Inside LAN IP Address but fails from there. Here is a cut down snap shot of the router configure

[code]....

View 6 Replies View Related

Cisco Switching/Routing :: Setting Up VPN For 1941 Router?

Sep 6, 2012

im having trouble setting up a vpn for a 1941 router this is what I have setup

crypto isakmp policy 10
encr aes 256
authentication pre-share
crypto isakmp key ########## address 63.247.48.50

[code]....
 
my whole problem comes about when i need to Nat 192.168.1.0 to 10.12.14.0/24 before it goes through the tunnel.

View 1 Replies View Related

Cisco Switching/Routing :: Router 1941 But Can't Do Ipsec

Oct 10, 2012

I did have a router cisco 1941 but can not do ipsec with it,i did take a smart net.

View 3 Replies View Related

Cisco Switching/Routing :: 1941 Router Does Not Keep Config When Turned Off?

Aug 22, 2012

I have a 1941 integrated services router that will not keep the configs. After several atempts of saving running config to the startup config, then rebooting the device. I am having to reload the configs manually from TFTP because they are gone. I have also tryed the "wr" command to see. Is there a proper way to shutdown this particular type of router?

View 2 Replies View Related

Cisco Switching/Routing :: Factory Resetting 1941 Router

Oct 27, 2011

What is the procedure to reset a 1941 router to factory defaults? I just recieved my1 1941 router. I connected it up to my Mac using USB. I got loged in using the cisco/cisco login and it said it will only work once and that I should create a new account.  So I entered the command as directed on the screen and it gave my an error about the command. I verified it three times and each time it rejected. While I was looking online for an answer the connection timed out and now I can't get back in.

View 1 Replies View Related

Cisco Switching/Routing :: 1941 Router Interface Binding

May 16, 2012

Router 1941 is installed with additional 4 Gig-interfaces card; we have 4 ADSL Router with 4 MB connections. I need to connect all the ADSL connection to the router 4 port and combine them into 16 MB, is there any way to combine 4 Gig interfaces?

View 4 Replies View Related

Cisco Switching/Routing :: To Setup NVI On 1941 Router - Configuration

Dec 9, 2012

Here is my current config, how to enable and setup NVI on a cisco 1941 router.i think it would fix my issue but i'm unclear on how to implement it to test.
 
i would like to be able to access an internal server from an outside address.

View 4 Replies View Related

Cisco WAN :: 1941 With IP Base License

Aug 7, 2012

I currently purchased, Cisco 1941/K9 with 2 onboard GE, 2 EHWIC slots, 1 ISM slot, 256MB CF default, 512MB DRAM default, IP Base.
 
Questions
 
1. With IP Base License, will I be able to run Frame Relay? I really need reference on what works and what doesn't between these different technology package licenses ? Actually frame relay is running on it right now, hope it doesn't suddenly stop after 60 days...
 
2. As I understand in order to run MPLS, I will need to upgrade to Data License "SL-19-DATA-K9".   Since, I already have a Cisco 1941 to upgrade it, I need to order a spare license / paper PAK?
 
3. Does the IP Base License support site to site IPSEC VPN or do I need to purchase a security license "SL-19-SEC-K9"
 
4. Can I have both security and data license activated on the same device ?
 
5. If I do activate security or data license will I be able to use the IP Base features at the same time?
 
6. If I purchase a new Cisco 1941 with Data or Security License do I need to purchase the IP Base License then upgrade the license?
 
7. Is the 1941 suited for voice application routing ?

View 4 Replies View Related

Cisco Switching/Routing :: Convert 1941 Router To POE With 4 Port Switch

Dec 20, 2011

I have a Cisco 1941 K9 Router.  I want to add POE functionaltiy to it.  Specifically I want a 4 port EHWIC POE switch to power a couple of AP's.
 
This is what I understand I need; Upgrade/replace the internal power supply with PWR-1941-POE power supply,  This is supplied with a fan replacement also (not yet purchased).buy 1 x EHWIC-4ESG (4 port switch)buy 1 x ILPM-4 (inline daughter card / power supply board) I think the real question here is the 4 port switch... there are two types available one is EHWIC-4ESG=the other is EHWIC-4ESG-P= 

Is there any difference between these two switch modules? or are they the same and the more expensive "P" version is simply supplied with the ILPM-4 daughter card for POE?
 
I have recieved via courier today 1 x EHWIC-4ESG, and found a ILPM-4 on ebay for a good price.  WIll this provide POE through the switch EHWIC-4ESG?

View 7 Replies View Related

Cisco Switching/Routing :: 1941 Router GE0/1 Port Burnt And Need To Configure

Aug 29, 2012

I Have a Cisco 1941 router which had its GE0/1 port burnt out and we have since plugged in a module with 4 fast ethernet ports. I need to reconfigure the router such that at least one of the Fast ethernet ports can server the purpose of the GE0/1. GE0/0 connects to our Service provider and GE0/1 connected to the inside network.Currently, while connected to one of the ethernet ports, i can telnet into the router on the address 192.168.29.1. when i'm on the router, i can ping our remote site, network address 192.168.24.0 with no problem, but when i use the command "Ping 192.168.24.0 source 192.168.29.1" there is no response.

View 1 Replies View Related

Cisco Switching/Routing :: 4 And 8 Port Switch Module In 1941 Router

May 23, 2013

My questions is can a 4 port PoE switch module (EHWIC-4ESG-P) and a 8 port switch module (EHWIC-D-8ESG) be used at the same time in a Cisco 1941 router?

View 1 Replies View Related

Cisco VPN :: SSL Feature License On 1941 Not Deployed

Jul 18, 2011

I have recently purchased 2 x 1941 routers with 2 L-SL-19-SEC-K9= and 2 L-FL-SSLVPN10-K9= licenses. I've installed the licenses through Cisco Configuration Pro ver 2.5 and installation did not generate any errors. After saving config and reloading the device, on the License dashboard, the deploy status for the SSL VPN is "Not deployed" and I have no way of deploying it. The state also says "Active, Not in use". I have tried reinstalling the license via command line but get error "license duplicate - already installed" suggesting the installation was OK. The sec license deployed without any issues. Is there any way to manually deploy this SSL_VPN license?

View 4 Replies View Related

Cisco Switching/Routing :: 1941 Series Router Stopped Responding After Restart

Aug 12, 2012

I am setting up a Cisco 1941 series router for our department in Denmark. As we quickly relised we had to reset the router to it's defult settings. As we comunicated with the router thorugh HyperTerminal, the router asked me to restart. After we did so the router only sends encrypted messages wich is unreadable. We neither get any respons in the terminal when we try to write commands back to the router.We have tried to use different terminal programs as well as the USB port on the router.

View 4 Replies View Related

Cisco Switching/Routing :: Unable To Login Through Console Port On 1941 Router

Mar 12, 2012

I have a strange issue that I am having an issue figuring out. I am trying to login to the 1941 router through the console port. When I enter the username and password, which I just set, it fails. I am able to login under a different login but when I try to enter the enable mode the enable password doesn't work, which I just set as well. I can login with the TACACS+ login from a SSH session. Here is the line config:
 
line con 0
exec-timeout 15 0
logging synchronous

[Code].....

View 5 Replies View Related

Cisco WAN :: Need Data License To Switch Back To 3g 1941 And 2901 ISR Routers

Oct 2, 2012

I have 1941, 2901 ISR routers. I will use 3G backup when primary link (metro ethernet / G.SHDSL) goes down. Do I have to use Data License (SL-19-DATA-K9 / SL-29-DATA-K9) in order to switch back to 3G when primary link is not reachable) ?

View 7 Replies View Related

Cisco Switching/Routing :: 1941 / Policy Based Routing With Two Default Routes

Jun 24, 2012

I have a 1941 router configured for Policy based routing with two ISPs.Two static default routes configured to point the gateways of respoective ISPs with same metric.But the problem is, packets are going throug the one ISP only while doing traceroute.
 
N/W connectivity:
 
ISP1----->                <----------------------> LAN1   
               |  Router |
ISP------->                <----------------------> LAN 2
 
Below is my configuration :
 
Current configuration : 5958 bytes
!
! Last configuration change at 05:18:56 UTC Mon Jun 25 2012
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption

[code]....

View 26 Replies View Related

Cisco Switching/Routing :: 1941 / K9 VPN Router MPLS IPVPN Point-to-point

Mar 15, 2012

I have 2 cisco 1941/K9 vpn router. I have configured both with LAN ip address given by our vpn provider which is 172.10.10.1 and the other is 172.10.20.1. Both IP addresses are configured to GigabitEthernet port 0/0 on both routers.
 
1. Is it possible to configure our own set of ip address like 10.71.10.1 and 10.71.50.1 on the GE 0/0 port?

2. Or can we configure our own set of ip addresses (10.71.10.1 and 10.71.50.1) to GigabitEthernet port 0/1 and maintain the other ip addresses on port 0/0?
 
The first purpose is to have our own set of ip addresses for LAN connection and I will be able to connect or telnet whichever ip address or port is up.

View 0 Replies View Related

Cisco Switching/Routing :: DHCP For PC At G0/1 From G0/0 For 1941

Mar 12, 2013

I have this Cisco 1941 router with two Ethernet ports g0/0 and g0/1. The g0/0 is connected to office LAN with internet access. As my office LAN is DHCP, it will assigned a IP address for g0/0 since this g0/0 is configured as "ip address dhcp". Now my question is that i have a group of 5 pcs, namely PC1, PC2, PC3, PC4 and PC5 that is connected to the switch and one of the ports of this switch is connected to g0/1 of Cisco 1941. Is it possible that let say PC2 and PC3 (both DHCP enabled) could access the internet access from g0/0 and at the same time, the office LAN assigned IP address for PC2 and PC3 automatically?
 
                                                       Office Lan with internet access (DHCP) (Default gateway 10.0.0.1)                                      
                                                                                          |
                                                                                          |
                                                        g0/0 (DHCP enable) (DHCP assigned IP address 10.0.0.138)
                                                                                 Cisco router 1941
                                                                                       g0/1
                                                                                           |
                                                                                           |
                                                                                  HP Switch
                                                                                           |
                                                                          PC1 PC2 PC3 PC4 PC5
                                      
Is this operation possible? if possible, how to configure inside the router 1941 to achieve this objective?

View 8 Replies View Related

Cisco Switching/Routing :: 1941 Cannot Login To CP

Oct 15, 2012

I have just set up my Cisco 1941 router to my cable internet connection. I have access to everything, but I cant login successfully into Cisco CP.

I set up a new user with level 15 privileges and a secret password. I go to login via webbrowser and I put in my credentials, but I get rejected. I have tested the username and password via the CLI, and it works fine, I just cant seam to login to Cisco CP.

View 2 Replies View Related

Cisco Switching/Routing :: 1941 Keeps On Rebooting?

Nov 26, 2012

I've got a 1941 router that keeps on rebooting by itself every minute. currently, there's no power issue.
 
I've detected the show version returned a bus error. Is this an IOS bug?
 
ROUTER uptime is 1 minute
System returned to ROM by bus error at PC 0x222FE2D4, address 0xD0D0D71 at 14:27:13 SGT Tue Nov 27 2012

[Code].....

View 1 Replies View Related

Cisco Switching/Routing :: 1941- Ip Next Hop Unreachable

Sep 11, 2012

I have a strange behavior  and a simple proble . I configured the following static route
 
ip route 10.84.22.0 255.255.254.0 10.84.23.254
 
That I advertsied in eBGP :
 
router bgp 65000
network 10.84.22.0 mask 255.255.254.0
 
the IP next hop 10.84.23.254 is cascaded on my customer LAN . At nominal time the router advertsed the route in BGP
 
pjnb1376#sh ip bgp nei 57.213.169.169 ad
Next Hop            Metric LocPrf Weight Path
*> 10.84.22.0/23    10.84.23.254             0         32768 i

When the lan interface of the router goes down , the router still advertise the route !!! Even if the IP next hop
10.84.23.254  is not reacheable anymore ....
 
The box is a Cisco 1941 using
1900-universalk9-mz.SPA.151-4.M1

View 17 Replies View Related

Cisco Switching/Routing :: 1941 - SSH Not Working From Internet

Feb 12, 2012

I have a Cisco 1941 router configured using Cisco Configuration Professional... SSH management works from the LAN IP 10.0.1.254 and 10.0.2.254 Also, SSH management works from the LAN using the external domain name which resolves to the public IP address.
 
The problem i have is if I try SSH from the internet to the public IP.. nothing happens. 

cisco1941#show config
Using 18498 out of 262136 bytes
!
! Last configuration change at 13:57:49 PCTime Tue Feb 14 2012 by admin

[Code].....

View 2 Replies View Related

Cisco Switching/Routing :: Firmware Update For 1941 ISR

Mar 5, 2013

I bought a secondhand small business router (model 1941 Integrated Services Router) for personal use. It runs version IOS 15.0(1)M1 software, which seems to work well, but I'd like to download a firmware update that addresess some of the security flaws in this software. When I tried the download process it told me I need to buy a service contract first? Is this right, or am I doing something wrong?

View 1 Replies View Related

Cisco Switching/Routing :: 1941 Specific Parameters

Aug 9, 2012

I’m looking for some specific parameters of Cisco 1941 and not able to find them .
 
1. Maximum number of DHCP clients2. Maximum number of DHCP pools3. Maximum number of V LANs on trunk port.

View 2 Replies View Related

Cisco Switching/Routing :: EHWIC4ESG Card Into 1941

Apr 4, 2013

Recently my company buy a EHWIC4ESG card and put into the cisco 1941. The reason we buy this card is because the in built two network ports of cisco 1941 are being used up. g0/1 is being connected to the internet and g0/0 is being connected to the office switch (192.168.5.x)
 
We have two servers (192.168.6.x and 158.55.33.x) that required to be connected to this router 1941 where the router will be configured as VPN for external user to access this server.
 
The EHWIC4ESG card is put into the router 1941 and after typing the "running-config" command, i could see it create a vlan 1 interface and
 
interface GigabitEthernet0/1/0
interface GigabitEthernet0/1/1
interface GigabitEthernet0/1/2
interface GigabitEthernet0/1/3
[Code]...

View 2 Replies View Related

Cisco Switching/Routing :: 1941 - How To Setup PBR To Have Two Host

Feb 22, 2012

I have a 1941W that has a connection to my ISP (Gi0/1) and another connection to a remote lab (Gi0/0). Everything is working fine how it is setup. All my traffic from my internal networks can access the Internet and devices on the 192.168.201.0 /24 can access the Internet and the lab 10.89.0.0/16.
 
Now I want to have two devices (192.168.201.51 & .147) use Gi0/0 when accessing host 63.85.190.67. There is no route to this subnet since it reside in the remote lab. Here is what I have right now. How would I setup a PBR to have those two host use Gi0/0 when accessing 63.85.190.67
 
interface Vlan192
ip address 192.168.201.1 255.255.255.0
ip nat inside
ip virtual-reassembly (code)

View 12 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved