Cisco Switching/Routing :: Default Routes In Nexus 5k

Apr 29, 2013

I have a pair of N5K's, down stream from them are from Fabric Interconnects and a UCS chassis.  Upstream is a stack of 3750's then ASA5510's. 
I am trying to backup the config to our TFTP server and I am getting 'no route to host'.. I tried to add a route, and found that N5K uses VRF's for routing?? .. After some looking I see there are two base VRF's 'management' and 'default'.. the management VRF has a default gateway entry and a single interface member (mgmt0).. when I look at the default VRF .. there are no interface members or routing entries.. Ok, I can handle that just add some interfaces and add a default gateway.  Then I get lost:
I'm able to access the UCS manager..... so how the heck is that even possible if there's no gateway defined anywhere (or maybe I'm missing something?).  My theory was: add all other ports but mgmt0 to the default VRF, and have the default gateway point out of the uplinks (a vPC).. but wasn't sure how that would affect anything and mainly just wanted to know how I was able to access the UCS manager in light of the fact that there is no default gateway anywhere that I could see...

View 7 Replies


Cisco Switching/Routing :: 6500 Two Default Routes Not Working

Oct 15, 2012

6500 - version (s72033_rp-ENTSERVICESK9_WAN-M), Version 12.2(18)SXF17a.I have two ISP's. I have created two defaults as follow & secondary route does not work. [code] After disabling the interface to ISP1, backup routes does not work. [code]

View 2 Replies View Related

Cisco Switching/Routing :: 1941 / Policy Based Routing With Two Default Routes

Jun 24, 2012

I have a 1941 router configured for Policy based routing with two ISPs.Two static default routes configured to point the gateways of respoective ISPs with same metric.But the problem is, packets are going throug the one ISP only while doing traceroute.
N/W connectivity:
ISP1----->                <----------------------> LAN1   
               |  Router |
ISP------->                <----------------------> LAN 2
Below is my configuration :
Current configuration : 5958 bytes
! Last configuration change at 05:18:56 UTC Mon Jun 25 2012
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption


View 26 Replies View Related

Cisco Switching/Routing :: 3560 - Advertise Default Routes From EIGRP Stub?

Feb 13, 2013

I have a 3560 with IP base that is acting as a true EIGRP stub router today.  It advertises local routes to the upstream service provider router and receives a default route.
Now I want to connect a 3900 ISR as a voice gateway.  The 3560 does not seem to be advertising any routes to the 3900.  Ok the EIGRP stub doc says this:
Only specified routes are  propagated from the remote (stub) router. The router responds to queries  for summaries, connected routes, redistributed static routes, external  routes, and internal routes with the message "inaccessible." A router  that is configured as a stub will send a special peer information packet  to all neighboring routers to report its status as a stub router.
# Any neighbor that receives a packet informing it of the stub status will  not query the stub router for any routes, and a router that has a stub  peer will not query that peer. The stub router will depend on the  distribution router to send the proper updates to all peers.
I guess I don't understand why the stub advertises local routes to the upstream ISP router but does not seem to advertise routes to the 3900.  Does the stub identify the ISP router as the distribution router somehow, thus differentiating it from the 3900?  If so, how is this done?
show ip eigrp neighbor detail on the 3900:
EIGRP-IPv4 Neighbors for AS(100)
H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
(sec)         (ms)       Cnt Num


View 4 Replies View Related

Cisco Switching/Routing :: 6509 / 3750 - No Default Gateway Or Static Routes To Any IP

Mar 5, 2013

We have a 6509 series of core switches and 3750 series of L2 switches, There is no default gateway or any static routes to any IP.VLAN 1 is made admin down and another vlan is used for all communication here in this environment

Attached is configuration for reference But still I am able to take telnet or SSH. I want to know how telnet or SSH or tacacs authentication happens without any static or default route.

View 4 Replies View Related

Cisco Switching/Routing :: Getting Nexus 5000 Command (default Interface X / X)

Jun 26, 2012

when will be the command "default interface x/x" on the Nexus 5000 platform available? Even with latest software version (5.1.3.N2.1a) it is not possible. For Nexus7000 it's working fine with 5.2 train.Is there a feature request for it? If not here it is!!It's horrible to deconfigure many interfaces especially in N5k environments with many FEXes.

View 3 Replies View Related

Cisco Switching/Routing :: Default Configuration Lines On Nexus 5000

Feb 17, 2012

What is the purpose of these default configuration lines? What do they mean? I can't find an explanation of them anywhere. I believe some are written to the config when FCoE is enabled..
I would like to know exactly what they are doing.
class-map type qos class-fcoe
class-map type queuing class-fcoe
match qos-group 1


View 5 Replies View Related

Cisco Switching/Routing :: Default Ethernet Port On Nexus 5548?

Jan 25, 2012

How to remove the config from an ethernet port on a Nexus 5548 - send it back to factory default.

View 1 Replies View Related

Cisco Switching/Routing :: Nexus 7010 - Stop Default Static Redistribution Into OSPF?

Sep 24, 2012

Ok I didn't setup my OSPF on my 7010. Today I found out that any static route I put into my 7010 gets sent into to my MPLS network. My 6509's you have to "Tag" the static rout for this to happen. Was under the impression the same was necessary for the 7010 or at least it had to "match" an access list. How can I fix the below so that by default all static routes are not resdistributed into OSPF?

View 9 Replies View Related

Cisco Switching/Routing :: Nexus 7010 OSPF Passive-interface Default Not Showing

Nov 6, 2011

I'm currently working on a plan to migrate our 6500's over to our new 7010's.  At the time of the migration I want to tighten up our OSPF design and configure OSPF for "passive-interface default" then allow only those interfaces that should have OSPF neighbors to send the hellos.  The issue is that the command is not showing up under the OSPF process.  What's even more interesting is that the Nexus 5.x Unicast Routing Configuration Guide shows that the "passive-interface default" command should be an option to enter.
I'm currently running version 5.1(4) (though looking to upgrade to 5.2 during my migration testing).  I would rather configure the passive-interface via the routing process versus having to enter it on every interface.

View 2 Replies View Related

Cisco Firewall :: 7206 - Multiple Default Routes On PIX / ASA?

Jun 23, 2011

We have 2 separate ISP connections with 2 separate routers, during a recent router outage we found that our PIX firewall was not routing to the second default route that I have in the pix configuration.  Doing some searches on CCO, I have seen some documents that say that the PIX only supports one default gateway/route.  Is this still true, even in version 8 of the PIX software?  Is this still true in the newer ASA's?  Or will they support multiple default routes? 
I'm thinking I'm going to have to setup HSRP on my 7206 Internet routers so the PIX can use one gateway, but wanted to verify before I take the time to set this up. 

View 2 Replies View Related

Cisco WAN :: 2921 - Two Default Static Routes With Correct Load Sharing

Mar 26, 2012

I have a internet router 2921  .my isp is providing 100 mbps internet link with static public ip network .I am using a default static route to the isp wan ip .I am planning to  upgrade 100 mbps to 114 mbps .Unfortunately my isp doesnt  have gig port in their side .So they are ready to provide two 57 mbps line .Isp agreed they will route my public ip networks in  both the links .
As a result i have two 54 mbps link with same network with two wan networks .My question is whether two default static route to both wan ip will carry out the load sharing correctly ?
Eg :    -first  link  my fa0/1 -second link  my fa0/2
 ip route
ip route

View 12 Replies View Related

Cisco Switching/Routing :: Packet Discard On Nexus 5020 Link To Nexus 5K

Feb 23, 2011

We are facing issue of continous packet discards On nexus4001L link (int po2) to Nexus5020 switch. Nexus4001L is installed in IBM blade center server and we have FCOE enabled in this setup. [code]

View 2 Replies View Related

Cisco Switching/Routing :: Nexus 7000 With Fabric Extenders Nexus 2000?

Mar 15, 2013

I have been tasked to replace the existing Cat 6500 and 3750 switches by Nexus 7000 and Nexus 2000.I was told initially my boss plans to get 2 x Nexus 7000 and then eventually blow up to 4 x Nexus 7000s.For Nexus, is there a list of tasks / points that i need to consider for building the initial design?
Can i just link the Nexus 7000 like the following?
N7k-A    =========   N7k-B
|                                   |           
lots of N2ks               lots of N2ks

View 12 Replies View Related

Cisco Switching/Routing :: Nexus FEX Transceivers SNMP MIB Nexus 5000

Dec 22, 2011

Struggle to find the SNMP MIBS of the Nexus 5000 FEX tranceivers.

View 3 Replies View Related

Cisco WAN :: ME3400 / Injecting Two Default Routes Via Ospf Into Service Provider MPLS?

Jan 24, 2011

We have multiple sites that are linked via MPLS (L3) circuits. We have good size circuits for Internet at two main sites (HQ and QC) and smaller sites come to HQ site to go to internet. We are running ospf (Cisco L3 switches) with service provider (ME3400) at these two main sites and service provider then redistributes routes back into MPLS via BGP and then smaller sites ME3400 learn these routes. i am injecting default routes from HQ and QC, but Telco is only redistributing default from HQ. So large pipe Internet at QC is not being used effeciently. Also if MPLS at HQ fails, then we are told, we need to call Telco and they will make change in their network to now start distributing default from was my understanding that telco can use BGP communities and advertize one default as prefered and second with higher cost, so that failover can occur automatically. And that they can also set up so that west cost sites use HQ and east cost sites can use QC for going to internet, but they say it is not the least, can I do something like this at my end for failover for internet, in case MPLS at HQ goes down (soon we will be setting up a point to point VPN tunnel between HQ and QC so that MPLS failure at HQ will trigger advertisement of HQ routes over tunnel via QC into MPLS, so other sites can then come to HQ thru QC over this tunnel. At QC Cisco router (to detect loss of default route from HQ and then start advertizing default from QC) 
router ospf 1
 default-information originate always route-map From_HQ
 ip access-list standard From_HQ


View 3 Replies View Related

Cisco Switching/Routing :: Datacenter Design With 2 Nexus 5K And 4 Nexus 2K?

Nov 13, 2012

we are planning a Nexus datacenter project with this layout:Our experiences with Nexus switches are not so large until now and the manuals are very extensive.Both N5K´s should be connected directly with all 4 N2K switches. I did not find a layout like this in the manuals. Only a design,where only 2 N2K are connected to one N5K, with this fex config:Now I´m not sure if it is right to make a config like this with the same slots and fex´s or with different slots and fex´s.

View 1 Replies View Related

Cisco Switching/Routing :: Track IP Routes On 6509?

Jul 2, 2012

We have a need to track specifc subnets on our two 6509s, running IOS version 12.2(18)SXF16. Basically, we want to do this:
track 1 reachability
track 2 reachability
However, the 6509 IOS only provides the option to track an interface. Is this a feature that's available in later IOS versions?
Is there another way to track these routes? The subnets are used for WAN links at a HQ and DR site and we are doing a specific PBR (sending all http/https traffic) using these subnets. If that WAN link goes down, we want to be able to utilize a backup WAN link to support that traffic.

View 2 Replies View Related

Cisco Switching/Routing :: 871 IP Routes Based On Domains

Apr 9, 2012

I would like to configure few routings on my Cisco router 871 in order to allow my employees to have access only to specific websites.However, since some websites have dynamic IPs propably the route that I will create will not work.
My question is, can I configure a route or is there any other way to configure this permission based on the hostname/domain? For example, if I want to permit access to this website ( instead of configuring:
ip route
is there any way to configure based on the url.. in order to be able to recognise this host correctly??

View 2 Replies View Related

Cisco Switching/Routing :: Dynamic Routes With 1711

Jan 23, 2012

Im new to cisco routes, Im traing to configure a 1711 routes with a dsl 2wire routes, my problem is that Im able to ping anywhere in the routes, but when Im on my computer I can only ping the interfaces on the router but no the 2wire route that gives me access to the internet.
                                                              Cisco 1711                                                                       2wire                                                        
                          f0 NAT)          e0 2wire Nat)          (Internet)
My computer is getting ip addres when I ping th is fine, but when I try to ping the does not work, Im assuming the cisco has activated a dinamic route from .76 to .254, but it is not working, why?

Here is the router configuration
Router#show runBuilding configuration...
Current configuration : 1183 bytes!version 12.3service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption!hostname Router!boot-start-markerboot-end-marker!!no aaa new-model!resource policy!memory-size iomem 25ip subnet-zero!!no ip dhcp [Code]....

View 2 Replies View Related

Cisco Switching / Routing :: 6500 / VSS - Share / Leak Routes Between VRF And GRT

Dec 13, 2012

I have a scenario which is fairly common - certain servers are accessed from the internet via a Load Balancer, and since seeing true client IP is a requirement, the return traffic path must go back through the load balancer.  However, I do not want to route all traffic via the load balancer for obvious performance reasons.  Internal traffic should be routed directly by the Layer 3 switch, which has a default route of a Firewall. 
My plan is to use a VRF for the load balancer and any applicable servers, which works fine.  But now I need to join the VRF's routing table with the switch's GRT (global routing table) so that internal traffic works.  What is the best way to do this?  For scalability reasons I'd like to avoid static routes and I see many examples  using BGP, but in this case it seems overkill since everything is on a single logical switch.  Can I use OSPF instead?  Or a different method?  The Supervisors will be 2Ts, so IOS 15.0 will likely be running.

View 2 Replies View Related

Cisco Switching/Routing :: 2800 Series To Set Static Routes Per Vlan

Aug 3, 2012

Is there a way to set static routes per VLAN?Example VLAN 100 sends all traffic to and VLAN 200 sends all traffic to (2800 Series RTR)I have 5 networks that have their own gateway to the Internet via satellite link. Those networks run over the same infrastructure on separate VLANs. They frequently send traffic to each other, which gets sent over a slow SAT link. I introduced a router to the network and would like to set all my hosts default gateway to the local routers sub-interface then have a static route that send all traffic that is not on one of my 5 networks back to that VLANs respective SAT modem to get routed out over the Internet.

View 4 Replies View Related

Cisco Switching/Routing :: 3660 - ASA OSPF Filtering Inbound Routes?

Feb 11, 2013

How filter inbound routes in Cisco ASA OSPF? Because Cisco ASA has no "distibute-list" command for OSFP process configuration, I try to use "filter-list" command in area definition. So, I try to use next configuration:
R1 (Cisco 3660):
router ospf 1


View 2 Replies View Related

Cisco Switching/Routing :: 2800 - Router Will Only Forward With Host Routes

Jan 1, 2013

we have a 2800 series router functioning as our internet router and it will only forward packets to addresses with host entries in the routing table even if the network is directly connected.

View 18 Replies View Related

Cisco Switching/Routing :: 4507 Pb To Propagate Ospf Routes To Another Router On

Nov 15, 2011

On a 4507 v12.2(20)EW, the connected subnets which are declared in the ospf instance are not propagated to the MPLS carrier router.Only the static routes which are redistributed in the ospf instance are propagated to the MPLS carrier router.

View 1 Replies View Related

Cisco Switching/Routing :: SG300 Static Routes Are Not Deleted / Editable

May 14, 2013

I have a Routing issue with one of my SG300-28P units. It has several Trunked VLANs. I think I habe Narrowed it down to a Default Route on the offending SG300 though I cannot see to change or delete any of the Static Routes on the unit. I can Add Routes with no issues, but once Added I cannot Edit or delete them. 

View 1 Replies View Related

Cisco Switching/Routing :: 2821 - Setting Up Multiple Routes With Failover

Apr 2, 2013

I'm a bit perplexed atm with trying to set up multiple failover routes on a 2821 router.  Let me say that I have more experieince in a switched network as routing is seldom required where I work atm.  Here's my problem. I have a routing table set up as follows but only the primary routes work.  The failover routes will not kick in once the primary route is not there.
ip route
ip route 100    
ip route
ip route 100
ip route
ip route 100
Ip addresses are not exact but it gets the point across.
Why the failover routes are not failing over?  The failover routes work if I remove the primary route from the config.

View 9 Replies View Related

Cisco Switching/Routing :: 6500 OSPF External Routes Churn

Oct 7, 2012

I am observing some strange behaviour related to the routing table, almost all external routes and some inter-area routes are getting refreshed every 10 seconds.
I am getting more than 1000 entries after running 'sh ip route | i 00:00:0', these external routes are being advertised by a neighbor 6500 which redistributing these static routes.
Platform is 6500 with SUP-720

View 3 Replies View Related

Cisco Switching/Routing :: To Issue Eigrp Leaking Routes On Catalyst 6500

Mar 26, 2012

Is it possible to issue eigrp leaking routes on catalyst 6500 running IOS 12.2-33SXI9 on gigabitethernet interfaces? or is there another way to acomplish this?

View 10 Replies View Related

Cisco Switching/Routing :: WS-C3750G-24T-S / Configure Independent Routes For A Specific Network

Nov 1, 2012

I have a  WS-C3750G-24T-S layer 3 switch and I need to configure independent routes for a specific network, I'm trying to use VRF but it is not working for me. I tried using route-map but it seems the switch doesn't support that, so I'm stuck with VRF, but I think I'm not doing it right. The topology is as follows:
I have a network directly connected to a vlan and I need to forward all the traffic I get on this VLAN using a tunnel to a router. I think the problem is that in order to use the tunnel I need to utilize another VLAN which isn't part of that VRF. I attach the configuration I'm using to better understand what I'm trying to do:
layer-3 switch:
ip vrf TEST
rd 1:1 
interface Tunnel1
ip vrf forwarding TEST
ip address
tunnel source
tunnel destination


And this is how my routing table looks on this router: is subnetted, 1 subnets
C is directly connected, Tunnel4
C is directly connected, Vlan404
S [1/0] via
S* [1/0] via

View 2 Replies View Related

Cisco Switching/Routing :: EIGRP (AD90) - Are Redistributed Routes Considered For RIB Entry

Mar 17, 2013

If a router receives EIGRP (AD90) routes, and is configured to redistribute thoes routes into BGP(AD20), why does the RIB show only the incoming EIGRP routes and not the redistributed bgp routes?   Are redistributed routes considered for RIB entry in the router that is doing the redistribution

View 2 Replies View Related

Cisco Switching/Routing :: RFC 3442 / IOS DHCP Server - Classless Static Routes On Clients

Nov 11, 2011

I was trying to find if it's possible to add the option for static routes for DHCP clients on Cisco IOS DHCP config mode. I'm looking to add a settings as defined on RFC 3442, like this one, set on ISC DHCPd server:
Global settings:
option rfc3442-classless-static-routes code 121 = array of integer 8;
option ms-classless-static-routes code 249 = array of integer 8;
And for the subnet declaration:
option rfc3442-classless-static-routes  24, 192, 168, 30, 192, 168, 10, 1;
option ms-classless-static-routes       24, 192, 168, 30, 92, 168, 10, 1;

View 5 Replies View Related

Cisco Switching/Routing :: 877W - Multiple Static Routes / Same Destination Dialer0 And Vlan1?

Jun 10, 2013

Is there any way to have my Cisco 877W Router alter from using one static route to another static route when another router on the network is reporting destination host unreachable?
Router 1 (
Dialer0 -> ppoe to internet
Vlan1 -> local
 Router 2 (
Dialer0 -> ppoe to managed VPN (
Vlan1 -> local
Router 2 is connected to another network through a managed VPN and that network also has internet access. I want to be able to have two routes to the internet on Router 2. And when Router 1 internet goes down packets get routed through the VPN instead.
I currently have on Router 2
ip route
ip route Dialer0
ip route 250
Which does nothing when Router 1 has its Dialer0 interface shutdown, or goes offline completely.I suspect I could reverse the setup and have everything routed through the VPN by default and then if / when Dialer0 interface goes down it would switch to using Router 2, but if the problem is in the remote network and interface Dialer0 stays up, it would probably do the same thing... nothing.All devices mentioned are Cisco 877W routers with ADSL and a bunch of fast ethernet interfaces.

View 2 Replies View Related

Copyrights 2005-15, All rights reserved