Cisco Switching/Routing :: IP SLA On 3750 Default Route Failover

Jul 27, 2010

IP SLA configuration fails over but cannot ping the 4.2.2.2 via Site B.  Here is the output on Cisco 3750...

SW2#show runBuilding configuration...
Current configuration : 2901 bytes!version 12.2no service padservice timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption!hostname SW2!boot-start-markerboot-end-marker!!!!no aaa

[Code].....

View 5 Replies


ADVERTISEMENT

Cisco Switching/Routing :: EIGRP Default Route 3750

Jun 20, 2012

I have a 3750 at a branch running EIGRP connected to two routers that both have configured:
 
access-list 1 deny   0.0.0.0
access-list 1 permit any
access-list 2 permit 0.0.0.0
access-list 2 deny   any
 
router eigrp 1distribute-list 1 out FastEthernet0/0distribute-list 2 in FastEthernet0/0
 
Due to this recently applied config the switch become unreachable from the outside and cannot ping anything. Everything connected to it works fine. I was able to remote into it from a switch behind it and noticed that the 3750 has no default route in the routing table. I do see a default route in the eigrp topology table. How to make the switch learn a default route maintaining the existing configuration on the routers.

View 3 Replies View Related

Cisco Switching/Routing :: Cannot Set Route-map On Interface Vlan In Non Default Vrf On 3750

Dec 12, 2012

Cannot set route map on interface vlan. which in non default vrf on Cisco 3750.IOS c3750-ipservicesk9-mz.122-55.SE.bin sdm prefer route in enable ip vrf users rd 200:0 route-target export 200:0 route-target import 200:0 interface Vlan201 description Users 1 ip vrf forwarding users ip address 10.31.76.1 255.255.252.0 ip helper-address 10.31.4.57 route-map fromuser permit 10 match ip address fromuser set ip next-hop 10.31.128.155 When I enter "ip policy route-map fromuser" to interface Vlan 201 I heve the message:
 
% Remove VRF configuration from interface Vlan201 first

View 5 Replies View Related

Cisco Application :: Failover ACE / Default Route Redundancy / 6500

Jun 20, 2011

Since the ACE supports only static routing, when pointing a default route from the ACE what is your preferred method when using multiple 6500s with an ACE in each in a failover scenario to prevent just pointing at one 6500? Static route to an HSRP address? Multiple static routes on the ACE, etc?

View 2 Replies View Related

Cisco WAN :: 1921 OSPF To Two Routers Sending Default Route From Failover

May 28, 2013

Have a 1921 that has 3 eth connections (1 LAN, and 2 WAN) - I have 2 seperate OSPF processes (2 areas) on the WAN Ints - both upstream WAN's are sending defaults back to the 1921, and the 1921 is sending it's LAN range to them.
 
I have ip ospf cost 150 set on the "failover" WAN connection interface (Both on the 1921 and upstream), but the 1921 is preferring the default route from the "failover"?
 
The default routes are both being received by the 1921, but it's preferring the "failover" Int with the ip ospf cost 150 configured?

View 14 Replies View Related

Cisco Switching/Routing :: 7600 Static Route ECMP Failover?

Apr 29, 2012

I have run into a problem testing static route failovers using ECMP.  I have an edge device (SUT) that has 2 NIC interfaces to an internal Loopback.  Each NIC is a unique Gi port on an 7609 VLAN tagged with unique IP subnets.  The 7600 is configured to route the loopback via the 2 NIC.  I am using CEF in the network for other traffic performance testing.  Using an external sniffer we can verify that when a ping is initiated externall to the SUT loopback a specific path is selected by the router. 
 
Ping host ------Network-----7609 Gi1/21 (172.16.110.9)-----------SUT Nic1 (172.16.110.10)
                                        |                             |
                                        |                             -------Loopback 137.168.68.114/32
                                        |                             |
                            7609 Gi2/21 (172.16.110.73)------------SUT Nic2 (172.16.110.74)

[code]....

Now, when the selected path is taken out of server (pulling cable for example), the 7609 is not clearing the routing table to indicate that particular path is down and failing over to the secondary path.  Other things I have noticed is the show ip cef still shows both peers as well as the arp table but the interface shows down (show interface gi1/21 for example).  I am running 15.1.  My understanding is that since the ports are directly connected to the router, the ports should be detected as down and any association of the IP for the down port should removed.  This should trigger the static route to update the static route for the end destination to use the second path and traffic should continue. 
 
ROM: System Bootstrap, Version 12.2(17r)S2, RELEASE SOFTWARE (fc1)BOOTLDR: Cisco IOS Software, c7600s72033_rp Software (c7600s72033_rp-ADVENTERPRISEK9-M), Version 15.1(1)S1, RELEASE SOFTWARE (fc1)

View 4 Replies View Related

Cisco Switching/Routing :: 7206 - PBR Not Changing Default Route

Sep 5, 2012

I have a MPLS cloud in our data center.  I want one network coming into our core router to have a different default route than the other networks coming in. I'm getting hits on the acl but the route isn't applied and goes to the default route that is configured in the router.  I have other PBR for setting local-preferences and as-paths and they are working fine. 
 
The router is a 7206 Version 12.4(11)T3
 
!
ip route 0.0.0.0 0.0.0.0 1.2.3.4
!
ip access-list extended 2nd_Default_Route

[Code].....

View 1 Replies View Related

Cisco Switching/Routing :: 2960 Default Gateway Ip Route

Jan 24, 2013

I have a Cisco 2960 ( WS-C2960-8TC-S)  running 12.2(46)SE  C2960-LANLITEK9-M  image.I would like to set an ip route 0.0.0.0 0.0.0.0 87.101.156.97  but the current image does not allow.Will ip default-gateway 87.101.156.97 work or do I need ip routing ?The ISP has provided a /30 address and we are using an additional /29 for our network devices.  I dont think this image can be upgraded.  I need to forward routes directly out to ISP. [code]

View 5 Replies View Related

Cisco Switching/Routing :: 3550 OSPF Default Route

Aug 19, 2012

I'm working on a little OSPF setup in my lab and having a problem pinging out to the internet.I have a setup with (3) 3550's running ip routing. I'm configuring OSPF but I can't ping the internet from any L3 switch except the switch with the actual uplink to the internet.[code] From SW2 and SW3, I can ping SW1 on all IPs (192.168.1.90, 10.10.10.1, 10.10.10.5) but I can't ping 192.168.1.1 which is my gateway to the internet.

View 3 Replies View Related

Cisco Switching/Routing :: Catalyst 3560 - Routing Enabled With / Without Default Gateway Or IP Route Command

Feb 25, 2013

We have two catalyst 3560 switches running  c3560-ipbasek9-mz.122-58.SE2.bin  They are connected using etherchannel using gi 0/21 -  24 interfaces.
 
on 3560-1 switch, there isn't any ip-default gateway or ip route configured. It only have 1 interface vlan configured.
 
on 3560-2 switch, there is ip default gateway configured along with 1 interface vlan.
 
What i dont understand here is that, i can reach out to other subnets from 3560-1 switch in which the routing is not enabled?

View 4 Replies View Related

Cisco Switching/Routing :: SG300 Inter Vlan Default Route

Sep 23, 2012

I just got my Cisco SG300 28, but I have some problems getting the routing to work. I get the vlans to get to the router, with the default route. But not getting them to talk with each other. I can ping the IPs from the cisco, but I am not getting traffic to go from vlan 1 to vlan 2. When I try to google, it say that it should do it automatically, and I found no setting for it. It looks like it not creating any route for the interfaces.

View 2 Replies View Related

Cisco Switching/Routing :: 6509 / Default Route Load Balancing?

Nov 29, 2012

Right now I have 2 default routes load balancing 100MB internet links.  This is on my 2 6509's.
 
ip route 0.0.0.0 0.0.0.0 10.47.2.1 (FWSM)
ip route 0.0.0.0 0.0.0.0 10.47.2.250 (5510)
 
Is there anyway to make the first default route take more of the traffic, like 60/40 or 70/30?Any program that I could use to see top users going through the FWSM?

View 1 Replies View Related

Cisco Switching/Routing :: WS-C3560CG-8PC / IP Connectivity Without Route Or Default Gateway

Sep 19, 2012

Recently we observed that newly installed WS-C3560CG-8PC access switches are able to communicate without a default route or default gateway.The 3650 switches are used as a layer2 access switch behind a layer3 distribution/core. They have only the management VLAN configured for IP with a single address.
 
The ARP table looks like there is an implicit proxy-ARP request sent for any IP address.
 
We definitely have no configuration whatsoever which would explain this.
 
Is this a new feature? We don't observe that with the older 2960-series...
 
Here is a brief trace of what's happening (debug arp):
 
host41#ping 1.1.1.1 
Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
 
Sep 20 14:44:06.706: IP ARP: sent req src 10.1.8.41 1833.9dc9.wxyz,
dst 1.1.1.1 0000.0000.0000 Vlan1
Sep 20 14:44:06.711: IP ARP: rcvd rep src 1.1.1.1 2c54.2dd3.wxyz, dst 10.1.8.41 Vlan1..

[code]....
 
The mac address if of course the mac address of the layer 3 interfaces of the distribution switch, no surprise here (proxy ARP is turned on by default).
 
Why is the 3560 sending out proxy arp requests without being told to? As far as I understood proxy ARP on Cisco IOS it only means it will reply to a proxy ARP request but will not send out proxy ARP requests by default.

View 3 Replies View Related

Cisco Switching/Routing :: 3560G - Cannot Ping Default Gateway With Route Map Applied

Apr 11, 2012

I have a 3560G and an ASA FW, for which I am trying to use PBR to append the next hop. The gateway is the switch VLAN address and the amended net hop is the same VLAN interface on the ASA. Trouble is, I can ping the FW from a client, but not the switch. If I remove the route map, I can ping both. Even more strange is this is the case for some VLANs, but not all!
 
Config:
 
HOST ON VLAN 96
IP 10.11.120.99
S/M 255.255.255.240

[Code].....

View 2 Replies View Related

Cisco Switching/Routing :: Benefits Of Using Static Route With Default GW With Catalyst 3560

Jul 4, 2012

A check out a network segment and want to know why SwA has a static route to SwB if SwA already has a Default GW to Core?

(SwA, SwB - Catalyst3560, Core - Catalyst4948)Note, there are distribute list on SwA - it does not has any OSPF route (exclude O*IA).

Does this mean when SwA send out packet with DA 10.5.64.0/26, Core will use only L2 switching (instead of L3)? Is this more effectively for Core Switch?

Pleace check my reasoning:
1. When use a static route: SwA receive packet from Vlan 20 with DA 10.5.64.0/26 it will strip out Dest. MAC and replace it with MAC of SwB. Core will switch this packet to SwB based on mac add. table (l2 switching)

2. When SwA has only Default gateway and receive packet from Vlan20 with DA 10.5.64.0/26 it replace Dest. MAC with Core MAC. Core receive this packet, lookup route table for 10.5.64.0 entry and forward packet base on this.

View 6 Replies View Related

Cisco Switching/Routing :: Catalyst 3750 Failover Configuration

Jul 16, 2012

Our servers are hosted at the Main site, site office A access to the Main site for Internet and servers. We are thinking NextG to take over when the link between sites goes down.
 
To start with, what is the configuration for 3750 at Site A and the Main site:

1) Trunking for both switches

2) Routing

3) the automatic failover configuration for the switch at Site A.

View 1 Replies View Related

Cisco Switching/Routing :: 3750 Route Map Counters

Mar 19, 2012

We're running a simple policy map on a 3750 stack (IOS version 12.2(53)SE2), but the route-map counters do not show any matches:
 
NYKIRDRCX01#sh route-map
route-map remote-route, permit, sequence 51
  Match clauses:
    ip address (access-lists): remoteACL
  Set clauses:
    ip next-hop 192.168.101.5
  Policy routing matches: 0 packets, 0 bytes
 
However, I've confirmed via our netflow monitor that the traffic we're trying to send to the appropriate next hop is, indeed, getting there correctly.
 
I've seen issues in the past with a 3750 not reporting counters correctly.

View 2 Replies View Related

Cisco Switching/Routing :: Ip Policy Route-map On 3750

Jun 10, 2010

I try to enter the command "ip policy route-map"  on 3750's interface. But the command doesn't appear. Why? Whereas I see several times that this command is possible on this switch. What I have to do to enter this command?

View 3 Replies View Related

Cisco Switching/Routing :: Cannot Route Between SVIs On 3750

Nov 19, 2012

I have a 3750 stack with several vlans and svi's. We have had no need to route between them until now. Here is what I have done...
 
Created the vlans.. vlan 1 and vlan 25
Given each vlan an ip address vlan 1 10.0.0.2 and vlan 25 is 192.168.5.250
no shut on everything
ip routing
sdm routing preferred
default route 0.0.0.0 0.0.0.0 (isp)
 
If I'm on the switch I can ping anything on vlan 1 and anything on vlan 25 (the device I'm pinging on vlan25 is the svi and a dsl router 192.168.5.1) From a computer on vlan 1 I can ping the gateway/svi for vlan 1 and the svi for vlan 25 but no devices including the dsl router which pinged fine. If I put the computer on an access port for vlan 25 I can ping everything just fine on vlan 25 but not vlan 1 (gateway set correctly)
 
As a test I put in a static route ip route 195.113.20.11 255.255.255.255 192.168.5.1

I did a traceroute from the switch and it comes through great. I did a traceroute from the computer and it hits my gateway of 10.0.0.2 vlan 1 and stops.

View 13 Replies View Related

Cisco Switching/Routing :: Catalyst 3750 - Route To 2nd ISP

May 2, 2012

I have Catalyst 3750. and 2 ISPs
 
I wanted to use, let say on port5 of Catalyst 3750 only 2nd the ISP will route to this port.
 
The rest is pointed to the 1st ISP.
 
Im thinking of using VLAN..

View 7 Replies View Related

Cisco Switching/Routing :: Set IP Default Next Hop And Cat 3750

Dec 10, 2012

I just checked that PBR with setting ip default next-hop is not available on cat 3750. Any other way to do dual-homing ISP without this feature?

View 10 Replies View Related

Cisco Switching/Routing :: Route Maps On A 3750 Switch

Feb 16, 2012

I have a 3750 switch and I am trying to configure PBR (route-maps) in it.But when I try to apply the policy to a vlan interface the policy does not show in the interface.So I can not use PBR to choose my default gateway!Question: Does PBR work in a 3750 switch? Can PBR be configured in a vlan interface? There is any problem with the IOS that I do not know?

View 5 Replies View Related

Cisco Switching/Routing :: 3750 Stack And Route-Maps?

Feb 6, 2013

I have a Cisco 3750 stack with 5 members.
 
Switch Ports Model              SW Version            SW Image
------ ----- -----              ----------            ----------
     1 24    WS-C3750G-24T      12.2(55)SE6           C3750-IPSERVICESK9-M
     2 24    WS-C3750G-24T      12.2(55)SE6           C3750-IPSERVICESK9-M
*    3 24    WS-C3750G-24T      12.2(55)SE6           C3750-IPSERVICESK9-M
     4 52    WS-C3750G-48TS     12.2(55)SE6           C3750-IPSERVICESK9-M
     5 52    WS-C3750G-48TS     12.2(55)SE6           C3750-IPSERVICESK9-M
 
I have recently set the sdm prefer template to routing to allow route-maps and rebooted the stack:
 
3750GCORE#show sdm preferThe current template is "desktop routing" template.The selected template optimizes the resources inthe switch to support this level of features for8 routed interfaces and 1024 VLANs.
  number of unicast mac addresses:                  3K  number of IPv4 IGMP groups + multicast routes:    1K  number of IPv4 unicast routes:                    11K    number of directly-connected IPv4 hosts:        3K    number of indirect IPv4 routes:                 8K  number of IPv4 policy based routing aces:         0.5K  number of IPv4/MAC qos aces:                      0.5K  number of IPv4/MAC security aces:                 1K
 
I still cannot apply a route map to a vlan interface however:
 
I have preconfigured the route map as per below to take traffic from one particular client and pass it to the inside interface of our ASA firewall:(yes i know 192.9.0.0 is a public network, its an inherited problem that is in process of being remedied!)
 
ip access-list extended TEST
permit ip host 192.9.216.234 any
permit icmp host 192.9.216.234 any
permit tcp host 192.9.216.234 any
route-map TEST_MAP permit 9
match ip address TEST
set ip default next-hop 192.9.201.10
 
When i do the following I get this error from debug:
 
3750GCORE#config t
Enter configuration commands, one per line.  End with CNTL/Z.
3750GCORE(config)#int vlan 216
3750GCORE(config-if)#ip policy route-map TEST_MAP
3750GCORE(config-if)#
007804: Feb  8 03:16:55: %PLATFORM_PBR-3-UNSUPPORTED_RMAP: Route-map TEST_MAP not supported for Policy-Based Routing
  
when I show the running config, the route-map is not there.3750GCORE#show running-config int vlan 216Building configuration...Current configuration : 205 bytes!interface Vlan216
 
no ip redirectsip directed-broadcast 101end
 
why TEST_MAP is not supported?

View 2 Replies View Related

Cisco Switching/Routing :: DHCPv6 By Default On 3750?

Apr 7, 2013

I gave one of my interfaces a IPv6 address the other day and now all of my servers have IPv6 addresses in that subnet.
 
I'm reading about "ipv6 nd suppress-ra" and I think that's what I need to disable but that's not a valid command on the 3750. 
 
Is there a way to disable this 'automatic IP giving out' thing that I have going on?

View 5 Replies View Related

Cisco Switching/Routing :: 3750 Redistributing A Static Route Into EIGRP

Feb 13, 2013

I'm attempting to redistribute a static route into EIGRP on a 3750 switch and pass it to an upstream router, sadly however this isn't working, or at least the route isn't being recieved on the upstream router. [code]

View 10 Replies View Related

Cisco Switching/Routing :: 3750 - How To Distribute Static Route Via OSPF

Mar 26, 2013

We have a 14 offfice MPLS network.  All offices have Cisco 3750s running OSPF which replicate route tables via our providers BGP peers.   I am introducing a new network in our SF office which is not directly connected so in SF we have a static route "ip route 172.16.20.0 255.255.255.0 192.168.100.1. I want our other offices to learn this route route via OSPF so that they know how to get to the new network.  My problem is that of course remote sites do not see our static routes and i  have tried to add this via ospf but the switch will not propagate this route because it is not directly connected to the switch in SF.
 
router ospf 1
log-adjacency-changes
network 10.2.0.0 0.0.0.255 area 2.2.2.2

[Code]......

View 5 Replies View Related

Cisco Switching/Routing :: Policy Route-map Not Sticking To 3750 Interfaces?

Apr 23, 2013

I have a client with a 3750x stack.  We've upgraded it to IP Services.  We have a simple PBR setup.  One access-list to forward traffic from a specific LAN ip to another gateway on the network. 
 
I go to vlan1 (default vlan) to apply the PBR and the command takes with no errors, but do a "show run" and it doesn't show up under the interface.
 
I go to vlan1 and apply a PBR that doesn't exist and the command takes with no errors, and is listed under the interface in the config
 
I can apply the PBR globally and appears to work, but we can't have it there based on other issues it creates.
 
config:  (all tracks are up)
C3750_stack#show sdm prefer
The current template is "desktop routing" template.

[Code]....

View 8 Replies View Related

Cisco Switching/Routing :: 3750 - Route Traffic From Server To End User?

Jun 3, 2013

Actually i have a design from my customer who have ( Cisco core switch 3750 (allports fiber ports) which is connected to L2 switches , these switches carry servers and end users .the only routing protocol on the access switches is static route ,
 
My question how can i route the traffic from the server to the end user , as the the server is not direct connect to the core switch.

View 6 Replies View Related

Cisco Switching/Routing :: PBR - 3750 VLan Does Not Accept IP Policy Route-map

Nov 1, 2012

I am trying to configure policy based routing however when i try to apply to an interface vlan.  The configuration does not show in the interface.
  
route-map OTHER_ROUTE permit 10
match ip address OTHER_ROUTE
set ip next-hop x.x.x.x

[Code]....

View 4 Replies View Related

Cisco Switching/Routing :: IP SLA On 3750 Switch To Track Static Route?

Oct 15, 2012

i wonder if i can make a backup static route for an existing link over wan using the below diagram
 
the Core Switch type is 3750 in both sides i`m using only static routing for  all destination like
 
Core1:
ip route 192.168.8.0 255.255.255.0 172.10.10.30
 
Core2:
ip route 172.17.200.0 255.255.255.0 192.168.100.105
 
requirements is to track the reachibility for the core ip address from both sides & change the routing automatically to the backup tunnel line

View 1 Replies View Related

Cisco Switching/Routing :: 3750 - Can't Ping The Default Gateway

May 3, 2012

This would probably sound like a stupid question but it took at least 2 hours of my time so far. I have a 3750 switch where a router and a server is connected. From the switch I can ping the router and server with no issue (directely connected). But from the server I am not able to ping the router. The router and the server are in the same subnet. The router is configured as the default router for the server. I am not able to ping the server from the router either. Here's the output of the ip route from the router. The server IP address is 10.1.200.21 and the router IP address is 10.10.200.1
 
10.0.0.0/8 is variably subnetted, 8 subnets, 3 masks
C       10.1.30.0/24 is directly connected, FastEthernet0/0.30
C       10.1.20.0/24 is directly connected, FastEthernet0/0.20

[Code].....

View 14 Replies View Related

Cisco Switching/Routing :: 3750 - Default Gateway And IP Redirects?

Apr 10, 2013

I have a bit of a mystery on my hands. I had a whole campus of Cisco 3750's cache a new default gateway. Example
 
Cisco3750#sh ip redirects Default gateway is 10.10.10.1
 Host               Gateway           Last Use    Total Uses  Interface172.16.0.5      10.10.101.179        0:00        185749  Vlan1172.16.0.76     10.10.101.179        0:01         47254  Vlan1192.168.0.154     10.10.101.179        0:00        183090  Vlan1
 
My question is what generates a IP Redirect packet or how does the switch know what to change the gateway to? As in my case the changed gateway was a dead IP address. So I am at lose how this happened. I this case the Host IP's are network management servers conducting polling.

View 3 Replies View Related

Cisco Switching/Routing :: Unable To Apply IP Policy Route-Map To VLan 4 In C-3750

Apr 22, 2012

Here is my configuration below , i have upgraded my C-3750 switch IOS from IPbase to IPservices , after upgrading i have tried to apply PBR on my Vlan 4 and failed , when i am tying to apply route-map to Vlan4 the command was taking but i am unable to see the route-map when sh run , i am giving the command as "ip policy route-map TTSL" in my Vlan4 , below is the configuration.
 
In Vlan2 i have connected one ISP and Vlan4 I have connected one ISP , my local subnets are 192.168.1.x and 192.168.2.x , now i want to route the 192.168.1.x traffic from Vlan2 and 192.168.2.x Traffic from Vlan4 .
  
sh boot
coreswitch#sh boot
BOOT path-list      : flash:c3750-ipservices-mz.122-35.SE5/c3750-ipservices-mz.122-35.SE5.bin

[Code].....

View 9 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved