Cisco Switching/Routing :: Ip Policy Route-map On 3750

Jun 10, 2010

I try to enter the command "ip policy route-map"  on 3750's interface. But the command doesn't appear. Why? Whereas I see several times that this command is possible on this switch. What I have to do to enter this command?

View 3 Replies


ADVERTISEMENT

Cisco Switching/Routing :: Policy Route-map Not Sticking To 3750 Interfaces?

Apr 23, 2013

I have a client with a 3750x stack.  We've upgraded it to IP Services.  We have a simple PBR setup.  One access-list to forward traffic from a specific LAN ip to another gateway on the network. 
 
I go to vlan1 (default vlan) to apply the PBR and the command takes with no errors, but do a "show run" and it doesn't show up under the interface.
 
I go to vlan1 and apply a PBR that doesn't exist and the command takes with no errors, and is listed under the interface in the config
 
I can apply the PBR globally and appears to work, but we can't have it there based on other issues it creates.
 
config:  (all tracks are up)
C3750_stack#show sdm prefer
The current template is "desktop routing" template.

[Code]....

View 8 Replies View Related

Cisco Switching/Routing :: PBR - 3750 VLan Does Not Accept IP Policy Route-map

Nov 1, 2012

I am trying to configure policy based routing however when i try to apply to an interface vlan.  The configuration does not show in the interface.
  
route-map OTHER_ROUTE permit 10
match ip address OTHER_ROUTE
set ip next-hop x.x.x.x

[Code]....

View 4 Replies View Related

Cisco Switching/Routing :: Unable To Apply IP Policy Route-Map To VLan 4 In C-3750

Apr 22, 2012

Here is my configuration below , i have upgraded my C-3750 switch IOS from IPbase to IPservices , after upgrading i have tried to apply PBR on my Vlan 4 and failed , when i am tying to apply route-map to Vlan4 the command was taking but i am unable to see the route-map when sh run , i am giving the command as "ip policy route-map TTSL" in my Vlan4 , below is the configuration.
 
In Vlan2 i have connected one ISP and Vlan4 I have connected one ISP , my local subnets are 192.168.1.x and 192.168.2.x , now i want to route the 192.168.1.x traffic from Vlan2 and 192.168.2.x Traffic from Vlan4 .
  
sh boot
coreswitch#sh boot
BOOT path-list      : flash:c3750-ipservices-mz.122-35.SE5/c3750-ipservices-mz.122-35.SE5.bin

[Code].....

View 9 Replies View Related

Cisco Switching/Routing :: Ip Policy Route-map On 3750g?

Nov 18, 2008

I have a 3750g on which I am trying to configure the ip policy route-map command on each of the vlan interfaces.  However after entering the command it does not appear.  I'm not sure what to do at this point.  I have changed the SDM template to routing and I am running the IPServices image. 

View 2 Replies View Related

Cisco Switching/Routing :: WS-c3750G -24T / Unable To Look Ip Policy Route-map In PBR?

Apr 22, 2012

i have a Layer3 Switch Cisco WS-c3750G -24T , initially i have a IOS version c3750-Ipbase , recentely i have upgraded my IOS to c3750-Ipservices-M to enable to PBR for my network , i have created all the acl and tried to give the route-map with PBR , the command was initiallying but i am not able to see the applied route-map in my policy route , i have gone through the blog and enabled SDM prefer routing , but no luck .

View 1 Replies View Related

Cisco Switching/Routing :: Policy Based Routing With 3750 Switches

Oct 17, 2011

I have a simple design with 3750. I configured a route-map which define a next hop. I defined this route-map on a policy on a vlan interface.When I test some ping and a debug ip policy and it seems that my policy never match.Is there any mechanism that prevent the switch from using PBR? I think of CEF .

View 5 Replies View Related

Cisco Switching/Routing :: How To Configure Policy Based Routing On 3750

Jan 28, 2013

In our datacenter we have a 3750 stack with IP base image.  I have enabled PBR and reloaded the switch.  Show sdm prefer says i am using default template.  The reason i want to use PBR is that we have 2 firewalls on the same work and want to be able to have granular control over which gateway out of the network they use but still be able to access all internal resouces accross wan and locally.

Created access list to identify traffic:
 
access-list 10 permit 10.2.3.59 (test workstation on vlan 3)
 
Created policy:
 
route-map TestASA permit 10
match ip address 10
set ip next-hop 10.2.0.3
 
Assigned policy to the user vlan3:
 
ip policy route-map TestASA
 
Results:It changed the default gateway to the above gateway but i could not access any resources on any other vlan, could not access resouces accross wan. 

View 16 Replies View Related

Cisco Switching/Routing :: Policy Based Routing And 3750 Switches?

Sep 5, 2012

I have a simple design with 3750.I configured a route-map which define a next hop.I defined this route-map on a policy on a vlan interface.When I test some ping and a debug ip policy and it seems that my policy never match.Is there any mechanism that prevent the switch from using PBR?

View 10 Replies View Related

Cisco Switching/Routing :: Policy Based Routing 3750

Dec 2, 2012

I have 2 ISP connected to Router A and Router B.Both the routers are connected to the core 3750 switch.. I want to send the traffic from the switch that goes to router A to router B..[code]

View 10 Replies View Related

Cisco Switching/Routing :: Traffic Policy Is Not Working On Catalyst 3750?

Jan 28, 2013

Unable to limit traffic on catalyst 3750 gigabit ports it has fiber modules,
 
I want to limit traffic 2mb per port
 
I have tried srr-queue and policier but it is not working and there is no ratelimit command under any interface, Applying policy to output is not supported of the interface
 
policy-map rate-limit
class class-default
police 2000000 8000 exceed-action drop
int gi1/0/3
service-policy input rate-limit 
 
still when I start download it goes to 10 mbps

View 12 Replies View Related

Cisco Switching/Routing :: Switch 3750 / Policy Inbound Traffic Per IP?

Mar 2, 2012

We are using Cisco 3750 switches in our environment as distribution switches.We currently use to police inbound traffic, but we need to find a solution to limit inbound traffic per IP.Something like this “Inbound traffic for each IP can be maximum 1 Mbps” This can be done having, one ACL and one class-map for each IP, but in my situation is not a practical solution, because we have more than 500 IP’s on that site.
 
Is any way to accomplish this without writing 500 ACLs and 500 class-map?

View 2 Replies View Related

Cisco Switching/Routing :: 3750 - Use MLS QoS Trust DSCP With Service-policy?

Dec 24, 2012

i would like to know the possibility to use mls qos trust dscp with service-policy in the IOS ver.12.2(25)SEE2.The specific version is not possible to configure like below.
 
Cat3750(config-if)#do sh run int f1/0/1
Building configuration...
 
[code]....

View 8 Replies View Related

Cisco Switching/Routing :: 3750 Service Policy Output Not Supported

Jan 26, 2009

I have a 3750 switch (c3750-ipbasek9-mz.122-46.SE.bin) were i want to add bandwitdh limit pr. interface, doing the following:
 
ip access-list extended customer_A
permit ip any any 
class-map match-all BW_10Mbps

[Code]....
 
When i trie to apply the "service-policy output 10 Mbps" to the interface, it says the service-policy output is not supported on the switch. Is this a software related isue ?

View 4 Replies View Related

Cisco Switching/Routing :: 3750 Route Map Counters

Mar 19, 2012

We're running a simple policy map on a 3750 stack (IOS version 12.2(53)SE2), but the route-map counters do not show any matches:
 
NYKIRDRCX01#sh route-map
route-map remote-route, permit, sequence 51
  Match clauses:
    ip address (access-lists): remoteACL
  Set clauses:
    ip next-hop 192.168.101.5
  Policy routing matches: 0 packets, 0 bytes
 
However, I've confirmed via our netflow monitor that the traffic we're trying to send to the appropriate next hop is, indeed, getting there correctly.
 
I've seen issues in the past with a 3750 not reporting counters correctly.

View 2 Replies View Related

Cisco Switching/Routing :: Cannot Route Between SVIs On 3750

Nov 19, 2012

I have a 3750 stack with several vlans and svi's. We have had no need to route between them until now. Here is what I have done...
 
Created the vlans.. vlan 1 and vlan 25
Given each vlan an ip address vlan 1 10.0.0.2 and vlan 25 is 192.168.5.250
no shut on everything
ip routing
sdm routing preferred
default route 0.0.0.0 0.0.0.0 (isp)
 
If I'm on the switch I can ping anything on vlan 1 and anything on vlan 25 (the device I'm pinging on vlan25 is the svi and a dsl router 192.168.5.1) From a computer on vlan 1 I can ping the gateway/svi for vlan 1 and the svi for vlan 25 but no devices including the dsl router which pinged fine. If I put the computer on an access port for vlan 25 I can ping everything just fine on vlan 25 but not vlan 1 (gateway set correctly)
 
As a test I put in a static route ip route 195.113.20.11 255.255.255.255 192.168.5.1

I did a traceroute from the switch and it comes through great. I did a traceroute from the computer and it hits my gateway of 10.0.0.2 vlan 1 and stops.

View 13 Replies View Related

Cisco Switching/Routing :: Catalyst 3750 - Route To 2nd ISP

May 2, 2012

I have Catalyst 3750. and 2 ISPs
 
I wanted to use, let say on port5 of Catalyst 3750 only 2nd the ISP will route to this port.
 
The rest is pointed to the 1st ISP.
 
Im thinking of using VLAN..

View 7 Replies View Related

Cisco Switching/Routing :: Route Maps On A 3750 Switch

Feb 16, 2012

I have a 3750 switch and I am trying to configure PBR (route-maps) in it.But when I try to apply the policy to a vlan interface the policy does not show in the interface.So I can not use PBR to choose my default gateway!Question: Does PBR work in a 3750 switch? Can PBR be configured in a vlan interface? There is any problem with the IOS that I do not know?

View 5 Replies View Related

Cisco Switching/Routing :: IP SLA On 3750 Default Route Failover

Jul 27, 2010

IP SLA configuration fails over but cannot ping the 4.2.2.2 via Site B.  Here is the output on Cisco 3750...

SW2#show runBuilding configuration...
Current configuration : 2901 bytes!version 12.2no service padservice timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption!hostname SW2!boot-start-markerboot-end-marker!!!!no aaa

[Code].....

View 5 Replies View Related

Cisco Switching/Routing :: 3750 Stack And Route-Maps?

Feb 6, 2013

I have a Cisco 3750 stack with 5 members.
 
Switch Ports Model              SW Version            SW Image
------ ----- -----              ----------            ----------
     1 24    WS-C3750G-24T      12.2(55)SE6           C3750-IPSERVICESK9-M
     2 24    WS-C3750G-24T      12.2(55)SE6           C3750-IPSERVICESK9-M
*    3 24    WS-C3750G-24T      12.2(55)SE6           C3750-IPSERVICESK9-M
     4 52    WS-C3750G-48TS     12.2(55)SE6           C3750-IPSERVICESK9-M
     5 52    WS-C3750G-48TS     12.2(55)SE6           C3750-IPSERVICESK9-M
 
I have recently set the sdm prefer template to routing to allow route-maps and rebooted the stack:
 
3750GCORE#show sdm preferThe current template is "desktop routing" template.The selected template optimizes the resources inthe switch to support this level of features for8 routed interfaces and 1024 VLANs.
  number of unicast mac addresses:                  3K  number of IPv4 IGMP groups + multicast routes:    1K  number of IPv4 unicast routes:                    11K    number of directly-connected IPv4 hosts:        3K    number of indirect IPv4 routes:                 8K  number of IPv4 policy based routing aces:         0.5K  number of IPv4/MAC qos aces:                      0.5K  number of IPv4/MAC security aces:                 1K
 
I still cannot apply a route map to a vlan interface however:
 
I have preconfigured the route map as per below to take traffic from one particular client and pass it to the inside interface of our ASA firewall:(yes i know 192.9.0.0 is a public network, its an inherited problem that is in process of being remedied!)
 
ip access-list extended TEST
permit ip host 192.9.216.234 any
permit icmp host 192.9.216.234 any
permit tcp host 192.9.216.234 any
route-map TEST_MAP permit 9
match ip address TEST
set ip default next-hop 192.9.201.10
 
When i do the following I get this error from debug:
 
3750GCORE#config t
Enter configuration commands, one per line.  End with CNTL/Z.
3750GCORE(config)#int vlan 216
3750GCORE(config-if)#ip policy route-map TEST_MAP
3750GCORE(config-if)#
007804: Feb  8 03:16:55: %PLATFORM_PBR-3-UNSUPPORTED_RMAP: Route-map TEST_MAP not supported for Policy-Based Routing
  
when I show the running config, the route-map is not there.3750GCORE#show running-config int vlan 216Building configuration...Current configuration : 205 bytes!interface Vlan216
 
no ip redirectsip directed-broadcast 101end
 
why TEST_MAP is not supported?

View 2 Replies View Related

Cisco Switching/Routing :: EIGRP Default Route 3750

Jun 20, 2012

I have a 3750 at a branch running EIGRP connected to two routers that both have configured:
 
access-list 1 deny   0.0.0.0
access-list 1 permit any
access-list 2 permit 0.0.0.0
access-list 2 deny   any
 
router eigrp 1distribute-list 1 out FastEthernet0/0distribute-list 2 in FastEthernet0/0
 
Due to this recently applied config the switch become unreachable from the outside and cannot ping anything. Everything connected to it works fine. I was able to remote into it from a switch behind it and noticed that the 3750 has no default route in the routing table. I do see a default route in the eigrp topology table. How to make the switch learn a default route maintaining the existing configuration on the routers.

View 3 Replies View Related

Cisco Switching/Routing :: 3750 Redistributing A Static Route Into EIGRP

Feb 13, 2013

I'm attempting to redistribute a static route into EIGRP on a 3750 switch and pass it to an upstream router, sadly however this isn't working, or at least the route isn't being recieved on the upstream router. [code]

View 10 Replies View Related

Cisco Switching/Routing :: 3750 - How To Distribute Static Route Via OSPF

Mar 26, 2013

We have a 14 offfice MPLS network.  All offices have Cisco 3750s running OSPF which replicate route tables via our providers BGP peers.   I am introducing a new network in our SF office which is not directly connected so in SF we have a static route "ip route 172.16.20.0 255.255.255.0 192.168.100.1. I want our other offices to learn this route route via OSPF so that they know how to get to the new network.  My problem is that of course remote sites do not see our static routes and i  have tried to add this via ospf but the switch will not propagate this route because it is not directly connected to the switch in SF.
 
router ospf 1
log-adjacency-changes
network 10.2.0.0 0.0.0.255 area 2.2.2.2

[Code]......

View 5 Replies View Related

Cisco Switching/Routing :: Cannot Set Route-map On Interface Vlan In Non Default Vrf On 3750

Dec 12, 2012

Cannot set route map on interface vlan. which in non default vrf on Cisco 3750.IOS c3750-ipservicesk9-mz.122-55.SE.bin sdm prefer route in enable ip vrf users rd 200:0 route-target export 200:0 route-target import 200:0 interface Vlan201 description Users 1 ip vrf forwarding users ip address 10.31.76.1 255.255.252.0 ip helper-address 10.31.4.57 route-map fromuser permit 10 match ip address fromuser set ip next-hop 10.31.128.155 When I enter "ip policy route-map fromuser" to interface Vlan 201 I heve the message:
 
% Remove VRF configuration from interface Vlan201 first

View 5 Replies View Related

Cisco Switching/Routing :: 3750 - Route Traffic From Server To End User?

Jun 3, 2013

Actually i have a design from my customer who have ( Cisco core switch 3750 (allports fiber ports) which is connected to L2 switches , these switches carry servers and end users .the only routing protocol on the access switches is static route ,
 
My question how can i route the traffic from the server to the end user , as the the server is not direct connect to the core switch.

View 6 Replies View Related

Cisco Switching/Routing :: IP SLA On 3750 Switch To Track Static Route?

Oct 15, 2012

i wonder if i can make a backup static route for an existing link over wan using the below diagram
 
the Core Switch type is 3750 in both sides i`m using only static routing for  all destination like
 
Core1:
ip route 192.168.8.0 255.255.255.0 172.10.10.30
 
Core2:
ip route 172.17.200.0 255.255.255.0 192.168.100.105
 
requirements is to track the reachibility for the core ip address from both sides & change the routing automatically to the backup tunnel line

View 1 Replies View Related

Cisco Switching/Routing :: 3750-48 Port Switch - IP Route Added Not Showing Up

May 30, 2013

We have a cisco 3750-48 port switch.We have a few SVI's configured and some static routes configured.I had created a new interface vlan and gave it an IP. I can ping the gateway.
 
Now I want to add a static route to go out that interface.when I add: ip route 10.x.x.x 255.255.255.0 10.52.10.1
 
it eccepts it (no errors) But, it does not show in the routing table nor in the config? How to add the static route to go out that vlan interface.

View 15 Replies View Related

Cisco WAN :: 3725 - Route-Map For Policy Based Routing

Feb 2, 2011

I have been using a route map to pick WAN exit points (PBR) on a 3725 router.  This have been working fine with /24 networks.  I am trying to pick the first /28 piece out of the 10.1.1.0 network and send it out a different exit from the rest of that network.  I have tried the /28 entry at the start and end of the route map, although I thought the first match would stop any further route map processing.  The entry does not seem to have any effect, as traffic from all addresses in the 10.1.1.0 /24 network exit per the "route-map 10-LAN permit 11" section.
 
access-list 5 remark Ten Dot 1 low 63 IPs
access-list 5 remark SDM_ACL Category=2access-list 5 remark Ten Dot One Low 63 IPs access-list 5 permit 10.1.1.0 0.0.0.63 log
[ code]....

View 11 Replies View Related

Cisco WAN :: 3750 Routing Traffic Using A PBR Precedence Over Static Route?

Feb 16, 2012

I have a new MPLS circuit being stood up for my site; it’s going to replace a site to site VPN connection to our "Headquarters." I want to test this without affecting my production networks. Without getting into alot of details, the admin at the remote site is not very cooperative and basically doesn't want to set this up and I don't have access to his switching/routing. He is prepared to do minimal tasks if necessary. Ultimately, I am looking to test the new Vlan, once successful, route the traffic away from the Site to Site VPN connection to the MPLS circuit. Here is what I plan on doing, I need to determine if it is going to work.
 
LAN in my office uses EIGRP for routing. MPLS (10.1.1.253) uses OSPF (area 0) and BGP. Currently, traffic destined to headquarters (10.10.1.1/24) uses the default route on a CAT3750 pointing to the firewall (ASA5520) (10.1.1.254).Create new VLAN/DHCP scope to use as a test Vlan to test the new MPLS circuit. 10.1.199.0/24Create static routes on 3750 destined for headquarters for L2L VPN traffic pointing to firewall so traffic to headquarters remains on the L2L connection. ip route 10.10.1.1 255.255.255.0 10.1.1.254 (once I share routes with OSPF, routes to Headquarters will be advertised over the MPLS)Create OSPF instance on the 3750 advertising only the new subnet so that the MPLS network knows to route this traffic over the MPLS for return traffic from headquarters. (this is where it is grey as I don’t know OSPF at all) The switch has a L3 interface which the MPLS router uses as its gateway, so there is direct communication.router-ospf 0 network 10.1.199.0 0.0.0.255 area 0 4. On 3750 create a PBR for the new subnet so that it is routed over the MPLS, (imagine test PC is 10.1.199.100), the remaining production subnets will use the static routes and ignore the OSPF routes because of the shorter administrative distance.Will the PBR route win over the static route for that one subnet? Is that all I need in the OSPF configuration? I see some configs that have neighbor statements with costs, authentication types etc..

View 3 Replies View Related

Cisco Routers :: SRP527W U - Policy Route

Nov 26, 2012

I have a pair of SRP527W-U units, which each connect to a separate ISP by ADSL2+ . I am attempting to use each simultaneously as follows:
 
ISP-A via Cisco A for general traffic, and to run HTTP server X
ISP-B via Cisco B to run HTTP server Y
 
HTTP servers X and Y are on one machine, but binding to two separate IP addresses eg x.x.x.3 and x.x.x.4 . In a situation like this, I would normally configure Cisco A and Cisco B with x.x.x.1 and x.x.x.2 respectively. CiscoA would run DMZ to x.x.x.3 and Cisco B DMZ to x.x.x.4. The server would use x.x.x.1 as the default route. Then I would set Cisco A to have a policy route catching source address x.x.x.4 and sending it to next-hop/gateway x.x.x.2.
 
BUT, the policy route feature requires traffic be sent out the WAN port or a tunnel (no next hop, only WAN side VLANs, tunnels or interfaces). configuring a GRE tunnel connecting the two routers is fruitless, and the tunnels refuse to be created on the LAN side (tunneling is only possible out the WAN).
 
Attempting to simultaneously use the 4th LAN/WAN port in WAN mode also fails, as the WAN port is only available when the ADSL port is not. Under Win2000 and Linux it was possible to configure two separate network cards and use seperate sub nets, each with a default route. This feature no longer works with more recent versions of Windows.
 
How I might get this working, without buying a 887? I am open to buying a 547.

View 1 Replies View Related

Cisco WAN :: Cat6500 - Policy Route To Equipment

Jul 31, 2011

I have to do a policy route on my cat6500. basically, I want to redirect all traffic from 10.1.1.100 to internet address xxx.xxx.xxx.xxx to another machine 10.1.1.101. however, the 10.1.1.100 and 10.1.1.101 are in save subnet. not directed to cat6500, but both connecte to same switch which is linked to cat6500. However the 10.1.1.101 is not a cisco router. but some sort of equipment which change traffic and pass them to another subnet.

that means can I do below:
 
access-list 101 permit ip host 10.1.1.100 host xxx.xxx.xxx.xxx
route-map reroute permit 10
march ip address 101

[Code].....

View 1 Replies View Related

Cisco WAN :: Configure Policy Based Route On 2811 Router?

Jan 19, 2013

configuring policy based route for my cisco router?Basically, I have a 2811 cisco router with 2 ADSL ports. 1 port is for iiNet line and another port is for Telstra line.I want to configure a policy based route on the router so that:Any traffic coming from 1 internal IP (i.e. 172.16.x.1) will go through iinet line (i.e. Dialer 0) interface.Any traffic from rest of the office will go through the Telstra line (i.e. Dialer 1) interface. Is there any easy way to configure this policy based route?

View 8 Replies View Related

Cisco WAN :: Cannot Apply Policy Route-map To VLAN Interface 3560G

May 1, 2013

I have a 3560G that I cannot apply a policy route-map to one of the VLAN interfaces. I am running up to date software, c3560-ipservicesk9-mz.150-2.SE2 and it accepts the command, but does not show it in the sh run of the interface. I updated to this code as I had seen previously someone said it needed to be version 15 before you could apply route-maps to VLAN interfaces.

View 4 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved