Cisco Switching/Routing :: EIGRP Default Route 3750

Jun 20, 2012

I have a 3750 at a branch running EIGRP connected to two routers that both have configured:
 
access-list 1 deny   0.0.0.0
access-list 1 permit any
access-list 2 permit 0.0.0.0
access-list 2 deny   any
 
router eigrp 1distribute-list 1 out FastEthernet0/0distribute-list 2 in FastEthernet0/0
 
Due to this recently applied config the switch become unreachable from the outside and cannot ping anything. Everything connected to it works fine. I was able to remote into it from a switch behind it and noticed that the 3750 has no default route in the routing table. I do see a default route in the eigrp topology table. How to make the switch learn a default route maintaining the existing configuration on the routers.

View 3 Replies


ADVERTISEMENT

Cisco Switching/Routing :: 3750 Redistributing A Static Route Into EIGRP

Feb 13, 2013

I'm attempting to redistribute a static route into EIGRP on a 3750 switch and pass it to an upstream router, sadly however this isn't working, or at least the route isn't being recieved on the upstream router. [code]

View 10 Replies View Related

Cisco Switching/Routing :: IP SLA On 3750 Default Route Failover

Jul 27, 2010

IP SLA configuration fails over but cannot ping the 4.2.2.2 via Site B.  Here is the output on Cisco 3750...

SW2#show runBuilding configuration...
Current configuration : 2901 bytes!version 12.2no service padservice timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption!hostname SW2!boot-start-markerboot-end-marker!!!!no aaa

[Code].....

View 5 Replies View Related

Cisco Switching/Routing :: Cannot Set Route-map On Interface Vlan In Non Default Vrf On 3750

Dec 12, 2012

Cannot set route map on interface vlan. which in non default vrf on Cisco 3750.IOS c3750-ipservicesk9-mz.122-55.SE.bin sdm prefer route in enable ip vrf users rd 200:0 route-target export 200:0 route-target import 200:0 interface Vlan201 description Users 1 ip vrf forwarding users ip address 10.31.76.1 255.255.252.0 ip helper-address 10.31.4.57 route-map fromuser permit 10 match ip address fromuser set ip next-hop 10.31.128.155 When I enter "ip policy route-map fromuser" to interface Vlan 201 I heve the message:
 
% Remove VRF configuration from interface Vlan201 first

View 5 Replies View Related

Cisco Switching/Routing :: Create A Route-map For An EIGRP Distribute List On A N7K?

Apr 26, 2012

I'm trying to create a route-map for an EIGRP Distribute list on a N7K, the goal is to not advertise a 10.0.0.0/8 and 172.31.30.20/32 networks out a link to a remote site while permitting all other traffic to the internet (default). I configured the ACL/route-maps below and applied them outbound on the N7K interface but no subnets at all are being received on the remote site router.

ip access-list DENY_10.0.0.0
  10 permit ip any 10.244.244.20/30 <<--WAN interface network
   20 deny ip any 10.0.0.0/8
   25 deny ip any 172.31.30.20/32
   30 permit ip any any

[code]....

View 0 Replies View Related

Cisco Switching/Routing :: EIGRP Route Advertisements Not Making It To ASA 5510?

Mar 11, 2012

We are deploying a new office in the building next to our main office.  The main office has a Cisco ASA 5510 behind that is a Cisco 3750 stack. In the new office we are deploying a new Cisco 3750, they will be connected via fiber cable.  I have sliced off VLAN 800 as a transit link /30 with an address space of 10.249.249.1-4.  The new 3750 only has two VLAN's 800 and 112 (10.112.0.0/24).  VLAN 112 routes are advertised to the neighboring 3750 properly as seen in the routing tables of the 3750 stack:
 
D       10.112.0.0/24 [90/3072] via 10.249.249.2, 00:22:24, Vlan800
 
Traffic passes between all local VLANS with no issue.  I found in order to get packets to pass between the ASA and the new 3750 I had to add a static route to the ASA:
 
S    10.112.0.0 255.255.255.0 [1/0] via 10.100.0.1, inside
 
My question is why is EIGRP not advertising the 10.112.0.0 network to the ASA.  Here are EIGRP configs on the switches
 
Existing 3750 Stack
 router eigrp 100
network 10.0.0.0
redistribute static

[code]....

View 9 Replies View Related

Cisco Switching/Routing :: 6500 Redistribute Static Route In Eigrp With VRF

Feb 19, 2013

I have an issue with my setup of a 6500 switch (12.2(33)SXI9).We have a 6500 switch with several VRF's. For a certain VRF I would like to redistribute a static route in EIGRP. After doing so I don't see the static route on my eigrp neighbor.
 
This is a overview of my config. I'm basically redistributing only my static route for this vrf in eigrp.
 
I found a similar case in which the solution was adding a metric to the static route. (eg. redistribute static route-map static-eigrp-pp metric 10000 100 255 1 1500). But the strange thing is that we don't have this issue on a similar machine (same IOS, same config setup). [code]

View 2 Replies View Related

Cisco Switching/Routing :: Redistributing EIGRP Using Route Map Nexus 5596 L3

Dec 18, 2011

this is a Nexus 5596 L3 with the latest code:
 
It looks like the deny statement is not working as I can see  all routes I am redistributing. I even did a deny on a specific route and I still see it in the routing table on another router in the autonomous system.The same below works fine on IOS platform. [code]

View 5 Replies View Related

Cisco Switching/Routing :: 2513 / Propagation Of IP Default-network In EIGRP?

Apr 12, 2012

I'm having big problems with the 'ip default-network' command. [URL] I build the topology shown in the above link and it works well. Then I deleted the static route on router 2513 and removed the 'ip default-network' command. I configured RIP on all routers and issued the 'ip default-network 198.10.1.0' command on the upper right router. After that the default route is installed on the 2513 router.But when I configure EIGRP instead of RIP, the default route on 2513 is not installed:
 
Gateway of last resort is not set
 
131.108.0.0/16 is variably subnetted, 2 subnets, 2 masks
C        131.108.99.0/24 is directly connected, FastEthernet1/1
L        131.108.99.1/32 is directly connected, FastEthernet1/1
      161.44.0.0/16 is variably subnetted, 2 subnets, 2 masks

[code]....
 
Network 198.10.1.0/24 is flagged as default network. I would expect the router to install a default route now but it does not. Experts are recommending to not use the 'ip default-network' command. But it is included in the Route exam so I try to understand it.

View 3 Replies View Related

Cisco Switching/Routing :: 3560 - Advertise Default Routes From EIGRP Stub?

Feb 13, 2013

I have a 3560 with IP base that is acting as a true EIGRP stub router today.  It advertises local routes to the upstream service provider router and receives a default route.
 
Now I want to connect a 3900 ISR as a voice gateway.  The 3560 does not seem to be advertising any routes to the 3900.  Ok the EIGRP stub doc says this:
 
Only specified routes are  propagated from the remote (stub) router. The router responds to queries  for summaries, connected routes, redistributed static routes, external  routes, and internal routes with the message "inaccessible." A router  that is configured as a stub will send a special peer information packet  to all neighboring routers to report its status as a stub router.
 
# Any neighbor that receives a packet informing it of the stub status will  not query the stub router for any routes, and a router that has a stub  peer will not query that peer. The stub router will depend on the  distribution router to send the proper updates to all peers.
 
I guess I don't understand why the stub advertises local routes to the upstream ISP router but does not seem to advertise routes to the 3900.  Does the stub identify the ISP router as the distribution router somehow, thus differentiating it from the 3900?  If so, how is this done?
 
show ip eigrp neighbor detail on the 3900:
 
EIGRP-IPv4 Neighbors for AS(100)
H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
(sec)         (ms)       Cnt Num

[Code].....

View 4 Replies View Related

Cisco Switching/Routing :: 3750 - Enable EIGRP Process

Sep 23, 2012

I have a hub and spoke WAN that conisits of one core location with with a 6500 and nine other buildings using 4006 Catalyst that conenct back to the core via dual gig fiber. We are using EIGRP at each location as well as the core.   I was tesing something at one of our buildings decided to hang a 3750 off the 4006 and enable the same eigrp process on the 3750 that is enabled on the 4006 and 6500 (EIGRP 1).
 
1. All the routes that the 6500 knows about are advertised out to each of the nine locations.
2. The 4006's are all advertising thier directly conencted routes to the 6500.
 
Onto the location I was testing at:
 
The 4006 where I was testing at has four vlan interfaces enabled and they are in an UP/UP state. The ip routes from the 4006's directly conencted vlan interfaces propogate to the 6500 at our core location and the 6500 sucsefully propgates these learned routes to all the other 4006's.
 
This past Friday I configured a 3750x with two /22 vlan interfces and one physical gi port with an IP address and also configured on Ethernet port on the 4006 with an IP address in the same network block as the 3750x gi interface (a /30 netowrk block). I saw both interfaces come up and EIGRP sucesfully established a neighbor adjecency between the 3750x and the 4006.
 
I noticed that the 3750 advertised out all of it's directly conencted routes to the 4006 and the 4006 advertised it's directly conencted routes to the 3750. However, the 4006 did not advertise any of the routes it had learned from the 3750x to the 6500 and nor did the 4006 advertise any of the routes it had learned from the 6500 to the 4006.  My suspicion is that the "eigrp stub connected summary" statement is enabled on both the 4006 and 3750 thus prevenintg them form advertising out any routes other than thier directly conencted routes.  Can any of you verify that I'm either correct or inccorect about this?
 
here are the eigrp statemnets from the 6500 and 4006:
 
6500:
router eigrp 1
redistribute static
network 10.0.0.0
network 172.16.0.0
network 172.17.0.0(code)

View 2 Replies View Related

Cisco Switching/Routing :: 3750 / EIGRP Router Won't Update Neighbor With New Network

Apr 18, 2012

I am working at a client site today on a routing issue.  I am currently working on an issue where a 3750 switch running EIGRP will not update its neighbor router when a network statement is added to the eigrp instance.The neighbor is a 3825 router.
 
Both the switch and the router have a common network which is 192.168.36.0/24.
Both the switch and the router are in a neighbor adjacency.
Both boxes have "no auto-summ" in the routing configuration instance.
 
I can run debugs on both routers (debug eigrp packets) and then I can watch queries and updates when I issue "auto-summ" or "no auto-summ".  Also I see a "graceful restart" for the peers when this is done.I had an expectation that when I added the network (this is just an arbitrary network for testing, which is 172.16.69.0/24).  I wanted to watch this network being sent in an update to the neighbor router.When I add the above mentioned network, there are no updates packets sent from the 3750 to the 3845.  I have not had success to this point trying to resolve.  I have followed the Cisco document "Troubleshooting EIGRP Flow Chart", but have exhausted all it has to offer and now it is at the point where it is telling me to contact TAC.

View 19 Replies View Related

Cisco Switching/Routing :: Does 3750 / 3560 Switch Support Eigrp Or Ospf

Feb 17, 2013

I believe the answer is yes, but incorperating more layer 3 features of our 3750's, I want to know if they fully support EIGRP or OSPF?
 
Also for a small business of 4 locations, each with a 10mbps fiber and a 1.5mbps mpls... wouldn't you say EIGRP would be easier?  Want to look at making the failover automatic if the 10mbps fiber goes down between a site, then the network fails over to 1.5mbps mpls. When the fiber returns in service then the network automatically preferr the fiber again. 
 
Currently we use static routes and if there is a provider outage we have to manually edit the config to flip flop the routes.

View 3 Replies View Related

Cisco Switching/Routing :: 3750 Switch - Eigrp Stub Static Redistributed Command Executable?

Feb 29, 2012

On 3750 switch with IOS c3750-ipbasek9-mz.122-55.SE4.bin  "eigrp stub static redistributed" command will be executable ?

View 1 Replies View Related

Cisco Switching/Routing :: 7206 - PBR Not Changing Default Route

Sep 5, 2012

I have a MPLS cloud in our data center.  I want one network coming into our core router to have a different default route than the other networks coming in. I'm getting hits on the acl but the route isn't applied and goes to the default route that is configured in the router.  I have other PBR for setting local-preferences and as-paths and they are working fine. 
 
The router is a 7206 Version 12.4(11)T3
 
!
ip route 0.0.0.0 0.0.0.0 1.2.3.4
!
ip access-list extended 2nd_Default_Route

[Code].....

View 1 Replies View Related

Cisco Switching/Routing :: 2960 Default Gateway Ip Route

Jan 24, 2013

I have a Cisco 2960 ( WS-C2960-8TC-S)  running 12.2(46)SE  C2960-LANLITEK9-M  image.I would like to set an ip route 0.0.0.0 0.0.0.0 87.101.156.97  but the current image does not allow.Will ip default-gateway 87.101.156.97 work or do I need ip routing ?The ISP has provided a /30 address and we are using an additional /29 for our network devices.  I dont think this image can be upgraded.  I need to forward routes directly out to ISP. [code]

View 5 Replies View Related

Cisco Switching/Routing :: 3550 OSPF Default Route

Aug 19, 2012

I'm working on a little OSPF setup in my lab and having a problem pinging out to the internet.I have a setup with (3) 3550's running ip routing. I'm configuring OSPF but I can't ping the internet from any L3 switch except the switch with the actual uplink to the internet.[code] From SW2 and SW3, I can ping SW1 on all IPs (192.168.1.90, 10.10.10.1, 10.10.10.5) but I can't ping 192.168.1.1 which is my gateway to the internet.

View 3 Replies View Related

Cisco Switching/Routing :: Catalyst 3560 - Routing Enabled With / Without Default Gateway Or IP Route Command

Feb 25, 2013

We have two catalyst 3560 switches running  c3560-ipbasek9-mz.122-58.SE2.bin  They are connected using etherchannel using gi 0/21 -  24 interfaces.
 
on 3560-1 switch, there isn't any ip-default gateway or ip route configured. It only have 1 interface vlan configured.
 
on 3560-2 switch, there is ip default gateway configured along with 1 interface vlan.
 
What i dont understand here is that, i can reach out to other subnets from 3560-1 switch in which the routing is not enabled?

View 4 Replies View Related

Cisco Switching/Routing :: SG300 Inter Vlan Default Route

Sep 23, 2012

I just got my Cisco SG300 28, but I have some problems getting the routing to work. I get the vlans to get to the router, with the default route. But not getting them to talk with each other. I can ping the IPs from the cisco, but I am not getting traffic to go from vlan 1 to vlan 2. When I try to google, it say that it should do it automatically, and I found no setting for it. It looks like it not creating any route for the interfaces.

View 2 Replies View Related

Cisco Switching/Routing :: 6509 / Default Route Load Balancing?

Nov 29, 2012

Right now I have 2 default routes load balancing 100MB internet links.  This is on my 2 6509's.
 
ip route 0.0.0.0 0.0.0.0 10.47.2.1 (FWSM)
ip route 0.0.0.0 0.0.0.0 10.47.2.250 (5510)
 
Is there anyway to make the first default route take more of the traffic, like 60/40 or 70/30?Any program that I could use to see top users going through the FWSM?

View 1 Replies View Related

Cisco Switching/Routing :: WS-C3560CG-8PC / IP Connectivity Without Route Or Default Gateway

Sep 19, 2012

Recently we observed that newly installed WS-C3560CG-8PC access switches are able to communicate without a default route or default gateway.The 3650 switches are used as a layer2 access switch behind a layer3 distribution/core. They have only the management VLAN configured for IP with a single address.
 
The ARP table looks like there is an implicit proxy-ARP request sent for any IP address.
 
We definitely have no configuration whatsoever which would explain this.
 
Is this a new feature? We don't observe that with the older 2960-series...
 
Here is a brief trace of what's happening (debug arp):
 
host41#ping 1.1.1.1 
Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
 
Sep 20 14:44:06.706: IP ARP: sent req src 10.1.8.41 1833.9dc9.wxyz,
dst 1.1.1.1 0000.0000.0000 Vlan1
Sep 20 14:44:06.711: IP ARP: rcvd rep src 1.1.1.1 2c54.2dd3.wxyz, dst 10.1.8.41 Vlan1..

[code]....
 
The mac address if of course the mac address of the layer 3 interfaces of the distribution switch, no surprise here (proxy ARP is turned on by default).
 
Why is the 3560 sending out proxy arp requests without being told to? As far as I understood proxy ARP on Cisco IOS it only means it will reply to a proxy ARP request but will not send out proxy ARP requests by default.

View 3 Replies View Related

Cisco Switching/Routing :: 3560G - Cannot Ping Default Gateway With Route Map Applied

Apr 11, 2012

I have a 3560G and an ASA FW, for which I am trying to use PBR to append the next hop. The gateway is the switch VLAN address and the amended net hop is the same VLAN interface on the ASA. Trouble is, I can ping the FW from a client, but not the switch. If I remove the route map, I can ping both. Even more strange is this is the case for some VLANs, but not all!
 
Config:
 
HOST ON VLAN 96
IP 10.11.120.99
S/M 255.255.255.240

[Code].....

View 2 Replies View Related

Cisco Switching/Routing :: Benefits Of Using Static Route With Default GW With Catalyst 3560

Jul 4, 2012

A check out a network segment and want to know why SwA has a static route to SwB if SwA already has a Default GW to Core?

(SwA, SwB - Catalyst3560, Core - Catalyst4948)Note, there are distribute list on SwA - it does not has any OSPF route (exclude O*IA).

Does this mean when SwA send out packet with DA 10.5.64.0/26, Core will use only L2 switching (instead of L3)? Is this more effectively for Core Switch?

Pleace check my reasoning:
1. When use a static route: SwA receive packet from Vlan 20 with DA 10.5.64.0/26 it will strip out Dest. MAC and replace it with MAC of SwB. Core will switch this packet to SwB based on mac add. table (l2 switching)

2. When SwA has only Default gateway and receive packet from Vlan20 with DA 10.5.64.0/26 it replace Dest. MAC with Core MAC. Core receive this packet, lookup route table for 10.5.64.0 entry and forward packet base on this.

View 6 Replies View Related

Cisco Switching/Routing :: 3750 Route Map Counters

Mar 19, 2012

We're running a simple policy map on a 3750 stack (IOS version 12.2(53)SE2), but the route-map counters do not show any matches:
 
NYKIRDRCX01#sh route-map
route-map remote-route, permit, sequence 51
  Match clauses:
    ip address (access-lists): remoteACL
  Set clauses:
    ip next-hop 192.168.101.5
  Policy routing matches: 0 packets, 0 bytes
 
However, I've confirmed via our netflow monitor that the traffic we're trying to send to the appropriate next hop is, indeed, getting there correctly.
 
I've seen issues in the past with a 3750 not reporting counters correctly.

View 2 Replies View Related

Cisco Switching/Routing :: Ip Policy Route-map On 3750

Jun 10, 2010

I try to enter the command "ip policy route-map"  on 3750's interface. But the command doesn't appear. Why? Whereas I see several times that this command is possible on this switch. What I have to do to enter this command?

View 3 Replies View Related

Cisco Switching/Routing :: Cannot Route Between SVIs On 3750

Nov 19, 2012

I have a 3750 stack with several vlans and svi's. We have had no need to route between them until now. Here is what I have done...
 
Created the vlans.. vlan 1 and vlan 25
Given each vlan an ip address vlan 1 10.0.0.2 and vlan 25 is 192.168.5.250
no shut on everything
ip routing
sdm routing preferred
default route 0.0.0.0 0.0.0.0 (isp)
 
If I'm on the switch I can ping anything on vlan 1 and anything on vlan 25 (the device I'm pinging on vlan25 is the svi and a dsl router 192.168.5.1) From a computer on vlan 1 I can ping the gateway/svi for vlan 1 and the svi for vlan 25 but no devices including the dsl router which pinged fine. If I put the computer on an access port for vlan 25 I can ping everything just fine on vlan 25 but not vlan 1 (gateway set correctly)
 
As a test I put in a static route ip route 195.113.20.11 255.255.255.255 192.168.5.1

I did a traceroute from the switch and it comes through great. I did a traceroute from the computer and it hits my gateway of 10.0.0.2 vlan 1 and stops.

View 13 Replies View Related

Cisco Switching/Routing :: Catalyst 3750 - Route To 2nd ISP

May 2, 2012

I have Catalyst 3750. and 2 ISPs
 
I wanted to use, let say on port5 of Catalyst 3750 only 2nd the ISP will route to this port.
 
The rest is pointed to the 1st ISP.
 
Im thinking of using VLAN..

View 7 Replies View Related

Cisco Switching/Routing :: Set IP Default Next Hop And Cat 3750

Dec 10, 2012

I just checked that PBR with setting ip default next-hop is not available on cat 3750. Any other way to do dual-homing ISP without this feature?

View 10 Replies View Related

Cisco Switching/Routing :: Route Maps On A 3750 Switch

Feb 16, 2012

I have a 3750 switch and I am trying to configure PBR (route-maps) in it.But when I try to apply the policy to a vlan interface the policy does not show in the interface.So I can not use PBR to choose my default gateway!Question: Does PBR work in a 3750 switch? Can PBR be configured in a vlan interface? There is any problem with the IOS that I do not know?

View 5 Replies View Related

Cisco Switching/Routing :: 3750 Stack And Route-Maps?

Feb 6, 2013

I have a Cisco 3750 stack with 5 members.
 
Switch Ports Model              SW Version            SW Image
------ ----- -----              ----------            ----------
     1 24    WS-C3750G-24T      12.2(55)SE6           C3750-IPSERVICESK9-M
     2 24    WS-C3750G-24T      12.2(55)SE6           C3750-IPSERVICESK9-M
*    3 24    WS-C3750G-24T      12.2(55)SE6           C3750-IPSERVICESK9-M
     4 52    WS-C3750G-48TS     12.2(55)SE6           C3750-IPSERVICESK9-M
     5 52    WS-C3750G-48TS     12.2(55)SE6           C3750-IPSERVICESK9-M
 
I have recently set the sdm prefer template to routing to allow route-maps and rebooted the stack:
 
3750GCORE#show sdm preferThe current template is "desktop routing" template.The selected template optimizes the resources inthe switch to support this level of features for8 routed interfaces and 1024 VLANs.
  number of unicast mac addresses:                  3K  number of IPv4 IGMP groups + multicast routes:    1K  number of IPv4 unicast routes:                    11K    number of directly-connected IPv4 hosts:        3K    number of indirect IPv4 routes:                 8K  number of IPv4 policy based routing aces:         0.5K  number of IPv4/MAC qos aces:                      0.5K  number of IPv4/MAC security aces:                 1K
 
I still cannot apply a route map to a vlan interface however:
 
I have preconfigured the route map as per below to take traffic from one particular client and pass it to the inside interface of our ASA firewall:(yes i know 192.9.0.0 is a public network, its an inherited problem that is in process of being remedied!)
 
ip access-list extended TEST
permit ip host 192.9.216.234 any
permit icmp host 192.9.216.234 any
permit tcp host 192.9.216.234 any
route-map TEST_MAP permit 9
match ip address TEST
set ip default next-hop 192.9.201.10
 
When i do the following I get this error from debug:
 
3750GCORE#config t
Enter configuration commands, one per line.  End with CNTL/Z.
3750GCORE(config)#int vlan 216
3750GCORE(config-if)#ip policy route-map TEST_MAP
3750GCORE(config-if)#
007804: Feb  8 03:16:55: %PLATFORM_PBR-3-UNSUPPORTED_RMAP: Route-map TEST_MAP not supported for Policy-Based Routing
  
when I show the running config, the route-map is not there.3750GCORE#show running-config int vlan 216Building configuration...Current configuration : 205 bytes!interface Vlan216
 
no ip redirectsip directed-broadcast 101end
 
why TEST_MAP is not supported?

View 2 Replies View Related

Cisco Switching/Routing :: DHCPv6 By Default On 3750?

Apr 7, 2013

I gave one of my interfaces a IPv6 address the other day and now all of my servers have IPv6 addresses in that subnet.
 
I'm reading about "ipv6 nd suppress-ra" and I think that's what I need to disable but that's not a valid command on the 3750. 
 
Is there a way to disable this 'automatic IP giving out' thing that I have going on?

View 5 Replies View Related

Cisco Switching/Routing :: 3750 - How To Distribute Static Route Via OSPF

Mar 26, 2013

We have a 14 offfice MPLS network.  All offices have Cisco 3750s running OSPF which replicate route tables via our providers BGP peers.   I am introducing a new network in our SF office which is not directly connected so in SF we have a static route "ip route 172.16.20.0 255.255.255.0 192.168.100.1. I want our other offices to learn this route route via OSPF so that they know how to get to the new network.  My problem is that of course remote sites do not see our static routes and i  have tried to add this via ospf but the switch will not propagate this route because it is not directly connected to the switch in SF.
 
router ospf 1
log-adjacency-changes
network 10.2.0.0 0.0.0.255 area 2.2.2.2

[Code]......

View 5 Replies View Related

Cisco Switching/Routing :: Policy Route-map Not Sticking To 3750 Interfaces?

Apr 23, 2013

I have a client with a 3750x stack.  We've upgraded it to IP Services.  We have a simple PBR setup.  One access-list to forward traffic from a specific LAN ip to another gateway on the network. 
 
I go to vlan1 (default vlan) to apply the PBR and the command takes with no errors, but do a "show run" and it doesn't show up under the interface.
 
I go to vlan1 and apply a PBR that doesn't exist and the command takes with no errors, and is listed under the interface in the config
 
I can apply the PBR globally and appears to work, but we can't have it there based on other issues it creates.
 
config:  (all tracks are up)
C3750_stack#show sdm prefer
The current template is "desktop routing" template.

[Code]....

View 8 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved