Cisco Switching/Routing :: 6500 Redistribute Static Route In Eigrp With VRF

Feb 19, 2013

I have an issue with my setup of a 6500 switch (12.2(33)SXI9).We have a 6500 switch with several VRF's. For a certain VRF I would like to redistribute a static route in EIGRP. After doing so I don't see the static route on my eigrp neighbor.
 
This is a overview of my config. I'm basically redistributing only my static route for this vrf in eigrp.
 
I found a similar case in which the solution was adding a metric to the static route. (eg. redistribute static route-map static-eigrp-pp metric 10000 100 255 1 1500). But the strange thing is that we don't have this issue on a similar machine (same IOS, same config setup). [code]

View 2 Replies


ADVERTISEMENT

Cisco WAN :: ASR9010 IPSLA Track Static Route And Redistribute Into EIGRP

Jun 8, 2011

Is it possible to track a IPSLA operation and if it goes down track a static route which will be removed from EIGRP process. I have read through documentation and have come stuck. I have the below configured and have shown the features installed. How would I go about getting the below static route injected into EIGRP only if the IPSLA operation in ok?
 
track RMB
type rtr 100 reachability
ipsla

[Code]....

View 2 Replies View Related

Cisco Switching/Routing :: 3750 Redistributing A Static Route Into EIGRP

Feb 13, 2013

I'm attempting to redistribute a static route into EIGRP on a 3750 switch and pass it to an upstream router, sadly however this isn't working, or at least the route isn't being recieved on the upstream router. [code]

View 10 Replies View Related

Cisco WAN :: 2901 Eigrp Does Not Redistribute Static Routes

Sep 25, 2011

i have a problem in my eigrp  configuration that the other branch   only see the network that i am advertised in eigrp and can't see the the redistibuted static route inside eigrp .. i dunno why is  thatand that's my running.

View 16 Replies View Related

Cisco Switching/Routing :: C2691-ADVIPSERVICESK9-M / Redistribute OSPF / EIGRP Commands

Dec 18, 2011

I was reading my book when I found  :
 
redistribute ospf 2 external 2
 
The book says  only ospf external routes of type 2 will be redistributed.But when I tried to configure the above command on router, I was not able to configure it; there was no external or internal option available with redistribute ospf command.

Below is the output: 
 
R2(config)#router rip
R2(config-router)#redistribute ospf 1 ?
  match      Redistribution of OSPF routes
  metric     Metric for redistributed routes
  route-map  Route map reference
  vrf        VPN Routing/Forwarding Instance
  <cr>
 
R2# show version
 
Cisco IOS Software, 2600 Software (C2691-ADVIPSERVICESK9-M), Version 12.4(15)T6,     RELEASE SOFTWARE (fc2)
 
Do we have such command for eigrp? For example  If i want to redistribute only external routes from eigrp into ospf,  do we have any command  such as  :redistribute eigrp 1 external ?I understand there is several ways to achieve to same goal however I am just curious if we could acheive the same goal using single redistribute eigrp  command without any route-map.

View 1 Replies View Related

Cisco :: EIGRP / Static Route In Same Topology?

Oct 13, 2012

I config the routers with EIGRP and also write Static route between two PC before remove the link between router0 and router1 , destination is reachable , but when remove this connection , packet from pc1 to pc0 will drop in a loop and never reach to destination , is it possible to have a Link state routing protocol and static route at the same network like this scenario , how to prevent loop in this topology static route is configure as bellow :

router0 <==> router 1 <==> router2 <==> router3 <==> router <==>pc1

View 6 Replies View Related

Cisco Switching/Routing :: EIGRP Default Route 3750

Jun 20, 2012

I have a 3750 at a branch running EIGRP connected to two routers that both have configured:
 
access-list 1 deny   0.0.0.0
access-list 1 permit any
access-list 2 permit 0.0.0.0
access-list 2 deny   any
 
router eigrp 1distribute-list 1 out FastEthernet0/0distribute-list 2 in FastEthernet0/0
 
Due to this recently applied config the switch become unreachable from the outside and cannot ping anything. Everything connected to it works fine. I was able to remote into it from a switch behind it and noticed that the 3750 has no default route in the routing table. I do see a default route in the eigrp topology table. How to make the switch learn a default route maintaining the existing configuration on the routers.

View 3 Replies View Related

Cisco Switching/Routing :: Create A Route-map For An EIGRP Distribute List On A N7K?

Apr 26, 2012

I'm trying to create a route-map for an EIGRP Distribute list on a N7K, the goal is to not advertise a 10.0.0.0/8 and 172.31.30.20/32 networks out a link to a remote site while permitting all other traffic to the internet (default). I configured the ACL/route-maps below and applied them outbound on the N7K interface but no subnets at all are being received on the remote site router.

ip access-list DENY_10.0.0.0
  10 permit ip any 10.244.244.20/30 <<--WAN interface network
   20 deny ip any 10.0.0.0/8
   25 deny ip any 172.31.30.20/32
   30 permit ip any any

[code]....

View 0 Replies View Related

Cisco Switching/Routing :: EIGRP Route Advertisements Not Making It To ASA 5510?

Mar 11, 2012

We are deploying a new office in the building next to our main office.  The main office has a Cisco ASA 5510 behind that is a Cisco 3750 stack. In the new office we are deploying a new Cisco 3750, they will be connected via fiber cable.  I have sliced off VLAN 800 as a transit link /30 with an address space of 10.249.249.1-4.  The new 3750 only has two VLAN's 800 and 112 (10.112.0.0/24).  VLAN 112 routes are advertised to the neighboring 3750 properly as seen in the routing tables of the 3750 stack:
 
D       10.112.0.0/24 [90/3072] via 10.249.249.2, 00:22:24, Vlan800
 
Traffic passes between all local VLANS with no issue.  I found in order to get packets to pass between the ASA and the new 3750 I had to add a static route to the ASA:
 
S    10.112.0.0 255.255.255.0 [1/0] via 10.100.0.1, inside
 
My question is why is EIGRP not advertising the 10.112.0.0 network to the ASA.  Here are EIGRP configs on the switches
 
Existing 3750 Stack
 router eigrp 100
network 10.0.0.0
redistribute static

[code]....

View 9 Replies View Related

Cisco Switching/Routing :: Redistributing EIGRP Using Route Map Nexus 5596 L3

Dec 18, 2011

this is a Nexus 5596 L3 with the latest code:
 
It looks like the deny statement is not working as I can see  all routes I am redistributing. I even did a deny on a specific route and I still see it in the routing table on another router in the autonomous system.The same below works fine on IOS platform. [code]

View 5 Replies View Related

Cisco Switching/Routing :: 6500 What Prefixes EIGRP Advertising

Dec 29, 2011

Is there a command available on the 6500 that I can use to see what prefixes it is advertising directly to a neighbor?
 
The diagram is detailed and complex, but the simplest problem statement is that it doesn't look like my 6500 distribution switches are advertising certain prefixes to one of the 6500 access switches.  I don't know whether this is an issue of the distribution switches not sending the prefixes down to the access layer (they should be; the route originates on a different set of access switches) or my access switch is dropping the prefixes.  I don't see them in the topology table at all.
 
If the prefix isn't being advertised, I need to troubleshoot the distribution.  If it is and it's being ignored, I need to troubleshoot the access.  There are no obvious conditions that would prevent the access switch from getting the prefixes -- interfaces aren't passive, no distribute lists at work, everthing in the same AS, I have neighbor relationships (and I am getting other prefixes over these links, and these prefixes are being advertised to other access switches), auto-summarization is off, split horizon is still on . . .
 
I have a very detailed diagram of all of the metrics and links and I don't see any reason why my access switch shouldn't be getting the prefixes. 6509 chassis, dual sup 720 3B, 12.2(33)SXI4a advanced enterprise services IOS.

View 14 Replies View Related

Cisco Switching/Routing :: 6500 Link Redundancy With Eigrp

Oct 9, 2012

Four 6500 connected to each other to form a full mesh.  Switches 4 and 7 is running eigrp.  A question came up, why didnt it have eigrp on SW 2 & 3 ?  Will it still be redundant if link between SW3 and SW4 is removed? If redundancy is working, SW3 should be able to find its way to SW4 via SW7 or SW2, yes?
 
The config looks:
 
SW4 eigrp
router eigrp 100
network 192.168.0.0
redistribute static
auto-summary
[Code]....

Recently, the eigrp was configured to SW 2 and SW 3 as well, it included the “redistribute static” statement. The route for SW2 and SW3 now has the VLANs, 51 or so. Sent ping from a PC to VLAN1 IP of SW3, then link between SW3 and SW4 was disconnected, network connectivity went down for about 20secs, and ping came right back. Thought it was a success. All of a sudden, outside connectivity was lost. Ping within the LAN was successful, but no internet connection.
 
The eigrp on SW2 and SW3 was removed, and the internet connection came back up. The initial concern was that although there is physical redundancy in place, the other routes may not be known. Hence, eigrp configuration has been attempted for SW2 and SW3. Perhaps the “redistribute static” should have never been configured on SW2 and SW3, SW7 does not have the “redistribute static” statement anyway.
 
Without eigrp running on SW2 and SW3, does it still have redundancy? For what it’s worth, SW4 and SW7 are both VTP servers. With the current configs, does it still have redundancy? Link redundancy was never tested; it always has been assumed that it works. Later today, with it’s current config, the link redundancy will be tested.

View 5 Replies View Related

Cisco Switching/Routing :: To Issue Eigrp Leaking Routes On Catalyst 6500

Mar 26, 2012

Is it possible to issue eigrp leaking routes on catalyst 6500 running IOS 12.2-33SXI9 on gigabitethernet interfaces? or is there another way to acomplish this?

View 10 Replies View Related

Cisco Switching/Routing :: 6500 - Will Manually Changing EIGRP Router ID Cause Reconvergence

Nov 28, 2012

I have a pair of data center core 6500 is running a single EIGRP AS with the standard core redundant cross connects. Recently an SVI sub net was expanded from a /24 to a /23 and dropped out of the EIGRP routing table.  Subsequent trouble shooting lead to the router id being one using an IP address that is no longer active IP address. 

Reviewing old configurations I found, that year ago, the ip address used for the EIGRP router-id (10.100.106.3) was removed from the active interface and changed but the EIGRP router-id was not updated.  The switch has not been rebooted since, no loop back is configured and there is not a higher IP configured on an active interface. Reviewing documented material on it, I cannot find anything specific on this condition but do see in the discussions on duplicate IDs, that new route updates can be a problem. I know how to update the router id but I am looking for confirmation on what would be the impact when I add a new loop back and manually configure the router-id under the EIGRP process with the new loop back IP. 

My assumption is an EIGRP update and route re convergence with the standard 90 seconds of outage. How to confirm this is assumption is correct?  I have no test bed to find out myself without doing this on the active cores.

show version Cisco IOS Software, s72033_rp Software (s72033_rp-IPSERVICESK9_WAN-M), Version 12.2(33)SXI5, RELEASE SOFTWARE (fc2) show inventory NAME: "WS-C6504-E", DESCR: "Cisco Systems Cisco 6500 4-slot Chassis System"PID: WS-C6504-E  VID: V01, SN: <deleted> NAME: "1", DESCR: "WS-SUP720-3B 2 ports Supervisor Engine 720 Rev. 5.3"
PID: WS-SUP720-3B 
 
EIGRP configuration is pretty basic:  
router eigrp 10
network 10.0.0.0
redistribute static
passive-interface Vlan110
passive-interface Vlan80
[code]...

View 1 Replies View Related

Cisco Switching/Routing :: 3750 Switch - Eigrp Stub Static Redistributed Command Executable?

Feb 29, 2012

On 3750 switch with IOS c3750-ipbasek9-mz.122-55.SE4.bin  "eigrp stub static redistributed" command will be executable ?

View 1 Replies View Related

Cisco Switching/Routing :: 6500 - Route-map Not Used / ACL Not Matching Traffic

Jan 12, 2012

I'm performing tests with following desired scenario: We have several remote offices, connected to our HQ via MPLS. In these remote offices, we have several vlan's. Each vlan has it's own ip-range. The MPLS cloud is routed, so we cannot switch our HQ vlan's to the remote offices. In this case, the client pc is in a guest vlan which allows him internet access. The uplink for this internet access is hosted in our HQ datacenter.
 
basic scheme:
client pc --> MPLS cloud (managed by ISP) --> 6500 switch LAN --> Checkpoint Firewall --> 6500 switch DMZ --> ASA Firewall
 
My test scheme:
Client pc is in a subnet A (guest vlan range office).
We receive this traffic on our first LAN 6500.

[Code].....

View 29 Replies View Related

Cisco Switching/Routing :: Inside Static Route For ASA 5505

Jul 30, 2012

We have two sites: 192.168.100.x and 192.168.101.x currently connected  via IPsec VPN. On each end we have a Cisco ASA 5505. However, each site  also has an MPLS VPN with intentions to move all traffic to this link.  Will  this work on the ASA? We need to make sure traffic can hit the ASA @ site A on the  inside interface and trafiic will forward to the MPLS VPN router which  then handles the traffic. Too, will it cause any problems in  bi-directional flow between the two sites?

View 3 Replies View Related

Cisco Switching/Routing :: 887 - Add Static Route Through Another Host Within Same Vlan

May 29, 2012

this is router 887, its vlan is 192.168.3.1/24. If I'd like to add a static route via different host within same vlan, rather than the router, like:

ip route 192.168.100.0/24 192.168.3.6

How can we achieve it? I tried adding it directly and failed:
 
(config)#ip route 192.168.100.0 255.255.255.0 192.168.3.6
%Invalid next hop address (it's this router)

View 6 Replies View Related

Cisco WAN :: 65199 Redistribute BGP Into OSPF Via Route-map

Nov 20, 2011

Our current router is setup to redistribute our BGP routes into OSPF using the following code:
 
-router ospf 60
-log-adjacency-changes
-redistribute bgp 65199 metric 1500 metric-type 1 subnets
 
I want to filter down the routes so only a set of specific routes is redistributed.. we have done this in the past with EIGRP by doing a route-map / prefix-list to manage the routes passed into EIGRP.My question is I can replicate the metric and the metric-type in the route-map by doing the following: [code] Do I need to be concerned witht the "subnets" command in this design?  What I understand "Subnets".When redistributing routes into OSPF, only routes that are not subnetted are redistributed if the subnets keyword is not specified.  I suspect I need to add it!  So my final code should look like this..

View 2 Replies View Related

Cisco Switching/Routing :: 3750 - How To Distribute Static Route Via OSPF

Mar 26, 2013

We have a 14 offfice MPLS network.  All offices have Cisco 3750s running OSPF which replicate route tables via our providers BGP peers.   I am introducing a new network in our SF office which is not directly connected so in SF we have a static route "ip route 172.16.20.0 255.255.255.0 192.168.100.1. I want our other offices to learn this route route via OSPF so that they know how to get to the new network.  My problem is that of course remote sites do not see our static routes and i  have tried to add this via ospf but the switch will not propagate this route because it is not directly connected to the switch in SF.
 
router ospf 1
log-adjacency-changes
network 10.2.0.0 0.0.0.255 area 2.2.2.2

[Code]......

View 5 Replies View Related

Cisco Switching/Routing :: Static Route Tracking On Catalyst 3560G?

May 25, 2013

I am trying to implement static route tracking on  a Catalyst 3560G ( WS-C3560G-48PS, IOS version 12.2(35)SE5 and SW image C3560-IPBASE-M). The configuration is as follows:
 
track 101 rtr 1 reachability
!
rtr 1
type echo protocol ipIcmpEcho 10.199.101.2
rtr schedule 1 life forever start-time now
!  
IP address 10.199.101.2 is reachable via ICMP (its the next-hop router).

The static routes configured are the following:
 
ip route 0.0.0.0 0.0.0.0 10.199.101.2 track 101
ip route 0.0.0.0 0.0.0.0 10.200.52.1 20
 
But only the secondary route(ip route 0.0.0.0 0.0.0.0 10.200.52.1 20) its being installed on the routing table by the switch.

View 8 Replies View Related

Cisco Switching/Routing :: 7600 Static Route ECMP Failover?

Apr 29, 2012

I have run into a problem testing static route failovers using ECMP.  I have an edge device (SUT) that has 2 NIC interfaces to an internal Loopback.  Each NIC is a unique Gi port on an 7609 VLAN tagged with unique IP subnets.  The 7600 is configured to route the loopback via the 2 NIC.  I am using CEF in the network for other traffic performance testing.  Using an external sniffer we can verify that when a ping is initiated externall to the SUT loopback a specific path is selected by the router. 
 
Ping host ------Network-----7609 Gi1/21 (172.16.110.9)-----------SUT Nic1 (172.16.110.10)
                                        |                             |
                                        |                             -------Loopback 137.168.68.114/32
                                        |                             |
                            7609 Gi2/21 (172.16.110.73)------------SUT Nic2 (172.16.110.74)

[code]....

Now, when the selected path is taken out of server (pulling cable for example), the 7609 is not clearing the routing table to indicate that particular path is down and failing over to the secondary path.  Other things I have noticed is the show ip cef still shows both peers as well as the arp table but the interface shows down (show interface gi1/21 for example).  I am running 15.1.  My understanding is that since the ports are directly connected to the router, the ports should be detected as down and any association of the IP for the down port should removed.  This should trigger the static route to update the static route for the end destination to use the second path and traffic should continue. 
 
ROM: System Bootstrap, Version 12.2(17r)S2, RELEASE SOFTWARE (fc1)BOOTLDR: Cisco IOS Software, c7600s72033_rp Software (c7600s72033_rp-ADVENTERPRISEK9-M), Version 15.1(1)S1, RELEASE SOFTWARE (fc1)

View 4 Replies View Related

Cisco Switching/Routing :: IP SLA On 3750 Switch To Track Static Route?

Oct 15, 2012

i wonder if i can make a backup static route for an existing link over wan using the below diagram
 
the Core Switch type is 3750 in both sides i`m using only static routing for  all destination like
 
Core1:
ip route 192.168.8.0 255.255.255.0 172.10.10.30
 
Core2:
ip route 172.17.200.0 255.255.255.0 192.168.100.105
 
requirements is to track the reachibility for the core ip address from both sides & change the routing automatically to the backup tunnel line

View 1 Replies View Related

Cisco Switching/Routing :: Static Route Deletion Impossible On Nexus 7010

Jan 3, 2012

I am working on Nexus 7010 with NX-OS 5.1.5. I have to delete the static route 10.10.0.0/16 via 10.16.0.21. [code] I try to remove the route with the command "no ip route 10.10.0.0/16 10.16.0.21" and I have the message below % Route not deleted, it does not exist..I don't understand why I have this message because the static route exist.

View 9 Replies View Related

Cisco Switching/Routing :: Unable To Delete Static Route 1811w Router

Nov 23, 2012

On 1811W  Router i have OSPF running and i do not need this static route.ip route 192.168.20.0 255.255.255.0 192.168.20.3,when i try to delete i get error ,1811w#,config t,Enter configuration commands, one per line.  End with CNTL/Z.,1811w(config)#no ip route 192.168.20.0 255.255.255.0 192.168.20.3,%No matching route to delete,1811w(config)#.

View 7 Replies View Related

Cisco Switching/Routing :: Benefits Of Using Static Route With Default GW With Catalyst 3560

Jul 4, 2012

A check out a network segment and want to know why SwA has a static route to SwB if SwA already has a Default GW to Core?

(SwA, SwB - Catalyst3560, Core - Catalyst4948)Note, there are distribute list on SwA - it does not has any OSPF route (exclude O*IA).

Does this mean when SwA send out packet with DA 10.5.64.0/26, Core will use only L2 switching (instead of L3)? Is this more effectively for Core Switch?

Pleace check my reasoning:
1. When use a static route: SwA receive packet from Vlan 20 with DA 10.5.64.0/26 it will strip out Dest. MAC and replace it with MAC of SwB. Core will switch this packet to SwB based on mac add. table (l2 switching)

2. When SwA has only Default gateway and receive packet from Vlan20 with DA 10.5.64.0/26 it replace Dest. MAC with Core MAC. Core receive this packet, lookup route table for 10.5.64.0 entry and forward packet base on this.

View 6 Replies View Related

Cisco WAN :: Asa 5510 Redistribute Static Options

May 24, 2012

I got remote offices connected to our DataCenter some via MPLS and some via VPN terminated on Cisco ASA 5510. I am running OSPF on LAN and BGP for MPLS sites. To have reachability to VPN remote offices  I added 'redistribute static in OSPF' and to have rechability to sites connected via metro link i added 'redistribute connected' 

View 5 Replies View Related

Cisco Switching/Routing :: Nexus 7000 Redistribute Ospf Summary Subnet?

Mar 11, 2012

I have a Nexus 7K router, has 2 ospf process, ospf 1 and ospf2. OSPF1 has several subnets in 10.1.0.0/16 subnet range , OSPF2 has several subnets in  10.2.0.0/16 subnet range. I want to summary OSPF 1 subnets to 10.1.0.0/16 then redistribute to OSPF2.but OSPF 2 didn't receive 10.1.0.0/16. Below is the config
 
ip prefix-list all seq 10 permit 0.0.0.0/0 le 32
route-map all permit 10
  match ip address prefix-list all
 router ospf 1
  router-id 10.10.3.9

[code]....

View 2 Replies View Related

Cisco Switching :: 6500 - In What Order Route-map Lines Be Removed

May 6, 2013

I have a route-map on a 6500 thats is very definitely no longer required. 2 attempts to remove it have been a disaster.

[Code]...

The route-map and access-list ae not being used at all. Anyny tips for how I can get this removed - for info the process is mush easier on 7206 VXRs.

View 7 Replies View Related

Cisco WAN :: 3750 Routing Traffic Using A PBR Precedence Over Static Route?

Feb 16, 2012

I have a new MPLS circuit being stood up for my site; it’s going to replace a site to site VPN connection to our "Headquarters." I want to test this without affecting my production networks. Without getting into alot of details, the admin at the remote site is not very cooperative and basically doesn't want to set this up and I don't have access to his switching/routing. He is prepared to do minimal tasks if necessary. Ultimately, I am looking to test the new Vlan, once successful, route the traffic away from the Site to Site VPN connection to the MPLS circuit. Here is what I plan on doing, I need to determine if it is going to work.
 
LAN in my office uses EIGRP for routing. MPLS (10.1.1.253) uses OSPF (area 0) and BGP. Currently, traffic destined to headquarters (10.10.1.1/24) uses the default route on a CAT3750 pointing to the firewall (ASA5520) (10.1.1.254).Create new VLAN/DHCP scope to use as a test Vlan to test the new MPLS circuit. 10.1.199.0/24Create static routes on 3750 destined for headquarters for L2L VPN traffic pointing to firewall so traffic to headquarters remains on the L2L connection. ip route 10.10.1.1 255.255.255.0 10.1.1.254 (once I share routes with OSPF, routes to Headquarters will be advertised over the MPLS)Create OSPF instance on the 3750 advertising only the new subnet so that the MPLS network knows to route this traffic over the MPLS for return traffic from headquarters. (this is where it is grey as I don’t know OSPF at all) The switch has a L3 interface which the MPLS router uses as its gateway, so there is direct communication.router-ospf 0 network 10.1.199.0 0.0.0.255 area 0 4. On 3750 create a PBR for the new subnet so that it is routed over the MPLS, (imagine test PC is 10.1.199.100), the remaining production subnets will use the static routes and ignore the OSPF routes because of the shorter administrative distance.Will the PBR route win over the static route for that one subnet? Is that all I need in the OSPF configuration? I see some configs that have neighbor statements with costs, authentication types etc..

View 3 Replies View Related

Cisco WAN :: EIGRP In ASR 1001 Does Not Receive All Route

Aug 8, 2012

We have problem con EIGRP and two ASR 1001 in High Availability. ASR2 have received all route (100 route) from PE, but in ASR1 doesnt received all route (75 route) from PE or from other ASR02. All PE have all route. The ASR1 when modify or lost some route dont update to the ASA. see diagram.

View 5 Replies View Related

Cisco WAN :: ASA 5520 EIGRP Route Filtering?

Feb 26, 2012

I have an ASA 5520 connected to a Cisco 6509E, and we're turning up EIGRP between the two. The problem that I'm running into is that there a few static routes (including a 0.0.0.0) on the core that's being redistributed into the EIGRP AS, and I need to block this from being propagated to the ASA. The ASA only has the capability to use an ACL in conjunction with a distribute-list, and I can't find a way to filter the default route (0.0.0.0 /0), while allowing everything else.

View 3 Replies View Related

Cisco WAN :: EIGRP Variance In 6500

Jul 19, 2011

Our customer wants load-balance across unequal circuits due to the primary link being saturated. Primary link is 10Mb and backup is 4mb (multilink 2 x 2Mb).

I have tried implementing this using ‘variance’ under EIGRP on the 6500 switch but can’t seem to get both WAN routes in the routing table - unless I use the same metric on the route-maps we use for redistribution – e.g. set metric 10000 100 255 1 1500
 
If I do this the 6500 sees both routes but I’m concerned too much traffic will go via the lower speed link causing more problems. I have adjusted the delay under redistribution to make the 4Mb less preferred and I see this under ‘show ip eigrp top’ and thought the ‘variance’ command on the 6500 switch would work. But no matter what I set variance to it still doesn’t enter the less preferred route in the routing table.

Topology is as follows:
 
____
       |----2800---WAN (10Mb)
6500]
____|----3640---WAN (4Mb)
 
We use BGP on the WAN and redistribute into EIGRP on the LAN using route maps as follows:
 
2800 (10Mb)
 
router eigrp 5555
redistribute bgp 888 metric 10000 200 255 1 1500 route-map bgp-eigrp
no auto-summary
 
router bgp 888
[Code]....

View 6 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved