Cisco Switching/Routing :: DHCP Limitation On 3750 Switches?

Jul 16, 2012

I want to clear following things regarding Cisco 3750 switch.

1. Can I configure Multiple DHCP pool on C3750?

2. Performance effect due to same?

3. Can I resrve IP addrese from DHCP pool for specific MAC address.

4. Can I Exempt IP address from DHCP pool ?

View 5 Replies


ADVERTISEMENT

Cisco Switching/Routing :: 3750 - MSTP Design And Network Diameter Limitation

Jan 25, 2011

I am just browsing and looking for a solution to converge my multi-vendor switched network and bring some redundancy to it as recently
we managed to get a redundant links. I have a need to change core switch to Cat3750G, which has Per-V LAN-RSTP+ on board, but tests have shown that it won't be compatible with some other proprietary per-V LAN RSTP solution other vendor's switches use currently.
 
So, I thought maybe standard-based MSTP design might do the trick. I've made some tests and got some weird and unstable switching result. I have two topology rings with a core switch in the center. Every ring has about 10 switches, so practically network diameter may vary from 5 switches (when spanning-tree converges in the center and I have a blocking port somewhere int the middle of the ring) to about 10-11 switches (if a I have link failure on any of ports right at the core switch). I disconnected one port from core switch to eliminate a possible switching loop while I will be configuring new MSTP design. Then I started enabling MSTP on all the switches staring from core Cat3750G to MSTP, one by one, placing all switches to the same MSTP region, and placing all V LAN's to default MSTI0(CIST) cause I don't need to organize any separate MSTP instances for every V LAN or for group of V LAN s. When I turned MSTP on on 7th or 8th switch in the chain (cause I had a physical chain when I disconnected one port out of redundant ring) I got all switches "flapping", storming and flooding the network with broadcasts. Even when I had one redundant port disabled.
 
I have no idea what I am doing wrong. I noticed that Cat3750G has an option that defines a possible network diameter which actually automatically changes some hello, max age etc. attributes according to diameter specified. When I defined a maximum network diameter of 7, if didn't change anything: I still have hello timer of 2 sec etc. I've been wondering if the maximum network diameter has something more than just a "variable" to fine tune hello timers etc? Maybe I won't be able to use MSTP in my network which might have diameter more that 7 switches. Or maybe it was a mistake of placing all the switches to the same region and all the v LAN s to the default MSTI0 (CIST) and I should configure one MSTI per V LAN or per some group of V LANs and subdivide my switches to few MSTP regions?

My topology briefly looks like this:

+--SW1----SW2----SW3---CORE---SW4---SW5--SW6---+
|                                            |           |                                         |
+---SWxx---SWxx-----------+           +------SWxx-----SWxx----+
 
As I said, each "ring" has about 10 switches connected side by side.

View 4 Replies View Related

Cisco Switching/Routing :: 3750 Stackable Switches Etherchannel To Core Switches

Nov 18, 2011

If I have two stackable switches one switch uplinks to one 6509 core switch and the other connection uplinks to another 6509 core switch, and also the other stackable switch does not connect to the core switches. Because I am using hsrp and also we are not using vss then one uplink to the core is not in used only ones is so then how does creating an etherchannel between does two uplinks to both core switches benefit me in anyway such as more bandwith and using both uplinks at the same time or I'm I wrong?

View 7 Replies View Related

Cisco Switching/Routing :: 3750 Stackable Switches And 6509 Core Switches

Nov 14, 2011

If I have two stackable switches were only one stackable switch has two uplinks one uplink goes to one core 6509 switch and the other uplink goes to the other 6509 core switch can a Layer 3 etherchannel be used if each uplink go to a different core switch, by the way hsrp is running between both switches and also can you give an example how data will be routed from the stackable switch through the ethernetchannel to one of the core switch accross the WAN to another core switch?

View 1 Replies View Related

Cisco Switching/Routing :: SW 3750 - ACLs For DHCP

Apr 16, 2013

We are configuring ACLs for a dhcp pool on Sw3750
 
ip access-list extended Test
permit ip any 192.168.1.0 0.0.0.31
permit ip any host 172.16.1.1
 
And, here is dhcp pool:
 
ip dhcp excluded 192.168.1.1 192.168.1.3
ip dhcp pool Name
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
 
But when a PC try to obtain IP automatically, it doesn't work.

View 3 Replies View Related

Cisco Switching/Routing :: 3750 - DHCP Release

May 13, 2012

i created the 10 V LAN in my Cisco 3750 switch.All other V LAN DHCP IP's (192.168.2.X - 192.168.10.X)  will be release from the DHCP server except VLAN1 . In my 3750 switch i created DHCP pool(192.168.14.X).... and i assigned to VLAN10.... but one of the client is assigned to V LAN 2(192.168.2.X)  configuration. but its getting IP from the Cisco DHCP instead of DHCP server.

View 2 Replies View Related

Cisco Switching/Routing :: DHCP Server Catalyst 3750

May 28, 2013

I have customer who has as Core Switch one Cisco Catalyst 3750 with the IOS c3750-ipbase-mz.122-35.SE5.I know that this image support DHCP Server configuration, but I like to implementate new vlans (approx 15) and I want to know if this switch support 15 DHCP Servers.

View 3 Replies View Related

Cisco Switching/Routing :: 3750 Not Handing Out DHCP Addresses

Nov 2, 2011

Had a problem with a 3750 this morning not handing out DHCP addresses.  The following is a sanitized config of what the switch is using. [code] The IOS installed on the switch is c3750-ipbasek9-mz.122-55.SE1.bin.  What got my attention was that the sh ip dhcp pool PC showed 180 addresses being excluded.  In doing the math from the dhcp excluded addresses, only 64 should be excluded.
 
My next step was to remove the second dhcp excluded-address line above.  Doing a clear ip dhcp binding * started letting the DHCP service hand out addresses but the sh ip dhcp pool PC stil showed 180 addresses excluded.
 
It finally took removing the dhcp pool and putting it back in to drop the number of excluded addresses down to a value that matches the first excluded-address line.  Didnt see a dhcp bug in the bug database that would explain this.
 
I tried re-entering the second excluded-address line from above and saw the number of excluded addresses rise as expected.  When I negated the line, the number of excluded addresses dropped back to its previous value.

View 1 Replies View Related

Cisco Switching/Routing :: Adding A New DHCP Scope To 3750 Stack

Apr 2, 2012

The company I work for owns a remote manufacturing facility that houses a stack of five 3750 switches that function as the core switching system for the plant.  DHCP services are configured on the 3750 stack.
 
There are currently three VLANs configured, one for data and one for voice (144 and 244 respectively) and one for UCM servers (200), with corresponding subnets of 10.44.32.0 /19, 10.44.0.0 /19 and 10.44.100.0 /24.
 
The current DHCP scope configurations are as follows:
 
ip dhcp pool Plant-44_DHCP
network 10.44.32.0 255.255.224.0
default-router 10.44.33.254

[Code].....
 
My question is will the addition of this scope in the manner presented cause any problems with PCs or IP phones outside the targeted recepents receiving the wrong IP information from this scope? 
 
I plan to identify the users that should be members of this VLAN 444 and change the switchport mode access configuration on the corresponding switch ports from VLAN 144 to VLAN 444.  The voice VLAN 244 will remain the same.

View 2 Replies View Related

Cisco Switching/Routing :: 3750 - DHCP Server Doesn't Provide IP Address

Dec 11, 2012

a new LAN installation, two VSS pair 6509 core, 15 closets, with 3750 stacks. Floor 15 only, devices/hosts can ping teh DHCP server but cannot aquire IP addresses. no such problem on other floors?
 
portfast an dother parameters are intact.

View 2 Replies View Related

Cisco Switching/Routing :: 3750 - How To Block Unauthorized DHCP SOHO Router

Jan 20, 2012

If it's possible, how do you protect/block a unauthorized DHCP SOHO router with NAT form a Cisco 3750?

View 16 Replies View Related

Cisco Switching/Routing :: 3750 - Multiple Subnets In Single DHCP Pool On Device

Mar 25, 2012

3750 can not support multiple subnets in it's DHCP server pool config.

Is this an issue that can be fixed with a different iOS or is there a different Cisco switch that I can replace the 3750 with that will handle multiple subnets within an individual pool?

View 1 Replies View Related

Cisco Switching/Routing :: InterVlan Routing With 3750 And 2960 Switches?

Nov 21, 2012

I am using a 3750 as a default gateway for multiple Vlans on a few 2960 switches. The trunk lines are configured and working and I have assigned ip addresses to each of the Vlan interfaces on the 3750. My issue is that I can only ping the ip address on the Vlan interface of the 3750 if I have a working computer plugged directly into the Vlan on the 3750. I only have 3 vlans on the 3750 that have hosts directly connected (vlans 2, 10 and 40) the other vlans ( 20 and 70) don't have any clients plugged into them on the 3750 but the hosts reside on 2 different 2960s that connect via trunk ports. How do I keep the vlan interface on the 3750 switch pingable when I don't have hosts directly connected in that vlan on the 3750? (yes, I have enabled ip routing on the 3750)

View 5 Replies View Related

Cisco Switching/Routing :: Policy Based Routing With 3750 Switches

Oct 17, 2011

I have a simple design with 3750. I configured a route-map which define a next hop. I defined this route-map on a policy on a vlan interface.When I test some ping and a debug ip policy and it seems that my policy never match.Is there any mechanism that prevent the switch from using PBR? I think of CEF .

View 5 Replies View Related

Cisco Switching/Routing :: Policy Based Routing And 3750 Switches?

Sep 5, 2012

I have a simple design with 3750.I configured a route-map which define a next hop.I defined this route-map on a policy on a vlan interface.When I test some ping and a debug ip policy and it seems that my policy never match.Is there any mechanism that prevent the switch from using PBR?

View 10 Replies View Related

Cisco Switching/Routing :: Portchannel Between 3750 Switches

Feb 20, 2013

Switch A connects to Swich B and C using port channel. I am going to bring down one link on each.
  
switch A is server farm , switch B and C are core 01 and 02 . and all are 3750 switches.
 
1. what will be the impact on the network in terms of spanning tree recalculation
2. what duration are we talking about until the spanning tree convergence happens?
3.I plan to shut down the link from CLI to bring down the links

View 1 Replies View Related

Cisco Switching/Routing :: 3750 DHCP Server Handing Out IP Addresses To Client Connected To VLAN5 Interface

Feb 23, 2012

Haveing issue with DHCP server handing out IP addresses to client connected to VLAN5 interface.ISP Router>Firewall -(WatchGuard Drop-in mode) I have several 3750 switches and  one acting as a L3 switch. The L3 is configured as follow: [code]
 
If I connect a laptop to int fa1/0/10 I DO NOT get an IP address from the 10.100.0.8 scope. If I connect to another interface within the VLAN 1, I get an address from the 10.100.0.0 range.

View 7 Replies View Related

Cisco Switching/Routing :: L3 Routing On 3750 Switches?

Jan 21, 2013

I have a small campus network using 3750 stackable switches  and a 3725 router (see diagram below). Currently the 3725 router is handling inter-vlan routing for the campus and it looks like it's not able to handle the amount of traffic we're pushing. The router CPU sometimes hits above 90% due traffic load. What I would like to accomplish is move L3 process over to the 3750 MDF stack and the IDF1 stack. I am thinking creating SVI's on both MDF stack and IDF1 stack, run HSRP between the two stacks and may be do load balance traffic between the two stack as well.

View 8 Replies View Related

Cisco Switching/Routing :: 3750 - Running 7 To 9 Switches In One Stack

Aug 6, 2012

Looking for feedback from other organizations that have large 3750 stacks.  I've got one stack of (8) 3750's composed of (6) 3750G's and (2) plain 3750's.  This particular stack is usually unresponsive to SNMP queries and often fails to write config when we make changes.  After a couple tries it will finally go.  Part of my probably here is likely the plain 3750's that always boot faster and come up as the master.  I should manually set the master to one of the G's.  What I'm wondering is who else has 7-9 3750's stacked and are they performing well for SNMP, telnet, etc?  I've got another newer stack of 7 3750E's that I need to add one more switch to.  Need to decide if I want extended downtime to break the stack up or just add the 3750X to make member 8 and hope it performs well.  I have 50+ 3750 stacks working great on our campus.

View 1 Replies View Related

Cisco Switching/Routing :: QoS / Queue Drops On 3750 Switches?

Apr 30, 2013

We currently have a  site with a very simple topology that uses a 3750X switch stack for a  collapsed core. Everyday, the users have a conference call and  experience poor voice quality.Its not bad when users call from several  conference phones, but when everyone calls in on individual phones,  there is choppy and almost inaudible voice quality experienced. The  voice traffic flow would be as follows: Phone <-> 3750 switch  <-> Voice GW We  have packet captures showing that RTP packet loss is occuring from the  phone to the voice gateway, but none from the voice gateway to the  phones. We also have drops in the output queues that match drops on the  asics. I can reset the counters and they will be clear until the call,  and then they increment significantly during the call. The voice gateway  and phones are non-Cisco. The switch stack has 6 switches. We are trusting the DSCP settings on the  phones. All the queue drops from the phones are usually in queues 0-3,  but all drops on the voice gateway is in queue 0. Below are the QoS  settings; they are mostly default and we have not changed any queuing,  thresholds, or buffers. Should we specify larger buffers and threshold  for a designated queue and send EF traffic to that queue?
 
MySwitch#sh mls qos
QoS is enabled
QoS ip packet dscp rewrite is disabled
 Typical Port
GigabitEthernet1/0/4
trust state: trust dscp

[code].....

View 1 Replies View Related

Cisco Switching/Routing :: Connecting 3750 And 3650 Switches Together

Sep 16, 2012

I have a small network using a 24 port 3750 switch.  I need to add five computers in another room and only have one Cat 6 cable running there and no room left on the 3750.  I got a 3650 to put in the new room with the new computers.  The problem is, whenever I plug the new switch into the 3750, it shuts down the port and gives me an err-disable.  I can do a shut/no shut and re-enable the port.  I searched the web and read about trunking and clusters.  I'm not sure which, if either, is appropriate.  I see various documentation that shows you can put one switch behind the other.  But nothing tells me the configuration which will allow it.

View 9 Replies View Related

Cisco Switching/Routing :: 3750 Stackable Switches Uplink

Nov 14, 2011

If I have two stackable switches one that connects to the 6509 core switch and the other switch does not, do I have to uplink the switch to the other switch so that switch has route to the core switch or because the switches are daisy chain there is not need to cable one switch to to the other switch connected to core switch?

View 6 Replies View Related

Cisco Switching/Routing :: 3750 Stack Switches IOS Upgrade?

Nov 13, 2012

I am trying to do ios upgrade on 5 stacked 3750 switches. All the switches have different model number, so i am wondering which image file i should download. As far as i understand all the stacked switches should have the same IOS, i may be wrong. The switches have the following model numbers and SW images;
  
Switch   Ports  Model              SW Version              SW Image
------   -----  -----              ----------              ----------
     1   28     WS-C3750G-24PS     12.2(35)SE5             C3750-IPSERVICESK9-M
*    2   28     WS-C3750G-24PS     12.2(35)SE5             C3750-IPSERVICESK9-M
     3   52     WS-C3750G-48PS     12.2(35)SE5             C3750-IPSERVICESK9-M
     4   30     WS-C3750E-24PD     12.2(35)SE5             C3750E-UNIVERSAL-M
     5   30     WS-C3750E-24PD     12.2(35)SE5             C3750E-UNIVERSAL-M
 
which image file i should use as they all have different model numbers and Cisco provides different image files for each model.

View 18 Replies View Related

Cisco Switching/Routing :: SFP-10G-ER Is Not Supported On Catalyst 3750-X And On Other Switches

Sep 23, 2010

SFP-10G-ER are not supported on Catalyst 3750-X and on other switches ....
 
%PHY-4-SFP_NOT_SUPPORTED: The SFP in Gi1/1/1 is not supported
 
Why ?When will ER be supported ?

View 19 Replies View Related

Cisco Switching/Routing :: Two 3750 L3 Switches Connected Via Trunk

Jan 29, 2012

I have client who has two distant offices with 3750 L3 as core (do all vlan routing for local office) and multiple L2 access switches with multiple VLAN’s connected to it. First 3750 is hub also connected to internet, second 3750 is spoke and acting as a router on stick. We have eigrp configured on both side ISP provided client 100Mbps link as a trunk with two vlan; vlan10 for voice and vlan20 for data. We assigned two small subnets to these vlans 10.15.17.0/29 and 10.15.17.9/29. Hub addresses are 10.15.17.1 and 10.15.17.9 respectively. How to force voice over VLAN10 and data via vlan20, but still do some load balancing? How to setup default route on second (router on stick) switch?

View 1 Replies View Related

Cisco Switching/Routing :: 3750 Connecting Server With 2 NIC To Different Switches

Nov 14, 2011

Server with Two NIC teamed using HP teaming tool. NIC#1 connects to SW1 and NIC#2 connects to SW2
 
SW1--------------------NIC_1 (SERVER) NIC_2--------------------SW2
 
Will the config be access-port on Sw1 & Sw2 connecting to Server.Sw1 & Sw2 are connecting to 3750 as trunk ports

View 9 Replies View Related

Cisco Switching/Routing :: 3750 Stack Switches Not Showing Up

Jan 27, 2013

We have several stacks of 3750 switches where this problem is occurring.  All of the switches are running IOS version 12.2(50)SE3.  (Yes, I know it's old.)
 
We're seeing inconsistency in how the stack reports members when issuing the following commands:
 
sow switch
show version
show inventory
 
Not all members are showing up in the output of the "show version" and "show inventory" commands.  For example:
 
HUNTI-WV-WDAC03#sh switch
                                           H/W   Current
Switch#  Role   Mac Address     Priority Version  State
----------------------------------------------------------
1       Member 108c.cff2.ea00     15     0       Ready              
2       Member 8cb6.4f0a.a600     1      0       Ready              
*3       Master 8cb6.4f0a.9c00     1      0       Ready
(all three switches in stack are displayed)(code)

View 1 Replies View Related

Cisco Switching/Routing :: 3750 - Enable SNMP On Switches?

Dec 26, 2011

I want to enable SNMP and track the status/ of the interfaces in switches.
 
We have Two- cat 3750 (L3 switch)  and Nine-cat 2960 (L2)
 
How to configure the SNMP. any Links provides the required info with an example of configuring snmp will be really useful.
 
we have OPEN NMS, SPLUNK, MYSQL monitoring tools.

View 1 Replies View Related

Cisco Switching/Routing :: Auto-QoS On Catalyst 3750 LAN Switches?

Aug 12, 2012

why the AutoQoS macro does not implement "priority-queue out" when configured on the 3750 platform running certain versions of software. The only other platform I have experience with AutoQos is on the 4500 and it enables priority queuing as expected. So what's up with autoqos on the 3750 on version 12.2(35)SE5?
 
When it comes to configuring QoS on campus user/phone access ports there are some important settings that can and should be considered but one can argue that enabling the priority queue is the single most impactful or important command. So I was very surprised and concerned when I didn't see priority-queue out. Cisco describes AutoQoS as a simple, quick way of deploying QoS on the LAN and it precludes you from having to learn all of the differences between hardware platforms. But is it true that this tool produces an incomplete config solution? Let me know if I am missing something.
 
Here is an example of what AutoQoS produces when applied to a 4507 with WS-X4648-RJ45V+E:(other interface commands are left out for simplicity)
 
interface GigabitEthernet5/25description XYZ
switchport mode accessauto qos voip cisco-phoneqos trust device cisco-phoneservice-policy input AutoQos-VoIP-Input-Cos-Policyservice-policy output AutoQos-VoIP-Output-Policy
 policy-map AutoQos-VoIP-Output-Policy
class AutoQos-VoIP-Bearer-QosGroup
set dscp ef

[code]......
 
Here is an example of what AutoQoS produces when applied to a 3750 running version 12.2.(35)SE5: (no priority-queue out)
 
interface GigabitEthernet1/0/36
switchport access vlan 8
switchport mode access
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth shape 10 0 0 0

[code]......

View 1 Replies View Related

Cisco Switching/Routing :: 3750 - Etherchannel Across 2 L3 Switches To Stack

Mar 26, 2012

I am wanting to etherchannel from a 3750 stack to core Layer 3 switches (also 3750) with a cable going to each core switch, I have put both core switches and the stack under a 28bit subnet mask, but I dont seem to be load balancing across both links.

View 5 Replies View Related

Cisco Switching/Routing :: Connecting 3750 Stackable Switches

Nov 13, 2011

If I have two switches in a stack can both stack able switches be connected to a core switch through gbics or just only one switch can be connected to the core and the other switch connects to the other stack able switch through an Ethernet port which uses as a gateway to the core switch?

View 3 Replies View Related

Cisco Switching/Routing :: How To Add Four 3750 Switches Into Existing Stack

Sep 22, 2012

I have 3 3750  staking switch with the following configuration:

                                            H/W   Current
Switch#  Role   Mac Address     Priority Version  State
----------------------------------------------------------
1       Member 442b.0350.9400     1      1       Ready              
2       Member 442b.0357.8780     2      1       Ready              
3       Master 442b.036f.a800        3      1       Ready              
 
The new switch is installed to be wired to the master switch. the swtich 3 (* 3 Master Ready 442b.036f.a800)my question is: if you disconnect the wiring from the master stack to connect to the new switch, it is possible that the new switch change the current configuration of stacking.
 
-Can I just add the new switch with clean configuration without changing the current configuration ?
-How is assigned the stack number? i need the new switch be with the GI4 / x?. I can I manually by assigning ports?
-If I want to the new 3750 member witch lower prioridad, can I change priority before adding to stack?

View 2 Replies View Related

Cisco Switching/Routing :: 3750 - Fiber Uplink Between Switches

Nov 3, 2011

I have three switches:
 
primary - Cisco Catalyst 3750G-24TS-24
and two SG300-28
 
I need to apply uplinks as follows:
 
3750G-24TS-24 SFP (1) -> SG300-28 (first) mini-GBIC (1)3750G-24TS-24 SFP (2) -> SG300-28 (second) mini-GBIC (1)SG300-28 (first) mini-GBIC (2) -> SG300-28 (second) mini-GBIC (2) 
 
I would like to know, What type of mini-GBIC and SFP and cable I should use for SX Multimode?What max speed rate I will get?  

View 8 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved