Cisco Switching/Routing :: 3750 - DHCP Release

May 13, 2012

i created the 10 V LAN in my Cisco 3750 switch.All other V LAN DHCP IP's (192.168.2.X - 192.168.10.X)  will be release from the DHCP server except VLAN1 . In my 3750 switch i created DHCP pool(192.168.14.X).... and i assigned to VLAN10.... but one of the client is assigned to V LAN 2(192.168.2.X)  configuration. but its getting IP from the Cisco DHCP instead of DHCP server.

View 2 Replies


ADVERTISEMENT

Cisco Switching/Routing :: SW 3750 - ACLs For DHCP

Apr 16, 2013

We are configuring ACLs for a dhcp pool on Sw3750
 
ip access-list extended Test
permit ip any 192.168.1.0 0.0.0.31
permit ip any host 172.16.1.1
 
And, here is dhcp pool:
 
ip dhcp excluded 192.168.1.1 192.168.1.3
ip dhcp pool Name
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
 
But when a PC try to obtain IP automatically, it doesn't work.

View 3 Replies View Related

Cisco Switching/Routing :: DHCP Server Catalyst 3750

May 28, 2013

I have customer who has as Core Switch one Cisco Catalyst 3750 with the IOS c3750-ipbase-mz.122-35.SE5.I know that this image support DHCP Server configuration, but I like to implementate new vlans (approx 15) and I want to know if this switch support 15 DHCP Servers.

View 3 Replies View Related

Cisco Switching/Routing :: DHCP Limitation On 3750 Switches?

Jul 16, 2012

I want to clear following things regarding Cisco 3750 switch.

1. Can I configure Multiple DHCP pool on C3750?

2. Performance effect due to same?

3. Can I resrve IP addrese from DHCP pool for specific MAC address.

4. Can I Exempt IP address from DHCP pool ?

View 5 Replies View Related

Cisco Switching/Routing :: 3750 Not Handing Out DHCP Addresses

Nov 2, 2011

Had a problem with a 3750 this morning not handing out DHCP addresses.  The following is a sanitized config of what the switch is using. [code] The IOS installed on the switch is c3750-ipbasek9-mz.122-55.SE1.bin.  What got my attention was that the sh ip dhcp pool PC showed 180 addresses being excluded.  In doing the math from the dhcp excluded addresses, only 64 should be excluded.
 
My next step was to remove the second dhcp excluded-address line above.  Doing a clear ip dhcp binding * started letting the DHCP service hand out addresses but the sh ip dhcp pool PC stil showed 180 addresses excluded.
 
It finally took removing the dhcp pool and putting it back in to drop the number of excluded addresses down to a value that matches the first excluded-address line.  Didnt see a dhcp bug in the bug database that would explain this.
 
I tried re-entering the second excluded-address line from above and saw the number of excluded addresses rise as expected.  When I negated the line, the number of excluded addresses dropped back to its previous value.

View 1 Replies View Related

Cisco Switching/Routing :: Adding A New DHCP Scope To 3750 Stack

Apr 2, 2012

The company I work for owns a remote manufacturing facility that houses a stack of five 3750 switches that function as the core switching system for the plant.  DHCP services are configured on the 3750 stack.
 
There are currently three VLANs configured, one for data and one for voice (144 and 244 respectively) and one for UCM servers (200), with corresponding subnets of 10.44.32.0 /19, 10.44.0.0 /19 and 10.44.100.0 /24.
 
The current DHCP scope configurations are as follows:
 
ip dhcp pool Plant-44_DHCP
network 10.44.32.0 255.255.224.0
default-router 10.44.33.254

[Code].....
 
My question is will the addition of this scope in the manner presented cause any problems with PCs or IP phones outside the targeted recepents receiving the wrong IP information from this scope? 
 
I plan to identify the users that should be members of this VLAN 444 and change the switchport mode access configuration on the corresponding switch ports from VLAN 144 to VLAN 444.  The voice VLAN 244 will remain the same.

View 2 Replies View Related

Cisco Switching/Routing :: Catalyst 3560CG IOS Release 15

Oct 11, 2011

When will Cisco release the IOS release 15 for Catalyst 3560CG? We need it because of the critical voice feature (authentication event server dead action authorize voice) for 802.1x.
 
Actually only release 12.2(55)EX3 is available for the 3560CG-8PC-S models. The funny part is that for older 3560-12PC-S models there is release 15 already available.

View 1 Replies View Related

Cisco Switching/Routing :: 3750 - DHCP Server Doesn't Provide IP Address

Dec 11, 2012

a new LAN installation, two VSS pair 6509 core, 15 closets, with 3750 stacks. Floor 15 only, devices/hosts can ping teh DHCP server but cannot aquire IP addresses. no such problem on other floors?
 
portfast an dother parameters are intact.

View 2 Replies View Related

Cisco Switching/Routing :: 3750 - How To Block Unauthorized DHCP SOHO Router

Jan 20, 2012

If it's possible, how do you protect/block a unauthorized DHCP SOHO router with NAT form a Cisco 3750?

View 16 Replies View Related

Cisco Switching/Routing :: 3750 - Multiple Subnets In Single DHCP Pool On Device

Mar 25, 2012

3750 can not support multiple subnets in it's DHCP server pool config.

Is this an issue that can be fixed with a different iOS or is there a different Cisco switch that I can replace the 3750 with that will handle multiple subnets within an individual pool?

View 1 Replies View Related

DHCP - Which OS Actually Send Out Release Messages As Part Of Shutdown Sequence

Mar 2, 2012

I've heard mixed things about the use of DHCP release messages. I've heard that some operating systems don't bother with them at all, which makes sense because many users disconnect the network media without shutting down the workstation. Which operating systems actually send out release messages as part of their shutdown sequence?

View 5 Replies View Related

Cisco Routers :: RV220W To Add Feature Release And Renew To Wan Dhcp Client

Oct 19, 2011

Can add feature "release" and "renew" to wan dhcp client? Is it WOL not possible in RV220w? i tried forward broadcast magic packet from wan side, change broadcast IP and through VPN tunnel (PPTP & IPSEC)...got failed i change from draytek 2130n to rv220w, 2130n much better. except SSL VPN.

View 2 Replies View Related

Cisco Switching/Routing :: 3750 DHCP Server Handing Out IP Addresses To Client Connected To VLAN5 Interface

Feb 23, 2012

Haveing issue with DHCP server handing out IP addresses to client connected to VLAN5 interface.ISP Router>Firewall -(WatchGuard Drop-in mode) I have several 3750 switches and  one acting as a L3 switch. The L3 is configured as follow: [code]
 
If I connect a laptop to int fa1/0/10 I DO NOT get an IP address from the 10.100.0.8 scope. If I connect to another interface within the VLAN 1, I get an address from the 10.100.0.0 range.

View 7 Replies View Related

Cisco Switching/Routing :: Catalyst 2950 - Release For Snmp-server Enable Traps Errdisable Command?

May 16, 2013

We have a catalyst 2950 switch running:
 
IOS (tm) C2950 Software (C2950-I6K2L2Q4-M), Version 12.1(22)EA6, RELEASE SOFTWARE (fc1)
 
This release doesnt have the snmp-server enable traps errdisable command.
  
Where to look on the cisco site for the next available release for me that would have this command in place?

View 2 Replies View Related

Cisco :: 5508 Is There A Way For Internal DHCP Scope To Release Scope Addresses

Apr 7, 2013

DHCP scope is configured on a WLC 5508.I'm checking if there' a way for WLC to clear the dhcp leasing when a user is diconnected from wireless?

View 2 Replies View Related

Cisco Switching/Routing :: 2921MS DHCP NACK With DHCP Relay?

Nov 11, 2012

I have some DHCP trouble since I subnetted my network with a 2921. My clinets are in 172.16.2.0/23 and DHCP servers are in 172.16.5.0/24.Sometimes, randomly I guess, I get NACK from my DHCP server, and if I look into DHCP logs I got something like this:
 
15,11/09/12,09:52:27,NACK,172.16.3.172,switchE51D12.host.com,A0CF5BE51D12,,0,6,,,,,,,,
15,11/09/12,09:52:28,NACK,172.16.3.172,switchE51D12.host.com,A0CF5BE51D12,,0,6,,,,,,,,
15,11/09/12,09:52:29,NACK,172.16.3.172,switchE51D12.host.com,A0CF5BE51D12,,0,6,,,,,,,,

[code]....

View 6 Replies View Related

Cisco Switching/Routing :: Perform STFTP On 3750 Or 3750-X?

Jun 30, 2012

Do I need the Universal image to perform stftp on a 3750 or 3750-X?

View 8 Replies View Related

Cisco Switching/Routing :: 3550 / 2950 DHCP Relay Option To Router Handing Out DHCP

Apr 3, 2012

Have a client wanting to hand out public ip addresses to all clients from a PFSense Firewall terminating the internet connection.
 
How do I allow the Cisco Switches currently in place, configured with private ip addresses in the 10.10.x.x ranges and Vlans, where the main 3550 layer 3 has defined dhcp scopes for each vlan, to relay dhcp requests from all vlans to the PFSense firewall?
 
I assume I would take off the currently defined dhcp scopes for the vlans and configure each vlan/switch with the ip helper address and specify the PFSense firewall and that Nat would have to be disabled onthe firewall?

View 1 Replies View Related

Cisco Switching/Routing :: Stacking 3750-X With Universal Image With 3750-G Running BIN Image?

Oct 10, 2011

I'm looking at adding a Cisco 3750-X switch running c3750e-universalk9-mz.122-55.SE1 (IP base license) into a stack of 3750-G switches running c3750-ipbasek9-mz.122-55.SE1.bin Given that the version and feature sets are the same I don't forsee any compatibility issues. Would there be any reason why a universal image wouldn't stack correctly with other switches running the single .bin file?

View 9 Replies View Related

Cisco Switching/Routing :: Replacing 3750 24 Port With 3750 48 Port?

May 21, 2012

We have a stack of switches that is at the max number of members allowed in the stack. Problem is we are running out of port density and need to add more ports. So instead of adding a whole new stack I would rather replace 2 of the 24-port swicthes with 48-port switches.
 
If the two 24-port swicthes we are removing are stack members and neither of them are the stack master, I should be able to replace the 24-port switches with the 48-port switches without bringing the master offline? If the new 48-port switches are running the same IOS version as the current 24-port swicthes, they should add themselves to the stack?Would I have to tell the new 48-port swicthes what switch numbers they are replacing in order for them to be added to the stack since we are at the max number of members?Also since the 48-port swicthes are replacing 24-port switches will the master give the 48-port switches the configuration for only the 24-ports?

View 11 Replies View Related

Cisco Switching/Routing :: 3750 - L2 Trunking Versus L3 Switching

Dec 9, 2011

some of our switches have the switchport mode trunk command configured between the 3750 switches but other 3750 switches connected to our 6509 core switch do not have the switchport mode trunk command to permit Vlans from going across the swtiches instead it has an ip address and says no switchport what is the difference between does two. Is trunking used only for Layer 2 and L3 is used to route  interface vlans?

View 2 Replies View Related

Cisco Switching/Routing :: Multiple VLAN Routing Tables For 3750 Catalyst

Oct 24, 2012

I have a network with a Catalyst 3750 as the main switch and then some Catalyst 2960 switches that are plugged in to that. I have a server running windows server 2008 with a couple of virtual machines running in Hyper-V. I created 4 VLANS listed below and gave the 3750 the following IP Address.I would like the 3750 to only be configurable from VLAN 40 but currently every VLAN can connect to it, I noticed in the standard web page settings there was a setting for "Management VLAN" but it was set to 1 and would not let me change it, I kinda assumed that was for the management port in the back.-Now the tricky part, I was trying to set up routing between the VLANs and so far I have only been able to get a sort of "all or nothing" routing to work. I can turn IP routing on and add two or more VLANs to the routing and it works fine. But what I was hoping to do is create a couple of "junction vlans" that would only route to one or two other vlans. For instance, I wanted to create a VLAN 100 that routed to VLAN 20 and 30 but nothing else. I also want to route VLAN 1 just to VLAN 30, and so on. I am able to do each one of the cases but only one, it seems like the switch only supports one "routing table" am I missing something or is this just a limitation of the switch?

View 2 Replies View Related

Cisco Switching/Routing :: Is 3750 SW Capable Of Handling Full Routing Tables

Oct 8, 2012

Is a 3750 sw capable of handling full routing tables and what can you recommend in a small mutihomed BGP router or switch capable of handling full routing tables?

View 2 Replies View Related

Cisco Switching/Routing :: Catalyst 3750 Multi-cast VLAN Routing

Oct 28, 2012

I have a network with several catalyst 2960 switches and one catalyst 3750. I have created two VLAN and set up the proper routing and everything is working fine there. I have a client/server application that used multicast in the initial start up for the client to determine available servers, the issue is one of my clients is on a different VLAN then the server. I am able to route the multicast using MVR as long as both the server and the client are plugged into the 3750 by creating a static route, making the server a source port and the client a receive port. Unfortunately I need the client and the server plugged in to different 2960s. My question is how do I establish multicast routing between the two and perferably do it dynamically (always route multicast traffic from one VLAN to another).

View 2 Replies View Related

Cisco Switching/Routing :: Inter-VLan Routing On Catalyst 3750 Switch

Dec 17, 2011

I have been looking into this for a while and I can't seem to figure out why my 2nd vlan is not able to connect properly to the net.
 
My switch has 12 ports where my devices connects directly, they are all on Vlan 1 and they all work perfectly. on Port 12 I have a dlink router that is connected to a cable modem. the dlink router has an Ip address of 192.168.0.20
 
I created a second vlan (vlan2) and enabled dhcp relay on it. then I assigned port 9 on the switch to  (vlan2)my laptop which is connected to port 9 seems to get an ip address fine and able to ping only some devices on my network (vlan1) and is not able to go out to the internet.  I think it has to do with the routes. [code]

View 4 Replies View Related

Cisco Switching/Routing :: 3825 / Replacing Routing Function With 3750 Switch?

Jul 27, 2012

I have the task of replicating the router config on a 3825 router on a 3750 switch. Reason is we are taking out the router and replacing it with the switch to make use of the router for other functions.
 
Below is main part of the router config:
 
!
ip source-route
ip cef
!
!
multilink bundle-name authenticated
!
license udi pid CISCO3825 sn FCZxxxxxxx
!
vlan internal allocation policy ascending

[code].....
 
The 3750 switch I have runs C3750E-UNIVERSALK9-M, Version 12.2(55)SE3 on a LAN BASE license.
 
The first thing I have done is to order for a license upgrade to IP BASE which would give the support for OSPF routing.I do not see much of an issue with the Interface configs, however, I am not too sure about replicating the routing config on the switch.
 
My question is can I run the commands as shown for the OSPF routing on the switch? If not, can I get suggestions on how best to set this up on the switch?

View 4 Replies View Related

Cisco Switching/Routing :: 3750 Inter Vlan Routing Configuration

Mar 24, 2013

In 3750 switch,I have configured intervlan routing.I have three vlans Vlan 10,vlan 20,Vlan 30 and I have assigned IP address for that Vlan.In vlan 10,I have connected one systen gigabitethernet 0/1 interface.From my system I am able to ping vlan 10 ip address but I can't able to ping other vlan ip address (vlan 20,vlan 30).Is it possible to up the protocol for all that time.

View 2 Replies View Related

Cisco Switching/Routing :: IP Routing On 6500 Series Versus 3750?

Jan 24, 2013

For intervlan routing, Is 'IP routing' command enabled by default on a 6500 series switches based on the IOS?and on 3750 switches, do we need to enable the "ip routing" command manually for intervlan routing?

View 1 Replies View Related

Cisco Switching/Routing :: InterVlan Routing With 3750 And 2960 Switches?

Nov 21, 2012

I am using a 3750 as a default gateway for multiple Vlans on a few 2960 switches. The trunk lines are configured and working and I have assigned ip addresses to each of the Vlan interfaces on the 3750. My issue is that I can only ping the ip address on the Vlan interface of the 3750 if I have a working computer plugged directly into the Vlan on the 3750. I only have 3 vlans on the 3750 that have hosts directly connected (vlans 2, 10 and 40) the other vlans ( 20 and 70) don't have any clients plugged into them on the 3750 but the hosts reside on 2 different 2960s that connect via trunk ports. How do I keep the vlan interface on the 3750 switch pingable when I don't have hosts directly connected in that vlan on the 3750? (yes, I have enabled ip routing on the 3750)

View 5 Replies View Related

Cisco Switching/Routing :: Policy Based Routing With 3750 Switches

Oct 17, 2011

I have a simple design with 3750. I configured a route-map which define a next hop. I defined this route-map on a policy on a vlan interface.When I test some ping and a debug ip policy and it seems that my policy never match.Is there any mechanism that prevent the switch from using PBR? I think of CEF .

View 5 Replies View Related

Cisco Switching/Routing :: How To Configure Policy Based Routing On 3750

Jan 28, 2013

In our datacenter we have a 3750 stack with IP base image.  I have enabled PBR and reloaded the switch.  Show sdm prefer says i am using default template.  The reason i want to use PBR is that we have 2 firewalls on the same work and want to be able to have granular control over which gateway out of the network they use but still be able to access all internal resouces accross wan and locally.

Created access list to identify traffic:
 
access-list 10 permit 10.2.3.59 (test workstation on vlan 3)
 
Created policy:
 
route-map TestASA permit 10
match ip address 10
set ip next-hop 10.2.0.3
 
Assigned policy to the user vlan3:
 
ip policy route-map TestASA
 
Results:It changed the default gateway to the above gateway but i could not access any resources on any other vlan, could not access resouces accross wan. 

View 16 Replies View Related

Cisco Switching/Routing :: About Intervlan Routing On Catalyst 3750 Switch

Apr 16, 2012

I have been looking into this for a while and I can't seem to figure out why my 2nd vlan is not able to connect properly to the net. My switch has 12 ports where my devices connects directly, they are all on Vlan 1 and they all work perfectly. on Port 12 I have a dlink router that is connected to a cable modem. the dlink router has an Ip address of 192.168.0.20,I created a second vlan (vlan2) and enabled dhcp relay on it. then I assigned port 9 on the switch to  (vlan2),my laptop which is connected to port 9 seems to get an ip address fine and able to ping only some devices on my network (vlan1) and is not able to,go out to the internet.

View 3 Replies View Related

Cisco Switching/Routing :: Policy Based Routing And 3750 Switches?

Sep 5, 2012

I have a simple design with 3750.I configured a route-map which define a next hop.I defined this route-map on a policy on a vlan interface.When I test some ping and a debug ip policy and it seems that my policy never match.Is there any mechanism that prevent the switch from using PBR?

View 10 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved