Cisco Switching/Routing :: Possible To Set NTP Server Via DHCP On 2901 Router

May 2, 2012

i'm interested if it's possible to set the NTP server via DHCP on an 2901 Router with 15.2(2) image.
 
i configured the interface gigabit 0/0 as dhcp client. The DHCP Server sends to me DNS, Default GW and NTP. All is working fine, but the NTP will not be configured. i tried to add an DHCP option request, but there is no NTP (42) value. [code]

is there any way to add the value NTP (42) for the DHCP request or isnt it possible?            

View 4 Replies


ADVERTISEMENT

Cisco Switching/Routing :: Configure 881 Router To Act As DHCP Server?

Jul 9, 2012

Is it possible to configure an 881 router to act as a DHCP server to 4 VLAN's each with a different scopes all through a single ethernet interface? 

View 2 Replies View Related

Cisco Switching/Routing :: 891 Router DHCP Server Reservations Being Overridden?

Dec 11, 2012

I am running into a DHCP problem on a Cisco 891 running 15.0(1)M2.  I am running DHCP on the router and want to reserve an address for a printer.  I have done this hundreds of times on hundreds of routers.  Per Cisco recommendation, I let the printer lease an address to see whether it uses it's "hardware-address" or "client-id".  This printer uses the "hardware-address" format.  The printer has leased 10.0.0.102 right off the bat.  I want it at 10.0.0.50.
 
I have a DHCP pool, like this:
 
ip dhcp pool CLIENT
   network 10.0.0.0 255.255.255.0
   domain-name chsinc.ds
   default-router 10.0.0.1
   dns-server 10.0.0.1
   lease 2
 
I create a "reservation" like so:
 
ip dhcp pool HP_LaserJet_Printer
   host 10.0.0.50 255.255.255.0
   hardware abcd.ef12.3456
 
Now I do a "show running-config" to see what I've put in and it looks just like above.  Now we reset the network settings or change any network setting on the printer to force it to renew it's lease.  What should happen and what usually happens is that the printer should request an IP, be offered 10.0.0.50, accept that IP and come up on that IP address.  What is happening with this particular printer is that the printer requests a specific IP (the same IP that it had initially = 10.0.0.102), the router says OK and does not enforce the reservation.  Then the router actually deletes the hardware-address config line right out of the running config.  A "show running-config" shows that the reservation config now looks like this:
 
ip dhcp pool HP_LaserJet_Printer
   host 10.0.0.50 255.255.255.0
 
See the logs below.  Notice the ones in bold.
 
000226: Dec 12 17:34:01.382: DHCPD: Seeing if there is an internally specified pool class:
000227: Dec 12 17:34:01.382:   DHCPD: htype 1 chaddr 101f.74b0.575c
000228: Dec 12 17:34:01.382:   DHCPD: remote id 020a00000ae1e10100000001
000229: Dec 12 17:34:01.382:   DHCPD: circuit id 00000000

[code]....

Is there a way to make the router enforce the reservation and not let clients just bring their own IP and actually make changes to the running-config of the router?

View 6 Replies View Related

Cisco Switching/Routing :: 3911 Router DHCP Server Not Giving IP Address

Jan 30, 2011

I have a 3911 router with a 1242 AP. The problem that I have is that when the user is trying to connect, the user get the OS Ip address 169.254.168.154 and I see that when I do the "show dot11 association" command, but when I do sh ip dhcp binding on the  router I see
 
172.19.9.141        0100.18de.74db.14       Jan 31 2011 11:14 AM    Automatic
 
The router is seeing as if the router gave the ip address to the user, but the reality the user was assigne the OS ip address 169. I did "debug ip dhcp server events" and I got the following:
 
Jan 31 11:09:06.752 EST: DHCPD: Seeing if there is an internally specified pool class:Jan 31 11:09:06.756 EST:   DHCPD: htype 1 chaddr 0100.18de.74db.14
Jan 31 11:09:06.756 EST:   DHCPD: remote id 020a00000a58218400000000Jan 31

[Code].....

View 10 Replies View Related

Cisco Switching/Routing :: 2901 Router Password Recovery

Feb 18, 2013

I need to break into a 2901 router to recover the passwords.  Cisco's methodology for password recovery on 2900 seriews routerssays to remove the compact flash card and reboot into RMON.  There is no external compact flash card on a 2901.  Is there acompact flash card inside the box?  Or can you use the older method of rebooting and then hitting ctl+break to boot into RMON?

View 5 Replies View Related

Cisco Switching/Routing :: Use 2901 Router With Two ADSL Cards

Dec 5, 2011

i want to use the cisco 2901 router with two adsl cards(EHWIC-VA-DSL-B) and would like to know if that possible without any restrictions with the ip base license.

View 2 Replies View Related

Cisco Switching/Routing :: 1941W No IP From DHCP Server With Ip-helper

Jun 12, 2013

I've a Cisco 1941W router which is DHCP server for data-VLANs and uses ip-helper for voice-VLANs. [code] I don't know why I can't have IP from wireless voice VLAN whereas it is OK and wired voice VLAN and conf is the same!

View 4 Replies View Related

Cisco Switching/Routing :: DHCP Server Catalyst 3750

May 28, 2013

I have customer who has as Core Switch one Cisco Catalyst 3750 with the IOS c3750-ipbase-mz.122-35.SE5.I know that this image support DHCP Server configuration, but I like to implementate new vlans (approx 15) and I want to know if this switch support 15 DHCP Servers.

View 3 Replies View Related

Cisco Switching/Routing :: 861 Need DHCP Server With Static IP Addresses

Feb 2, 2013

I used to use a CentOS self-made server for intranet for my little office, but I bouth few days ago a Cisco 861 router to replace the linux box.
 
1. I have 2 public IP classes from my ISP. 1 class is limitted to 80mbit upload, the other to 30mbit upload. So I need some sort of DNAT to be able to know exactly which intranet computer uses big internet and which one limitted internet.
2. I need DHCP server and with static IP addresses (one computer must always have the same IP address, etc).. i have my needs for this.
3. Also I need external access to some servers inside (web, ftp, etc) [code]
 
So far so good, all looks simple and I can achieve this in 2 hours on a centos linux box (correct routes, ip forwarding enabled and few iptables rules for NAT/SNAT/DNAT).
 
But on this brand new Centos router well, i'm not even successful in pinging the outside world, nor the inside world I'm tired of reading the forums, the documentation..i want (at first) a simple scenario: vlan+dhcp, fa4 with 1 public ip address and ACCESS to the real world. I wasn't able to achieve not even that much. [code]

View 6 Replies View Related

Cisco Switching/Routing :: 892 Interfere With Windows DHCP Server

Mar 27, 2012

I have trouble with a Cisco 892 Router from my Internet service provider.
 
Last week we switched from a virtual Router to a hardware Router. But after plugging it in our LAN Switch, the Windows DHCP Server stopped leasing IP's. I got many BAD_ADDRESS with MAC like e1:80:10:ac, e2:80:10:ac, e3:80:10:ac, e4:80:10:ac, e5:80:10:ac, ea:80:10:ac, eb:80:10:ac, ec:80:10:ac and so on.
 
I do not have access to the Router config, so I can not dump the config to you. We have a flat LAN, single SUB-Net(172.16.0.0/16) and no VLAN, no Spanning Tree. A Keep it Simple, Stupid(KISS) System.
 
A tech guy from service provider, is telling us, the error is not there fault and my switch is not correctly configured. But this is ********. For years we had a another Cisco Router from the precursor ISP and for 2 years the virtual Router from our current ISP. No trouble with my DHCP. But after plugging the new Router in, my DHCP stopped working.On the 892 is no running DHCP, but something interferences with my Windows Server 2008 R2 SP1 DHCP Server.

View 15 Replies View Related

Cisco Switching/Routing :: How To Let Nexus 5548UP Act As DHCP Server

Nov 14, 2011

it's possible to let the Nexus 5548UP act as a DHCP server? (or if it will be possible in future releases)

View 3 Replies View Related

Cisco Switching/Routing :: 3725 - DNS Not Working After DHCP Server Config

Jan 24, 2013

I seem to be having a problem with DNS name resolution after configuring my router (Cisco 3725 running IOS image: c3725-adventerprisek9-mz.124-25.bin) for handling DHCP requests.
 
Before I made the change, everything was working correctly; I could ping Google.com from a computer inside my LAN and would get response from one of Google's public IP's like normal.
 
I had a separate DHCP/DNS server running Windows Server 2008 handling the DHCP request and DNS queries.
 
When I made the change, I turned off the DHCP/DNS server and issued the following DHCP commands to my router:
 
Code...

View 5 Replies View Related

Cisco Switching/Routing :: Configuring DHCP Server On WS-C2960S-24PS-L

Jun 5, 2013

I receive a question from a future customer about this future if its supported on " WS-C2960S-24PS-L":configuring 2 dhcp server on this swith ( 1 dhcp for voice vlan , and 1 for Data Vlan).I did some search , but i didnt find the answer .i have to advice a customer before ordering the switch.

View 2 Replies View Related

Cisco Switching/Routing :: 4500 DHCP Server On Access Port

Apr 24, 2011

On a 4500 switch port , defined as access vlan 10, if the user connects his own dhcp server ( instead of the normal pc that should be connected ), will it cause issues with my existing network. the existing network is all static ip. In above case, will the dhcp server start looking out and assign dhcp ip's , if a user unknowingly removes his static ip and changes to obtain ip via dhcp option on the lan properties.

View 10 Replies View Related

Cisco Switching/Routing :: Catalyst 3560-X Switch To Act As DHCP Server

Apr 26, 2012

I'm attempting to configure a Catalyst 3560-X Switch to act as a DHCP Server. There is documentation that supports this feature. Below is my config procedure however after the completed procedue no IPs are handed out to clients. [code]

View 1 Replies View Related

Cisco Switching/Routing :: Nexus 7018 Support Dhcp Server?

Oct 26, 2011

Can I configure a DHCP Servero on the Nexus 7018?

View 2 Replies View Related

Cisco Switching/Routing :: 2960 With LAN Lite Software Be DHCP Server?

Feb 10, 2013

I need to  buy a cheap Cisco switch with DHCP server.Can you confirm that 2960-24-S, 2960-24TC-S and 2960-48TC-S be a DHCP server?

View 3 Replies View Related

Cisco Switching/Routing :: 3750X / DHCP Server Not Handing Out Specific IPs

Apr 17, 2013

I have a DHCP server for a subnet that has only lightweight WAP's in it.  The DHCP server is running on the gateway for this subnet which is a 3750X 2 switch stack running 12.2(53r)se2.I have the following configured:

ip dhcp excluded-address 10.1.10.161 10.1.10.162
 ip dhcp pool DHCP-VL20
network 10.1.10.160 255.255.255.224
domain-name mydomain.net
dns-server 10.11.11.30 10.11.11.40
default-router 10.1.10.161
ease 3
  
The server hands out up to 18 IP addresses and no more, with 20 devices on the subnet.  Scanning the subnet with a 3rd party network management system I see the following IP's never get handed out or used:
 
10.1.10.161 - 162 (manually excluded)
10.1.10.167 - 168
10.1.10.171 - 176
10.1.10.178
 
and of course  2 IP's I have manually excluded, 11 IP's in all that wont get handed out.  It should only be 2 that don't get handed out.  I've double and triple checked the exclusion and thats the only one.  so I run a 'sh ip dhcp pool' and see this:
 
Pool DHCP-VL20 :
Utilization mark (high/low)    : 100 / 0
Subnet size (first/next)       : 0 / 0
Total addresses                : 30

[code]....
 
[edit]I should also mention that "sh ip dhcp bind" does not show these randomly excluded IP's in use.  They also do not show up in any arp table I can find.I have looked all over the config and I cant find where these extra 9 addresses are being excluded. how to free up these 9 seemingly random exclusions?  Haven't issued a reload and I haven't deleted and rebuilt the DHCP server yet, production network.

View 2 Replies View Related

Cisco Switching/Routing :: 2950 - DHCP Server With Command To Enable It

May 4, 2012

I am wondering if it has its own DHCP router and if theres a command to enable it?Also Random side question. it hands out ip addresses to other devices (the 2950 im using infront of a router) but when I hook up another switch to this switch it doesnt initialize the port or try to connect? why.

View 1 Replies View Related

Cisco Switching/Routing :: 4500 - Dhcp Server On Access Port

Dec 24, 2011

On a 4500 switch port , defined as access vlan 10, if the user connects his own dhcp server ( instead of the normal pc that should be connected ), will it cause issues with my existing network. the existing network is all static ip. In above case, will the dhcp server start looking out and assign dhcp ip's , if a user unknowingly removes his static ip and changes to obtain ip via dhcp option on the lan properties.

View 1 Replies View Related

Cisco Switching/Routing :: C3560 DHCP Server For Nortel IP Phones

Oct 7, 2012

I just trying to setup a dhcp server in my catalyst 3560 switch for a nortel ip phones. I show you mmy configuration:

VOICE VLAN: 3
DATA VLAN: 1

S1:10.2.110.200
port:4100
Nortel IP Phones: IP 2002 (Firmware Version 0604D9H) & IP 1110 (Firmware Version 0623C7)

Switch Configuration:
aaa new-model!aaa session-id commonip subnet-zeroip routing!ip dhcp pool datos network 10.2.100.0 255.255.255.0 default-router 10.2.100.1 lease 0 2!ip dhcp pool voice network 10.2.110.0 255.255.255.0 default-router 10.2.110.200 option 191 ascii "VLAN-A:3" option 128 ascii "Nortel-i2004-A,10.2.100.200:4100,1,5." lease 0 2!!!!no file verify autospanning-tree mode pvstspanning-tree extend system-id!vlan internal allocation policy
[Code]...

View 2 Replies View Related

Cisco Switching/Routing :: 3750 - DHCP Server Doesn't Provide IP Address

Dec 11, 2012

a new LAN installation, two VSS pair 6509 core, 15 closets, with 3750 stacks. Floor 15 only, devices/hosts can ping teh DHCP server but cannot aquire IP addresses. no such problem on other floors?
 
portfast an dother parameters are intact.

View 2 Replies View Related

Cisco Switching/Routing :: DHCP Server Will Work On 2950 / 2960 Switch

Feb 11, 2012

With out using any server, will DHCP be configured in cisco 2950/2960 switch?I man cisco it self should work as a dhcp server also.

View 10 Replies View Related

Cisco Switching/Routing :: Nexus 7010 New Users Were Not Getting Ip Address From Dhcp Server

Jun 8, 2013

We  have 2 nexus 7010 switches configured with HSRP in the network. For all  the vlans core1 is Master and Core2 is standby. In the current setup we  have external dhcp server and dhcp relay is configured for all the  vlans on Master and standby switch. The setup is running the IOS 5.2
 
Activity Done: During  the Maintainacne activity, we isolated core1 switch in the network by  disabling the vpc/keepalive and all the uplinks from access switch. The  core2 switch was master for all the vlans.
 
Issue observed: It  has been observed that new users were not getting ip address from the  dhcp server. The ethereal capture showed that dhcp server was not  getting the dhcp requests from the core2 switch. We disabled the dhcp  feature in core2 and enabled again with dhcp relay again configured on  vlan interfaces .even after doing this no change was observed in  behaviour. Finally we got core1 back in network by enabling all the  links.
 
Observation: The  moment VPC link came up between the core switches, users started  getting ip's from dhcp. Then we started enabling all the uplinks on  core1.Core1 again become master for all the vlans and users continued  getting ip’s. Network running fine.
 
Further Testing

1. For  one of the vlan, core 2 switch has been made primary and for new users  checked the dhcp functionality and it was working fine. The aim was to  identify if anything wrong on core 2 related to dhcp relay

2.Again  we changed the priority for this vlan and made core1 master for the  same. This time we disabled this vlan on core1 and tried new user with  core 2 became master and dhcp functionality worked fine for new user.  Actually in this case we have simulated the same behaviour when we  observed the issue with only difference of VPC was not available during  the issue time as core 1 was isolated form network 
Inputs needed.

Is  there any known behaviour for dhcp functionality when VPC is  unavailable? If we see the test scenario2 (wherein core1 was master for  the vlan and we disable this vlan on core 1 and core 2 was able to relay  dhcp requests for new users in this vlan.) it was actually same as  scenario we observed during issue time..

View 7 Replies View Related

Cisco Switching/Routing :: Configure Two 3845 Routers To Act As DHCP Server / Relay?

Feb 14, 2012

I am trying to configure two 3845 routers to act as dhcp server and dhcp relay. Clients are connected to the router that relays all dhcp requests to the vrf instance which is used to connect it to the router wich is running dhcp server.
 
Router1 
ip vrf dhcp_dns
rd 8:1
 int gi0/0
ip vrf forwarding dhcp_dns
ip address 192.168.200.5 255.255.255.248

[code]...

So far I can see dhcp requests coming from the R1 and dhcp server on R2 replies with the dhcp offer but PC is not getting any ip.

View 8 Replies View Related

Cisco Switching/Routing :: 3500XL - Same DHCP Server Serving Requests For 2 VLANs

Jul 18, 2012

I have several Cata 3500XL switches connected to one 1 HP L3 switch which is connected Sonicwall router. Vlan1 has subnet of 10.10.0.0/24 and Microsoft DCHP server lays inside VLAN1.
 
Now i want to add VLAN11  (192.168.10.0/24) as second data VLAN but DHCP requests should go to microsoft DCHP server.
 
This is what i did:
Configured VLAN11 IP on each cisco switch
IP default gateway with IP from other subnet (i guess this is bad since maybe it should be IP of VLAN11 on HP L3 switch?)
Trunk ports are configured to pass everything on cisco switches
On VLAN11  i configured IPhelper IP to be MS DHCP server on each Cisco switch
 
I haven't tested this yet but i have problem in process.I can't ping VLAN11 IPs between switches (i configured VLAN1 and VLAN11 with IP). When client plugs computer to a port that belongs to VLAN11 will i be sure that client will get IP from the 192.168 range or there is possiblity that he gets IP from the management VLAN range?

View 4 Replies View Related

Cisco Switching/Routing :: 3550 - Configure Firewall DHCP Server Through 10.1.1.0 Connection?

Oct 2, 2012

Is there a way to configure a DHCP server for my internal subnet of 192.168.20.1 which is on a 3550 layer 3 switch from my 5505 ASA Firewall.My subnet of 10.1.1.0/30 is connecting my 5505 to 3550. All I'm trying to do is run a DHCP server down to my hosts. The only options on ASA 5505 is
 
dhcpd address 192.168.20.1 - 192.168.20.254 outside or inside, which conflicts with my subnet of 10.1.1.0 used to connect my internal subnet of 192.168.20.1 for the whole network.
 
When I used my router it did not need the (inside, outside) keywords and just an ip helper-address command. How do I configure my my firewall DHCP server to propagate the 192.168.20.0 network through my 10.1.1.0 connection.

View 3 Replies View Related

Cisco Switching/Routing :: Configure 2960 8 Port Switch With DHCP Server?

Jun 24, 2012

I need to configure a Cisco 2960 switch as a DHCP server.    The current IP address will be on a different seed than the DHCP addresses.  i.e.
 
Switch IP = 10.1.2.3, GW = 10.1.2.1, Subnet = 255.255.255.0
DHCP addresses would be 192.168.1.1 - 200, GW=???? (10.1.2.3?) and subnet would be 255.255.255.0

View 1 Replies View Related

Cisco Switching/Routing :: Catalyst 2960 / VLAN Configuration Using MS DHCP Server

Jan 28, 2013

I am going to creat VLANs very 1st time therefore for test purpose I have following simple scnerio.I have created 2 VLANs , VLAN2 and VLAN3 on Cisco Catalyst 2960 series switch. Ports 1-12 is assigned to VLAN2 and Ports 13-24 are assiged to VLAN3. Now I have configured DHCP on Microsoft Server 2003 defining 2 scopes with following configurations.
 
Scope 1 for VLAN 2--- Range is 172.16.0.17 to 172.16.0.30   with subnet mask=255.255.255.240 . Server IP address 172.16.0.17
( Note: Address 172.16.0.17 is excluded from dhcp server Scope 1 and give to the MS server itself)
 Scope 2 for VLAN 3----Range is  172.16.0.33 to 172.16.0.46 with subnet mask=255.255.255.240 .
 
Now in Cisco 2960 series switches, under Vlan 2 and Vlan 3, I have following configurations...
 
interface Vlan2
ip address 172.16.0.30 255.255.255.240
ip helper-address 172.16.0.17
 interface Vlan3
ip address 172.16.0.46 255.255.255.240
ip helper-address 172.16.0.17
 
Now the problem is when i connect a client computer to any port from 1-12, It gets correct IP address from Scope 1 but when I connect a computer to any port from 13-24, it does not get the ip address.
 
Further I want to do inter VLAN comunication as well for that purpose i Have an  ISR 2900 series router. What further configuration i will have to do on router for inter vlan communication.

View 3 Replies View Related

Cisco Switching/Routing :: 3550 / 2950 DHCP Relay Option To Router Handing Out DHCP

Apr 3, 2012

Have a client wanting to hand out public ip addresses to all clients from a PFSense Firewall terminating the internet connection.
 
How do I allow the Cisco Switches currently in place, configured with private ip addresses in the 10.10.x.x ranges and Vlans, where the main 3550 layer 3 has defined dhcp scopes for each vlan, to relay dhcp requests from all vlans to the PFSense firewall?
 
I assume I would take off the currently defined dhcp scopes for the vlans and configure each vlan/switch with the ip helper address and specify the PFSense firewall and that Nat would have to be disabled onthe firewall?

View 1 Replies View Related

Cisco Switching / Routing :: C3560 - 48PS Port / Get Any Device To Talk To DHCP Server?

Sep 11, 2011

I have a c3560 that on Port 1 I can not get any device to talk to the DHCP server.Previously there was a client connected to this port however over the weekend he stated he lost connectivity.

In my troubleshooting I have connected that client to another port and now he is good to go...I connected my laptop and tried to connect to the network however I could not.I checked the logs and did not see anything that lead me to think it was having problems.

Is there another way to shut this down and hopefully start it back up without having to restart the entire switch?

View 4 Replies View Related

Cisco Switching/Routing :: Configure 3560 To Force Client To Get IP By DHCP Relay Server?

Jul 30, 2012

How to configure cisco 3560 to force the client only can get ip by dhcp-relay server ?
 
The company i am working in has 5 vlans which have been set an lay-3 switch(3560), uses the dhcp-relay server .(in svi configuration: ip helper-address X.X.X.X) well , that works ok~
 
Now , I got my problem: I need to force the client only can get ip by dhcp-relay server, that means if anyone set static IP manunally , he can't really access to anywhere (to provent anyone set static IP with malignancy )
 
I know if a h3c router , how to set this configuration n svi configuration : dhcp relay security address-check enable )
the how to configure on a cisco 3560 ?

View 1 Replies View Related

Cisco Switching/Routing :: Can Layer 2 2950 Switch Be Used As DHCP Server With Its Own Address Pool

Mar 18, 2009

Can a layer 2 cisco 2950 switch be used as a dhcp server with it's own address pool.

View 3 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved