Cisco Switching/Routing :: SG300 Configure QoS For VOIP?

Mar 13, 2012

I'm looking to configure the QOS for VOIP on my network.I have a switch SG300 and several no Cisco VOIP phone. What are the parameters to be taken to implement the QOS?
 
What is the procedure for installing the QOS? I need to create a VLAN for the data and one for VOIP?I read in the quick start guide  that there is auto-QOS for VOIP?This can be done from the GUI? what are the options to put?

ADVERTISEMENT

Cisco Switching/Routing :: QoS Configuration For VoIP Sg300

Jun 20, 2012

try to configure QoS on a Cisco Small Business SG300 Switch. I followed the instruction on [URL] and configured one Port for tagging my Traffic from a Aastra IP Phone. Tagging works fine (i verified with wireshark).The problem is, that all traffic to a PC connected directly to the Aastra IP Phone is blocked. Is there a possibility to tag any other traffic to the port as a default?

View 1 Replies View Related

Cisco Switching/Routing :: L2 SG300 Want To Configure One Port As A Turn

Apr 3, 2013

I have  a cisco  L2 SG300-10p  Managed  switch .  I want  to  configure  one  port as a turn  but cant find  the command  Encapsulation dot1q . Its a  poe  switch  i want  to use  for  both  internet and voip  in separate  vlans.

View 1 Replies View Related

Cisco Switches :: Implementing VoIP With SG300-28P

Oct 12, 2012

I want to implement VoIP on my client network, currently the data network is using SG300-28P small business switches for user access. According to my design the IP Phones (Cisco 9971 and 7942G IP Phones) are to connect to the small business access switches while the user PCs connects to the IP Phones.
 
My concern is I really don't understand how the small busness switches will advertise the voice VLAN to the IP Phones. I understand that the switches are suppouse to use LLDP/CDP for this but it seems the model I have can only do LLDP. The IP Phones and the PCs connected to them will be recieving IP addresses from an uplink L3 managed switch.
 
how LLDP works (particularly regarding this scenario)? Does it matter if the small business switch is in L2 or L3 mode for the VoIP implementation?

View 4 Replies View Related

Cisco Switching/Routing :: 2960 / SG 300 Switch - VoIP Setup - Asymmetric Routing Not Working

May 21, 2013

I have a Cisco SG 300-20 as the core switch, layer 3. It is 192.168.4.6 on VLAN1 and 192.168.5.1 for VLAN2 (VOIP). All the ports are set in trunk mode. DHCP relay is setup on this switch.
 
The phones connected into a layer 2, Catalyst 2960-S switch. All ports are set in trunk mode. Default gateway on it is set to 192.168.5.1.
 
DHCP for both VLANs is provided by a Windows Server 2008 R2 server (the relay IP 192.168.4.15).
 
There is also an ASA 5510 in the mix which is 192.168.4.1. It has a route added to it for the 192.168.5.0 network to go to the SG 300 (192.168.5.1).
 
Just the two switches can ping each other on the 192.168.5.x network when I "add vlan 2" to the trunk port that is connected between the SG 300 and the 2960. The phones don't get DHCP on the 2960 switch. And I cannot ping 192.168.5.x from the ASA or anything else on the 192.168.4.x network.
 
After a bit of reading on intra-vlan routing for the SG 300 switch, I am thinking the SG 300 has to be the "center" of things so I need to make it 192.168.4.1 to be the gateway for both VLANs and change the ASA to 192.168.4.2 for VLAN1, etc. And I really can't do asymmetric routing with this switch.

View 1 Replies View Related

Cisco Switching/Routing :: 2960S QoS For VoIP?

Mar 25, 2012

I read some papers about QoS. The thing is that I have to implement 30 switches with QoS to connect to a lot of Cisco IP phones. The switches are Cisco 2960S with code image "C2960S Software (C2960S-UNIVERSALK9-M), Version 12.2(55)SE3". Should I use autoQoS feature or manually configure them?. How should I treat uplinks between access switchs and core/distribution? I have a lot of doubts regarding queueing, because all the info I had read its for another model/image.

View 4 Replies View Related

Cisco Switching/Routing :: VOIP QOS Configuration SGE 2010

Dec 10, 2012

I'm looking to do a basic QOS configuration which states that VOIP traffic has priority over anything else.

View 3 Replies View Related

Cisco Switching/Routing :: Setting Voip On 3825?

Dec 16, 2012

configure, or enable voice over ip (voip) on my router cisco 3825, I have Ip phone 7905G and 7960.

View 1 Replies View Related

Cisco Switching/Routing :: Implementing Voip On 3825?

Dec 16, 2012

implement VOIP on my router 3825 I have Ip phone 7905G and 7960.

View 2 Replies View Related

Cisco Switching/Routing :: QoS On 3750x For VOIP Implementation?

May 23, 2013

We are going to be expanding our Shoretel phone system in our HQ and I need to get QoS configured correctly.  All of our offices are connected via MPLS and I need to make sure that we are sending QoS tagged traffic to our provider.  The phones are tagged by the director, but there is other traffic for call control that needs to be tagged.  I don't have access to our CPE router as it is managed by Sprint.  The Sprint router is connected to our internal network.  We have our data network running on (4) 3750x switches running 12.2(55) with IP feature set.  

The problem is that many of these commands don't work on the 3750 (priority, bandwidth, match protocol, etc...) and the configuration assumes you are applying this to an outbound queue which is not supported on the 3750.  I think I have to do this with policing, but I'm not sure what interfaces need to have this applied.  

View 3 Replies View Related

Cisco Switching/Routing :: 2960 - VOIP Traffic Prioritization

Dec 28, 2011

I have a new VOIP implementation using 2960 switches. I want to prioritize voice traffic. After creating VLAN 2 I did the following:

Per Cisco, I did the following on my up-link ports:

switch port trunk allowed vlan 1,2
switch port mode trunk
switch port nonegotiate
priority-queue out
mls qos trust cos
switchport trunk allowed vlan 1,2
switchport mode trunk
switchport nonegotiate
priority-queue out
mls qos trust cos
spanning-tree port fast trunk
spanning-tree bpduguard enable
 
On my ports where a VOIP phone was plugged in, I did the following:
 
switch port trunk allowed v lan 1,2switchport mode trunk switch port no negotiate priority-queue outmls qos trust cos spanning-tree port fast trunk spanning-tree bpduguard enable
  
How can I verify that my voice traffic is being prioritized?

View 5 Replies View Related

Cisco Switching/Routing :: QOS For VOIP Traffic On Nexus 7000

Mar 4, 2012

regarding QOS on Nexus 7000. Our Nexus 7000's form a collapsed distribution/core layer, our access layer switches are are a mixture of Cisco 3750 & Cisco 4507. 3750 switches will connect to Nexus switches via 1Gb uplink, 4507 switches will connect via 10Gb uplinks. Each Nexus will be connected via 20Gb port channel, all servers connect to the Nexus switches via 1Gb links. We're implementing a new telephone system soon which will be using VOIP so I need to configure the switches to perform QOS. The IP phones will mark the RTP traffic with DSCP value EF and call signaling traffic CS3. I'm fine configuring qos on the access layer switches, its just the Nexus switches which I'm not sure about.
 
Do I actually need to configure any QOS parameters on the Nexus switches so they will prioritise the VOIP traffic. If my understanding  the Nexus switches will trust the DSCP values and assign the traffic to the relevent queues?
 
Just for information VOIP is the only traffic I will be marking QOS values

View 3 Replies View Related

Cisco Switching/Routing :: QOS 6513 SUP2 Ayaya VOIP

Nov 15, 2011

I am unable to find a sample config that doesnt use autoqos.
 
I need to enable QOS on a 6513 that I am using as a access switch.( loaded with WS-X6148-45AF).  I am running SUP2MFSC2 with IOS and autoqos is not supported. 
 
Below is my IOS version and my requirements.
 
Requirements:
Trust CoS and DiffServ Value coming from Avaya equipments
DiffServ=46 for Audio and DiffServ=26 for Signaling
CoS=5 for Audio and CoS=3 for Signaling
 
I am running the following IOS:
 
IOS (tm) s222_rp Software (s222_rp-IPSERVICESK9_WAN-M), Version 12.2(18)SXF17b, RELEASE SOFTWARE (fc1)
 
Sample Port config:( Vlan 709 = Data,Vlan 809=VOIP)

View 2 Replies View Related

Cisco Switching/Routing :: Inter-VLAN Routing Using 877 And SG300-10 Switch

Feb 5, 2012

I recently set up a small photography business and am trying to get a Cisco 877 and Cisco SG300-10 switch to talk to each other.
 
What I want is for the Cisco 877 to handle the internet and the SG300-10 to handle the local network,
 
I have set up 2 vlans in trunk mode on the switch and want vlan2 to manage local traffic and vlan3 to handle the internet.
 
I have got the 877 connecting to the internet what I dont have, traffic going to vlan2 on the switch from the 877
 
Look at the running configs for the switch and the router and tell me how to get the vlan on the router to pass traffic to the switch. In a nutshell I am inserting the internet into the switch but am not sure how to progress. I have the c870-advipservicesk9 image file on the router. 

Switch Config
 
interface  gi2
description connection-to-data-vlan
exit
interface  gi3
description connection-to-internet-vlan
exit
vlan database (code )

View 11 Replies View Related

Cisco Switching/Routing :: Will ACL110 Allow IP Phones Communicate With VoIP Server

Nov 13, 2011

Will ACL110 allow IP phones communicate with VoIP server. Do I need to add line to allow multicast traffic? [code]

View 0 Replies View Related

Cisco Switching/Routing :: Configuring Port To 6901 VoIP Phone?

May 2, 2013

We've been configuring our swtichports as follows for our 7945 and 6941 type VoIP Phones, but are having problems witht the 6901.
 
VLANS
Vlan 900 is a VoIP VLAN
Vlan 999 is a NULL VLAN and is shut down:
 interface g0/1
switchport access vlan 999    {VLAN to direct data traffic to the bit bucket becuase a PC shouldn't be connected to this port}
switchport mode access
switchport voice vlan 900
mls qos trust cos
spanning-tree portfast
                 
The 6901 phone doesn't support multiple VLANs, so our configuration above does not work unless vlan 999 is turned on (not good security wise).  We got the phones to work also by removing vlan 999 and switchport mode access.
 
switchport voice vlan 900
mls qos trust cos
spanning-tree portfast
 
solution that provides the discarding of data for the access VLAN, while supporting the VoIP vlan for this phone? 

View 3 Replies View Related

Cisco Switching/Routing :: Difference Between Auto Qos And Voip Trust With C2960S

Aug 1, 2012

Are there any differences between the autoqos commands on a WS-C2960S switches (or in any other series)? Follow the commands:
 
- auto qos trust
- auto qos voip trust
 
I was checking the documentation on this link:
 
URL

And couldn't find any great difference between the two commands, as far as I could see they'll set the Ingress and Egress queues the same way.
 
Are there any differences between those two commands (auto qos trust and auto qos voip trust)? If so, when should I use one and the other?

View 2 Replies View Related

Cisco Switching/Routing :: WS-6509 / VoIP Phones Random Outage?

Jan 2, 2012

All of our VoIP phones bounced (re-registered) in the middle of the work day and we do not know why. There is no maintenance going on at this time. The phones came back up right away. Upon further investigation, I only found one error message on our core switch (WS-6509 running IOS ver. 12.2(18)SXF13) and I'm wondering if that was the cause:
 
Jan  3 13:51:04.030: %SIBYTE-SP-5-SB_OUT_OF_RX_DSCR_CH1: Out of RX descriptors on mac 0 - channel 1 (count: 299)
 
I cannot find any other instances of this error message from the internet.

View 1 Replies View Related

Cisco Switching/Routing :: WS-C3750G-24TS / RSPAN Session For VOIP Recording?

May 9, 2012

we want to record voip telephone?Presently im using wireshark on a laptop to test the rspan session
 
Here is how it's configured
 
CORE_SWITCH is
Switch Ports Model              SW Version            SW Image
------ ----- -----              ----------            ----------
*    1 28    WS-C3750G-24TS     12.2(52)SE            C3750-IPBASEK9-M
     2 52    WS-C3750G-48TS     12.2(52)SE            C3750-IPBASEK9-M

 [code]....
 
Ive created the vlan 33 on my core switch and  remote SPAN VLANs 133 Core switch is vtp server so i double checked on all switch and vlan 33 and 133 are present When i listen to conversation with wireshark we are only recoding voice of the one who is answering and we don't hear the other person talking?

View 3 Replies View Related

Cisco Routers :: How To Configure QoS For VoIP In RV220W

Jan 8, 2012

I have a cisco RV220W router used in a home environment. Recently I purchased a Siemens Gigaset A 580 IP phone. It works OK so far but I would like to optimize the configuration for VoIP traffic and apply QoS for VoIP on this router. Any guide with the recommended configuration and preferred settings of the same? I have not used QoS previously

View 1 Replies View Related

Cisco Switching/Routing :: STP Between 2960S And SG300

Dec 8, 2011

I am currently having an issue with connecting a Catalyst 2960-S switch to a Small Business SG300 switch. When I connect them they are unable to form a link. When I do a show spanning-tree it says the mst link is in dispute.

View 1 Replies View Related

Cisco Routers :: To Configure An RV082 For Dual Wan And VOIP

Mar 5, 2012

We have a RV082 configured with two ISP Wan connections. We recently implemented a VOIP phone system (SIP) (192.168.1.50) that is being used in appliance mode on our network. We currently have two WAN connections Load Balanced. My goal is to configure all my VOIP traffic to go out through the 1st ISP and the rest of the data through ISP #2. is this possible to achieve using the RV082? We are using a Skype SIP Trunk connection.

View 1 Replies View Related

Cisco Firewall :: ASA 5505 Configure QoS And VOIP With SIP Trunking?

Sep 16, 2012

[URL] I am not savy configuring ASAs at all and I can't get it to work. We are switching to a SIP trunk phone system and I am in charge of setting up the ASA to not only make it work but also make sure that there's packet priority or QoS.I've never configured something like this and I was giving another set of instructions to make sure that this is working:

[URL]

Configuration:
My configuration is very basic:
3 interfaces - Outside/Inside/Guest
ASA Version: 7.2(3)
ASDM Version 5.2(3)
Firewall Mode: Routed
 
Solution: When I tried following the instructions on brian-kayser's blog I get an error when I'm sending the following command:

shape average
^  Invalid marker
service-policy PRIORITY-POLICY
^ Incomplete command 
 
I think it's because my version of ASA doesn't have this functionality but I don't know.

View 5 Replies View Related

Cisco Switching/Routing :: SG300-52 - CLI Configuration Option

Dec 10, 2012

I am trying to configure Cisco SG300-52 switch for the first time and stuck without CLI configuration option. The configuration can be done using GUI, however, configuring using CLI would be more comfortable (as I am used to work with CLI of other Cisco switches)..
 
I was able to lo gin to switch using SSH, but the CLI appears in MENU format and was not able to find any way to go to CLI mode.
 
As per some blogs, in SG300 switches CLI mode can be accessed using Ctrl + Z in Menu, which did not work either in my case.
 
Switch is running with latest firmware version Sx300 Firmware Version 1.2.7.76.

View 2 Replies View Related

Cisco Switching/Routing :: GVRP Not Working On SG300-28

Feb 28, 2012

I have three Cisco SG300-28 switches. I setup a test lab environment with a core (server) switch in Layer 3 mode and the rest are (clients) in Layer 2 mode. As I understand, these switches doesn't support VTP, only GVRP. And GVRP works the same with VTP. Whenever you create VLANs on the core or main switch, other switches will learn from the core switch and no VLAN creation for the client switches will be made. (Hope I got it right. I guess GVRP is more complicated than VTP). I want to use GVRP to create VLANs on the main switch so that I won't be doing it all over on the other switches. The following is my (so far) configuration through CLI only:I haven't use the web GUI. My SW version is 1.1.2.0.
 
1. I already enabled the GVRP globally.
2. I configured GE 12 & GE 24 as TRUNK ports for the core switch that connects both switches, I also configured GE 12 ports for both the client switches. All other ports are in ACCESS mode. (I am connected to GE 2 port)
3. I enabled GVRP on the TRUNK ports only for all switches.
4. I allowed all vlans on the TRUNK ports. (#switchport trunk allowed vlan add all)
5. All TRUNK ports registration mode is NORMAL and dynamic vlan creation is enabled on all trunk and access ports.
6. I created 3 VLANs without configuring its IP Addresses:

-vlan 2 = MGT
-vlan 3 = IT
-vlan 4 = MKTG
 
I don't know if I missed something on the configuration or the connection.

1. Is it necessary to enable all switches to layer 3 mode? Or depends on the network setup? Does this affect the GVRP?

2. Does switching ports to TRUNK mode means they are already 802.1q ports by default? Because I can't configure TRUNK ports to 802.1q (#switchport encapsulation dot1q) config like other switches. [code]

View 1 Replies View Related

Cisco Switching/Routing :: SG300-10 - Special Ports 9&10?

Jun 6, 2012

I just purchased an SG300-10 (negular, non-POE) and planning on using it with no special configuratinos initially. Longer term, will be using VLAN and QOS for VOIP.What I would like to know is if ports 9 & 10 can be used as standard copper cat5e ports, or are they only useful for special purposes?  When I hookup my router/firewall to port 1 it all appears to work.  If I hook it up to 9 or 10, the port lights do not come on and it doesn't work.  I read that ports 9 & 10 don't have POE on the POE switch, but I assumed that all 10 ports would function with cat5e?

View 1 Replies View Related

Cisco Switching/Routing :: SG300 Can ARP Broadcasts Be Blocked For Specified IPs

Apr 10, 2012

We are using the SG300 series switches, and have come across an issue where we need to block ARP broadcasts based on IP.
 
we have multiple computers, each with only one ethernet adapter, each adapter has two IPs configured, 10.10.10.x and 192.168.0.100.All machines have the same 192.168.0.100 address (Used for applications/hardware running locally to that machine and this IP cannot be changed).
 
When the machines are connected to the network, ARP is advertising BOTH the 10.10.10.x address and the 192.168.0.100 address.
 
As all machines have the same 192 address we receive IP conflict notifications on each machine.
 
How can the ARP broadcasts for the 192 address range be blocked?

View 1 Replies View Related

Cisco Switching/Routing :: 4510R-E / Unable To Create A Port-channel And Apply Auto-qos For VOIP

Sep 15, 2011

I have a 4510R-E chassis with SUP7-E running IOS XE version 3.01.01.SG.  I am unable to create a port-channel and apply auto-qos for VOIP.If I configure auto-qos on the physical interfaces, I get this message when I try adding them to the port channel:
 
"The attached policymap is not suitable for member either due to non-queuing actions or due to type of classmap filters."
 
Auto-qos is not an available command in the port-channel interface configuration, but if I try adding the service policies that were created by auto-qos to the port channel manually, it lets me apply the input policy but on the output policy I get this message:
 
"A service-policy with queuing actions can be attached in output direction only on physical ports."
 
With the input policy applied to the port-channel interface, I tried addign the output policy to the  physical ports and I got this message:
 
"A service-policy with non-queuing actions should be attached to the port-channel associated with this physical port."
 
Is there a way to get the auot-qos policies applied to the port-channel properly?

View 3 Replies View Related

Cisco Switching/Routing :: Cannot Change SG300-28 To Layer 3 Mode

Jan 31, 2012

it says that the cisco sg300-28 managed switch default system mode is Layer 2. but i want to change it to layer 3.
 
i can't get inside the "Console Interface Main Menu" where the switching from L2 to L3 will be done.
 
I have done the ff:

1. Upgraded firmware to 1.1.2.0 (latest)

2. Reset the switch to factory defaults.

3. The guide stated that in order to perform telnet to the switch, you need to enable it. So I logged in first in to the web GUI and enable telnet service.

4. I can now start telnet on the switch but I can't see the "Switch main menu".
 
All I can see are these lines from telnet:
 
User Name:cisco
Password:******
  
switchd5928c#
 
I just want to know how to get into the console interface main menu where these lines should appear so that i can change the system mode:
 
• System Configuration Menu
• Port Status
• Port Configuration
• System Mode
• Help
• Logout

View 3 Replies View Related

Cisco Switching/Routing :: SG300 Feedback On New Network Design

Jun 1, 2012

I'm looking for feedback and constructive criticism on our network redesign project for our company.We are currently on a 192.168.1.x/24 and running out of addresses. We are looking to move to the following design and implement VLANs as well for segregation and security. We are probably going to use a few SG300s for switches. [code]

View 4 Replies View Related

Cisco Switching/Routing :: SG300-10P Power SG200-08 Switch Over POE?

Jun 1, 2012

Can a Cisco SG300-10P switch power a Cisco SG200-08 switch over POE?  Or an SG200-08P power an SG200-08 via POE?  I have an area where I'd like to put a small switch, but would like to avoid having to have electrical power run to it.  Or will the SG300 and SG200 POE switches only power endpoint devices such as cameras and IP phones?

View 4 Replies View Related

Cisco Switching/Routing :: LAG / Trunk Configuration Between 3560 And SG300-24P

Aug 27, 2012

A client of ours has installed an SG300-24P switch and would like to setup a LAG between the SG300 and the 3560 switch we manage for them. They would like the LAG to also pass the voice and two data VLANs currently in use; 5, 10, and 100 respectively. I configured the two ports as an Etherchannel with trunking on the logical port, but no luck. I reconfigured as follows:
 
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
end

[code]....
 
I see no output when I do show lacp nei. At this point the client is looking to use for the configurations to use as he does not know how to setup the SG300 and it is a switch I have never dealt with. I have found some configurations that I believe  would allow a single VLAN across, but nothing I believe will allow the LAG to pass all the VLAN's.

View 7 Replies View Related

Cisco Switching/Routing :: SG300 - Session Starts With Two SYN ACK Packets?

Apr 20, 2012

I am having trouble with my Cisco SG300 switch big time. I have two servers with IP addresses 10.17.0.11 and 10.17.0.29 sitting on the same switch which is a Cisco SG300. I initiate a file transfer from 10.17.0.11 to 10.17.0.29. I could see lots of Dup Acks and retransmissions which means something is wrong in the connection. Further, I could see the session initiation a bit bizarre. I could see two SYN packets sent from 10.17.0.11 to 10.17.0.29 and also two SYN ACK packets returned by 10.17.0.29. The switch forms part of a network but since both the servers are sitting on the same switch I suppose the rest of the network doesn't come into play when one server talks to the other.
 
See also the number of Dup Acks and retransmissions. The two switch ports connecting the servers have speed and duplex set to auto negotiate, flow control is enabled. What could cause this sort of problem?Could it be any setting on the switch or the servers' NICs?Or could it be a bad switch that causes this?

View 4 Replies View Related

Cisco Switching/Routing :: SG300-10 High CPU - Lockup And Restart

Dec 12, 2012

I have an sg300-10 unit. I have recently swapped it into my LAN network to replace an aging switch that was exhibiting problems.
 
The SG300 is reporting near constant 100% cpu load with 11pps input. there are only 3-4 active ports on the switch at a given time. One of those ports does lead to my router and another switch with another half dozen devices.
 
By itself this doesn't concern me overly much, but I have found that the SG300 is occasionally freezing up for about 20 minutes then restarting. Syslog and SNMP traps don't appear to provide any hints as to what is going on.
 
I have tied my switch into my monitoring system (packettrap MSP, so if there is something I should be watching that I am not, that would be good to know). I am still troubleshooting getting all the monitoring functions working as well.
 
So, I have some questions there as well, which OID should I be monitoring for CPU utilization?

View 3 Replies View Related

Cisco Switching/Routing :: SG300 No Internet Access On New VLANs

Apr 16, 2012

I am trying to setup VLAN's in the company I work for and I am almost there but missing the part when the internet works.I have an SG300 as a L3 Router IP 192.168.0.93.I have created VLAN20 and VLAN40 Assigned VLAN20 192.168.2.1 and VLAN40 192.168.4.1
 
The static routes have been created and a default router going to the Sonicwall firewall at 192.168.0.1.Port 24 is configured as Untagged VLAN1, Untagged VLAN20 and VLAN40 in trunk mode and going to the Sonicwall NSA 2400. [code]
 
Working to move all 192.168.0.x network off of VLAN1 and move it a management switch.I have DHCP helper on pointing to the DHCP server.Both VLAN's once the DHCP server is configured to Gateway 192.168.0.93 can get an IP from the correct subnet either 192.168.2.x or 192.168.4.x
 
All PC's are getting a GW IP of 192.168.2.1 pr 192.168.4.1.All test PC's on both VLAN's can ping each other and any server with the correct GW.When I try to ping google.com or open a web page and try google.com it times out.

View 3 Replies View Related

Cisco Switching/Routing :: SG300 CLI Show ARP Returns Bad Parameter Value

May 7, 2013

I'm trying to examine the ARP table on specific phy ports on a SG300 switch.  The Cisco CLI guide shows this syntax:
 
show arp [ip-address ip-address] [mac-address mac-address] [interface-id]
 
Using the CLI and the "?" key to get assistance, I'm not successful:
 
switch3#show arp                  
  configuration        Display ARP related configuration
  ip-address           Filter ARP show by IP
  mac-address          Filter ARP show by MAC
 [Code]...
 
I don't have http server enabled, I prefer SSH and CLI to do my work.

View 3 Replies View Related

Cisco Switching/Routing :: Is SG300 52 Ports Sufficient For Network

Nov 8, 2011

I need the conception of the local network for my company. I have seen the sg300 switch that can be good for me (excuse my bad english, i am french). I have 12 servers (database + file servers) that i want to plug on the sg300 20 ports. I want to plug on it 3 switch sg300  52 ports that contains ipphone, desktops and  printers. (about 70 users)

View 4 Replies View Related

Cisco Switching/Routing :: SG300 Inter Vlan Default Route

Sep 23, 2012

I just got my Cisco SG300 28, but I have some problems getting the routing to work. I get the vlans to get to the router, with the default route. But not getting them to talk with each other. I can ping the IPs from the cisco, but I am not getting traffic to go from vlan 1 to vlan 2. When I try to google, it say that it should do it automatically, and I found no setting for it. It looks like it not creating any route for the interfaces.

View 2 Replies View Related

Cisco Switching/Routing :: SA520 And SG300 Vlan Not Works When Try To Separate Them

May 21, 2012

i am first time to trying to make Vlans. I managed to do 2 vlans to SA520 to ports 1 and 2. But when i try to separatethem to SG300 with web management it doesnt work. Vlan 1 works fine, i untagged wanted ports and forbid vlan 2 ports.In Vlan 2 there vice versa, is this right way to do? Both Vlans has their own DHCP range as i do them to SA520.

View 2 Replies View Related

Cisco Switching/Routing :: SG300 Restrict Port To Only One Access Point

Jun 10, 2012

On a small Bording School we have the students living in several small houses, each equipped with an AP.Each Ap serve 4 Vlans.I want to restrict the switch for these AP, in a way to keep the students from removing the AP and connecting their own equipment.I tried using the secure port feature on the SG300, but that had the result of allowing the AP but denying all the users connected to the AP.The switch is a SG300-28P placed in L3 mode.

View 3 Replies View Related

ADVERTISEMENT