Cisco Switching/Routing :: Reading 4/port Card Of 1811

Aug 30, 2012

I have a Cisco 1811 with a 4/port Serial Async/Sync (HWIC 4 A/S) and another 2 port A/S serial wic. My router seems to have a problem reading the 4/port card. I did some research and it looks like there shouldn't be a compatibility issue.

View 7 Replies


ADVERTISEMENT

Cisco Switching/Routing :: 2690 / 1811 - Port Flapping With Log DTP-5-Nontrunkporton

Oct 2, 2012

I have Cisco 1811 and Cisco 2960 interconnect with each other by TRUNK link. As time pass i recieving below log on cisco 1811 router.
 
DTP-5-NONTRUNKPORTON: Port Fa8 has become non-trunk
LINEPROTO-5-UPDOWN: Line protocol on Interface FastEtherne t8, changed state to down
LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan100, changed state to down
LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan200, changed state to down
LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan300, changed state to down
LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan400, changed state to down

View 4 Replies View Related

Cisco Switching/Routing :: Error Reading When Upgrading The IOS In Cat-3750

Nov 9, 2011

I'm having some problems when upgrading the IOS of my Catalyst 3750 switch through a tftp server. I've been surfing the net and found that there seems to be a problem when the image file is larger than 16M but this is not my case.I erased the flash to be sure that there was enough memory space to upload the image but didnt work.I also tried with archive download-sw /overwrite command and using a ftp server but the problem is the always the same: [code]To make sure it was not a problem of my computer or tftp server, I tried with a different computer and with a different tftp server but the same happen. I also tried with a 3750V2 and still the same. Even when trying to backup the current IOS to my computer, I got "error writing".
 
Then, I have tried to do the same with a different model of switch, a WS-C3560-48PS and it works perfect.I still need to try using Xmodem but Xmodem takes ages to finalize the process.

View 8 Replies View Related

Cisco Switching / Routing :: 16 / 24 Port Ethernet Card For 2800?

Jan 11, 2012

I am looking a 16 or 24 Port Ethernet (NON POE) card for my 2800 Cisco Router NM-16ESW is EOL/EOS and the replacement is shown as SM-ES2-24 However SM-ES2-24 is not supported on Cisco 2800 Series.

View 2 Replies View Related

Cisco Switching/Routing :: 671610GE / 10GE Port Channel Using Sup And Line Card?

Jan 17, 2012

Is it possible to use a 10GE interface on a sup720 and an interface from a 671610GE line card and create a port channel. I haven't found specific documentation on CCO stating you can. I have found the QOS queuing is differnet between the sup and line card.

View 1 Replies View Related

Cisco Switching/Routing :: RIP Updates Not Getting From 1811 To 3750x?

Jan 8, 2013

I am trying to get a 1811 to update routes on a 3750x.  My static routes are being redistributed to the switch fine, however my connected networks are not My router has Vlan with several subnets attached.
 
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$ES_LAN$$FW_INSIDE$
ip address xxx.xx.xx7.185 255.255.255.0 secondary
ip address 172.90.0.185 255.255.255.0 secondary
  ip address 172.99.0.1 255.255.255.0 secondary
ip address 10.170.10.254 255.255.255.0 secondary

[code]....
 
A host on the xxx.xx.xx6.0 network cannot ping a host on the 10.10.44.0 network.  All ports on the switch and the router are in vlan1

View 3 Replies View Related

Cisco Switching/Routing :: PBR On 3560G With 1811 And 1841 Attached

Oct 30, 2012

My question is wrt policy-based routing on my network. Our switch is a 3560G 24PS running Adv Ip Services image. It is connected to an 1841 and an 1811 each with a dual-wan connection . The 3560 defines 6 vlans and we are using PBR to route some vlans via the 1841 and some vlans via the 1811.
 
From a client on one vlan a traceroute to a client on another vlan goes through the 1811 before being routed back to the 3560. Is it possible to use PBR to detect traffic that is destined for another vlan on the same switch and then route it directly?

View 2 Replies View Related

Cisco Switching/Routing :: Router 1811 Initial Startup

Feb 25, 2013

I have manual Cisco 1812 (1811) Integrated Srvice Router Cabling and Installation in front of meI have Cisco 1811 connected to my laptop according to this manualI have Cisco SDM latest version installed on my laptopI have DHCP enabled on my laptopThe problem that my laptop can't get valid IP adreess from the router (see att. laptop_, laptop_2)

Which IP address I have to use in order to get access to router inrerface (see. SDM_1)?

View 3 Replies View Related

Cisco Switching/Routing :: 1811/k9 DDR Memory Test Failed?

Oct 25, 2012

Recently i atsrt having problems with my cisco router 1811/k9, apparently was booting continiosly when restarted.
 
After i connected my console i found the problem while booting:
 
DDR memory test failed.  Resetting the router ...
 
I tried to contact cisco TAC, but i need a reseller contract number to place a ticket, i do not have a resller contract number as my router was bought more than two years ago. I called cisco support and they told me to contact my reseller, my reseller told me to contact cisco so i am in a eternal loop of forwarding phone calls...

View 1 Replies View Related

Cisco Firewall :: Open A Port On 1811?

Sep 8, 2011

This is problably a stupid question but how do I open a prot on a cisco 1811? I have a cisco 1811 and a computer that has VNC installed on it. I want to be able to access that computer from out side the network using the external ip address and port 5950. People outside the network will be able to open vnc viewer and type in *external ip address*:5950 and it will be directed to the computer with a static internal ip address of 10.11.101.10. What commands do I use to do this?

View 23 Replies View Related

Cisco WAN :: Port Range Forwarding On 1811?

Mar 23, 2006

I’m having serious issues getting Tandberg H.323 working behind this router with NAT.
 
My setup is Cisco 1811 configured with Fas0 to pull DHCP (public address). This router is being used in a mobile medical clinic VAN so the setup needs to be seamless and transparent to the users. The idea with the DHCP is anywhere they go they could pull a DHCP address and then NAT behind that address. The van visits mostly small schools in the Texas Rio Grande Valley providing medical assistance and consulting to the local community. The router has an 8 port built in switch and all ports are sitting in default VLAN 1.
 
Basic stripped down config, only relevant commands listed…
 
ip dhcp excluded-address 10.0.0.1 10.0.0.4
 
ip dhcp pool VANnet
network 10.0.0.0 255.255.255.240
default-router 10.0.0.1
dns-server 10.0.0.1(code)

Now initially I can’t even get the call to connect with just using the ports above, which I should. Also knowing there are several issues with H.323 and NAT I went ahead and added all know ports Tandberg says they use…
 
80 HTTPd *TCP
443 HTTPs TCP
1719 H323/RAS UDP
1720 H323/Q931 *TCP
2326-2373 (2837)** H323/RTP UDP
5555-55xx (5587)** H323/H.245/Q.931 TCP
 
Basically I created static NAT entries for all the ports and the ranges above. For the ranges I had to add a line for every port.
 
This didn’t and hasn’t worked yet even with some additional tweaking… Finally the question… am I going about this all wrong? Is there an arrangement of commands that will even work? How can I accomplish the port forwarding setup on a Linksys/Netgear router on a real Cisco router?

View 9 Replies View Related

1811 Dual Wan Port Forward Configuration?

Nov 13, 2011

I'm trying to configure cisco 1811 with dual isp internet connections. Everything is working fine till i get to setting up port forwards.The port forwards for 2nd ISP do not work while connection to 1st isp is active. If if shutdown the connection to isp1 the port forwards work fine.

here's relevant section of the config

Code:
track 123 ip sla 1 reachability
delay down 15 up 10
!
track 456 ip sla 2 reachability
delay down 15 up 10

[code]....

I can access the 192.168.2.131 web server using the ISP1 ip but not ISP2 ip If i shutdown ISP1 interface the server becomes accessible through ISP2.Also while ISP1 is active I can't remote desktop to 192.168.1.210There are no acls, firewall zones or anything else.

View 3 Replies View Related

Cisco Firewall :: 1811 NAT Port Range From Loop Back

Feb 19, 2013

I need to NAT a port range spanning from TCP and UDP 50,000 to 59,999 from inside global address 58.96.x.x on loopback2 to an inside local address of 192.168.5.5.Currently all the existing NAT translations are 1-to-1 that map inside global addresses on a wide span of Loopbacks and a Dialer Interface to inside local addresses on few subnets which are fine.I'm using an 1811 with an ADVIPSERVICESK9-M image, version 12.4(6)TS

View 1 Replies View Related

Cisco Firewall :: 1811 / Zone Based FW With Non-standard HTTP Port

Apr 4, 2011

We are testing a Zone Based FW config since 1month, everything run smooth but we're having problem ( big slow speed access ) when a user try to reach a website on a non-standard port ( 8080 in that case ). All the trafic stay in our LAN, using a IPSEC/EZVPN connection between the 2 sites.As soon as I have disabled the Zone Based FW, the speed was much better.
 
I'm sure I'm missing a parameter to fix that problem but I tried many different options and I didn't find anything yet. All the routers are Cisco 1811 running adv IP Services 15.1.2.T1 IOS.A port-map has been created to map the port 8080 to the HTTP protocol for the inspection.The PC will have an IP address in the 10.2.2.x/24 and will access a server on 10.2.3.x/24, both devices are part of the zone private in each site/LAN.All the access between sites are managed by an ASA; the IPSEC/EZVPN peer.Little summary, it's gonna be something like : SiteA with a PC on private zone then on public zone for the EZVPN to SiteB on public zone and then private zone to access the server in the LAN.

View 6 Replies View Related

Cisco Switching/Routing :: Convert Switch Port To Router Port On 6500

May 8, 2012

On the supervisor card of a cisco 6500 series, according to the following link, [URL] it only has 2 uplink ports on the card. Would I be correct in assuming that I only have those to ports that I can configure IP addresses on?
 
The cisco that is being devlivere is coming with a 48 port switch and 24 port fibre switch. Could I change any of those ports into a router port and configure IP addresses on those?
 
The supervisor card is a ws-sup-720-3b the 48 port switch is a ws-x6748-ge-tx the 24 port fibre switch is ws-x6724-sfp

View 3 Replies View Related

Cisco Switching/Routing :: Enabling Port Security On C4507R Shuts Down Port

Aug 13, 2012

I'm trying to enable port security on several 4507R's. When I try to configure a range of ports the switch will randomly put 1 or 2 in err-disable.  It's different every time I apply the config to the same group of ports.  However if I do them one at a time it seems to work.  But I really don't want to configure 6 fully populated switches one port at a time.   We also have a lot of 3750's and they gave me no problem using a port range. [code]

View 4 Replies View Related

Cisco Switching/Routing :: 7900 - Port Configuration With IP Phone And PC On Same Port

Jan 15, 2013

We just installed a hosted VOIP system using Cisco 7900 series IP phones.  We are having a strange issue with a few computers where they pull DHCP information from our VOIP provider's DHCP server on the Internet and not our LAN DHCP server. 
 
The switchports areconfigured as: switchport mode access
 
My rationale behind this is that the phones would use CDP to get their VLAN info from the providers Cisco router and the PCs would just ride on the default VLAN.  But this is not the case.  Computers randomly keep getting DHCP info from the provider's router.  Do I have to use voice vlan x and make the switchports trunks?

View 6 Replies View Related

Cisco Switching / Routing :: 3560 - Management Port Used As Regular Port?

Jan 30, 2012

I have an all gigE  3560.  I don't use the management FE0 port on the back.  I was thinking to use that for a 100Mbps WAN connection. 

Seems to work just fine when I plugged in an test.  But I am not routing across that link yet as I still need to setup the far end.

Is there any reason this would not work?  I would like to not burn a gig port if the max throughput of the circuit is 100Mbps.

View 1 Replies View Related

Cisco Switching/Routing :: Lose Lot Of Bandwidth Over Trunk Port (vs Access Port) 3750g

Feb 18, 2013

I have a 3750g connected to a "core" switch stack of 7 other 3750g's via 2 GigE ports in a trunk.  This is currently in a switchport mode access port- channel so only the default vlan data is sent over. Now we have a need due to physical location of these switches, to allow vlan20 (DMZ) from this 3750g to the switch stack.  I will configure a few ports on the switch stack for vlan20 and they need to be able to talk to the stand alone 3750g.To do this I will change the port channel on both endpoints to

-switchport trunk ecapsulation dot1q

-switchport mode dynamic desirable
 
also making the appropriate change on the interfaces belonging to this trunk.My question is, now that its a trunk port that carries multiple VLANs, how much is the bandwidth reduced on that 2gbps link?I have a very active VLAN (10) on the stand alone switch, but on the core I'm not going to be assigning VLAN 10 to any ports.  So does traffic from VLAN10 even come across the trunk (wasting bandwidth) if no ports on the core side are assigned to it?  I really just need vlan 1 and 20 (for now).

View 11 Replies View Related

Cisco Switching/Routing :: Shutdown Specific Port On 3750x And Monitor Port At Same Time?

Oct 23, 2011

is it possible to shutdown a  specific port on my 3750x and monitor this port at the same time .for example , im dealing with a mac authenticated network using port security , i want to shut down all the ports that are not used at the moment , however , if some one gets connected to the one of the shutdown ports  i want to know the mac address of the user or atleast to know that i have someone who is just plugged in to the one of the shutdowned ports .

View 4 Replies View Related

Cisco Switching/Routing :: 3825 ISR - Traffic Route From Switch Port To Router Port

Jun 5, 2013

I'm fairly new to Cisco products am in the process of developing my network knowledge on a deeper level.  I have a 3825 with a HWIC-4ESW and I'm struggling to fully understand how the two "see" each other.  I've setup a V LAN with a layer 3 address on the HWIC and added the switch ports to it.  This seemed to allow devices connected to the switch ports to talk to the built-in router ports.  I thought this was all making sense until i applied an access-list to the router port.  It's a simple ACL i'm just using for testing and the only thing it does is blocks telnet from anywhere.  I know the ACL is setup properly because if I connect a device directly to the router port i cannot telnet to the port.  However, if i connect a device to one of the switch ports, i am able to telnet to the router port successfully. 

It seems that I'm missing something with how traffic flows from the switch port to the router ports and how the two "see" each other. 

View 2 Replies View Related

Cisco Switching/Routing :: 888w - Way To Change Usage Of ISDN Port To Normal RJ45 Port

Sep 25, 2012

I have Cisco 800 series (888w) with BRI-ISDN port. Is there any way to change the usage of ISDN port to normal RJ45 port?I want to use this SOHO router to sharing connection.

View 0 Replies View Related

Cisco Switching/Routing :: 1700 - Setup For Connecting Router AUX Port To Switch Console Port

Feb 26, 2012

I was looking for a way to connect an AUX port from a 1700 router to a 6500 switch module console port, to see the output of the Switch's on the 1700 router, in case there is a network downtime, I could see what's going on in the switch, what cable should I use ? Also, is  there is any kind of documentation for this type of config what have I seen is very few info.

View 2 Replies View Related

Cisco WAN :: 1811 Policy Based Routing

Aug 21, 2012

Last night I had a crack at setting up PBR on my companies Cisco 1811.Joy, I thought, it's actually working.  Alas I was wrong, the addresses were getting translated to our ADSLs external ip address but routed over our EFM.What I want to acheive is to send all HTTP(s) traffic from our workstations over the ADSL (FastEthernet1) whilst all other traffic and VPN goes out over our Bonded ADSL (FastEthernet0).  There is also a minor failover in place for traffic routed to the ADSL in the route-map PBR_VLAN1.  The servers are on IPs 200, 202, 204 and 240.
 
Anyway, I have re-written the configuration and xxx'd and x.a/b/c'd all the IP addresses I want to keep secret. Need to make sure that the PBR is correct, and will do what I want it to?  I have a very small time-frame to get this correct and I dont want to fudge the bucket so to speak.

View 8 Replies View Related

Cisco VPN :: Up But Not Routing Over Tunnel (1811 To ASA5520)

Oct 9, 2012

I was recently tasked with adding a redundant internet connection for one of our remote sites. this new connection was to be used as the primary connection for the VPN from the site with the existing one being configured as a failover controlled by an IP SLA tracker on the new interface.
 
The existing connection uses a PPPoE connection configured under Dialer1 associated with FE0 to connect to our ASA. Duplicating this wasn't an option given the hardware that the second ISP provided. They provided a /29 for use; I configured FE2 using a Vlan interface with a host on that subnet.
 
I duplicated the connection profiles and tunnel groups on our ASA, changing only the Peer IP. Both interfaces on the 1811 are using the same crypto map.
 
The new connection seems fine and I can reach other hosts on its subnet from both the router and hosts on the inside of the NAT.
 
The issue happens when I change the default route to use the new connection.
 
I'm able to reach internet hosts using the new connection and I can see the VPN being established on the ASA while the VPN from the old connection drops, but I can't get traffic to route over the tunnel.
 
If I remove the default route that uses the new connection the VPN comes back up on the old connection just fine. There's no problem routing over the VPN when it uses that connection, just the new one.
 
Relevant config from show run:
!
crypto isakmp policy 10
encr aes 256

[Code].....

View 1 Replies View Related

Cisco Switching/Routing :: Using SD Card Slot On ME3600X

Mar 13, 2013

we are trying to use the SD Card Slot on an Cisco ME3600X (ME-3600X-24FS-M) IOS Version 15.2(4)S2. If i try to copy a file from the sd card slot to the flash there is no Option like "slot0:" or something alse and no syslog message appers while adding the SD Card.

View 5 Replies View Related

Cisco Switching/Routing :: 2801 - Get IOS On Flash Card?

Mar 15, 2012

I have this 2801 in a critical environment.  We had a brief power blip, and even though the router is on UPS, something happened.  Anyway, after working with TAC, they determined the flash card had gone corrupt.  Lucky for me I had a spare 2801 in my office, I grabbed that flash card and plugged it in and we're back up and going.
 
TAC sent me a new flash card.  No matter what I do, I cannot get IOS to load on this thing!  I am stuck in rommon.  Here's what I've tried:
 
tftpdnld in rommon, times out.  using another 2801 as a tftp-server.  doesn't complete. using xmodem.  ugh.  never seems to get started. booting the router with a known good flash card, so I can get to ena, and "copy tftp flash". 
 
have used tftpd32, Solar Winds TFTP server, What's Up Gold TFTP server, and open source tftp from sourceforge.  With the tftp32, it always gets to exactly 73% download and then times out (it says, I have a feeling it's noty really a timeout).  I have tried having the router and tftp server the only devices on a switch, i have tried the router plugged directly into the tftp server with a cross connect cable.  No happiness.  The open source tftp server reported (and I have to paraphrase, I am not near the router) "client does not support block number recount" or something like that.  The client being the 2801. 
 
The iOS file is about 45M.  Someone asked me if the flash card was formatted...would that matter? would the tftp even start if it wasn't?
 
OK, I've gone on long enough.  TAC is dispatching a new card AND 2801! 

View 1 Replies View Related

Cisco Switching/Routing :: EHWIC4ESG Card Into 1941

Apr 4, 2013

Recently my company buy a EHWIC4ESG card and put into the cisco 1941. The reason we buy this card is because the in built two network ports of cisco 1941 are being used up. g0/1 is being connected to the internet and g0/0 is being connected to the office switch (192.168.5.x)
 
We have two servers (192.168.6.x and 158.55.33.x) that required to be connected to this router 1941 where the router will be configured as VPN for external user to access this server.
 
The EHWIC4ESG card is put into the router 1941 and after typing the "running-config" command, i could see it create a vlan 1 interface and
 
interface GigabitEthernet0/1/0
interface GigabitEthernet0/1/1
interface GigabitEthernet0/1/2
interface GigabitEthernet0/1/3
[Code]...

View 2 Replies View Related

Cisco Switching/Routing :: To Find Out The Serial No For Cip Card 7500

Feb 8, 2012

How do we find out the serial no. for a CIP card on a cisco 7500 router.

View 1 Replies View Related

Cisco Switching/Routing :: 3725 - Format CF Card On 1841

Dec 26, 2011

I have 3725 router with internal CF and external slot for CF. I tried upgrading and ended up deleting the iOS version on the internal flash, and can not now put the iOS back!! I turned it off.... so there was no active iOS..
 
I have tried formatting the CF card on an 1841 but the 3725 won't read it. It is obviously stuck at ROMMON
 
What is the correct way to format a CF card so my 3725 will read it and I can get an iOS back on it!!

View 1 Replies View Related

Cisco Switching/Routing :: Nexus 5k With L3 Card Showed Offline?

Aug 30, 2011

i have a nexus 5k with a l3 card i'm not able to bring online
 
NX-OS is:5.0(3)N2 (1)
L3 card is:L55D160L3
 
i inserted L3 module several time with the same resul...if i perform a show module i see the card offline. At the boot switch show an error message:
 
L3 module is down due to a BTCM down..

View 8 Replies View Related

Cisco Switching/Routing :: To Replace A Line Card WS-X6748-SFP

Oct 18, 2012

I urgently want to replace a faulty line card WS-X6748-SFP with a new one. The switch concern is a 5609-V-E operating in Virtual Switching System mode.How long do you suggest the down time will be?

View 1 Replies View Related

Cisco Switching/Routing :: High Density Card For 6500E And 2T SUP

Jun 5, 2012

I have a customer that in the past has been using 6506E chassis with Sup32 and the WS-X6196-21AF cards for their closet.With the End of Sale of this combination and the announced End of Sale of the Sup720-3B announced, this kind of pushes the configuration to a Sup 2T.BUT the SUP 2T does not support these low speed high density cards.
 
Is there a card coming that will address need?  Customer generally has had dual sup32's and 3 to 4 cards of the 96port AF.They stock spares besides haveing smartnet on the boxes or moving to a different platform like the 4510R+ or stacks of switches will mess them up.

View 3 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved