Cisco Switching/Routing :: 1700 - Setup For Connecting Router AUX Port To Switch Console Port

Feb 26, 2012

I was looking for a way to connect an AUX port from a 1700 router to a 6500 switch module console port, to see the output of the Switch's on the 1700 router, in case there is a network downtime, I could see what's going on in the switch, what cable should I use ? Also, is  there is any kind of documentation for this type of config what have I seen is very few info.

View 2 Replies


ADVERTISEMENT

Cisco Switching/Routing :: 2924 Switch - No Response From Console Port?

Dec 11, 2011

I have 2 Catalyst 2924 switch in a home lab.  Both of them have developed the same problem at the same time (strange).  I have tried all that I can think of.  I can  telnet to them but cannot access via the console port.  On a telnet session I execueted a "write erase, reload" on one of them.  As I anticipated this threw me out of the telnet session and I presently have no access to that switch.
 
The console cable is fine, works for all other devices.

View 15 Replies View Related

Cisco Switching/Routing :: Convert Switch Port To Router Port On 6500

May 8, 2012

On the supervisor card of a cisco 6500 series, according to the following link, [URL] it only has 2 uplink ports on the card. Would I be correct in assuming that I only have those to ports that I can configure IP addresses on?
 
The cisco that is being devlivere is coming with a 48 port switch and 24 port fibre switch. Could I change any of those ports into a router port and configure IP addresses on those?
 
The supervisor card is a ws-sup-720-3b the 48 port switch is a ws-x6748-ge-tx the 24 port fibre switch is ws-x6724-sfp

View 3 Replies View Related

Cisco Switching/Routing :: 3825 ISR - Traffic Route From Switch Port To Router Port

Jun 5, 2013

I'm fairly new to Cisco products am in the process of developing my network knowledge on a deeper level.  I have a 3825 with a HWIC-4ESW and I'm struggling to fully understand how the two "see" each other.  I've setup a V LAN with a layer 3 address on the HWIC and added the switch ports to it.  This seemed to allow devices connected to the switch ports to talk to the built-in router ports.  I thought this was all making sense until i applied an access-list to the router port.  It's a simple ACL i'm just using for testing and the only thing it does is blocks telnet from anywhere.  I know the ACL is setup properly because if I connect a device directly to the router port i cannot telnet to the port.  However, if i connect a device to one of the switch ports, i am able to telnet to the router port successfully. 

It seems that I'm missing something with how traffic flows from the switch port to the router ports and how the two "see" each other. 

View 2 Replies View Related

Cisco Switching/Routing :: 2801 Router Console Port Not Working?

Feb 13, 2013

I  have issue with Cisco Router 2801's Console Port. My student was doing a  lab and he said during configuration, Console Port stopped responding.  He was in middle of configuration, so now at present, only telnet is  able to login on "R2>" user mode, enable password is not set, so  getting "R2>en % No password set R2>" I have tried  different terminal software but no output from Console Port, changed the  Console Cables, replace with working console cables, change speed  (baud) settings. Also tried to connect same console with "AUX" port and  got same error mentioned above. AUX Port responds but I am not able to  change mode (R2#) because of incomplete running-config. it seems "Console Port" is physically  damaged.

View 4 Replies View Related

Cisco Switching/Routing :: Unable To Login Through Console Port On 1941 Router

Mar 12, 2012

I have a strange issue that I am having an issue figuring out. I am trying to login to the 1941 router through the console port. When I enter the username and password, which I just set, it fails. I am able to login under a different login but when I try to enter the enable mode the enable password doesn't work, which I just set as well. I can login with the TACACS+ login from a SSH session. Here is the line config:
 
line con 0
exec-timeout 15 0
logging synchronous

[Code].....

View 5 Replies View Related

Cisco Switching/Routing :: 3750 - Setup A Switch Port For 2 Vlans

Nov 8, 2011

I'm trying to setup a port on a catalyst 3750 so it will pass traffic for 2 vlans. It connects to a (watchguard) firewall which I've configured with a primary IP (for vlan 27) and a secondary IP (for vlan 29).
 
However I can't seem to find the correct commands to enter on the cisco switch port (I've tried a variety).
 
FYI the current configuration is...
interface FastEthernet1/0/38
description ## Connection to WG vlan27 and vlan 29 ##
switchport trunk encapsulation dot1q

[Code].....

View 8 Replies View Related

Cisco Switching/Routing :: 3560 - Connecting Fiber To HP 2510-48 Port Switch

Feb 19, 2012

In one location we have a HP 2510-48 port switch which we need to connect to a Cisco 3560 switch. The problem I have is that we have issues connecting fibre to the HP switch, so I have decided to attached a CAT 5 to Fibre convertor at this end and another to the cisco switch.
 
My question you can not connect a HP switch to a Cisco switch, is this true or do I just need to confirgure something on the ports.

View 2 Replies View Related

Cisco Switching/Routing :: Unable To Access C2811 Router (AC Operated) Through Console Port

Jan 11, 2012

I not able to access cisco 2811 router (AC operated)  through console port when I try to access it by selecting COM Port, but I  able to access by selecting the TCP/IP option.

View 5 Replies View Related

Cisco Switching/Routing :: 1700 ADSL Router - Connecting 2 Sites Together

Jan 23, 2012

We currently have a main network running through a static broadband connecting using a Cisco 1700 ADSL router, everything is working fine locally.

We are looking to rent some space in an office nearby so im going to order another business adsl connection with static IP for this site and i currently have a spare 1800 router.My question is can the cisco routers connect up like a VPN connection so both sites work together and will the connection remain online constantly so from the remote office we can access all our servers from the main network?

Also how does the IP addressing work on 2 sites. The main network uses 10.120.21.x and DHCP is assigned from a cisco router. Does the remote network assign from the same DHCP server or would the remote sites cisco router need to be setup to give out DHCP to local machines. If so what would be the best IP setup to use.

View 9 Replies View Related

Cisco Switching/Routing :: Setup Same Console Password In 12 Switch 2950

Nov 3, 2011

My requirement is that I want to set same console  password in 12 switch instantly...
 
All the 12 switch are connected to a cisco 6500 L3 switch..
 
So how can i do that.. i have cisco acs 4.1...
 
can i do that by cisco acs 4.1 if not tell me an software or command ...

View 3 Replies View Related

Cisco Switching/Routing :: 2911 - No Response From Console Port

May 3, 2013

I attached the terminal to the console port to watch the bootup sequense, but nothing appear the same cable used on athor switches and router without any issue.procedure to access the router noting that Giga ports not working also.

View 2 Replies View Related

Cisco Switching/Routing :: 3560Gs / 4900Ms / Starting SSH Session From Console Port?

Dec 29, 2011

I console into switch 1 (or router, it doesn't matter) and everything is fine.  From that session I SSH to switch 2 (or router).  The session on the second device has a noticable delay when I type.Next I SSH to switch 1, then SSH to switch 2 from that session.  Everything works fine.Finally, I console to switch 1, and telnet to switch 2.  There is no delay.So it appears the delay only occurs when I open an SSH session while consoled into a device.  It didn't matter what switch 1 and switch 2 were - I had 3560Gs, 4900Ms and a 3845 router.  There's no special configuration on the console or vty ports - when I do a "show line console" and "show line vty 0" the output is basically the same.

View 2 Replies View Related

Cisco Switching/Routing :: VS-S720-10G - Key Sequence To Go Into ROMmon From Console Port For VSS System

Jan 19, 2012

What key sequence to go into ROMMON mode from the console port for VSS system with 2 VS-S720-10G?

View 3 Replies View Related

Cisco Switching/Routing :: 6509E / SUP720 (Standby Hot) - Console Port Indicate Software Crash

Oct 28, 2012

I have one Catalyst 6509E chassis and two SUP720. The bootup sequence  on SUP 720 (standby hot) failed . Messages that appear on SUP 720, on the console port indicate o software crash.  I don't have a flash card in SUP720. 
 
This is the bootup process:
 
System Bootstrap, Version 8.5(3)
Copyright (c) 1994-2008 by cisco Systems, Inc.
Cat6k-Sup720/SP processor with 1048576 Kbytes of main memory

[code].....

View 1 Replies View Related

Cisco Switching/Routing :: Setup Port Forwarding On 800 Series Router?

Jan 14, 2013

I just setup my homelab today, after having Cat5e installed so I can run my servers and network equiptment over wired network as well as setting up a wireless system.  I got everything setup and its going great I can access everything from my office now including a E4200 Linksys router that I setup to do RiP (was only choice pretty much, or NAT), and my 891 Cisco Router which is my internet connection.
 
I use to have the linksys setup to do port forwarding but now I need to figure out how to do it on the cisco 891 router via command line.
 
Below is my current configuration.  I need to be able to access my server which is behind my router by Remote Desktop.  I also have a web server, and the kids also play minecraft, and have a server setup so I need to be able to forward their port as well.
 
[URL]
 
Ths is from the link above, would I just do like that but then put in my IPs and is that my Private IP I use this or my public facing.   Also he has "interface Dialer1 6881" again after the port in the second and third row.  I dont really understand what they have there.  I understand basic access list and such though I am extremely rusty. 

!
ip nat inside source list 102 interface Dialer1 overload
ip nat inside source static tcp 10.0.0.2 6881 interface Dialer1 6881

[Code].....

View 14 Replies View Related

Cisco Switches :: Configure SRW248G4 Switch Through Console Port?

Jun 2, 2013

I want to configure my SRW248G4 switch thru console port. Unfortunately in this switch there is no RJ45 console port input, I can only see cosole port that is look like RS232 input. I bought two standard cisco console cables that have one end with db9 and one with RJ45.

Now I have and idea to put one end of one cable (db9) to switch, and one end (db9) of second cable in my computer (COM input/output)
 
I need to connect two RJ45 together - this is not a problem, I know how to do this. Here is the question :I know how pinout in my computer look like but i can't find pinout of console port in my SRW248G4. There is many pictures in Internet, for many Cisco devices but this isn't working. Maybe in LINKSYS pinout look different ?

View 3 Replies View Related

Cisco Switching/Routing :: 7201 Connecting To Router Through Modem And AUX Port But Can't Type

Mar 29, 2010

I am having an issue with connecting to a Cisco 7201 via the AUX port through a modem. The modem is plugged into the AUX port and I am dialing into the modem, everything seems to be working fine as I get a login prompt and my banner etc but I can't type anytihng. If I type then nothings happens... If I just type a bunch of random characters on the keyboard then when the authentication prompt times out and it goes back to the username, it will show a few of those characters.. I have tried many things, changing speeds etc, I have even tried changing modems and it is doing the exact same thing.Here is my config:
 
line aux 0 exec-timeout 2 0 modem Dialin transport input all stopbits 1 speed 115200 flowcontrol hardware
 
I have searched on here and found people having similar problems but no solutions. I have tried this one a Cisco 2821 with the same config and it works with no problem, the only difference is the phone line is different.

View 7 Replies View Related

Cisco Switching/Routing :: Convert 1941 Router To POE With 4 Port Switch

Dec 20, 2011

I have a Cisco 1941 K9 Router.  I want to add POE functionaltiy to it.  Specifically I want a 4 port EHWIC POE switch to power a couple of AP's.
 
This is what I understand I need; Upgrade/replace the internal power supply with PWR-1941-POE power supply,  This is supplied with a fan replacement also (not yet purchased).buy 1 x EHWIC-4ESG (4 port switch)buy 1 x ILPM-4 (inline daughter card / power supply board) I think the real question here is the 4 port switch... there are two types available one is EHWIC-4ESG=the other is EHWIC-4ESG-P= 

Is there any difference between these two switch modules? or are they the same and the more expensive "P" version is simply supplied with the ILPM-4 daughter card for POE?
 
I have recieved via courier today 1 x EHWIC-4ESG, and found a ILPM-4 on ebay for a good price.  WIll this provide POE through the switch EHWIC-4ESG?

View 7 Replies View Related

Cisco Switching/Routing :: SG 100D-08 / Which Port Of Switch To Connect With Router

Jul 27, 2012

I want to expand my network with this switch. I have a cable from a DSL router directly connected with a network device. Now I want to connect first from my DSL router with the switch and then from the switch to the network device. But which port of the switch to connect with the router?

View 2 Replies View Related

Cisco Switching/Routing :: 4 And 8 Port Switch Module In 1941 Router

May 23, 2013

My questions is can a 4 port PoE switch module (EHWIC-4ESG-P) and a 8 port switch module (EHWIC-D-8ESG) be used at the same time in a Cisco 1941 router?

View 1 Replies View Related

Cisco Switching/Routing :: 1941 Port-Security With Router Switch Module

Feb 29, 2012

I have a 1941 that I am going to deploy with a HWIC-D-9ESW switch module (I only need 3 switch ports but need the PoE).  I am going to hang a 1262 autonomous AP off one of the ports but I need to configure MAC address port-security so that only that AP can pass traffic. I know the switch modules are 'almost' exactly like a switch for commands but I can't seem to enable or configure any port-security settings.  Is port-security no available on the switch modules?

View 3 Replies View Related

Cisco Switching/Routing :: Additional Ethernet Switch Port For 2821 Router

Dec 18, 2012

I have a 2821 router and need to add another Ethernet port.
 
However, all the Ethernet modules seem to be End of Sale and the suggested replacements are only compatible with the ISRg2 range.

View 2 Replies View Related

Cisco Switching/Routing :: What Is The Use Of No Switch Port Command In L3 Switch

Dec 28, 2008

what is the use of no switch port command in L3 switch?

View 7 Replies View Related

Cisco Switching/Routing :: 892 When Connecting Port 0 To Catalyst It Shuts Down

Sep 3, 2008

I have a 892 router configured on fa0 with vlan1 and a catalist 3560. On catalist all ports are in access mode and vlan1. When I'm connecting port fa0 from router to catalist, the catalist port is shuted down What should I do on router on catalist to make the connection working ?

View 4 Replies View Related

Cisco Switching/Routing :: 3750 - How To Setup Port-channel

Jan 22, 2012

I set up a port-channel trunk between a acess switch 3750 ( int gi2/0/1 and gi2/0/2) and Core 6509( int gi7/11 and gi7/12).
 
On the both the 3750& 6509 I configured:
 
interface Port-channel15
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,103
switchport mode trunk
 
But the ports on the core g7/11 and g7/12 keep shutdown and when I do show interfaces port-channel 15, it show the interface is shutdown.

View 6 Replies View Related

Cisco WAN :: 1700 - Route RDP Port Based Traffic To WAN Interface

Jun 11, 2013

this is my first time configuring a cisco router. For instance, a cisco router 1700 with 2 ethernet WICs and 1 LAN port. We have 2 ISPs one more stable than the other. We use an RDP session to an external host identified by lets say IP address 200.1.1.2 using ISP2 to get to this computer.   We use ISP1 for all the internet usage, web pages, youtube etc.  We are thinking of using this cisco router 1700 to make the packet filtering and routing of this RDP session to the correct ISP2 since we only have 1 NIC per computer on the LAN side.
 
The main idea would be:
 
                                                       | YES -----> ----------- then use  ISP2
LAN--------->  Are the packets RDP ?
                                                       | No-------->  ----------- then use ISP1
 
Does this can be achieved using packet filtering using extended ACLs and to be router from the lan interface to route rdp (port 3389) packets to ISP2 WAN interface?

View 2 Replies View Related

Cisco Switching/Routing :: WS-X6816-10G-2 Connecting SMF Fiber Cable To A MMF Port

Dec 12, 2012

I have a WS-X6816-10G-2T module with X2-10GB-SR modules. I will be getting a SMF hand off and the length of the termination is around 100 meters. (I will be getting another hand off for Inter-DC link for which I have X2-10GB-LR module). The question is can I connect this SMF hand off (short length) on the SR module?

View 2 Replies View Related

Cisco Switching/Routing :: Connecting 4510 TenGig Port To 2960

Mar 10, 2013

I am planning on deploying a 2960 switch and will need to uplink it to a 4510 switch. There are 2 TenGig Ports available and I was thinking of uplinking  one of them to the 1Gb SFP port on the 2960. Would this work?

View 4 Replies View Related

Cisco Switching/Routing :: 6500 Setup In VSS Configuration - Port Channel ID

Jan 22, 2012

I have a pair of 6500's setup with VSS and there is currently only one link between then. However one end of the link is on Po10 and the other end is on Po25.  If I move the Po25 over to Po10, will things break? It seems to be working fine now. I'm about to add a second link and I'm concerned about the current configuration.  It makes more sense to me to have both ends of the same link on the same port-channel ID.  I've seen documentation which states otherwise however.
 
interface Port-channel10
no switchport
no ip address

[Code]....

View 2 Replies View Related

Cisco Switching/Routing :: Possible To Use Inbuilt 4 Port Switch On 887VA

Jul 16, 2012

Is it possible to use the inbuilt 4 port switch on a Cisco 887VA ADSL router for inter Vlan routing? My plan is to configure port FA0 - 2 as Vlan 1 (default) 192.168.0.254/24 and port FA3 as Vlan 2 192.168.4.254/30. My SIP server will sit on Vlan 2 192.168.4.253/30 however remote Wan users coming through other Cisco 888 routers connected to the 887 will need to access Vlan 2 from Vlan 1, is this possible?

View 12 Replies View Related

Cisco Switching/Routing :: 3750 No MAC Address On Switch Port

Apr 15, 2012

There 's a Cisco IP phone that sits between a PC and the switch port. On the switch port, no MAC address is learned. However, the switch is able to detect the IP phone and deliver power to it: [code] Switch is Catalyst 3750 with IOS version  12.2(58)SE1.

View 1 Replies View Related

Cisco Switching/Routing :: C6509 Switch Port Over Subscription

Nov 25, 2012

I have a C6509 with WS-X6548-GE-TX port module. The first port group, 1-8, is showing oversubscription (packets dropping) in the shared buffer. What interface commands can I use to find the specific port causing the buffer overflow?None of the ports is continuously overutilized and none of them in a SPAN destination group.I don't want to move connections without knowing which one is causing the problem. Also I fear that moving the connections may shift the bleeding to another shared port group.

View 2 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved