Cisco Wireless :: 1242 - Cannot Upgrade AP To LWAP Using Upgrade Tool On Windows 7

Sep 29, 2011

I have two Windows 7 computers and neither one will successfully upgrade a 1242 AP to LWAP.  However, I go to a coworker's XP machine and run the tool without issues.  On Windows 7 I keep receiving the error message of ACL or Firewall is blocking.  I have added rules and then even tried disabling the firewalls completely on both computers and still no success. 

View 7 Replies


Cisco Wireless :: Using LWAP With A 5508 Controller After AP Upgrade?

Aug 18, 2011

I have an AIR-AP1242AG-E-K9 which had c1240-k9w8-mx.124-21a.JA loaded, I followed the link below and upgraded with Cisco’s upgrade tool to c1240-rcvk9w8-mx with no problems at all, after the upgrade I could then see the LWAP on the 4402 controller and had it working a treat.Now the problems begin, I brought it into the office where we have 5508 controllers, plug in the LWAP into our management switch and boot it up I get an IP assigned from the DHCP server and the AP goes into discovery mode but never finds the controller.I have logged the boot process but this does not give much away, our other 1100 series AP’s boot fine,

Console Boot Log.
Xmodem file system is available.
 flashfs[0]: 9 files, 3 directories
 flashfs[0]: 0 orphaned files, 0 orphaned directories
 flashfs[0]: Total bytes: 15998976

And that is where she sits and does nothing more, I have noticed the DNS problems but the other 1100 series LWAP’s boot up after show that same issue.

View 2 Replies View Related

Cisco Wireless :: 1121 Stuck After AP To LWAP Upgrade

May 7, 2012

I have a 1121 autonomous AP which I switched to the lightweight mode by copying the LWAPP ios to its flash and issuing the command boot system flash IOS_file_Name. After that I was unable to associate the AP to my wireless controller because it was continiously rebooting. Unfortunately this AP does not have a console port so I can access the debug and see what is happening. And I was not able to switch it back to the autonmous mode becaus the AP won't accept the Autonomous mode IOS anymore.

View 2 Replies View Related

Cisco Wireless :: 1131 - Upgrade Tool Error

Mar 22, 2012

I want to install lightweight IOS  into Aironet 1131AG by using Upgrade Tool. However, some error messages appear saying:

1. ACL / Firewall might be blocking the TFTP.
2. Disable the ACL/Firewall setting for TFTP.
I don't set up any ACL because I am trying to install to the Aironet which was just initialized by using mode button. Configuration is just like followings.

Is there any possibility that the configuration block the TFTP communication ? now, ping is reachable and directly, I am connecting AP and PC with upgrade tool . and windows firewall is disable on the PC. But the upgrade tool is error. Why the TFTP communication is failed. 

Building configuration...
Current configuration : 1361 bytes!version 12.4no service padservice timestamps debug datetime msecservice timestamps log date time msec service password-encryption!host name ap!no aaa new-mode[ code]...

View 4 Replies View Related

Cisco Wireless :: AIR-LAP-1141 / Is License Required To Upgrade From LWAP To Autonomous

Jul 7, 2011

I have a customer who accedentally got a AIR-LAP-1141.  He needs it to be autonomous.  If I convert from LWAP to Autonomous, will there be a licensing issue?

View 1 Replies View Related

Cisco Wireless :: 1232 AG Autonomous To LWAP Upgrade / Supported With 5508

Jul 10, 2012

We have few sites with old 1232 ag AUTONOMOUS existing AP's , They are  connected through 1 mbps link to main office .Now we are planing to upgrade with WLC 5508 and few 1140 ap . but we want to use these same 1232ag ap on some sites.So we need to upgrade it to LWAP .
1>Is it possible to upgrade this model of AP
2>Which is the ios i should download , is it avaliable in cisco site (as this ap is end of sale now )
3>How the step to upgrade this autonomous ap

View 3 Replies View Related

Cisco Firewall :: Upgrade ASA From 7.2 To 8.4 - Configuration Tool?

Jul 9, 2012

I need want to upgrade my asa from 7.2 to 8.4. Is there any conversion tool for the configuration or should I do it myself?

View 1 Replies View Related

Cisco :: LWAP LAP1142N Management With Tool Of HPOV

Aug 23, 2012

We are deploying a new wireless infrastructure with a WCS ( / WLC ( and AP AIR-LAP1142N-E-K9This AP are in lightweight mode.I know that we cannot do a SNMP polling directly on the AP.For the moment we monitor the AP's only by the traps sent by the WLC.

Is it possible to poll continuously the AP's status (up/down) maybe through the WLC or the WCS ? if yes how we can do that ?The goal is to monitor all the network with only one tool (HPOV) and the AP's integrated on our supervision map.

View 2 Replies View Related

Cisco Wireless :: 5500 AP Upgrade Lic Upgrade On Controller

Jun 19, 2012

I am facing a problem to install a ap upgrade lic file on controller 5500. Iam getting the following error:

% Error: License file transfer failed - Error from server: File not found
I have confusion here that when I configure this command from GUI

What i should use for /cmm/  ????
Let say i have lic. file is on desktop of tftp server computer and I say in this command
tftp:// file .lic

View 6 Replies View Related

Wireless Ethernet Fail After Windows 8 Pro Upgrade?

Dec 12, 2012

Just upgraded to Win8 Pro last night by wi-fi. Cannot access internet router via ethernet cable. Cannot access wireless either.

Using Network & Internet troubleshooting for Internet Connections, I get:

Problem with wireless adapter or access point Not Fixed X "Local Area Connection" doesn't have a valid IP configuration Not Fixed X

If I do a ifconfig, I see that LAN has its media disconnected. But not wireless. HP Pavillion dv1190us Notebook PC.

View 1 Replies View Related

Upgrade Windows 7 - Reinstall Wireless Network Adapter?

Feb 4, 2012

i upgraded my laptop from window 7 home to windows 7 unlitmate and the wireless network adapter has been removed is there a link i can download to re install it so that i can connect wireless again?

View 1 Replies View Related

AAA/Identity/Nac :: CSACS-1121-UP-K9 - Possible To Upgrade It Being Non Upgrade Part

Sep 10, 2012

Is it possible to upgrade the CSACS-1121-UP-K9 to be a non upgrade part? We were going to upgrade from a Windows 4.x to the above Appliance (version 5.x) but there is now a reason to keep the old Windows version running therefore we cannot give the new Appliance the old ACS's licenses?!So we should have (with hindsight) bought a fresh version of the ACS 5.x rather than an upgrade.

View 1 Replies View Related

Cisco AAA/Identity/Nac :: ACS Upgrade From 4.0 To 4.2.1 Windows?

Oct 6, 2011

how to  upgrade fromACS 4.0 to 4.2.1  with data restoring .
Currently i am running with 4.0 i need to upgrade to 4.2.1 windows.

View 1 Replies View Related

Windows 7 - ZYXEL PLA-401 Firmware Upgrade?

Mar 12, 2013

I've been using ZYXEL PLA-401 v1 Homeplug adapters for years to connect various devices to my router for a "more stable" than wireless connection. This worked fine in my last house, connecting a switch in our office to the router. We've now moved and I have got some more homeplug adapters to make a few other more reliable connections.

Problem is, the new adapters can't see the old adapters on the homeplug network. They can see each other, as can the old ones. I suspect a firmware or network name mismatch - I've tried to change settings on each of them but the Zyxel utility doesn't appear to do much. I can't set the DAK names, nor can I change the network names. The firmware update utility doesn't work on Windows 7 (gives a cannot find Windows path error).

using the Zyxel configuration utility and firmware upgrade tool on Windows 7 / Ubuntu?

View 1 Replies View Related

Cisco :: LMS 4.1 On Windows 2003 / Cannot Upgrade To 2008

Sep 22, 2011

While LMS 4.0 is supported on Windows 2003, it appears that LMS 4.1 is not, per release notes. Is that a hard and fast rule? Will 4.1 install and run on Windows 2003, although not supported? I have 4.0.1 running on Windows 2003 and would like to upgrade to 4.1 but cannot upgrade to Windows 2008 at this time.

View 1 Replies View Related

Cisco :: LMS 4.1 (Windows) / NCS 1.1 (VM) Upgrade To Prime Infrastructure?

Jan 23, 2013

Im getting a bit confused about the whole upgrade migration process for the following config to Cisco Prime Infrastructure:
LMS - Version 4.1 , 500 devices. Windows Server 2008 R2 Standard SP1
NCS – version 1.1 , 50 devices  Red Hat Linux ( 64 Bit)  (Installation software - NCS-VA-
I want to be able to backup databases and migrate licensing from LMS and NCS to one platform.

View 1 Replies View Related

Cisco :: Upgrade LMS Windows 3.2 To Virtual Appliance 4.1?

Sep 5, 2011

currently have LMS 3.2 on a Windows server. I'd like to upgrade to 4.1 on a virtual appliance. I don't care about migrating data and would probably like to just start fresh. My question is If I were to download the 4.1 evaluation virtual appliance and also purchase the 3.2 to 4.1 upgrade license would I be able to apply that license to the evaluation?

View 6 Replies View Related

Ethernet Access Not Working After Windows 8 Upgrade?

Feb 8, 2013

I get the message "unidentified network - no internet access" on my computer since my upgrade to Windows 8. I'm using an Actiontec GT704-WG DSL modem/router connected to an ASUS M4A79XTD-EVO motherboard. I can get wireless access to my computer - a desktop - from the modem but not from the cabled DSL. Wireless is slower and less reliable it seems

View 2 Replies View Related

Dell :: Vostro 3300 Slow Internet After Upgrade To Windows 8?

Nov 2, 2012

I have a Vostro 3300, which was working very well, and when I upgraded my OS from Win7 to Win8 my internet speed through wireless connection became very low, I checked for a driver update but did not find any that is compatible with windows 8. I also tried some old Windows 7 drivers with and without "compatibility Mode" but still not working. I should also mention that when I connect to the internet through Ethernet, I get the full speed.

View 3 Replies View Related

Dell :: Inspiron 17R Bluetooth Function Lost Due To Upgrade To Windows 8

Nov 8, 2012

I just updated my OS from Windows 7 to 8, and I bought a new Galaxy S 3.  Nobody seems to be ready for Windows 8 functionality.  I don't know how to find the bluetooth feature of my laptop anymore now that I have windows 8 installed.  My phone scans for it, and can no longer find it.

I have connected my phone to the laptop, it installs the phone, but cannot find the photos and videos that I have on my phone, even thought there are tons of them.  

I thought perhaps I could Bluetooth them to the laptop, but so far, it's been nothing but a frustrating morning trying to locate the bluetooth function, and Dell's website doesn't seem to understand that people actually upgrade their systems to Windows 8, so there's no support there as far as drivers go.

I've got an Inspiron 17R, conveniently out of warranty, service tag <ADMIN NOTE: Service tag removed per privacy policy>.

View 2 Replies View Related

Cisco Wireless :: 1242 Or 3502 WGB With PEAP And Windows RADIUS

Feb 7, 2013

I am  trying to configure a 1242 or 3502 WGB with PEAP.  There is not ACS server involved as Windows RADIUS is used.  I can get the WGB to work with OPEN Authentication but when I attempt to add in the authentication/security piece I get "no association."  Below is my current config.  The WLAN is set to use WPA/WPA2 802.1x + CCKM. 
Current configuration : 1812 bytes
! Last configuration change at 00:56:39 CST Tue Mar 2 1993
version 15.2


View 1 Replies View Related

Dynamic Ip Notification Tool For Windows

Aug 30, 2011

Does any know of a Windows utility than can send an alert via e-mail to me when my dynamic IP address changes?

View 5 Replies View Related

Tool To Monitor Internet Connection And Bandwidth At Windows XP Desktop

Sep 26, 2011

I need an tool to monitor the internet connection and bandwidth at my windows xp desktop.

View 4 Replies View Related

Cisco Wireless :: Upgrade WCS 7.0 To PI 1.2 Via NCS 1.1

Feb 18, 2013

we have started to do the upgrade from WCS 7.0 to PI12. In order to do that we first need to upgrade to NCS 1.1. We have ordered the following from Cisco:
R-W-PI12-M-K9WCS 7.0 to Cisco Prime   Infrastructure 1.2 MigrationN/A14 daysNoN/A11.995,00  1.995,00  01.995,00  R-PI12-BASE-K9Prime Infrastructure 1.2 Base   License and SoftwareN/A14 daysYesN/A10,00  0,00  00,00  L-PI12-LF-500-


L-WCS-NCS1-M-K9 is the Product Number to do the upgrade from WCS 7.0 to NCS 1.0, R-WCS-PI11-M-K9 is the product number to dothe upgrade from WCS 7.0 to NCS/PI 1.1.
If I try to install just the License File I get from Cisco using the XML file from our WCS 7.0 installation, I get the error "Unable to add any license without an NCS (L-NCS-1.0-K9) license.".
But how do a get this license if I ordered R-W-PI12-M-K9 (WCS 7.0 to PI1.2 Upgrade License)? What is the step to get the right License?

View 15 Replies View Related

Cisco Wireless :: WLC 2504 - Upgrade From 7.2. To 7.4?

Jan 22, 2013

I'm planning to upgrade our WLC 2504 from  to but the cisco site says "WLC Version will need Prime Infrastructure Version 1.3 to be managed, Version 1.3 is not yet available to download at this point of time" Is it something about NCS? we have only 1 cisco WLC 2504 and 6  1142APs..   Also let me know is it possible to go directly from 7.2  to 7.4 ?

View 8 Replies View Related

Cisco Wireless :: WISM2 7.0 To 7.2 Upgrade

Sep 17, 2012

We have some new WISM2 running, but now we need to upgrade their license to suport 1000 APs. So I am looking at upgrading the software to We are running WCS at the moment and got NCS with the new WISM2, so going to 7.3 and buying Prime Infrastructure is not an option at the moment, thus we are going for 7.2.
The thing is I can't seem to find much info about this upgrade. Is 7.0->7.2 a smooth upgrade? Do we need to do any configuration changes to the WISM2 or LAP1242? We are running H-REAP, will the change to FlexConnect be affected? I can't seem to find anything regarding requirements for 6500/SUP for running WISM2 7.2, do I need a certain software for that?

View 5 Replies View Related

Cisco Wireless :: 5508 / Upgrade WLC From To

Apr 25, 2013

I am planning to upgrade WLC from to due to some bug, but I wanted to know if it is compatible with WCS - and NAC Guest server version 2.1.0, I am made some search but I couldn't get to proper conclusion.

View 8 Replies View Related

Cisco Wireless :: Upgrade WLC 5508 To 7.3x Or 7.4x?

Mar 25, 2013

In order to enbale HA SSO on our two 5008 WLC's, I plan to upgrade them to 7.3 / 7.4 (currently 7.2)Right now is the latest release. We do not have any 1600 series AP's, which requires 7.4.any reason going for 7.4 directly..or not going for it?

View 5 Replies View Related

Cisco Wireless :: How To Upgrade AIR-LAP1522AG-N-K9

Feb 11, 2013

I want to update an AIR-LAP1522AG-N-KP. I want to use TFTP. The problem is that my laptop does not ping any of the interfaces of LWAP.For example:Laptop / LWAP Gigabit0 - - ping fails . I have experience using AIR-LAṔ1242AG , or the process is different?

View 5 Replies View Related

Cisco Wireless :: IOS 12.2 (33) SXJ Compatibility In Upgrade?

Jun 29, 2011

Since we have now got a go for upgrading the IOS I have a little difficaulties finding if the current IOS will upgrade correctly to the advised version without any loss.Current version is (s72033_rp-IPSERVICESK9_WAN-M), Version 12.2(18)SXF7 In the realease notes for IOS 12.2(33)SXJ I can't find any upgrade matrix or upgrade train.Will this version upgrade without causing any mishaps on current WiSM(ver.1) and switch config?I didn't get any adequate answer, but since NO ONE did mention any repercussions, we did the upgrade......and we did loose configuration !Still the WiSM (version 1) is working all right, but where did the related WiSM configuration go?.How can you do a span session if you have no interface to tie onto?

View 7 Replies View Related

Cisco Wireless :: 5508 WLC Upgrade From 7.0.116 To

Dec 3, 2012

I am planing to upgrade 2 of my 5508 series WLC from 7.0.116 to version  I understand that legacy AP's are no longer supported.  Is the upgrade straight-forward just like other code upgrades? 

View 19 Replies View Related

Cisco Wireless :: MSE 3350 Upgrade From To

Jan 18, 2012

Any info on performing this upgrade.  The release notes that I have looked over make it sound like if I want to do the data migration that I must first upgrade the MSE to version and then go to  This is only what I have come up with, this isn't clearly stated from what I have read.  How to performe this upgrade with the data migration? 

View 1 Replies View Related

Cisco Wireless :: 5500 - Upgrade IOS To

Mar 12, 2013

I want to upgrade the WLC 5500 from to, coul be any risk if i do the upgrade..?

View 2 Replies View Related

Copyrights 2005-15, All rights reserved