Cisco :: Two Voice Vlans On The Same Physical Port?

Nov 21, 2011

Can I configure two voice vlans on the same physical port?

View 2 Replies


ADVERTISEMENT

Cisco Switching/Routing :: ASA5510 / Two Routers On Same Physical Lan With Identical VLANs On Each?

Mar 17, 2013

I have 2 ASA5510's acting as routers/firewalls, setup on a LAN, each one pointing to a different gateway (different ISPs), and the exact same VLANs set up as sub-interfaces on each of these. Both act as DHCP relays to a Windows Server 2008 DHCP server. All the Trunking has been setup and works. When I Untag a switch port, and point it to whichever gateway?

View 2 Replies View Related

Cisco Switches :: Passing Voice And Data Vlans On SG200-08P?

Apr 12, 2012

I'm struggling with a configuration issue on the Cisco SG200-08P. We are using the Cisco SG200-08P on a mobile cart that will go from class room to class room that will have computer and cisco Voip phone plugged into it. The issue is that each of our closets are in differnt VLANS ( 1 voice and 1 data....lets say data vlan 20 and voice vlan 2025 for conversation) and that we route to each closet.It would be great if I could just create a generic data and voice vlan to dynamically pick up what the upstream switch has however, it seems that I've been unsuccessful in doing so. I can pass the data Vlan no probablem. The upstream switch port is set to access port and a switch port access voice vlan (these are 3750x switches) If the above is not possible I guess I will take what I can get. Should I just create data vlan 20 and voice vlan2025 on the Cisco SG200-08P and make a trunk port on the Cisco SG200-08P and a trunk on the 3750x? Is there an option on the Cisco SG200-08P to tag voice traffic?I'm also concerned with VTP and I did not see an area in the Cisco SG200-08P to set that as a client and transparent mode.

View 6 Replies View Related

Linksys Wireless Router :: WRT120N LAN Port 1 Flashing But Not Connected To Physical Port

Jun 24, 2012

I've been using a WRT120N on a local area connection.The WRT120N acts as a gateway and also to connect to the PPOE connection, via a bridged adsl modem.I've noticed that the LAN port 1 was flashing although the network cable was disconnected from the physical port. I've restarted a few times but to no avail as well. Ever since that, I've noticed that connection through cable are unstable and hard.Now, I'm not able to reset or upgrade the router's firmware.Is there any other way to be done so that I can get this router working as normal again.

View 6 Replies View Related

Cisco Switching/Routing :: SG300 Network Setup For Voice And Other VLANs?

Mar 18, 2013

I have spent several days tearing my hair out trying to properly configure our small business switch (SG300-10p) for voice. The phones are a relatively new addition and will replace old POTS phones.Our network consists of a 1941 ISR router, the SG300-10P switch, a mac server (handing DHCP, DNS, AFP), 4 client desktops and 4 SGA525G2 IP phones. The router, server, desktops and phones all have their own connection to the switch and the second data ports on the back of the IP phones are not used. We do not have any unified comms devices for voice. Our VOIP solution is hosted by a local SIP provider, and each phone independently registers with the provider's SIP proxy over the internet.

Left almost to it’s own devices (or presumably flat, default settings on VLAN 1), this whole setup works just great. We can TFTP files, make and receive calls, and do all the usual XML stuff. Calls are crystal clear. Even the localisation and directory works. However, I’ve been told several times that to ensure good quality on VOIP calls during periods of busy traffic, I should set up some form of QoS. A Voice VLAN on the switch, I was told, is the best way to do this as it automagically gives priority to the whole voice VLAN over the normal data VLAN.

I have followed instructions in numerous manuals, articles and guides, and have managed to create the Voice VLAN, both manually and automatically (I can watch Smartport detect the phones and see the Auto Voice VLAN add the ports to the VLAN as I connect them). The trouble is, as soon as this happens, the phones lose connectivity with the rest of the network, including the DNS server and the router, and therefore the internet, causing them to lose registration with the SIP service.

I tried adding the server and router ports to the Voice VLAN and tweaking every possible combination of tagged, untagged, excluded, trunk, access, general and PVID settings I can think of (by the way, I have no idea what any of those mean). The switch is in Layer 2 mode, but adding the port connected to the router to all the VLANs does not result in internet connectivity to the phones. I have told the phones to tag frames with the VLAN ID and told them not to. I have tried upgrading firmware and I have rebooted the switch so many times I'm tired of those wretched little flashing lights.
 
Nothing seems to work. And so I am stuck with everything on VLAN 1. My most recent thought is that the 1941 needs to know about the Voice VLAN (I checked CDP and it knows about the switch), but I’m reluctant to start messing with the router config when this is our production network, at least without knowing what I'm doing. I don’t even know if QoS applies when a Voice VLAN is not set up and we're on VLAN 1, some articles say yes, others say no. And when it is set up right, how does that priority transfer to the router? I’ve looked in the router manual and config options and found something called 802.1Q, but I have no idea what it is, how it works or even if it applies to our situation. Can I forgo VLANs altogether and use QoS some other way, perhaps?I have googled enough to cobble together our setup in IOS up until now. Ideally, I would still like to be able to ssh or https into each device (as I do now) for management, and I’ve read about setting up a another VLAN for config, monitoring etc, but I guess that would mean routing between VLANs in Layer 3.

View 2 Replies View Related

Cisco Switching/Routing :: Data And Voice VLANs Communication 1921

Dec 11, 2012

I wanted to know about EHWIC 8-Port configuration?  We create  Data and Voice VLANs and assign 8 ports to the VLANs. So how do VLANS communicate with each other? We cannot make Gi0/1 as sub interfaces and assign the same subnet IP’s as of VLAN IP’s , it wont accept. On 1921 router Assume Gi0/0 we connect to MPLS WAN. What happens to Gi0/1 where do we connect this?

View 1 Replies View Related

Cisco Switching/Routing :: ASA 5510 VLAN Route Between Sub Int And Physical Port

Nov 13, 2012

Firewall: ASA 5510
Switch: Linksys SRW2048
Physical topology: PC - > VLAN99 - > SRW2048 - trunk - > ASA5510
Switch Setup:

I've been tasked with breaking up a network that has run out of IP's, and have decided to use VLANs to accomplish this. I have to use an ASA5510 to accomplish all the routing between hosts in different VLANs.Port 48 is trunked to the ASA eth0/0 interface, with VLAN 99 and VLAN 20 tagging packets, VLAN 1 Untagged. Hosts hooked up to appropriate ports on Switch.

View 2 Replies View Related

Cisco WAN :: 2911 - Physical Single RJ45 Port To Handle Multiple WAN IPs?

Nov 7, 2011

I am learning the 2911 router. Is there a way to set a physical single RJ45 port to handle multiple WAN IPs? Or do I need to buy a port expansion module.

View 12 Replies View Related

Cisco Wireless :: 2504 Assigning Physical Port To A Specific Vlan

Mar 28, 2012

I created a wlan just for our wireless IP phones.I assigned an interface I created which in turn was set to a specific port on company 2504 WLC.  Connecting switchport is set to trunk. Right now I can't ping the voice wlan interface.

View 1 Replies View Related

Cisco :: WLC 5508 - Physical Port Devoted For Specific VLAN / Function?

Apr 2, 2013

We have currently a WLC 5508 using 8 ports bundled into an etherchannel.
 
We would like to remove one physical from this etherchannel and use it for providing an access to Internet only,
 
Is it possible to create an virtual interface on the WLC that points only on this port?
 
(we would like to have a physical separation for the Internet traffic only and encrypt the capwapp up to the WLC).

View 10 Replies View Related

Cisco WAN :: 4506s - Switch Virtual Interface (SVI) Versus Routed Physical Port

Feb 28, 2012

What are the pros and cons of configuring a Switch Virtual Interface (SVI) versus a routed physical port between layer 3 switches?For example, if I have two 4506s and have a need to run HSRP and route between them which feature is better and why?
 
switch_a
!
interface vlan 25
ip address 10.10.10.1 255.255.255.0
!
interface fa0/1
switchport mode trunk

[code].....

View 1 Replies View Related

Cisco Switching/Routing :: Configure Port-Channel Or Physical Interface On 3750

Jan 12, 2012

how to configure this. I did it in the past but kind of forgot how I did it.I have a stacked 3750 (two physical switches) connecting to a 2960.
 
I am creating trunk ports with limited access to VLAN 300, 600, and 700.
 
There is two interfaces connected from the 3750's(one on each physical stack member) to the 2960.I have the physical interfaces configured exactly the same.
 
3750 Config:
 
interface Port-channel2
!
 interface FastEthernet1/0/46
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1, 300,600,700
switchport mode trunk
speed 100

[code]....

Should I keep the configuration on the physical ports and not configure the Port-Channel Interfaces? Do I need to configure port-channel load balancing? Is the channel-group mode sufficient? Goal is to basically create 2 links to the 2960 to double the bandwidth and provide redundancy.

View 7 Replies View Related

Cisco Application Networking :: ACE4710 - Can't Assign IP Address To Physical Ethernet Port

Jan 4, 2013

My customer wants each ACE4710 (of a highly available cluster) to have its own, dedicated port for management purposes.
 
According to documentation, IP addressing can be applied to VLAN interfaces, so in order to satisfy the requirement, I should make one port belong to an "access VLAN X", and then apply IP addressing to the corresponding "interface VLAN X". This should satisfy my customer´s requirement in an indirect way.
 
But... ¿ Can´t I just configure IP address on one of the 4 ethernet ports in order to save the work of building the aforementioned VLAN? I am asking this since I do not have access to a real box in order to verify.

View 2 Replies View Related

Cisco Switching/Routing :: Difference Between Using Hsrp On Vlan And Physical Port On 3750 Switch

Nov 14, 2012

What the different between using hsrp on vlan interface and on physical port (routed port) on Cisco 3750 Switch? Wha the benefits?

View 3 Replies View Related

Cisco Switching/Routing :: Getting Physical Port Failure Error On Nexus 7010 Switch

Jul 9, 2012

I've Nexus 7010 switch installed in my DC. I've conncected Cisco router to one of the Ports. On the same port I'm getting following error message and hence, unable to form EIGRP neighborship.
 
DR-CORE-SW-S01-NEXUS7K %MODULE-2-MOD_SOMEPORTS_FAILED:
Module 1 (serial: JAF*******NGK) reported failure on ports 1/2-1/2 (Ethernet) due
to R2D2 : Speed patch failed - no frames transmitted in device 143 (error 0xc8f0
1273)

View 1 Replies View Related

Cisco WAN :: Cannot Configure A Voice-port On Router 3945

Dec 21, 2012

When I try to configure a voice port (like voice-port 0/0/0:15) after doing a conf t, it gives me an error of invalid input detected.We are using a Cisco 3945. We have successfully setup 3825 and 2851 in the past.

View 2 Replies View Related

Cisco Switches :: Concurrent Voice Calls SF 100D-08 8-Port 10/100 Switch

May 16, 2011

how many concurrent voice call can be conducted at once with the cisco sf 100d-08 8-port 10100 switch?

View 1 Replies View Related

Cisco Firewall :: ASA 5540 - Port Blocking For Voice In Transparent Mode

Dec 20, 2012

i am using asa5540 with 7.0(8). firewall was configured in transparent mode.
 
now i am looking for block ip phone communication from site to site and head office. i am using cucm 7.1.2b.
 
all site was connected through ofc. no nat was using.

View 1 Replies View Related

Cisco Switching/Routing :: 3560 Port Security And Voice Vlan On Newer IOS

May 20, 2010

For many years we've had the following vlan and port security config on our 3560s: [code] This has worked great on 12.2(37)SE1, 12.2(40)SE and 12.2(46)SE. However since 12.2(50)SE, and I've tried all the versions since then, we have a problem with 7900 phones and ATA186s taking upwards of 20 minutes before they can get a valid IP number.The problem on the newer IOSes seems to be related to the inactivity aging.On the older IOS versions the mac address of the voice device appears on the voice vlan straight away.
 
On the newer IOS versions the mac address of the voice device appears on the DATA vlan and seems to be stuck there until the inactivity aging removes it. It then gets re-learned, sometimes on the voice vlan, and sometimes on the data vlan. If you're unlucky and it gets re-learned on the data vlan you've got to wait until the inactivity time ages the address out again. Repeat until the mac address eventually gets learned on the voice vlan. I don't want to be stuck on 12.2(46)SE forever.

View 11 Replies View Related

Cisco Switching/Routing :: 3560 - What Happens When Voice Vlan Command Is Added To Trunk Port

Oct 11, 2010

Any way to test in a lab what would happen if a tech mistakingly added "switchport voice vlan XX" to a trunk port? I am try to do some RCA on an issue and this has been identified as a possible cause by one of my techs.
 
The config is Switch1------Switch2--------Switch3 Each interswitch connection is configured as a dot1q trunk with all vlans allowed. The link between switch2 and 3 is where switchport voice vlan 10 was added. Switch1 is a 3750 and 2/3 are 3560's.

View 8 Replies View Related

Cisco Switches :: SF300-24P / Configure Vlan 10 For Data And Vlan 20 For Voice On The Same Port?

May 12, 2011

We are trying to config vlan 10 for data and vlan 20 for voice on the same port - port 1 of swtich SF300-24P to run both data and voice on different vlans.Do I have to add vlan 10 as an untagged vlan to port 1 and add vlan 20 as an tagged vlan to port 1?If I do not want to assign the native vlan 1 to port 1, how can I remove it ? The GUI page - assign VLAN to port does not allow to remove it.Aslo, what mode shall I set up on port 1? General, trunk or access ?

View 18 Replies View Related

Cisco :: Switchport Voice Vlan Command Not Putting Port In VLAN?

Feb 2, 2011

I have set up 2 DHCP pools and 2 VLANs (1 *the native* for data / 1 VLAN for voice). When I use the command "switchport voice vlan 20" the port disapear from the show vlan brief list. When I use the "switchport access vlan 20" it shows up in the show vlan brief in the correct VLAN and gives the phone an IP. I assume that using the access instead of the voice is wrong and the phones would not configure correctly. But when I use the access the phone goes to the next step and tells me the TFTP files are not found. Why does the port disapear from the VLAN list?

View 8 Replies View Related

Cisco :: BRI Card Does Not Show In (show Voice Port)

Jun 18, 2011

I have a cisco 1760 with running VIC-2FXO (working fine). I'm now trying to replace that line with an ISDN line through a VIC2-2BRI.

View 4 Replies View Related

Cisco :: Catalyst 2960 Two Macs On One Port Need Two Vlans?

Aug 7, 2011

I have a device that does ip audio on one mac address and managagement is on another mac address. Both of these mac addresses come from one NIC on the device. We need to split these two traffic paths into two different vlans.How can I program this switch to sperate the different traffic into two vlan's based on mac address on one interface?

View 2 Replies View Related

Cisco Routers :: RV180W And Multiple VLANs Over Same Port?

Sep 27, 2012

I have a RV180W and a EnGenius EAP350 Access Point.  The EnGenius supports multiple SSID's and VLAN tags them.  If port 1 on the RV180W has VLAN 1 untagged and VLAN2 tagged, any connection to the EnGenius always gets an IP from the VLAN 1, even though they are connected to the SSID which is tagged with VLAN2. 

View 3 Replies View Related

Cisco WAN :: How To Run 2 Data Vlans Off Same Port On A 3560 Switch

Dec 8, 2010

I have a 3560 switch 48 ports ios version 12.2( 35)SE5
 
I want to run two data vlans on the same port.  Currently the port is in access mode and set to vlan30 I want to add vlan 40
 
I wanted to use multi mode, on this switch not an option but private-vlan is, ?  what version of ios do I need to run the multi mode or can I do the same thing with private-vlan.

View 6 Replies View Related

Cisco :: 3560 - LMS 4.0 - Configure Port Assignment Only For Native Vlans Possible

Jul 19, 2011

is it possible with LMS 4.0 and VLAN Port Assignment also to configure auxiliary vlans?
 
1. I selected Configuration > Workflows > VLAN > Configure Port  Assignment.
2. Selected my device (a test switch WS-C3560-8PC-S)
3. Clicked List Ports
 
All ports were listed, port Fa0/1 has only a native vlan, the ports Fa0/2 - 8 have native and voice vlans (auxiliary) configured manually.
So when I want to configure the voice vlan for Fa0/1 the voice vlan is set as the native one.
Is it only possible to configure the native vlans with the VLAN Port Assignment of LMS 4.0 ?

View 2 Replies View Related

Cisco WAN :: 7606 Allowing Multiple Vlans On Access Port

Sep 27, 2010

I have the following configurations in cisco CISCO7606 (R7000). Its meaningful to have the below configuration, wherein , we are allowing multiple vlans on the access port?

interface FastEthernet4/45
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 124-127,423,478,493,578,699,751,787,895,987,1981
switchport mode access
end
interface FastEthernet4/46switchportswitchport trunk allowed vlan 124-127,423,478,493,578,699,751,787,895,987,1981switchport mode accessend

View 3 Replies View Related

Cisco Switching/Routing :: ASA 5505 - Port 80 Route Between Vlans

Apr 14, 2013

I have 2 Vlans with seperate networks and want to create a route between one server in vlan 465 to another server in vlan 436 via port 80.Vlan 465 has a ASA 5505 inside that IP address 89.254.12.35 will be initiating the connection to address 10.200.1.213.
 
-Vlan 465: server address 10.200.1.213
-Vlan 436: server address 89.254.12.35
 
However for extended security I would like to restrict the firewall opening to an IP to IP opening.

View 7 Replies View Related

Cisco Switches :: SF-200-24P Failed To Configure Two Vlans On Same Access Port

Apr 19, 2013

I am facing problem in configuration with SF-200-24P Switch . I am failed to configure two vlans on same access port i.e. data vlan and voice vlan. there is an option of auto voice vlan with vlan 1 and i changed to our voice vlan i.e. vlan 101 but didnt work. I tried many options. when i assign single vlan on each 
 
access port it works . I have to configure like to work both data vlan and voice vlan with one access port. I worked on enterprise cisco switches its simple but on small business switch first time i am working.

View 1 Replies View Related

Cisco WAN :: Cat 3560-E / 2960-G - Configuring Two VLANs On Same Switch Port

Mar 29, 2012

As per my attached diagram, I have three switches (Cat 3560-E and couple of Cat 2960-G)

Each PC is on different vlan
PC -1 on vlan 100
PC-2 on vlan 200

I need to connect PC-1 and PC-2 to the server. Server has no fixed vlan and can be changed.

Restrictions:

1) can’t change PCs vlan assignment.
2) can’t add 2nd NIC in the server.
  
I’ve tried private vlan but it requires separate physical ports for host and/or community vlan and somehow it did not work. I could be wrong Trunking using dot1q enabled on port 2 on all switches and connection works fine (server to PC-1 or server to PC-2) by enabling switchport access vlan 100 or switchport access vlan 200. However I need port 5 on switch-1 to respond to vlan 100 and 200.

View 11 Replies View Related

Cisco Switching/Routing :: 6500s / VLANs - Where To Put Promiscuous Port

Apr 25, 2013

We have a typicaly environment, access, distribution, core, all switches are 6500s.I have a lab environment where machines should not talk to each other, so I think private vlans would be good for this. The problem is that the access connects to the distribution with a 802.1q trunk, while the distribution connects to the core with an 802.1q trunk. See the attached image for reference.
  
In this case, I would configure the primary vlan (888) on the two access switches, as well as the isolated (886) and the community (887), and set the associations.
 
vlan 886
name Isolated_PVLAN
private-vlan isloated
vlan 887
name Community_PVLAN
private-vlan community
vlan 888
private-vlan primary
private-vlan association 886,887
exit
 
The host ports would be set as such.
 
interface g3/40
switchport mode private-vlan host
switchport private-vlan host-association 888 886
 
My question is where to I put the promiscuous port? Is it on the uplink between the access and distribution? And If I configure it as I have below, what about the other VLANs that are needed at the access switch? Do they still pass through the trunk as normal, even with the private-vlan configuration? Or would every other VLAN need to be configured as a secondary private-vlan on the promiscuous port?
 
interface g5/1
switchport mode private-vlan promiscuous
switchport private-vlan mapping 888 886,887
  
Also, would VLAN access-lists be a better method for controlling this traffic?

View 2 Replies View Related

Cisco Switching/Routing :: 2900 Will Work As Access Port For More Than Vlans

Mar 27, 2012

I have came across this topic, and I am wondering if this images can be uploaded to any 2900 series switches or not, and if this will work as access port for more than vlans. URL...

View 2 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved