Cisco WAN :: 5505 - Show DNS For DHCP VLAN?

Apr 14, 2013

I've got a 5505 and I'm getting a DHCP address from a cable modem. How can I show the DNS that the ASA is getting? show int vlan 2 is only givving me the IP and net mask.

ADVERTISEMENT

Cisco Firewall :: 5505 - Show Current IP Address Of Interface (dhcp)

May 8, 2012

Is there any way of showing the currently assigned ip address for an interface configured to use DHCP on an ASA 5505?

View 2 Replies View Related

Cisco Switching/Routing :: 3750 - Show Interface Vlan (ID) Doesn't Show In / Out Traffic Rate

Mar 13, 2013

I have configured a vlan interface on a 3750 switch. there is aprox 4Mb active traffic flowing through the interface, but when I do a "show interface vlan (vlanid)" the output show zero bits in and zero bits out. Its a typical L3 config with one IP on the vllan interface acting as the gateway for the VLAN devices. Is this a normal behaviur ? and if so is there any way to get the traffic in/out stats. The end PC/devices are connected to this switch via an L2 TRUNK and I dont have access to the L2 switch on which the actual devices connect. so cant get the real time stats of those interfaces.

View 2 Replies View Related

Cisco Switching/Routing :: 2500 To Show The DHCP Range Of Router

Jul 29, 2012

how can I show the DHCP-range of a router if I don't have privilege level? (not in enable-mode),I can do a "show ip dhcp pool" - this will show me the range which is configured with the network-command.But there are also some dhcp-exclude-addresses which I can't see.... (I did a test on a router with full privilege-access)I need this because I have a router with limited access from our provider.

View 0 Replies View Related

Cisco Switching/Routing :: 4507 - Show ARP Returns Info Only On VLAN?

Jan 19, 2012

We have a number of 4507s. Most are managed via VLAN 1 address. All have multiple VLANS for traffic control. When I do a show ARP or show IP ARP the command only shows VLAN 1 info. No entries for any of the other VLANS on the switch.

View 2 Replies View Related

Cisco Switching/Routing :: 6500 Show Interface Status Output As VLAN

Mar 5, 2013

I have a really weired thing happening on 6509 device with one of my customers.The device has a SUP 2 (MSFC2) with version 12.2.18SXF17B.
 
any VLAN interface once administratively down or simply down shows on "show interface status" output as VLAN.While it supposed to show "Routed". However once the port is up it is shows "routed" like it should.

View 5 Replies View Related

Cisco :: ASA 5505 NAT - Execute The Ping It Will Show Timeout?

Dec 5, 2011

I have setup this firewall with a NAT, everything seem fine. I try pinging from my external translate IP to the internal IP address, on the ASDM Log i can see the traffic built and teardown but on the PC i used to execute the ping it will show timeout. My configuration as belows:

interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.10 255.255.0.0[code]....

View 3 Replies View Related

Linksys Wireless Router :: E4200 - Media Bridges Can't Show Up In DHCP Table

Jan 11, 2012

I have 2 Media Bridges, a Trendnet  TEW-640MB and TrendNet TEW-680MB.  Both are set as a Static IP on the devices 192.168.1.150 and 192.168.1.151.   In the DHCP table for my E4200 I don't see those.  I have no problem accessing them typing in those IP addresses but wondering why they don't show up in the table.Actually looking at it more closely, the devices hooked up that are active seem to show up.So I see the following below.  And where is list LAN but no name those seem to be devices connected to the media bridges.
 
 LAN192.168.1.128    LAN192.168.1.129   iPhoneWireless192.168.1.130 1  Wireless192.168.1.131    LAN192.168.1.135   

View 2 Replies View Related

Linksys Wireless Router :: Wrt400n Doesn't Show Dhcp Reservation For Security

Jul 27, 2011

i am having an annoying issue with my wrt400n and my foscam FI8918W.  in the dhcp reservation tab, the wrt400n doesn't show the foscam anywhere in the tab.  it shows all laptops, cell phones, nases, etc.  if i use the cisco connect software it does show it in the network map.  i can probably add it manually via the gui.  is this something normal or security cams not considered devices?

View 1 Replies View Related

Linksys Wireless Router :: WRT54GL - DHCP Active IP Table Don't Show Wired One?

Oct 14, 2012

On my old Linksys WRT54GL router (with its latest stock firmware)'s http://192.168.1.1/DHCPTable.asp for DHCP Active IP Table, it only shows wireless connections. How come it doesn't show wired ones?

View 5 Replies View Related

Cisco Firewall :: ASDM And CLI Show Different Static Routes For ASA 5505?

Feb 23, 2013

I was checking out the config on my ASA and noticed a bunch of static routes configured when I did a show route. With the exception of two that I expect to be there, the remainder point traffic destined for specific  internal hosts to the outside interface, i.e.
 
S    private_ip 255.255.255.255 [1/0] via public_ip, outside
 
I verified that I  cannot ping those hosts from the firewall. I logged in to the ASDM. When I check  the Configuration>Device Setup>Routing>Static Routes it only  shows two static routes, the ones I expect to see. If I look under Monitoring>Routing>Routes, I see the same output as I did on the CLI. I looked around to see if I was missing a key location for this information, and I was able to see the same static routes output in Monitoring>Routing>Routes. Since this is under monitoring though there's no way to delete these routes, and I still don't know where they were configured originally. Then I happened to check under Monitoring>VPN>VPN Statistics>Sessions, and I see several of the private IPs used in the static routes being used by VPN users, including my own! I know I didn't assign myself a static IP for VPN use or anything like that. So, what are these static IP routes? Why do I see them in the CLI and not under the Configuration tab? I mean, I know I can delete them from the CLI but I'm trying to figure out why the info is not synced. Am I seeing dynamically created content based on the VPN connections?

View 2 Replies View Related

Cisco Firewall :: ASA 5505 - How To Store Show Capture Word Output

Apr 16, 2011

I have a cisco ASA 5505 . I need to store " show capture 'word' ( where is a variable) output  to syslog server for analyzing packet and port  .

View 2 Replies View Related

Linksys Cable / DSL :: X2000 DHCP Client Table Failed To Show Client List

Apr 21, 2013

Do the problem caused by the modems itself or it just sign of faulty Ethernet switch (using 20 port Allied Telesis ethernet switch).
Sometimes I cannot connect to internet due to "unidentified network" buy i can resolve this problem by restarting my modem + switch.

View 4 Replies View Related

Cisco :: DHCP Relay And VLAN Identification

Oct 15, 2012

I have a firewall that I want acting as a DHCP relay. This firewall has a number of VLAN interfaces serving clients. The DHCP relay destination is the IP address of a Windows 2012 Server running Microsoft DHCP which has multiple scopes configured, one for each client VLAN.What I'm finding confusing is how the DHCP will identify the client. Does the DHCP relay insert an identifier of some sort (opt. 54?) based on which VLAN the DHCPREQUEST comes from and then this identifier can be configured to be recognized on the DHCP server?

View 2 Replies View Related

Cisco Switches :: 2620 DHCP Through VLAN

Jan 18, 2013

I have a 2620 Cisco Router plugged into a 2924 Cisco switch by a trunk.The vlan configuration works, I subdivide my router interface with dot1q and have virtual machines on different vlans and everything works perfectly.The problem comes with a DHCP request.Let's say that I have my local lan on the native VLAN 1. I create a VLAN 25 in the switch and create a fa0/0.25 in the router.In the switch, I plug the cable modem from my ISP in a port on vlan 25In the router, I go to fa0/0.25 and issue "ip address dhcp".The DHCP request goes out, but never comes back. The problem seems to be in the switch because if I try the same thing with a virtual machine I have on a trunked VMWare ESXi server, I get the exact same results. I just don't get the IP address from the ISP.The next step would be to monitor the port on which the cable modem is connected and sniff the packets to see if the DHCP request actually gets back through.

View 2 Replies View Related

Cisco LAN :: 3750G - DHCP Blocked By VLAN

Jan 22, 2012

We have a server that we remove from the rack. The only role it has is to give out DHCP on the wireless network. I tried enabling  the built in DHCP server on  the Airespace 4112, though a Catalyst 3750G, but I dont get an address when I'm connected to the wireless network even though the range is enabled. If I set an static IP on my wireless card I can access the network. I also tried enabling DHCP on a Sonicwall that is connected to the Catalyst 3750G.
 
 Do I need to link the DHCP scope to the wireless network? Is there anything on the switch that would be blocking DCHP since it on a VLAN? I have the last four ports in a VLAN for the AP's and the internet connection to the Sonciwall.

View 6 Replies View Related

Cisco Routers :: RV220W Second Vlan DHCP

Jan 2, 2013

I have a Cisco RV220W router (firmware version 1.0.4.17).

I would like to have two separate networks with the following specifications:
 
Netwrork1: address range for the network is 192.168.0.1-254. All devices should be able to reach eachother within this network and connect to the internet either on LAN or through Wifi. From this network I should also be able to reach the device management page of the router. Also the devices should get the ip addresses throgh DHCP.
 
Network2: address range for the network is 192.168.5.1-254. All devices within this network should not be able to reach the devices in network1. All devices on this network should reach the internet through Wifi only. Device management page should not be available on this network.
I have configured the router as shown in the attached screenshots but the problem is that in Network2, devices get IPs from the 192.168.0.1-254 range and not from the 192.168.5.1-254 range. Also there is no internet on these either.

View 8 Replies View Related

Cisco Switches :: DHCP Cable Modem On Vlan SF 300-8

May 19, 2011

I have Multiwan router with 1 port WAN and 4 DHCP Cable modem connected to SF 300-8. I want to connect 4 modem via VLAN through switch. I define Vlan2,3,4,5 on router also in Switch. port 1 on the router as trunk and the other port 2,3,4,5 as Vlan2,3,4,5 with VLAN mode Access. I tag port 1 on every VLAN also Untagged for each port. I having problem when I check the status from multiwan router. all IP address is the same (duplicate). what I want is each VLAN has own DHCP Address. Is that any miss configuration ?

View 6 Replies View Related

Cisco Switches :: 300 - VLAN DHCP Packets Not Passing?

Jul 29, 2012

I am seeing a problem with our Cisco 300 switches. We use these switches as access switches, with a stacked 3750-G at the core, two 2960-S at the distribution layer, and about 10 300 Series switches at the access layer (10 port and 28 ports, all PoE).

We use Voice VLAN (VLAN 14) for our Mitel phones – there is a DHCP server on the Mitel system. Phones come up, get tagged VLAN 14 (LLDP), Traffic flows (including Broadcast for DHCP etc…). The system works, and has worked for months.

One day, suddenly, I find that all the Mitel phones on a particular access switch are not working. I look on the Mitel system and the lease on DHCP has expired, and the phone is stuck on renewing its DHCP IP address. I run port mirroring on the switch for VLAN 14 to see what is happening. The phones are stuck on DHCP discover, and I see the DHCP Discover broadcast packets on the switch but nothing else, no DHCP offer packets – hence the phone stuck at boot cycle.

I then do a port mirror from another access switch (that is currently working) – I can see the broadcast packets from the Mitel phones on the broken switch, but on this switch I can also see the DHCP offer packets from the Mitel system. I run two port mirrors simultaneous from the two switches (one working, one not) and I can see that the DHCP offer packets are not coming through to the broken switch. Panic ensues – I look at the distribution layer and there is no problem what so ever.

For some strange reason, the Cisco 300 28 port has stopped passing DHCP broadcast packets on a particular VLAN, even though they are being sent. I power cycle the switch – and hey presto, DHCP offer packets are coming through, and the phones get an IP address and boot properly.

Forward a couple of weeks later, and to today. I have another phone that is showing the same symptoms, luckily it is the only phone on this particular Cisco 300 28 port. The same issue is occurring as described above. I gather as much diagnostic information I can then reboot the switch – but still no joy. I then remember that this switch is not directly attached to the distribution layer and instead gets trunked to another Cisco 300 28 port. I give that a reboot and 5 minutes later, DHCP broadcast offers are passing and the phone boots.

I am listing this problem as not just a ‘one off’ now, and is recurring. It has happened to two of my 300 28 port switches.

All Switches running 1.1.2.0. No link to up time – first instance of the problem, switch was up for 14 days – second instance (another switch) uptime of 39 days LLDP is working fine on the switches, as is Voice-VLAN (Port is tagged and broadcasts out DHCP Discover which is seen by other devices throughout network) Nothing in the log file on the access switch Nothing on the Dist/Core regarding STP – Spanning tree set up is fine throughout.

View 3 Replies View Related

Cisco Wireless :: WS-SVC-WISM-1-K9 / Getting The IP From Service-vlan DHCP?

Mar 20, 2012

WiSM WLAN Service Module WS-SVC-WISM-1-K9 in 6509e running VSS IOs s72033-ipservicesk9_wan-mz.122-33.SXI2a.bin having trouble to get the IP from service-vlan DHCP.The pertinent config is as follows.
 
!
vlan 300
name WiSM_Service_Vlan
!interface Vlan300
description *** WiSM Service-Vlan
ip address 192.168.200.1 255.255.255.0

[code]....

The service IP is supposed to have been populated with an address from the dhcp pool. I am also unable to connect to it by doing a session switch 1 slot 4 processor 1. I get the following upon attempting to do so:
 
HO2NET0001##session switch 1 slot 4 proc 1

The default escape character is Ctrl-^, then x. You can also type 'exit' at the remote prompt to end the session Trying 0.0.0.0 ...

View 5 Replies View Related

Cisco Wireless :: 2504 WLC And DHCP On Separate VLAN

Aug 8, 2012

My problem, in a nutshell, is that clients do not get an IP from an external DHCP server when connected to a guest VLAN.
 
My current setup is:
 
Native VLAN 1 (192.168.2.x)
2008 DHCP Servers
2504 WLC

[Code].....
 
The guest WLAN just uses WPA and a PSK and is set to interface vlan101 There rest of the 2504 config is default.
 
The ports that the WLC and APs are connected to are tagged on the correct VLANs. (is that even necessary for the AP now?)
 
Ive changed the interface config around a hundred times now with no luck. No matter what a client will not get an IP.
 
Could this be due to the 2504 and ASA both acting as DHCP relays? Ive tried setting the IP of the DHCP on the dynamic interface to many different things with no luck.

View 10 Replies View Related

Cisco Switching/Routing :: SG 300 VLAN Not Pulling DHCP?

Mar 31, 2013

I have a Cisco SG 300 28 port switch that I have set in Layer 3 mode. I set up a second VLAN on it (vlan 4). I also set up the scope for DHCP on a Windows server for both VLAN's. The problem I am having, is that VLAN 4 is not pulling DHCP at all. The DHCP server is connected to port 1 on the switch, and the specifics are as follows:
 
VLAN 1: 192.168.5.251 subnet 255.255.255.0
VLAN 4: 192.168.55.251 subnet 255.255.255.0
DHCP Server 192.168.5.1

[Code]......

View 6 Replies View Related

Cisco Routers :: WRVS4400Nv2 DHCP Relay On 2nd VLAN

Feb 24, 2011

Here's what I'm trying to figure out:
 
My network is set up such that I have a Wireless Network in VLAN 1, which is the primary network that we use.  The subnet is 10.5.1.x.
 
My goal is to set up a completely isolated Guest Wireless Network, however it would work best.  What I am trying to do now is I created a seperate VLAN (VLAN 2, IP range 10.5.2.x) and turned on DHCP on the WRVS4400N.  However, in the Guest Network, it is always picking up a 10.5.1.x IP which is handed out by the DHCP server (10.5.1.5, Win 2003) and still routing all of the traffic to/from our private network.
 
Here's What I have set:
 
Wireless>Security Settings>Guest Network (SSID 2)
Wireless Isolation (between SSID w/o VLAN): EnabledWireless Isolation (within SSID): EnabledSetup>LAN>VLAN 1
Router IP 10.5.1.1, WLAN IP 10.5.1.3DHCP Relay for 10.5.1.5Setup>LAN>VLAN 2
Router IP 10.5.2.1DHCP Enabled for 10.5.2.x subnetDHCP Relay option is grayed out (not sure why)Setup>Advanced Routing
Inter-VLAN Routing: Disabled 
Any way to solve this would be fine.  I just do not want traffic routing through our internal network.  Ideally, if I could get the Windows server to hand out 10.5.2.x addresses, that would be perfect, but I'm not sure how to configure it for such. 

View 17 Replies View Related

Cisco Switching/Routing :: 2950 To Assign DHCP With VLAN

Apr 27, 2012

Stumped again with my Catalyst 2950. Everything is working perfectly with wan/dhcp/router on fa 0/1 with all ports assigned to vlan1. All devices plugged in connect to the router correctly with ip's being assigned via dhcp.Instead of hooking up by console port I want to be able to SSH or telnet in to the switch using any port while still maintaining the above functionallity. Is it possible to assign a dhcp assigned ip address to vlan 2 and have vlan1 and 2 bridged? Or is there a better way of doing this ?

View 3 Replies View Related

Cisco Wireless :: DHCP Scope And VLAN Switch SG300?

Feb 16, 2012

I did the config below but unable to obtain the ip from the subnet scope 10.10.9.0. The switch is in the layer 3 mode.
 
no spanning-tree
vlan database
vlan 2
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________

[code]....

View 1 Replies View Related

Cisco Routers :: RV220W Max DHCP Users (Max Connections) Per Vlan

Nov 19, 2011

We assign (reserve by MAC actually) static IPs to all of our devices.  Over time we have gotten rid of some devices but haven't begun (or finished really) re-using the old IPs.  On our WRVS4400N v2 routers we are able to set the max number of DHCP users per Vlan.  This prevents unauthorized devices trying to connect to our LAN.For example.  I set the range from 192.168.1.100 - 192.168.1.103.  IPs 100, 101, and 103 are in use (reserved via MAC address).  We set max number of DHCP users to 3.  This prevents someone from gaining access to 192.168.1.102.  Does this make sense?  Or at least this was the initial goal and it tested out successfully back when we implemented it.
 
How can I do the same for with the RV220W?  I can set the range, assign static IPs (reserve IPs by MAC address), but can't keep others from gaining accessing to our LAN via the unused IPs (not assigned a static IP).My initial thought was to create static IPs (for the unused IPs) using dummy MAC addresses.  I'm sure there is a much better way of accomplishing what I am trying to do.

View 3 Replies View Related

Cisco Wireless :: New 5508 DHCP For Management VLAN Not Working?

Sep 25, 2012

I have a new 5508 that I am setting up.  My first one from scratch.
 
Interfaces:
managment -> 10.10.10.10 ->dhcp 10.10.10.1
voice -> 10.10.7.1 ->dhcp 10.10.10.1
guest -> 192.168.1.2 ->dhcp 192.168.1.2
 
Local DHCP (via the 5508) is for the guest network while the management and voice use the Windows DHCP server.
 
My problem, Voice and guest work fine.  I have two SSID's (one 802.1X and the other PSK) that use the management interface that will not get an IP.  I have enabled  dhcp proxy from the cli on the controller.  I tried with the management VLAN tagged and untagged.

View 2 Replies View Related

Cisco :: 5508 VLAN Select - DHCP Leases On Each Scope For Same Client

Sep 11, 2011

The 5508 is running code 7.0.116.0.  I have created a group interface for 3 subnets and assigned the group to the WLAN.  Clients are getting IP addresses in a round robin fashion.  The issue or downside to this is if the lease has not expired before the next time the station connects to the WLAN it consumes an address on another subnet instead of grabbing the unexpired lease IP address on it's previous VLAN.  It seems that the WLC determines the VLAN in the interface group before the DHCP request from the client in case the client already received a DHCP address that has not expired.  This can be problematic since we have seen some iPhones requesting an address every 20 minutes thus consuming an address on every subnet in the interface group.  Other than setting a lease time extremely low what can be done to address this?

View 1 Replies View Related

Cisco Switches :: SF500-24P / Devices In VLAN Can't Get DHCP Address From Router

Oct 11, 2012

I'm trying to set up a new Cisco SF500-24P switch for our new Polycom IP phones but I'm having some trouble configuring them. It seems a fairly basic setup - We have a Cisco 2800 series router which is configured in a router-on-a-stick scenario to give DHCP addresses to two vlans, '1' for data and '20' for voice...
 
ip dhcp pool DHCPROUTER
   network 10.10.0.0 255.255.255.0
   default-router 10.10.0.1
   dns-server 10.20.124.200 10.20.124.201

[cod]....
 
The switch worked practically straight out of the box- when I connected a PC or a phone into it they both got addresses in the 10.10.0.0 range and both worked fine. In the web interface I then set the Voice VLAN ID as 20 and as soon as I did this the phones can no longer get addresses from DHCP (although PCs can). The switch and the phone display both show that the phone is in VLAN 20. All ports are members of VLAN1(native, untagged) and VLAN 20 (tagged) and the port connecting to the router is trunked, as are the others.Also, I can ping 172.16.0.1 from the switch so there is no routing problem, although I did try using the switch as a DHCP relay to 172.16.0.1 but still no luck.I'm not sure how relevant this is but one thing I noticed is that data going to the router untagged (and therefore in VLAN 1) gets through but if I tag it with VLAN 1 then it doesn't.

View 5 Replies View Related

Cisco Switching/Routing :: 4500 - Enabling DHCP Snooping On 1 VLan?

Nov 24, 2011

I got some problem with  enabling dhcp snooping on 4500 (cat4500e-lanbasek9-mz.122-54.SG.bin) the topology is as below: dhcp snooping enabled only on CORE (with interface trusted to dhcp server)the problem is that I put these 2 commands

ip dhcp snooping
ip dhcp snooping vlan 1
 
but it is not enabled on any vlan
  
SW-CORE#sh ip dhcp snooping
Switch DHCP snooping is enabled
DHCP snooping is configured on following VLANs:
none
DHCP snooping is operational on following VLANs:

[Code]...
 
On B1 if I turn it on there is a "1" in the section " DHCP snooping is configured on following VLANs:" but on core no.As you can see I did put the trusted on the interface in the direction to the dhcp.First I thought it can be a problem with option 82, I've read a lot about the issues with that, but the problem would be explicable if the client did receive IP address, but it does.

View 3 Replies View Related

Cisco Wireless :: Aironet 1130 - DHCP Request Does Not Have VLAN Tagged

Dec 14, 2011

We have a Cisco Aironet 1130AG Wireless AP (firmware 12.4) and have a guest wireless network (internet only) and corporate wireless network configured on it. They are kept separate by having different VLANs assigned to them. When a laptop connects to the guest network I see the DHCP request go out and it is tagged with the correct VLAN. The problem is when a laptop connects to the corporate network I see the DHCP request go out but there is no VLAN tagged on the packets. This causes a problem because both of our DHCP servers (on VLAN 1 and 3, remote DHCP servers no DHCP running on the Aironet [Doesn't seem like this version has a DHCP server]) are sending responses and sometimes the corporate user will get an IP address on the Guest subnet.
 
Our corporate network is setup on VLAN 1 which is configured as the Native VLAN on the Aironet. Will this cause the Aironet not to tag these packets with any VLAN information? Any other thoughts as to why it isn’t tagging these packets to a VLAN?

View 3 Replies View Related

Cisco :: Understand Show Sessions And Show Connection Commands?

Jan 29, 2012

How to understand "show sessions" and "show connection" commands? And what is the difference between the two?

View 2 Replies View Related

Cisco WAN :: ASA 5505 DHCP Outside Interface

Feb 21, 2010

I have an ASA 5505 configured to get a DHCP'd IP address from the ISP on it's outside interface.  The problem I am seeing is when the ISP  renews their IP address, the ASA 5505 is still holding on to the old IP address information.  I have to either manually renew the IP or reload the ASA.  I have the potential of rolling out hundreds of these devices and I would not like my customers to have to reboot their ASA everytime the ISP's DHCP lease experies.  I am using an easy vpn autoconnecting to an ASA 5520.  Static IP's are not an option on the outside interface of the ASA 5505's.

View 8 Replies View Related

Cisco Firewall :: ASA 5505 DHCP With MAC IP

May 10, 2012

I'm using an ASA5505 with dhcpd.but i want to assign a specific IP address from the configured dhcp range to a specific PC.Is it possible to bind a specific ip to this particular PC's MAC address.

View 1 Replies View Related

Cisco Switching/Routing :: 2960 Don't Display Logging Trap Informational In Show Running / Show Startup

May 27, 2012

Facing issue with 2960G switch , where its do not display "logging trap informational " in show running and show startup .where its showing all other levels from 0 to 5 and 7 after configuration and save commands. [code] after config getting saved , it do not shows in show runn or in show startup while for all other levels it do show the config lines .I tried the same on 12.55.SE release also but its same results . Is this a limitaion of this platform, is there any doc explaining the same for reference. [code]

View 1 Replies View Related

Cisco Switching/Routing :: Catalyst 2960 / VLAN Configuration Using MS DHCP Server

Jan 28, 2013

I am going to creat VLANs very 1st time therefore for test purpose I have following simple scnerio.I have created 2 VLANs , VLAN2 and VLAN3 on Cisco Catalyst 2960 series switch. Ports 1-12 is assigned to VLAN2 and Ports 13-24 are assiged to VLAN3. Now I have configured DHCP on Microsoft Server 2003 defining 2 scopes with following configurations.
 
Scope 1 for VLAN 2--- Range is 172.16.0.17 to 172.16.0.30   with subnet mask=255.255.255.240 . Server IP address 172.16.0.17
( Note: Address 172.16.0.17 is excluded from dhcp server Scope 1 and give to the MS server itself)
 Scope 2 for VLAN 3----Range is  172.16.0.33 to 172.16.0.46 with subnet mask=255.255.255.240 .
 
Now in Cisco 2960 series switches, under Vlan 2 and Vlan 3, I have following configurations...
 
interface Vlan2
ip address 172.16.0.30 255.255.255.240
ip helper-address 172.16.0.17
 interface Vlan3
ip address 172.16.0.46 255.255.255.240
ip helper-address 172.16.0.17
 
Now the problem is when i connect a client computer to any port from 1-12, It gets correct IP address from Scope 1 but when I connect a computer to any port from 13-24, it does not get the ip address.
 
Further I want to do inter VLAN comunication as well for that purpose i Have an  ISR 2900 series router. What further configuration i will have to do on router for inter vlan communication.

View 3 Replies View Related

Cisco :: BRI Card Does Not Show In (show Voice Port)

Jun 18, 2011

I have a cisco 1760 with running VIC-2FXO (working fine). I'm now trying to replace that line with an ISDN line through a VIC2-2BRI.

View 4 Replies View Related

Cisco VPN :: ASA 5505 Crashes Due To DHCP Client

May 13, 2012

We recently upgraded our 5505s to 8.2(5) 26 and noticed that each will crash after a cerntain amount of time.  Some crash every 30 minutes other will crash every 4 to 8 hrs.  The only difference would be the user's home ISP and/or home router, if they have one.  They are configured with a dynamic dhcp IP address for the outside interface and the crash files starts with the following:When we downgrade back to 8.2(5) 13 the problem goes away. Any known bugs for this version?  I haven't been able to find anything yet. We do have one 5505 that does not have this issues.  The only thing that may be different is that it was never at 8.2(5) 13.  We had downgrade it from a 8.3 version.

View 2 Replies View Related

Cisco VPN :: ASA 5505 DHCP Peer Detection?

Apr 1, 2012

I'm running a 5505 with DHCP on the outside interface. All 5505 are connecting to 5545.Can I configure the ASA for a site to site to automactically discover the the peer address and automatically establish a connection with 5545?In other words can I configure all settings for the site to site except the peer address. Once connected on network and get outside DHCP, can it also put that address is the peer section of site to site?

View 1 Replies View Related

Cisco Firewall :: Nat With Asa 5505 9.1x Comcast Dhcp?

May 17, 2013

Well its in this line but do i have to type in a ip even if comcast is giving me a dhcp address?

route outside 0.0.0.0 0.0.0.0 any 1 
=============================
hostname asa1
domain-name mydomain.com
enable password rwt5UQJihEq2/Qae encrypted
names
!
interface Vlan1

[code].....

View 4 Replies View Related

Cisco Firewall :: 3560G - Using ASA 5505 As DHCP

Dec 4, 2011

I am opening a small branch office in another state and the equipment we purchased is as follows:
 
ASA5505
3560G.
 
We'll use a site to site vpn but just in case there's connectivity issues I'd like to use the ASA as DHCP. So far I have a scope defined in the ASA and if I plug a laptop directly in I get an applicable IP address. I trunked the port on the switch that goes to the ASA but not the one on the ASA itself (license restriction) The VLAN that I'm using for my PC's has an ip helper address that is assigned to the inside IP of the ASA.

View 5 Replies View Related

Cisco WAN :: ASA 5505 - DHCP On Outside Interface Keeps Renewing

Nov 21, 2011

I've been running a cisco asa 5505 for quite some time and it has been running fine, now all of a sudden it starts to renew it's outside dhcp adress like every 2 hours. I dont think it's the ISP since I have another device connected also using dhcp to the same ISP and it doesnt renew itself, it's just the ASA. Rebooting it, makes it pick up an adress straight away. The interface seems to be up, the GUI just reports "no ip adress" and then the ASA get's a new IP after about 10-15 min without one. Pressing the renew IP adress button in the GUI throws an error.

View 10 Replies View Related

Cisco VPN :: 5505 Allow VPN Users To Access A Different VLAN

Jan 17, 2012

I have an ASA 5505.  I have configured Remote Access VPN so that users can connect to VPN and access my main VLAN (Inside).  I would like to secure it so that when a user VPN's in, they are only allowed access to the HVAC vlan (Vlan 2) as seen in my configuration.  Please note there is also a LAN- 2- LAN VPN which has been configured as well.

View 17 Replies View Related

ADVERTISEMENT