802.3ad Ethernet Bonding - Increasing Bandwidth Or Throughput?

Aug 4, 2012

Even without Open vSwitch, and using the stock, Linux bonding module with 802.3ad mode I had the same problem.

From what I have read about bonding, it seems like if you bond (for example) 2x 1Gbit Ethernet connections on two servers (ie so both have two ports bonded), then if using something like 802.3ad, a file transfer should utilize both ports, and you should see a throughput of 2 Gbit/s. So this would be an increase in throughput and bandwidth, right?

But, what I generally see, is for any single TCP connection, only one port is ever utilized at a time.So for example if I'm SCPing a large file from server1 to server2, I generally see that the scp session is only using one interface, at 1 Gbit/s. I can then also run a second SCP session which will use the second port, and also move at 1 Gbit/s.

This would be increasing the bandwidth, but not the throughput, correct?Which of these behaviors is what I should be seeing with 802.3ad? I guess it depends on the hashing method? Is there a hashing method which will allow a single connection to be spread over two interfaces, allowing 2Gbit/s transfers?

View 1 Replies


ADVERTISEMENT

Cisco WAN :: 1841 / Low Throughput Using MLP Bonding Across DSL Lines

Jul 19, 2010

We are bonding two LLU DSL lines using MLP. Our LLU provider supports MLP bonding and we have a few other customers working well on Cisco 1841s, although not such high sync speed lines as this problem site.
 
So the lines work well with no interface errors and sync speeds are very good and evenly matched between the two lines (approx 14Mbps downstream). It's all good - it's great in fact except that it just doesn't work properly! By that I mean we're not seeing the downstream throughput we'd expect. We actually get the downstream throughput of less than a single DSL line, so about 12Mbps. Upstream bonded throughput is fine and in line with the sync speeds.
 
Both circuits are 'active' in the PPP multilink bundle and I see 3 sessions on our core LNS Cisco 7301 (c7301-boot-mz.124-2.T.bin) - i.e. 2x circuits + 1x bundle. We've checked the circuits individually and 'actual' throughput (using NetPerf software) is similar for both lines and in line with the sync speeds.
 
We are seeing quite high CPU (50%) on the Cisco 1841 (c1841-ipbasek9-mz.124-24.T1.bin) at the customer premesis, but having tested a Cisco 2951 on the customer premesis with two new HWIC-1ADSL-M cards, this is not the cause. The 2951 ran at 5% CPU whilst we experienced the same problem.
 
We've checked the setup of both Cisco CPE and LNS with our LLU provider and they are happy with the MLP config. They themselves have been able to bond two similarly sync'd Annex-M DSL lines and get 25Mbps throughput on a 1841.

View 6 Replies View Related

Reasons For Increasing Bandwidth

Aug 31, 2012

what are the factors leading to bandwidth increase

View 2 Replies View Related

Increasing Bandwidth For Internal Network Not Internet?

Dec 4, 2012

ok i have setup a subnet on my uncles network on which i am running a domain with server 2008. i am using a dlink di 624 router and wanted to know if i upgraded to a 300mbps router would this increase the bandwidth within my network?i know i am limited to what i am receiving from my uncle who is also limited to what he is receiving from the ISP. im not worried about internet speed. i want to increase client to server speed for both lan and wireless.

View 1 Replies View Related

Cisco WAN :: 1812 Input Errors On Fast Ethernet Increasing

Dec 5, 2011

I'm using a Cisco 1812 to route traffic from a small location with 10 users.. Users are complaning about packet loss, and programs with live database connection is freezing..On the router i've checked one of the Fastethernet interfaces, and I can see that the input errors are increasing constantly. [code]

View 5 Replies View Related

Cisco :: 1142N Bandwidth Throughput And Max Number Of Users

Apr 17, 2011

Im using AIR-LAP1142N-N-K9 access points (it supports b/g/n). Somestimes the AP has up to 80 users connect to it.SOme recommends the AP should have between 25-35 users max.Any one know the recommend maximum number of users connect to a AP? And how can you tell the traffic going through the AP is congested?

View 1 Replies View Related

Cisco Application :: ACE 4710 Resource Tuning Of Bandwidth Throughput

May 30, 2013

I have two production contexts on an ACE 4710 running A5(2.2). Both are members of a resource class that has "limit-resource all minimum 40.00 maximum equal-to-min". I am seeing many denied packets for Bandwidth throughput under the "show resource use"  for one of the contexts. All other resource peaks under "show resource use" are well within range. So I'd like to create a new Resource Class for this context with bandwidth throughput packets being denied, and would solely like to allocate more resources for bandwidth throughput ONLY, while keeping the other resources at 40.00. However, "limit-resource ?" doesn't list any resources that look like bandwidth throughput. If I configure "limit-resource all minimum 50.00 max equal-to-min" then I do see it allocates more bandwidth for throughput via the "show resource usage" underneatht the Alocation - Max column. Is this the only method to effect the resource allocation for bandwidth throughput for a context?

View 1 Replies View Related

Cisco WAN :: What Is Maximum Allowable Bandwidth Or Throughput For 2911 Router

Aug 11, 2011

I cannot find this info on the cisco site.

View 2 Replies View Related

Cisco WAN :: 880 Router Into 100MB WAN Ethernet Circuit What Throughput Will Get

Sep 30, 2011

if i plug a cisco 880 router in to a 100MB WAN Ethernet circuit what throughput will i get? on cisco site it says 25mb/sec but if it is Ethernet shouldn't it be done in hardware and get the full 100mb/sec?
 
I know that a 1841 plugged in to a 40MB WAN circuit can match that speed but Cisco site say it only can do E1 speed.

View 3 Replies View Related

Cisco WAN :: 2821 - Router Throughput For Ethernet WAN Connection

Apr 26, 2011

I am looking to find the correct router for a 50 Mbps Ethernet connectin that is for Internet traffic. It will need to support 50 Mbps throughput, along with routing protocols for BGP, and maybe NAT/ACL's.  It most likely will be a used router, in the 2800 series.  I'm thinking a 2821 would work, but need to make sure before I pass it on to the customer. They currently have a 3660 they were thinking of using, but I think it would be too weak, and probably only pas 30Mbps at the most before it chokes.  They are a mini ISP with their own ASN, Tier 3.

View 3 Replies View Related

Cisco Switching/Routing :: 3560x / Ethernet Trunk Port - What Is Hogging Bandwidth

Aug 15, 2012

I need to find out what is killing my Ethernet wan circuit urgently, It is a Ethernet trunk port with v lans tagged across it.
 
its a 3560x switch.
 
I configured span with the replicate keyword, but I'm not seeing all the traffic I'm sure.
 
I'm using wire shark.
 
Is there anything I can do to find what is causing this?

View 2 Replies View Related

Linksys Wireless Router :: WRT54GL Option To Restrict / Share Bandwidth Equally To Each Ethernet Port

Sep 5, 2011

WRT54GL has an option to restrict or share the bandwidth equally to each ethernet port or wireless? I need this option in a low bandwith area because the first computer connected to the router who makes some traffic (e.g. youtube) takes all the bandwith allocated by the ISP. url...

View 1 Replies View Related

Cisco WAN :: 1841 PPP Multilink Bonding 2x DSL But No Resiliency

Mar 7, 2012

I have a Cisco 1841,c1841-ipbase-mz.124-20.T4.bin, with 2x HWIC-1ADSL-M.I have managed to bond 2x DSL with PPP multlink with the config below and traffic is being sent equally across both DSL circuits. However if i disconnect either of the DSL cables connectivity fails. I was expecting connectivity to continue to work just over the one circuit. [code]

View 1 Replies View Related

Cisco WAN :: 3725 - Bonding 5 ADSL Lines

Aug 14, 2012

I work for an ISP and we are currently bonding 5x 6Mb ADSL connections for use as a wireless backhaul.  We are currently using a Cisco 3725 and bonding the links via MLPPP.  This set up is working fine except that we are not getting the full 30Mb on the download side.  We are seeing more like 18 to 20.  I am wondering if we can acheive the full speed with our current set up or will we need something different to get the job done.

View 1 Replies View Related

Cisco AAA/Identity/Nac :: CSACS-3415 ACS 5.4 NIC Bonding / Teaming?

May 7, 2013

Does the new UCS hardware change anything ?Can we bundle 2 NICs somehow to get interface redundancy ?If still not possible to configure that in ACS 5 itself:Can it enentually be done on the "hardware" level within the appliance firmware (UCS BIOS)  ?(RHEL would provide NIC bonding,,, unfortunately its not accessable from ACS5 CLI)

View 6 Replies View Related

Cisco Switching/Routing :: Configure Bonding 3 T1s Between 6500 And 2811?

Jan 3, 2012

I have a Cisco 6500 router at my POP site and  I have a Cisco 2811 at the tail site.  I have to bond 3 city to city T1s to make a 4.5Mg pipe between the 2 ends.  How do I configure the routers to make this happen?  This is a configuration example for a single T1:
 
POP end on 6500:
interface Serial1/0/1:0
ip address 10.125.1.1 255.255.255.248
 
Tail site on 2811:
interface Serial0/2/0
ip address 10.125.1.6 255.255.255.248

View 3 Replies View Related

Cisco Switching/Routing :: Bonding Two Interfaces On Two 2940 Switches

Jun 6, 2013

I have two switches (sanitized configs attached) and I am trying to bond int gi0/1 and gi0/2 between the two. Then I need int gi0/3 back to the main LAN switches. These are new Vlans created 982 and 983 for these switches. Question #1: do the configurations look correct? I haven't placed any laptops on the interfaces to test interconnectivity yet but I am wondering if it will work with no default routes.
 
The admin team needs these switches at location A for setup then they will be moved to Location B. The only thing that sucks for me is that the network admin before me created gateway interfaces for all the local Vlans on a main router as sub interfaces. For example, for these two subnets, I need to create subinterfaces below (at location A), which is why a gave the Vlan on the switches, ip addresses.
 
interface GigabitEthernet0/0.982
encapsulation dot1Q 982
ip address 10.98.2.1 255.255.255.0
ip flow ingress
no cdp enable
service-policy input mark-mplsqos-in
 
interface GigabitEthernet0/0.983
encapsulation dot1Q 983
ip address 10.98.3.1 255.255.255.0
ip flow ingress
no cdp enable
service-policy input mark-mplsqos-in
 
When I move the subnet to location B, I will also move the gateway. These two switches will be used mainly for a VMWare and HyperVisor environment so Vlan 982 is for VMA network and Vlan 983 is for management. The admin tells me the software needs to tag the packets, I am not sure if I care as the switches should handle that also.

View 1 Replies View Related

Cisco Wireless :: Point To Multipoint Using 1252a-n As A Bridge And Channel Bonding

Oct 28, 2011

I have a project in an industrial environment  which requires high speed wireless connectivity between 6 buildings,one central and five remotes.The maximum distance from the central building is 100 meters (take o look at the attachment diagram).I'm thinking of using the 1252a-n or 1262a-n access point to act as a bridge (root mode) at the central building with 3 omni antennas AIR-ANT5160V-R (6dbi) or 1 omni antenna AIR-ANTNV-R (4dbi).For the remote buildings i'm thinking of using 1252a-n or 1262a-n in work group bridge mode with 1 directional antenna AIR-ANT5160NP-R (6dbi).My questions are:

-Has anybody implemented a similar scenario,point to multipoint bridging with channel bonding at 5Ghz?

-How reliable will be the use of 1252 ap in bridge mode?

-The expected total bandwidth/throughput will be 300/150mbps,so theoritical every bridge will have 60/30mbps available bandwidth/throughput?

-Which antenna model do you suggest fot the central building?

View 3 Replies View Related

Cisco Switching/Routing :: Catalyst 2960-S Channel Bonding Limit

May 15, 2013

we have currently a configuration with 3 bonded (link aggregation) channels, each delivering 1 Gb/s uplink, providing a total of 3 Gb/s uplink. Due to a recent network upgrade, we can now add more channels to the same group in order to have a total of 9 Gb/s uplink, meaning that we should bond toegether 9 channels. When we tried to change the old configuration in order to include six new channels to the bondend group we noticed 2 things: one channel was left in standby (blinking orange led),no increase in the uplink bandwidth semmed to happen,By looking around it looks like the channel group is limited to a maximum of 8 channels [*].

View 2 Replies View Related

Increasing Ip Address Range?

Dec 24, 2012

I have an IPAD, pc , laptop, mobile and my daughter comes over with her ipod and mobile.As I understand things my IP address range is not big enough and as a result my IPAD keeps dropping and saying not connected

View 14 Replies View Related

Sent And Received Bytes Increasing When Idle?

Jan 20, 2011

When i check the status of my Internet Connection I notice that the sent and received bytes keeps increasing. I'm sure there are no downloads taking place that I'm aware of. No torrent clients, no antivirus nothing. I checked my PC for malware but that didn't work. As a result of this, i keep getting high pings in online games and can't even watch videos in youtube anymore. like, some software to monitor all the programs that use the itnernet connection without my knowledge or something??My primary concern is gaming (Call of Duty 4) so I wouldn't mind this idle downloading (whatever it is) as long as the major chunk of my internet connection is directed towards Cod4!

View 5 Replies View Related

Broadband :: Bytes Not Increasing In Network

Jun 7, 2012

This has been happening of late. When i check the status of my Internet Connection I notice that the sent bytes will be more than 200 and received bytes will be low as 2 to 4

View 1 Replies View Related

Sent And Received Bytes Keeps On Increasing Even When Idle?

Jan 20, 2011

This has been happening of late. When i check the status of my connection, i notice that the "sent" and "received" bytes keeps on increasing when i'm idle. I'm pretty much sure there's no downloading of any sort in progress that I'm aware of. As a result of this, I can't watch videos in Youtube or play online games due to high ping. 

View 6 Replies View Related

Increasing Broadband Speeds Safely

Aug 25, 2011

[code] just came out with a new package called Roadrunner Broadband Extreme ($10 extra). The claimed speeds are 30GB down and 5GB up. I have a friend in another area of town who is getting these speeds consistently, although i will admit he lives in a much more "technologically advanced" area where there are several big technology businesses like IBM. I just had the service installed last week, and have even had the cable techs to the house, but i am not even close to getting what i paid for.On average a normal day i would test at between 14-17GB down and maybe 2.2 up (using Time Warner's speed test, on tests from places like Speakeasy the speeds show much lower).So the question after the long winded description is this. Is there any program i can use that may be able to safely tweak my system and get closer to the speeds i should be getting? I know i may never reach 30 down and 5 up, but if i could at least be in the 20's down and maybe 3.5-4 up.

View 12 Replies View Related

Routers / Switches :: Increasing Connections And Security?

Jan 24, 2012

I'm not sure about my title, it;'s the best I could come up with. I have approximately 7 computers, two iPhone, and iPad, wireless printers and a network attached storage. Most are connected over via wifi, the exceptions being one pc, the nas and a printer. I plan to add six more devices plus some ip cams. The way the router or network is configured whenever a guest connects to our wifi they can "see" our computers. I haven't been able to tell if they can see the files or just the name of the computer. Question 1: How can I tell if the guests are able to access the data on our computers or networked drive? Question 2: If I add a switch will I need to do anything special with regard to security?

View 1 Replies View Related

Increasing LAN Speed Form 10Mbps To 100Mbps?

Aug 15, 2011

My LAN speed was 100 Mbps but now it is 10 Mbps and too slow when I am using internet. So how can i increase the speed to 100 Mbps from 10Mbps?

View 2 Replies View Related

Increasing Wifi Reception Without Access To Router?

Oct 19, 2011

My apartment complex offers free wifi but it is always unreliable, sometimes it is slow and I can't load pages. Often it says my signal is good or excellent and I still have problems. I'm pretty sure its not just my laptop because when I am home where we have our own network and my connection is great there. I have looked around on the internet for solutions and have not really found anything. All solutions say to do something to the router and I do not have access to it. I saw these things called usb wireless network adapters. Would they be able to increase my wifi connection?

View 1 Replies View Related

Increasing Wifi Receiving Range On Laptop?

Apr 11, 2012

We frequently camp at campgrounds that offer free WiFi, but many campsites are on the fringe of receiving a signal. Is there anything I can add to my laptop to increase receiving range- ie usb adapter with antenna?

View 2 Replies View Related

ADSL Connection - Increasing Downloading Time?

Jun 25, 2011

I am using my ADSL Internet Connection especially for downloading files those past few months.I have even purchased an account at filesonic.However,the speed remain the same except that there are no waiting period and I can download multiple files at the same time.What are the tips for increasing downloading time? I am now using the latest 5.0 Firefox and Windows 7 and using or not using the download them all add-ons does not add much to the download time.

What about the telephone line cable? The position of the beetel modem, does that play a role in speed limit? Are there some hardware equipment that can cause a subsequent increase in download speed?

View 4 Replies View Related

Cisco :: LMS 3.2 / EDS-GCF Log File Size Increasing Rapidly?

Nov 22, 2012

We have lms 3.2 that we are facing a problem with it. When we start the server the EDS-GCF log file size start to increasing rapidly until it consumes up all free space and it only stops when we stop the Daemon Manager service. I tried to do the pds how command but I get no output from it. I included the portion of the EDS and EDS-GCF log files. i searched and didn't find the cause of this error.

View 3 Replies View Related

Cisco WAN :: 7204VXR OC3 Output Drops Increasing

Jul 29, 2012

Why my OC3 interface is showing increasing output drops its starts happening as soon traffic exceed 60Mbps   ( FYI my traffic never exceeded 75Mbps MAX, and circuit is 150Mbps from carrier , full OC3)
 
Below are few stats as starter. IOS i am using is c7200p-is-mz.122-31.SB10.bin
 
sh int pos1/1
POS1/1 is up, line protocol is up
Hardware is Packet over Sonet

[Code].....

View 17 Replies View Related

Cisco WAN :: 7206 - Bonding Two Point To Point T1s

Jan 24, 2012

I have a 2911 with a  Vwic2 T1 card on the remote end going to a 7206 with a PA-MC-TE1, basically 8 T1 cards.  Anyway I will be ordering two point to point T1 lines and since I want it to look like 3 Meg I was thinking of bonding them.  Is that still the best way to set this up?  If so any concerns about setup?

View 2 Replies View Related

Increasing Number Of Addresses And Dhcp Address Range

Dec 2, 2011

A small network and uses the Linksys Router BEFSR81 as dhcp.the default Number of addresses is 50 and starts 10.0.0.100 to 10.0.0.149.A new Cisco IP Phone just introduced requires ip addresses and have noticed running out of addreses.Can I increase the number to 120 so that the address range would start from 10.0.0.100 to 10.0.0.219, also, I have a VPN device which automatically configures itself for 10.0.0.199 address and this is /24 network configuration.

View 1 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved