Cisco Firewall :: PIX515 6.3.3 - Configure Dual ISP On Two Interfaces?

Jul 4, 2011

I have a pix515 v6.3.3. Is it possible to configure dual ISP on two interfaces and have redundancy between them?

View 1 Replies


ADVERTISEMENT

Cisco Firewall :: Site To Site VPN Between PIX515 And ASA 5505 With Dual ISP?

Apr 13, 2011

We have got site to site VPN configured between local site with PIX515 6.3(5) and remote site with ASA 5505 7.2(4) . Because of very unreliable internet connection in remote site , we have added new ISP link  which we want to use as redundant link .i understand ASA 5505 can be configured with two ISP link with SLA monitor method for redundancy as per this document ,[URL]
 
my question is how do i set up this pix 515 to have redundant VPN tunnel with remote site (when primiary ISP link fails in remote site and  secondary ISP links takes over ) .  I was thinking of using   PIX 515 with 2 peers in same crypto map used for that sepcific site to site vpn tunnel,not sure that is the right way or not though.But how would i configure ASA 5505 to use backup interface(where secondar isp router conects ) to particitae in Site to site Tunnel .

View 4 Replies View Related

Cisco Firewall :: ASA 5505 Can't Configure Interfaces

Mar 20, 2012

Got new ASA5550, code 8.2.2 in flash, can't configure "nameif" or "ip address" on the interfaces: [code] These are all the options that I get! Another weird thing I noticed is "<system>" string in "show ver" top line: [code]

View 2 Replies View Related

Cisco Firewall :: Configure Sub-interfaces In ASA 5520?

May 23, 2012

I have a cisco ASA 5520 that i'm configuring.From the actual Firewall (with is a linux server), we have the outside interface eth0 with has a public IP and other sub-interfaces (eth0.1; eth0.2,...) with others publics IPs.I'd like to know how I can configure it in an ASA

View 7 Replies View Related

Cisco Firewall :: Configure ASA To Send All Traffic From (3) VLans To Interfaces That Connects To 2960?

Apr 18, 2013

I have a an ASA 5520 connected to a Layer 3 (3750) switch (Inside) and a connection to a 2960 switch (Outside) to get to the internet. . I have created vlan interfaces on the 3750 switch and enabled ip routing on the switch to enable the vlans to communicate with each other.
 
Vlan Interfaces on the switch:
Vlan 100 172.17.1
Vlan 200 172.18.1
Vlan 300 192.168.3.1 
 
I want the devices connected to the 3 vlans to be able to pass through the firewall and get out to the internet.I have connected the ASA to the 3750 by routed interfaces (10.10.10.1) --------- (10.10.10.2) and they are able to ping each other.I have also put a default route on the 3750 sending all traffic from the switch to the ASA inside interface (10.10.10.1)The issue that i am having is that the ASA also connects to a 2960 which has a connection to the Internet, and they are handing off an ethernet connection from the 2960 that sits in VLAN 55 (Vlan 55 is the Internet accessible vlan).How do I configure my ASA to send all traffic from my (3) vlans to the interfaces that connects to the 2960 switch?

View 21 Replies View Related

Cisco Firewall :: Configure Dual ISP On 5505 8.4

Mar 27, 2013

I am attempting to set up failover dual ISP on a 5505 running 8.4(4) with the Sec Plus  license. Everything i have been able to reference so far, points to old commands not available or relevant in 8.4
 
For instance:
 
global (backup) 1 interface
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
route outside 0.0.0.0 0.0.0.0 20.20.20.1 1
route backup 0.0.0.0 0.0.0.0 30.30.30.1 10
 
What is the new syntax that should be used to mimic these commands?  I have the sla and trach reachability configuration already set up.

View 1 Replies View Related

Cisco Firewall :: Route To Internet Through Old PIX515 Firewall

Jun 10, 2012

We have a wifi network for guests, that we route to internet through an old PIX515 Firewall. We recently tuned the timers to lower values in order to "save" on resources and publix address usage.
 
The timers we use are:
 
-timeout xlate 0:30:00
-timeout conn 0:30:00 half-closed 0:05:00 udp 0:02:00 icmp 0:00:02
 
Through verifying the new timers, we noticed at some xlate connections (TCP PAT) that are idle for ever!!In the connection table, I cannot find an idle connection for longer than 1h....

View 1 Replies View Related

Cisco Firewall :: VPN Concentrator On PIX515 DMZ

Feb 7, 2011

I'm  planning connect VPN concentrator in our company to PIX515 DMZ interface.At the moment , VPN concentrator(used for remote access VPN for laptop users) is connected directly to core switch so as PIx515. Having VPN Concentrator connected directly to LAN is security risk .SO i want to connect VPN concentrator to DMZ of the Firewall(pix515).
 
We don't have any test environment and we are not allowed to have downtime of more than 10 minutes in production network ,I want to make sure my design and commands would work without problem .I've attached  doigram of our curernt setup and new setup I'm planning to work on as well as commands . Does this design will work .Nat , routing everything .

View 15 Replies View Related

Cisco Firewall :: Can't Ping PC From PIX515

Jun 14, 2012

I am unable to ping my computer (attached via crossover). I can ping from the PC, but not from the PIX515. I'm using ethernet 1, and I have its IP set at 192.168.1.2/24, but for what ever reason I am unable to contact the computer. I tried messing with the access list a little bit but nothing so far.

PIX515(config)# show run
: Saved
:
PIX Version 6.3(5)
interface ethernet0 auto shutdown
interface ethernet1 auto
nameif ethernet0 outside security0

[code]...

View 7 Replies View Related

Cisco Firewall :: Do PIX515 Support For Version 8.3

Jun 12, 2012

I have PIX515 with version 7.0 installed, so can i install version 8.3 on it?and what will be the memory requirements?

View 2 Replies View Related

Cisco Firewall :: PIX515 To ASA5510 8.4(5) Migration?

Dec 18, 2012

We're migrating as mentioned in the subject and this new format is quite a departure from previous iOS versions so I thought I'd post the configs of the PIX and the ASA and ask if someone is willing to compare them and verify that it is correct and should be basically plug and play. The xxx.xxx.xxx are outside IP addresses and the yyy.yyy.yyy are inside addresses. .
 
Existing PIX config
PIX Version 6.3(4)
interface ethernet0 100full

[Code]......

View 2 Replies View Related

Cisco Firewall :: PIX515 URL Filtering Doesn't Work

Nov 14, 2011

I have one outside interface with global IP address 1.1.1.1 and two inside.Both inside interfaces restrict and non_restrict have private IP addresses.I tried to filter some URLs on PIX515 IOS 7.2, only on restrict interface but my filter does not work.I can access prohibited URL from restrict interface. What's wrong in my URL filtering?
 
Here is my config:
 
PIX Version 7.2(2)
!
hostname pixfirewall
enable password 8Ry2YjIyt7RRXU24 encrypted
names

[code]....

View 1 Replies View Related

Cisco Firewall :: PIX515 - Timeout ICMP / Access Lists?

Mar 29, 2011

I am using a Pix 515 with IOS 8.0(3).I have in my access list on the outside interface.......access-list outside_access_in extended permit icmp any 12.23.34.0 255.255.255.0 echo access-list outside_access_in extended permit icmp any 12.23.34.0 255.255.255.0 echo-reply.......in order to allow ping requests and ping replies into my inside network. This certainly works since I can ping the inside from outside and vice versa, but in the ASDM display of access rules, the hit count for these two lines is always zero. If I run 'show access-list', the hit count for these lines is non-zero.
 
Why doesn't the hit count show up in the ASDM gui display?Also, I have read that the PIX does not treat ICMP in the same way as TCP or UDP and there is no stateful behaviour towards ICMP.  However, if I set up a continuous ping from outside to inside and then disable the above access list rule allowing echo requests towards the inside, the ping continues whereas I would expect it to stop.
 
In the config there is 'timeout icmp 00:00:02' if there is no stateful connection for ICMP, why is there a timeout value for it?

View 4 Replies View Related

Firewall Is Deep Inside Private Network PIX515

Jan 7, 2011

I am having a spot of bother with a Cisco PIX515, I have posted the current running config below, now I am no cisco expert by any means although I can do basic stuff with them, now I am having trouble with traffic sent from the outside to address: 10.75.32.25 it just doesn't appear to be going anywhere.

Now this firewall is deep inside a private network, with an upstream firewall that we don't manage. I have spoken to the people that look after that firewall and they say they they have traffic routing to 10.75.32.21 and 10.75.32.25 and thats it (although there is a website that runs from the server 172.16.102.5 which (if my understanding is correct) gets traffic via 10.75.32.23. [code]

View 2 Replies View Related

Cisco Firewall :: PIX515 / 2821 / 2921 / Getting GRE IPsec Tunnel Setup?

Apr 18, 2013

We are setting up an old office building as an offsite data center. The network cosists on a PIX 501 firewall and a 2811 router.  I am attempting to setup a GRE tunnel over IPsec back to the main office.  The main office consists of a PIX515, a 2821 router, and a 2921 router.  
 
There is also an ASA5510 in our main office that is used as our primary connection for all of our external services and as a GRE endpoint for our other offices.  The PIX515 is used to connect our main office clients to the internet and we would like traffic between it and our offsite data center to go across it as well.   The default route is to use the ASA.   We used policy based routing on the 2821 and 2921 routers to direct the appropriate traffic to the PIX515.  Right now I am not able to get the tunnel setup.  It appears that the offsite datacenter is sending packets but is not receiving any when I issue the “show crypto ipsec sa” commands on both firewalls.  I will show the output of that command below. 
 
Main Office The external address     198.40.227.50. The loopback address   10.254.10.6 The tunnel address        10.2.60.1
 Offsite Datacenter The external address     198.40.254.178 The loopback address   10.254.60.6 The tunnel address        10.2.60.2
 
The main office PIX515 Config :

PIX Version 7.2(2)
!
interface Ethernet0
mac-address 5475.d0ba.5012
nameif outside
security-level 0
ip address 198.40.227.50 255.255.255.240

[code]....

View 2 Replies View Related

Cisco WAN :: Have Two Interfaces To Configure 892 Router

Feb 14, 2012

I have a question, it is possible to have two WAN interfaces to configure a cisco 892 router with an ip 255.255.240.0 84.197.167.111 adderess of the first interface and a different ip address 84.197.174.182 255.255.240.0 on the second interface

View 5 Replies View Related

Cisco WAN :: ASA5505 Configure To Outside Interfaces And Have Inside

Nov 1, 2012

I have an ASA 5505 with 3 host license.I want to configure 2 outside interfaces and have inside interface. The outside interface going to a separate ISP.Will this work or do I need more licences?

View 3 Replies View Related

Cisco Wireless :: Configure Ports And Interfaces On WLC 2504

Oct 26, 2012

I have WLC 2504 controller and six access points AIR-LAP1042N. I reading Cisco 2500 Series Wireless Controller Deployment Guide url...trying to set up along the lines.
 
It is also possible to have multiple AP-managers in a different subnet than the management interface. However, in this case, it is recommended that you disable the AP-manager from the management interface and create another AP-manager interface on different physical ports in a different subnet than the management interface. All multiple AP-managers in this scenario should be in the same subnet.

I maping management interface on physical port 1 and disabled ap-manager on it. Set up 192.168.7.0 subnet with non tagged vlan. This iface/port I want to use only for access to WLC web-interface. Then I create dynamic interface ‘dynamic1’, map him on port 2, enable ap-manager on him, and set up 192.168.110.0 subnet with vlan 10. Then I tryed map wlan1 to this iface, but I can’t because in the choice was only management iface to map wlan1.
 
There is three dynamic interfaces on same subnet and vlan, in example above. But when I try to add dynamic iface with the same vlan/subnet as an existing dynamic interface, I get an error, and can’t adding.

View 5 Replies View Related

Cisco WAN :: 3750 Switch - Configure Jumbo Frames Only On Certain Gigabit Interfaces?

Sep 28, 2008

On a 3750 switch, is it possible to configure jumbo frames only on certain interfaces and leave the other ones as they are?

View 9 Replies View Related

Cisco :: Configure And Utilize The Dual WAN / ISP

Aug 30, 2012

I would like to configure & utilize the dual WAN / ISP to which we have subscribed. At present we are serving web-pages through our primary ISP which is working fine.

View 3 Replies View Related

Cisco VPN :: ASA 5520 - Configure VPN To Dual Remote Endpoints

Dec 13, 2011

Not sure if my subject is a good decription of the problem or not.
 
I have an ASA 5520 at my home office and a SonicWALL NSA2400 at my remote office.  The remote office has dual internet connections and I wanted to create two seperate VPNs between the devices using each internet connection on the SonicWALL.
 
I know how to configure this on the SonicWALL, the problem is on the ASA 5520
 
OK Basic network config
 
Main Office

ASA Public IP 1.1.1.1

ASA Internal network 192.168.1.0 (VPN source)
 
Remote office

Public IP 1     2.2.2.2

Public IP 2     3.3.3.3

Iternal network 192.168.2.0 (VPN destination on ASA)
 
If I have a VPN from the main ASA to either one of the SonicWALL's public IPs everything works fine

If I create 2 VPN tounels from the main ASA, 1 to each public IP on the SonicWALL, the VPN shows as up but no traffic flows.

View 1 Replies View Related

Cisco Routers :: To Configure An RV082 For Dual Wan And VOIP

Mar 5, 2012

We have a RV082 configured with two ISP Wan connections. We recently implemented a VOIP phone system (SIP) (192.168.1.50) that is being used in appliance mode on our network. We currently have two WAN connections Load Balanced. My goal is to configure all my VOIP traffic to go out through the 1st ISP and the rest of the data through ISP #2. is this possible to achieve using the RV082? We are using a Skype SIP Trunk connection.

View 1 Replies View Related

Cisco Routers :: Configure RV042 Dual WLan / Web And DNS Server

Aug 19, 2011

I need configuring Cisco RV042 dual wlan and port forwarding for 2 servers web and dns in LAN

View 1 Replies View Related

Cisco Switching/Routing :: How To Configure Dual ISP On Router 2821

Mar 17, 2013

I've 3 interfaces on router:

Gb0/0-ISP01 with DHCP client
Gb0/1-ISP02 Static IP 192.168.2.x/24 
Fa0/0 - LAN 192.168.1.1/24
 
I want to know, how to configure:1. Set the IP of interface Gb0/0 as dhcp client from ISP01 and make it as default route.
 
2. How to configure the ip nat.....overload?
 
3. How to use the ip sla to monitor internet connectivity to 8.8.8.8 for ISP01, if it fails, to go to ISP02.

View 3 Replies View Related

Cisco Routers :: RV042 Dual WAN VPN Router - How To Configure Dynamic DNS

Apr 22, 2013

Cisco RV042 Dual WAN VPN Router -how to configure dynamic DNS without having to use the pre-programmed DDNS companies that are populated by default if my DDNS company is not listed and you cannot manually enter another company that is not on the list?

View 1 Replies View Related

Cisco Switching/Routing :: Configure Dual SUP 7 On 4507 Chassis For Redundancy?

May 24, 2012

I need to configure a 4507 chassis with two SUP 7 installed. I havenot done SUP redundancy comnfiguration and i was owndering

View 9 Replies View Related

TP-Link Dual-Band Wireless :: How To Configure N750 As Access Point

Dec 5, 2012

Region : UnitedStatesModel : TL-WDR4300Hardware Version : V1Firmware Version : 3.13.23 Build 120810 Rel 44064nHow do I configure the TP-Link N750 wireless router model TL-WDR4300 as an access point so that computers/nodes on the WAN, LAN and wifi connections of this device are all on the same network/subnet?From the admin browser page, disabling DHCP and NAT does not provide the desired results.

View 10 Replies View Related

Cisco Firewall :: Redundant Interfaces In ASA 8.0?

Aug 3, 2009

In ASA 8.0,I have following queries related to redundant interfaces
 
a)While configuring redundant interface can the redundant interface again be divided into logical interface like red1.1 , red1.2 ?

b)Is Redundant interface supported in the Multiple context mode

View 4 Replies View Related

Cisco Firewall :: How To NAT To Multiple Interfaces In 8.3

Jan 15, 2013

Having upgraded to 8.3 from 8.2 I and read much about the differences , it seems that 8.3 deals with NAT in a much more managed method.However I am confused on how one would NAT a network object to multiple interfaces? i.e I know you can specficy a NAT adddress within the network object howeveer this only allows you to specific a single IP address.What if I want to talk accross multiple interfaces how would I specify this?

View 5 Replies View Related

Cisco Firewall :: 5520 - ASA Sub-interfaces NAT

Sep 7, 2011

i have an ASA 5520 running ver 8.4(1). have attached my interface config below and need to do the following, NAT traffic coming on GigabitEthernet0/2.101 to GigabitEthernet0/1, i.e. packets with destination 10.21.110.25 will be forwarded to 10.11.21.25, will a  nat (Production,Advocate_MPLS) static ... statement work ?
 
------------------------------------------------------------------------
interface GigabitEthernet0/1
description Production
nameif Production
security-level 100(code)

View 1 Replies View Related

Cisco Firewall :: ASA5585 - Sub-interfaces On PO

May 17, 2012

I have put 2 physicl interfaces (te0/8 & 9) on the ASA-5585 into a PO and am assigning ips/vlans to the sub-interfaces. I have 2 issues: - Why am I not able to ping the other sub-interface from the ASA itself? (I can ping the 1st one), Secondly, why the IPs are not visible in "sh int ip brief" ?Although I can see them in "sh ip" ..
 
/actNoFailover(config-if)# int po17.100
/actNoFailover(config-subif)# vlan 100
/actNoFailover(config-subif)# ip add

[Code]....

View 2 Replies View Related

Cisco Firewall :: ASA 8.3 Server NAT To Different Interfaces?

Apr 10, 2011

Do i need to create 2 objects for nating a server to 2 different interfaces?That is an inside server published in two different dmzsAutomatic migration to 8.3 creates 2 objects (one for each nat)Can I do the same with only one object? like this or I need an object for each nat?
 
object network server
 
host 192.168.128.10
 nat (inside,dmz) static 172.24.1.10
 nat (inside,dmzguests) static 10.10.0.10

View 5 Replies View Related

Cisco Firewall :: ASA 5510 - IP Sec VPN On Sub-interfaces

Jun 20, 2012

Can  ASA sub-interfaces run separate IP Sec VPN tunnels eg
 
There are 02 sub-interfaces of 01 physical interface of Cisco ASA5510 [ASA Version 8.2(5)] and I need to run 01 IP Sec VPN tunnel on each of these

View 1 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved